<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Georgetown Hoyas earn first women&#039;s Big East title with nine-shot victory." /><meta name="news_keywords" content="Georgetown Hoyas, Georgetown Hoyas women&#039;s golf, conference championships golf, Big East Championship" />
<meta name="keywords" content="georgetown hoyas, georgetown hoyas women&#039;s golf, conference championships golf, big east championship" />
<title>Georgetown earns first Big East women&#8217;s title | Golfweek</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1493077436&amp;back=http%3A%2F%2Fgolfweek.com%2F2017%2F04%2F24%2Fcollege-georgetown-earns-first-womens-big-east-title%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="http://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="http://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Georgetown earns first Big East women&#039;s title Comments Feed" href="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jsFOAzEMRH8IY4qqlTggPoOzNzVbt3EcxVlW/XuyrIpaQLlYM/Y8jXHJECxVThV1hhznSZLjkoMpuErkyy/3GNwf8H8sypkdT1wzhTN8u148WOG210x1TSgfhDiytlgP0zxcqVUeW1e3Znt/HHNhd2hTZVaox1b0l9vW+CkZZ6dqB7pApKVwCnw9vpPTKBsqmKxKo/1H9H6Z2CBaoCqW7gx8RJLSQwuP0aYmJ2ypG7tCb/q627887Z73wzCcvgDeMbBB' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1489160826j' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":10171505,"indexId":143,"indexSiteId":188865,"aolPlacement":"4405995","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":570012},{"name":"_d_atf_flex","appnexus":10171416,"indexId":141,"indexSiteId":188863,"aolPlacement":"4405994","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537830},{"name":"_d_btf_flex","appnexus":10171425,"indexId":142,"indexSiteId":188864,"aolPlacement":"4405996","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537832},{"name":"_mw_320x50","appnexus":10171508,"indexId":144,"indexSiteId":188866,"aolPlacement":"4405997","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537834},{"name":"_mw_300x250","appnexus":10171507,"indexId":145,"indexSiteId":188867,"aolPlacement":"4405998","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537836}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_pixel_id = "766788603438769";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkE0OwkAIhS/kSGw0dmM8C05ppWV+LDPW3t4xURPdqIk74PG+8IApGht8Ip8gHcmRwpkjZMUUGpyN4DSStwQuNFmK2qKlQwiDiXwheWuXvS7gAzFK7tgrYGTToQiNXFZQlZJCr5AIhbO7a/M/kFmbWOZTkcx5tay+YT6DF78OHI2wH0wbbFbT8uVXRH/KtzAO2f9qFT487JrYDl+95OV8bsYnodTFv3e71breVnW93lT9FS2twsI='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"yes","platform":"desktop","contenttype":"story pages","assetid":"777883999","headline":"Georgetown earns first Big East women's title","byline":"Brentley Romine","taxonomykeywords":"College\/Women, Conference championships 2017, Georgetown Hoyas"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.7.4'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=766788603438769&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2oCGkCv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F04%2F24%2Fcollege-georgetown-earns-first-womens-big-east-title%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F04%2F24%2Fcollege-georgetown-earns-first-womens-big-east-title%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgetown earns first Big East women&#039;s title" />
<meta property="og:url" content="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/" />
<meta property="og:description" content="Here is a recap of the 2017 Big East Championship, which concluded Sunday at Callawassie Island in Okatie, S.C.: FULL RESULTS: Team | Individual TEAM CHAMPION: Georgetown won its first Big East tit…" />
<meta property="article:published_time" content="2017-04-24T22:56:13+00:00" />
<meta property="article:modified_time" content="2017-04-24T22:56:13+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="665" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:image:src" content="https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_WfYqM5gf",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input {
	border-color: #de2f17;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

</style>
<link rel="canonical" href="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://golfweek.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=39" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777883999 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://ssl.palmcoastd.com/044EA/apps/2017DES?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/header-subscribe-promo-cover.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/044EA/apps/2017DES?iKey=M**ADS">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times-presented-by-crown-and-caliber/">Tee Times</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
	<li id="menu-item-777866203" class="nav__item nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866550" class="nav__item nav__item--scores nav__item--parent"><a href="http://scores.golfweek.com/">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
</ul>
</li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777866197" class="nav__item nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866196" class="nav__item nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-777866157" class="nav__item nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777880034" class="nav__item nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777883999" class="post-777883999 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-college-women tag-collegewomen tag-conference-championships-2017 tag-georgetown-hoyas" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Georgetown earns first Big East women's title</h1>

			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Big East women&#039;s golf Georgetown" srcset="https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777884007" data-permalink="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/big-east-womens-golf-georgetown/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg" data-orig-size="1100,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Big East women&#8217;s golf Georgetown" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/04/big-east-womens-golf-georgetown.jpg?w=1000" />		<cite class="article__source">@HoyasWGolf</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Georgetown earns first Big East women's title</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://golfweek.com/category/college/college-women/" class="" itemprop="articleSection">Women</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Georgetown earns first Big East women's title</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://golfweek.com/author/brentley-romine/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a> 
		<span class="post-date updated">April 24, 2017 6:56 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://golfweek.com/author/brentley-romine/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>		| April 24, 2017 6:56 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div><div class="brightcove-embed"><div style="display: block; position: relative; max-width: 100%;"><div style="padding-top: 56.25%;"><video data-video-id="5397898262001" data-account="29906170001" data-player="rJxkAPZIm" data-embed="default" class="video-js" id="videojs-brightcove-player-912573-5397898262001" controls style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></video><script src="https://players.brightcove.net/29906170001/rJxkAPZIm_default/index.js"></script></div></div></div></div>
<p>Here is a recap of the 2017 Big East Championship, which concluded Sunday at Callawassie Island in Okatie, S.C.:</p>
<p><strong>FULL RESULTS:</strong> <a href="http://golfstat.golfweek.com/tournaments/W/10755/Big%20East%20Women's%20Golf%20Champ./">Team</a> | <a href="http://golfstat.golfweek.com/players/W/10755/Big%20East%20Women's%20Golf%20Champ./">Individual</a></p>
<p><strong>TEAM CHAMPION:</strong> Georgetown won its first Big East title, and it did it in convincing fashion. The Hoyas went wire to wire, shooting 32-over 896 and winning by nine shots. Four Georgetown players finished in the top 10, including Lauren Gros, who tied for second at 6 over.</p>
<p><strong>INDIVIDUAL CHAMPION: </strong>Butler&#8217;s Lauren Tibbets shot 2-over 218 to win by four shots.</p>
<p><strong>QUOTABLE:</strong> “We’ve been the runner-up here the last couple of years and finished second five times this year, so it’s really nice to have a win under our belts. I’m excited for what we’ve done here and for what’s ahead of us.” <em>– Georgetown head coach Katie Brophy</em></p>
<p><strong>CHIP SHOTS:</strong> At No. 112 in Golfstat rankings entering the event, Georgetown was the highest-ranked team in the Big East. No other team will advance to regionals, though Tibbets will as an individual.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://golfweek.com/tag/collegewomen/" rel="tag">College/Women</a>, <a href="http://golfweek.com/tag/conference-championships-2017/" rel="tag">Conference championships 2017</a>, <a href="http://golfweek.com/tag/georgetown-hoyas/" rel="tag">Georgetown Hoyas</a>, <a href="http://golfweek.com/category/college/" rel="category tag">College</a>, <a href="http://golfweek.com/category/college/college-women/" rel="category tag">Women</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/04/23/college-men-campbell-svensson-dominate-in-sweep-of-mens-big-south-championship/" data-track="golfweekfeaturedstories" title="Campbell, Svensson dominate in sweep of men&#039;s Big South Championship" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/campbell-men-big-south-win.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2017/04/campbell-men-big-south-win.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Campbell, Svensson dominate in sweep of men&#039;s Big South Championship" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/04/23/college-men-campbell-svensson-dominate-in-sweep-of-mens-big-south-championship/" title="Campbell, Svensson dominate in sweep of men&#039;s Big South Championship" itemprop="url" >Campbell, Svensson dominate in sweep of men's Big South Championship</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/04/18/college-men-kennesaw-state-goes-back-to-back-at-asun-championship/" data-track="golfweekfeaturedstories" title="Kennesaw State goes back-to-back at men&#039;s ASUN Championship" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/kennesaw-state-a-sun-wins.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2017/04/kennesaw-state-a-sun-wins.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Kennesaw State goes back-to-back at men&#039;s ASUN Championship" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/04/18/college-men-kennesaw-state-goes-back-to-back-at-asun-championship/" title="Kennesaw State goes back-to-back at men&#039;s ASUN Championship" itemprop="url" >Kennesaw State goes back-to-back at men's ASUN Championship</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/04/24/college-michigan-state-wins-womens-big-ten-championship-with-stunning-rally/" data-track="golfweekfeaturedstories" title="Michigan State wins Big Ten women&#039;s crown with stunning rally" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/michigan-state-womens-golf.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2017/04/michigan-state-womens-golf.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Michigan State wins Big Ten women&#039;s crown with stunning rally" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/college/college-women/" class="category" itemprop="articleSection">Women</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/04/24/college-michigan-state-wins-womens-big-ten-championship-with-stunning-rally/" title="Michigan State wins Big Ten women&#039;s crown with stunning rally" itemprop="url" >Michigan State wins Big Ten women's crown with stunning rally</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="777883999"
		data-disqus-url="http://golfweek.com/2017/04/24/college-georgetown-earns-first-womens-big-east-title/"
		data-disqus-identifier="777883999 http://golfweek.com/p=777883999"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-sacramento-state-wins-playoff-to-earn-womens-big-sky-title/"
						title="Sacramento State wins playoff to earn Big Sky women&#039;s title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/big-sky-sacramento-state-win.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/big-sky-sacramento-state-win.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sacramento State wins playoff to earn Big Sky women&#039;s title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/college-sacramento-state-wins-playoff-to-earn-womens-big-sky-title/"
								title="Sacramento State wins playoff to earn Big Sky women&#039;s title"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				40m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-women/" class="category" itemprop="articleSection">Women</a>						<span class="block__time block__time--mobile">40m ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-sacramento-state-wins-playoff-to-earn-womens-big-sky-title/"
						title="Sacramento State wins playoff to earn Big Sky women&#039;s title"
						itemprop="url" 						>
							Sacramento State wins playoff to earn Big Sky women's title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 7:03 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Here is a recap of the 2017 Big Sky Championship, which concluded Sunday at Boulder Creek Golf Club in Boulder City, Nev.: <strong>FULL (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/video-dustin-johnson-looks-good-hitting-drives-at-clinic-in-los-angeles/"
						title="VIDEO: Dustin Johnson looks good hitting drives at clinic in Los Angeles"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/03/usatsi_9971433.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/03/usatsi_9971433.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Dustin Johnson looks good hitting drives at clinic in Los Angeles" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/video-dustin-johnson-looks-good-hitting-drives-at-clinic-in-los-angeles/"
								title="VIDEO: Dustin Johnson looks good hitting drives at clinic in Los Angeles"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/04/24/video-dustin-johnson-looks-good-hitting-drives-at-clinic-in-los-angeles/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/04/24/video-dustin-johnson-looks-good-hitting-drives-at-clinic-in-los-angeles/"
			title="VIDEO: Dustin Johnson looks good hitting drives at clinic in Los Angeles"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>60</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/video-dustin-johnson-looks-good-hitting-drives-at-clinic-in-los-angeles/"
						title="VIDEO: Dustin Johnson looks good hitting drives at clinic in Los Angeles"
						itemprop="url" 						>
							VIDEO: Dustin Johnson looks good hitting drives at clinic in Los Angeles					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 6:06 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>It appears Dustin Johnson is recovering nicely. The World No. 1 held a clinic at Bel Air Country Club in Los Angeles and in a video sent to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-michigan-state-wins-womens-big-ten-championship-with-stunning-rally/"
						title="Michigan State wins Big Ten women&#039;s crown with stunning rally"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/michigan-state-womens-golf.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/michigan-state-womens-golf.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Michigan State wins Big Ten women&#039;s crown with stunning rally" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/college-michigan-state-wins-womens-big-ten-championship-with-stunning-rally/"
								title="Michigan State wins Big Ten women&#039;s crown with stunning rally"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/04/24/college-michigan-state-wins-womens-big-ten-championship-with-stunning-rally/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/04/24/college-michigan-state-wins-womens-big-ten-championship-with-stunning-rally/"
			title="Michigan State wins Big Ten women&#039;s crown with stunning rally"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-women/" class="category" itemprop="articleSection">Women</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-michigan-state-wins-womens-big-ten-championship-with-stunning-rally/"
						title="Michigan State wins Big Ten women&#039;s crown with stunning rally"
						itemprop="url" 						>
							Michigan State wins Big Ten women's crown with stunning rally					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 5:57 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Here is a recap of the 2017 Big Ten Championship, which concluded Sunday at TPC River&#8217;s Bend in Mainesville, Ohio: <strong>FULL (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-kent-state-earns-19th-straight-womens-mac-title/"
						title="Kent State earns 19th straight MAC women&#039;s title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/kent-state-wins-mac-championship.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/kent-state-wins-mac-championship.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kent State earns 19th straight MAC women&#039;s title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/college-kent-state-earns-19th-straight-womens-mac-title/"
								title="Kent State earns 19th straight MAC women&#039;s title"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-women/" class="category" itemprop="articleSection">Women</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-kent-state-earns-19th-straight-womens-mac-title/"
						title="Kent State earns 19th straight MAC women&#039;s title"
						itemprop="url" 						>
							Kent State earns 19th straight MAC women's title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 5:32 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Here is a recap of the 2017 MAC Championship, which concluded Sunday at Silver Lake (Ohio) Country Club: <strong>FULL RESULTS:</strong> (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-richmond-outlasts-bu-for-womens-patriot-league-title/"
						title="Richmond outlasts Boston for Patriot League women&#039;s title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/richmond-patriot-league-win.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/richmond-patriot-league-win.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Richmond outlasts Boston for Patriot League women&#039;s title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/college-richmond-outlasts-bu-for-womens-patriot-league-title/"
								title="Richmond outlasts Boston for Patriot League women&#039;s title"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-women/" class="category" itemprop="articleSection">Women</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/college-richmond-outlasts-bu-for-womens-patriot-league-title/"
						title="Richmond outlasts Boston for Patriot League women&#039;s title"
						itemprop="url" 						>
							Richmond outlasts Boston for Patriot League women's title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 5:25 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brentley-romine/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Here is a recap of the 2017 Patriot League Championship, which concluded Sunday at Saucon Valley Country Club&#8217;s Grace Course in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/freshman-john-augenstein-shines-in-extra-holes-again-leads-vanderbilt-to-sec-title/"
						title="Freshman John Augenstein shines in extra holes again, leads Vanderbilt to SEC title"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/dsc_0049a.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/dsc_0049a.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Freshman John Augenstein shines in extra holes again, leads Vanderbilt to SEC title" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/freshman-john-augenstein-shines-in-extra-holes-again-leads-vanderbilt-to-sec-title/"
								title="Freshman John Augenstein shines in extra holes again, leads Vanderbilt to SEC title"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/04/24/freshman-john-augenstein-shines-in-extra-holes-again-leads-vanderbilt-to-sec-title/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/04/24/freshman-john-augenstein-shines-in-extra-holes-again-leads-vanderbilt-to-sec-title/"
			title="Freshman John Augenstein shines in extra holes again, leads Vanderbilt to SEC title"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>116</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/" class="category" itemprop="articleSection">College</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/freshman-john-augenstein-shines-in-extra-holes-again-leads-vanderbilt-to-sec-title/"
						title="Freshman John Augenstein shines in extra holes again, leads Vanderbilt to SEC title"
						itemprop="url" 						>
							Freshman John Augenstein shines in extra holes again, leads Vanderbilt to SEC title					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 4:35 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Final results ST. SIMONS ISLAND, Ga. – His teammates call him &#8220;Johnny Golf.&#8221; They might need to call him &#8220;Johnny (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/rickie-fowler-hangs-out-with-allison-stokke-internet-goes-crazy/"
						title="Rickie Fowler hangs out with Allison Stokke, internet goes crazy"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-3-10-27-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-3-10-27-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rickie Fowler hangs out with Allison Stokke, internet goes crazy" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/rickie-fowler-hangs-out-with-allison-stokke-internet-goes-crazy/"
								title="Rickie Fowler hangs out with Allison Stokke, internet goes crazy"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/04/24/rickie-fowler-hangs-out-with-allison-stokke-internet-goes-crazy/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/04/24/rickie-fowler-hangs-out-with-allison-stokke-internet-goes-crazy/"
			title="Rickie Fowler hangs out with Allison Stokke, internet goes crazy"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.1k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/rickie-fowler-hangs-out-with-allison-stokke-internet-goes-crazy/"
						title="Rickie Fowler hangs out with Allison Stokke, internet goes crazy"
						itemprop="url" 						>
							Rickie Fowler hangs out with Allison Stokke, internet goes crazy					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 3:12 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/golfweek/" title="Posts by Golfweek Staff Writer" class="author url fn" rel="author">Golfweek Staff Writer</a>													</span>
					</p>
				</footer>

				<p>Is Rickie Fowler off the market? Or is the PGA Tour golfer simply just hanging out with another famous athlete? Many people on social media (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/nick-faldo-rules-golf-lexi-thompson/"
						title="Nick Faldo: When it comes to rulings, golfers need level playing field"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/faldo.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/faldo.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nick Faldo: When it comes to rulings, golfers need level playing field" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/nick-faldo-rules-golf-lexi-thompson/"
								title="Nick Faldo: When it comes to rulings, golfers need level playing field"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/04/24/nick-faldo-rules-golf-lexi-thompson/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/04/24/nick-faldo-rules-golf-lexi-thompson/"
			title="Nick Faldo: When it comes to rulings, golfers need level playing field"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>211</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/nick-faldo-rules-golf-lexi-thompson/"
						title="Nick Faldo: When it comes to rulings, golfers need level playing field"
						itemprop="url" 						>
							Nick Faldo: When it comes to rulings, golfers need level playing field					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 1:23 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/alistair-tait/" title="Posts by Alistair Tait" class="author url fn" rel="author">Alistair Tait</a>													</span>
					</p>
				</footer>

				<p>SOUTHPORT, England – Nick Faldo is calling for a level playing field for future rules transgressions, and for players and caddies to take (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/junior-amateur-golf-min-woo-lee-fred-lee/"
						title="Western Australians Min Woo Lee, Fred Lee take different paths to junior success"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/lee-min-woo-fred.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/lee-min-woo-fred.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Western Australians Min Woo Lee, Fred Lee take different paths to junior success" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/junior-amateur-golf-min-woo-lee-fred-lee/"
								title="Western Australians Min Woo Lee, Fred Lee take different paths to junior success"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/04/24/junior-amateur-golf-min-woo-lee-fred-lee/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/04/24/junior-amateur-golf-min-woo-lee-fred-lee/"
			title="Western Australians Min Woo Lee, Fred Lee take different paths to junior success"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>47</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/amateur/junior/" class="category" itemprop="articleSection">Junior</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/junior-amateur-golf-min-woo-lee-fred-lee/"
						title="Western Australians Min Woo Lee, Fred Lee take different paths to junior success"
						itemprop="url" 						>
							Western Australians Min Woo Lee, Fred Lee take different paths to junior success					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 12:50 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p><em>Editor&#8217;s note: This story originally appeared in the April 24, 2017 digital edition of Golfweek Magazine.</em> GRANITEVILLE, S.C. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/photos-lpga-star-lydia-ko-through-the-years/"
						title="PHOTOS: Happy 20th Birthday, Lydia Ko"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2016/12/lydia-ko-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2016/12/lydia-ko-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PHOTOS: Happy 20th Birthday, Lydia Ko" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/04/24/photos-lpga-star-lydia-ko-through-the-years/"
								title="PHOTOS: Happy 20th Birthday, Lydia Ko"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/04/24/photos-lpga-star-lydia-ko-through-the-years/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/04/24/photos-lpga-star-lydia-ko-through-the-years/"
			title="PHOTOS: Happy 20th Birthday, Lydia Ko"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>50</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/04/24/photos-lpga-star-lydia-ko-through-the-years/"
						title="PHOTOS: Happy 20th Birthday, Lydia Ko"
						itemprop="url" 						>
							PHOTOS: Happy 20th Birthday, Lydia Ko					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 24, 2017 12:13 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>The No. 1 player in the women’s game is no longer a teen. Lydia Ko, the prodigious Kiwi whose middle name might as well be “youngest (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="http://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2016/12/rory-mcilroy-erica-stoll-wedding-date.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/rory-mcilroy-marries-erica-stoll-in-beautiful-ceremony/" title="Rory McIlroy marries Erica Stoll in beautiful ceremony" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2016/12/rory-mcilroy-erica-stoll-wedding-date.jpg?w=100&#038;h=100&#038;crop=1" alt="Rory McIlroy marries Erica Stoll in beautiful ceremony" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>7.8k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/rory-mcilroy-marries-erica-stoll-in-beautiful-ceremony/" title="Rory McIlroy marries Erica Stoll in beautiful ceremony" itemprop="url" >Rory McIlroy marries Erica Stoll in beautiful ceremony</a></p>
				<p class="widget-date">April 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/04/usatsi_9988833-e1491191701386.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/04/24/lexi-thompson-inspired-golf-rule-change-set-announced-tuesday-ra-usga/" title="&#039;Lexi Thompson Rule&#039; on its way from USGA, R&amp;A on Tuesday" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/04/usatsi_9988833-e1491191701386.jpg?w=100&#038;h=100&#038;crop=1" alt="&#039;Lexi Thompson Rule&#039; on its way from USGA, R&amp;A on Tuesday" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				10hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>3.2k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/04/24/lexi-thompson-inspired-golf-rule-change-set-announced-tuesday-ra-usga/" title="&#039;Lexi Thompson Rule&#039; on its way from USGA, R&amp;A on Tuesday" itemprop="url" >'Lexi Thompson Rule' on its way from USGA, R&amp;A on Tuesday</a></p>
				<p class="widget-date">April 24, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2016/12/tiger-woods-hank-haney-2.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/04/21/hank-haney-doesnt-think-tiger-woods-is-into-a-comeback-back-injury/" title="Hank Haney doesn&#039;t think Tiger Woods is into a comeback" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2016/12/tiger-woods-hank-haney-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Hank Haney doesn&#039;t think Tiger Woods is into a comeback" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>6.0k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/04/21/hank-haney-doesnt-think-tiger-woods-is-into-a-comeback-back-injury/" title="Hank Haney doesn&#039;t think Tiger Woods is into a comeback" itemprop="url" >Hank Haney doesn't think Tiger Woods is into a comeback</a></p>
				<p class="widget-date">April 21, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/04/gettyimages-671943860.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/04/23/jack-nicklaus-kid-rock-team-up-for-skins-shootout-victory/" title="Jack Nicklaus, Kid Rock team up for &#039;Skins Shootout&#039; victory" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/04/gettyimages-671943860.jpg?w=100&#038;h=100&#038;crop=1" alt="Jack Nicklaus, Kid Rock team up for &#039;Skins Shootout&#039; victory" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>595</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/04/23/jack-nicklaus-kid-rock-team-up-for-skins-shootout-victory/" title="Jack Nicklaus, Kid Rock team up for &#039;Skins Shootout&#039; victory" itemprop="url" >Jack Nicklaus, Kid Rock team up for 'Skins Shootout' victory</a></p>
				<p class="widget-date">April 23, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/04/dominic-bozzelli-near-ace.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/pga-tour-player-dominic-bozzelli-misses-hole-in-one-on-par-4-by-an-inch/" title="PGA Tour player misses hole-in-one on par 4 ... by an inch" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/04/dominic-bozzelli-near-ace.jpg?w=100&#038;h=100&#038;crop=1" alt="PGA Tour player misses hole-in-one on par 4 ... by an inch" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>3.2k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/pga-tour-player-dominic-bozzelli-misses-hole-in-one-on-par-4-by-an-inch/" title="PGA Tour player misses hole-in-one on par 4 ... by an inch" itemprop="url" >PGA Tour player misses hole-in-one on par 4 ... by an inch</a></p>
				<p class="widget-date">April 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/04/rory-erica-wedding-day.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/rory-mcilroy-erica-stoll-set-to-wed-saturday-in-private-ceremony/" title="Rory McIlroy, Erica Stoll set to wed Saturday in lavish, star-studded ceremony" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/04/rory-erica-wedding-day.jpg?w=100&#038;h=100&#038;crop=1" alt="Rory McIlroy, Erica Stoll set to wed Saturday in lavish, star-studded ceremony" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.4k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/rory-mcilroy-erica-stoll-set-to-wed-saturday-in-private-ceremony/" title="Rory McIlroy, Erica Stoll set to wed Saturday in lavish, star-studded ceremony" itemprop="url" >Rory McIlroy, Erica Stoll set to wed Saturday in lavish, star-studded ceremony</a></p>
				<p class="widget-date">April 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/04/99-year-old-ace.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/99-year-old-golfer-makes-first-hole-in-one/" title="99-year-old golfer makes first hole-in-one" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/04/99-year-old-ace.jpg?w=100&#038;h=100&#038;crop=1" alt="99-year-old golfer makes first hole-in-one" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.5k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/04/22/99-year-old-golfer-makes-first-hole-in-one/" title="99-year-old golfer makes first hole-in-one" itemprop="url" >99-year-old golfer makes first hole-in-one</a></p>
				<p class="widget-date">April 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div id="zergnet-widget-49364"></div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_Golfweek_OO/300x250_2a/sports/golf/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["College\/Women","Conference championships 2017","Georgetown Hoyas","Brentley Romine","College","Women"]).setTargeting('category',["College","Women"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866084"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777866086"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866085"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"51396","useCanonical":true,"domain":"golfweek.com","authors":"Kevin Casey","sections":"College,Women"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
		<a class="mobile-nav__breadcrumb" href="http://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/044EA/apps/2017DES?iKey=M**ADS">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times-presented-by-crown-and-caliber/">Tee Times</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
	<li class="mobile-nav__item mobile-nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a href="http://scores.golfweek.com/">Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="mobile-nav__item mobile-nav__item--terms-of-use"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=bf066a5fbc","homeURL":"http:\/\/golfweek.com\/","postID":"777883999","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/golfweek/embed.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkd1OwzAMRl+IzLAhpF4gnsVNrc4hPyV2Wvr2uEgIxCbEehdZ3zm2Y1gm50tWygp6pkQCM0/QBLUMuLqIS6XsCYJA5B7CW6O6Hnwpr0yHIHdwgyAh51sZJYzckqN3iwuXLL8NqbkptpGzwNFtnvCpc5gxrsr+ArjW8suwoGDPm6Ipx51oxplHVBt2Hy88UI91H4zVdo7/us0lfO1CP/4Xh8TZ2WgWFKVqL1dmqtUGlu/aHwY5l6q+bHFrZxXFsWIy4iU9Pzx290+nY9edwgeMo/qh'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'777883999','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=777883999&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUclZUVGK1NydSxpNTZhJm9yVmN4aV1ffD1WZUR1dzZIUXJLcE9iW3lYVUwyM25KNlRocURZW3glYUNQMl0lNm9dWDFJWjVBbFEzR1hfd19fbXByfFI2Z0wtNXo0S0pDMTNET3prfj18eXRhblhSNHBvX1QyMEhFUWFKNFVscWNmTmNafDM0bEZzVVZzVWZwSFg3P0E='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777883999' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 153 seconds ago
	generated in 0.221 seconds
	served from batcache in 0.002 seconds
	expires in 147 seconds
-->
