<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Leaderboard • • • TOP TEAM(S): Stanford, Baylor (17-under 823) TOP INDIVIDUAL: Brad Dalke (12-under 198) ALSO ADVANCED: Pepperdine (835), Oklahoma (837), North Carolina (843) JUST MISSED OUT: Georgia Tech (844), North Florida (845) • • • BRAD DALKE WINS, GETS SOO..." />
<meta name="keywords" content="college, men, baylor bears, brad dalke, college/men, ncaa division i men&#039;s regionals, ncaa division i men&#039;s regionals 2017, oklahoma sooners, stanford cardinal" />
<title>Stanford Regional: Oklahoma&#8217;s Brad Dalke holds off McNealy while host Stanford, Baylor share team title | Golfweek</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1495073813&amp;back=http%3A%2F%2Fgolfweek.com%2F2017%2F05%2F17%2Fcollege-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="http://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="http://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Stanford Regional: Oklahoma&#039;s Brad Dalke holds off McNealy while host Stanford, Baylor share team title Comments Feed" href="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9js1uAjEMhF+orkVbkDhUfYyevcEshjiO4mxXvH2zXYH6p1ysGXs+jXHOECxVThV1ghynUZLjnIMpuErk6y/3GNwf8H8syoUdz1wzhQt8uV48WOG210x1SSgfhDiytlgP07y7UYs8ta5uzfr+MOTC7tCmyqRQT63oL7eu8UMyTk7VDnSFSHPhFPh2fCenQVZUMFmVRvtd9H4Z2SBaoCqWfhg4RpLSQwsP0cYmR2ypb3aB3vR187J/ftrut5vd+RPeaLBH' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1489160826j' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":10171505,"indexId":143,"indexSiteId":188865,"aolPlacement":"4405995","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":570012},{"name":"_d_atf_flex","appnexus":10171416,"indexId":141,"indexSiteId":188863,"aolPlacement":"4405994","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537830},{"name":"_d_btf_flex","appnexus":10171425,"indexId":142,"indexSiteId":188864,"aolPlacement":"4405996","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537832},{"name":"_mw_320x50","appnexus":10171508,"indexId":144,"indexSiteId":188866,"aolPlacement":"4405997","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537834},{"name":"_mw_300x250","appnexus":10171507,"indexId":145,"indexSiteId":188867,"aolPlacement":"4405998","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537836}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_pixel_id = "766788603438769";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkE0OwkAIhS/kSGw0dmM8C05ppWV+LDPW3t4xURPdqIk74PG+8IApGht8Ip8gHcmRwpkjZMUUGpyN4DSStwQuNFmK2qKlQwiDiXwheWuXvS7gAzFK7tgrYGTToQiNXFZQlZJCr5AIhbO7a/M/kFmbWOZTkcx5tay+YT6DF78OHI2wH0wbbFbT8uVXRH/KtzAO2f9qFT487JrYDl+95OV8bsYnodTFv3e71breVnW93lT9FS2twsI='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"777886855","headline":"Stanford Regional: Oklahoma's Brad Dalke holds off McNealy while host Stanford, Baylor share team title","byline":"Kevin Casey","taxonomykeywords":"Baylor Bears, Brad Dalke, College\/Men, NCAA Division I men's regionals, NCAA Division I men's regionals 2017, Oklahoma Sooners, Stanford Cardinal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.7.5'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=766788603438769&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2rgHWYd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F05%2F17%2Fcollege-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F05%2F17%2Fcollege-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stanford Regional: Oklahoma&#039;s Brad Dalke holds off McNealy while host Stanford, Baylor share team title" />
<meta property="og:url" content="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/" />
<meta property="og:description" content="Leaderboard • • • TOP TEAM(S): Stanford, Baylor (17-under 823) TOP INDIVIDUAL: Brad Dalke (12-under 198) ALSO ADVANCED: Pepperdine (835), Oklahoma (837), North Carolina (843) JUST MISSED OUT: Georg…" />
<meta property="article:published_time" content="2017-05-17T23:39:17+00:00" />
<meta property="article:modified_time" content="2017-05-17T23:41:59+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="616" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:image:src" content="https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_WfYqM5gf",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input {
	border-color: #de2f17;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

</style>
<link rel="canonical" href="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://golfweek.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=39" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777886855 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://ssl.palmcoastd.com/044EA/apps/2017DES?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/header-subscribe-promo-cover.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/044EA/apps/2017DES?iKey=M**ADS">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times-presented-by-crown-and-caliber/">Tee Times</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866550" class="nav__item nav__item--scores nav__item--parent"><a href="http://scores.golfweek.com/">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
</ul>
</li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777885053" class="nav__item nav__item--annika-award-watch-list"><a href="http://golfweek.com/2017/04/13/college-women-annika-award-watch-list-april-13-2017/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777866197" class="nav__item nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866196" class="nav__item nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
<li id="menu-item-777866203" class="nav__item nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777866157" class="nav__item nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777880034" class="nav__item nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div id="header-ad" class="header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777886855" class="post-777886855 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-college-men tag-baylor-bears tag-brad-dalke tag-collegemen tag-ncaa-division-i-mens-regionals tag-ncaa-division-i-mens-regionals-2017 tag-oklahoma-sooners tag-stanford-cardinal" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Stanford Regional: Oklahoma's Brad Dalke holds off McNealy while host Stanford, Baylor share team title</h1>

			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777886865" data-permalink="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/ou-dalke-wins/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg" data-orig-size="1873,1153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OU Dalke wins" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/05/ou-dalke-wins.jpg?w=1000" />		<cite class="article__source">@OU_MGolf</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Stanford Regional: Oklahoma's Brad Dalke holds off McNealy while host Stanford, Baylor share team title</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://golfweek.com/category/college/college-men/" class="" itemprop="articleSection">Men</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Stanford Regional: Oklahoma's Brad Dalke holds off McNealy while host Stanford, Baylor share team title</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a> 
		<span class="post-date updated">May 17, 2017 7:39 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">22</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>		| May 17, 2017 7:39 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><a href="http://bit.ly/2qKSXks" target="_blank" rel="noopener noreferrer">Leaderboard</a></p>
<p>• • •</p>
<p><strong>TOP TEAM(S):</strong> Stanford, Baylor (17-under 823)</p>
<p><strong>TOP INDIVIDUAL:</strong> Brad Dalke (12-under 198)</p>
<p><strong>ALSO ADVANCED:</strong> Pepperdine (835), Oklahoma (837), North Carolina (843)</p>
<p><strong>JUST MISSED OUT:</strong> Georgia Tech (844), North Florida (845)</p>
<p>• • •</p>
<p><strong>BRAD DALKE WINS, GETS SOONERS TO NATIONALS:</strong> Two months ago, Grant Hirschman captured the Southern Highlands Collegiate – arguably college golf&#8217;s toughest regular season event – for <a href="http://golfweek.com/2017/03/11/oklahomas-grant-hirschman-overcomes-injury-scare-misfortune-in-big-win-at-southern-highlands/">a humongous win</a>. How&#8217;d he even get there? Hirschman actually qualified for the Sooners&#8217; fifth and final spot that week by one shot, edging out Blaine Hale and &#8230; Brad Dalke. That&#8217;s right, Dalke failed to make the starting lineup for an event in March; two months later, he&#8217;s a regionals champion.</p>
<p>Dalke, a sophomore, led the whole tournament, starting with a 5-under 65 to share the lead with Stanford&#8217;s Maverick McNealy and opening up a three-shot cushion thanks to a dazzling second-round 64. The final round was more subdued but just what Dalke needed – after birdieing two of his first three holes Wednesday at Stanford Golf Course, the sophomore settled into a 1-under 69 to finish at 12 under.</p>
<p>Now, he just had to wait and see if McNealy&#8217;s charge would fall short. The senior was going for his 12th career title at Stanford, a win that would break his tie with Tiger Woods and Patrick Rodgers for most victories as a Cardinal, and he fought hard. McNealy opened in eagle, followed with double bogey and then made four birdies from Nos. 3-15 to reach 4 under for the round as well as Dalke&#8217;s 12-under mark. Would McNealy ruin Dalke&#8217;s hopes? Not so much. Shockingly, the star senior double bogeyed 17 AND 18 to drop to solo third at 8 under. Baylor&#8217;s Cooper Dossey, a freshman, finished second at 9 under.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">With a career-low 198 (-12), <a href="https://twitter.com/DalkeKong">@DalkeKong</a> claims the regional individual title! The win marks the first medalist honor of his career! <a href="https://twitter.com/hashtag/OUrtime?src=hash">#OUrtime</a> <a href="https://t.co/d8fmSOG6SM">pic.twitter.com/d8fmSOG6SM</a></p>
<p>&mdash; Oklahoma Golf (@OU_MGolf) <a href="https://twitter.com/OU_MGolf/status/864961026336452608">May 17, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>This victory is Dalke&#8217;s first career win in a college event and gave No. 3 seed Oklahoma the performance it needed to make it back to the NCAA Championship (the Sooners placed fourth at 3 under).</p>
<p>“It means so much to me to win this week at regionals,” Dalke said in a release. “I&#8217;ve been playing great golf for a while now, and I finally got it all together this week. Most importantly, I felt like I really helped the team advance to nationals, and that is the only reason we came here.&#8221;</p>
<p>This win also makes his last nine months even sweeter. At last summer&#8217;s U.S. Amateur, Dalke made it all the way to the final (where he fell to Curtis Luck). That tremendous run earned him a spot into the 2017 Masters and U.S. Open. Dalke, 19, completed his Augusta National appearance last month, missing the cut but having a blast nonetheless.</p>
<p>Dalke not being in the lineup for a tournament this spring wasn&#8217;t totally surprising, as he hadn&#8217;t been that sharp coming out of the winter break. Since the Masters, though Dalke&#8217;s produced his three best results of his 2016-17 season: T-10 at the Maxwell, T-9 at Big 12s and this win at regionals. He now moves on to the NCAA Championship with his Sooners – who also got good regionals contributions from Hirschman (T-17, 1 over), Hale (T-38, 6 over), Max McGreevy (T-38, 6 over) and Rylee Reinertson (T-53, 9 over). The Sooners will be looking to make match play again after a quarterfinals loss in 2016, and they&#8217;ll enter the proceedings at Rich Harvest Farms with Dalke as good as he&#8217;s been playing in some time.</p>
<p>• • •</p>
<p><strong>STANFORD, BAYLOR SHARE THE WEALTH: </strong>The host wasn&#8217;t greedy: Stanford was co-champions this week with Baylor. The Cardinal actually started the final round seven back of the Bears on Stanford&#8217;s home course. But the top-seeded Cardinal made up the entire margin Wednesday at Stanford (Calif.) Golf Course and appeared it might have been on the way to solo victory until McNealy&#8217;s double-double finish, as well as a double bogey on the penultimate hole from Viraat Badhwar. In the end, it was a 6-under 274 and a 17-under total. Baylor, the No. 2 seed, could only muster a 1-over 281, but that was enough to earn the Bears a share of the title – the first regionals win in school history. This Baylor squad has been making a lot of history this year, as earlier this spring the Bears <a href="http://golfweek.com/2017/04/13/college-men-baylor-enters-the-maxwell-as-nations-no-1-for-1st-time/">reached No. 1 in the country for the first time</a> in the program&#8217;s existence. This has all been done under the tutelage of head coach Mike McGraw. Dossey continued his high-flying ways as a freshman with rounds of 68, 66 and 67 in his solo second finish at 9 under. Matthew Perrine and Hunter Shattuck both finished in a tie for seventh at 3 under. For Stanford, McNealy&#8217;s solo third at 8 under led the way, with Franklin Huang and Brandon Wu (both T-4 at 4 under) close behind.</p>
<p>Baylor returns to the NCAA Championship, where the Bears finished 27th in 2016. Stanford will make its fourth straight appearance at nationals, looking to do far better than its 28th and 21st in 2016 and 2015, respectively.</p>
<p>• • •</p>
<p><strong>SHORT SHOTS:</strong> If the women can do it, why can&#8217;t the men? After the North Carolina women&#8217;s team jumped up four positions <a href="http://golfweek.com/2017/05/10/college-women-athens-regional-top-seeded-alabama-cruises-to-win-clemson-makes-1st-ncaa-championship/">to rocket to the final position</a> at the NCAA Women&#8217;s Championship out of the Athens Regional, the male Tar Heels essentially matched the group. The North Carolina men &#8220;only&#8221; jumped three spots Wednesday, but that was enough to get the Tar Heels the fifth and final spot to the NCAA Men&#8217;s Championship from this regional. North Carolina, the No. 6 seed, finished in 3-under 277, the second-best round of the day, to close out at 3 over – one shot ahead of sixth place. Ben Griffin (11th, 1 under) was UNC&#8217;s high finisher. &#8230; Pepperdine makes its first NCAA Championship since 2011. The fifth-seeded Waves were one of the most improved teams in the country this spring, and the results in Stanford helped prove that. A second-round 6-under 274 moved Pepperdine from a tie for sixth to solo third at 5 under. The Waves closed in 280 to finish at that place and number. Sahith Theegala, <a href="http://golfweek.com/2017/05/15/college-men-regional-fearless-and-one-of-a-kind-sahith-theegala-key-for-pepperdine/">certainly comfortable in his ways</a>, ties for fourth at 4 under thanks to a final-round 67. Roy Cootes, Clay Feagler and Joshua McCarthy all finish in the top 20 as well. &#8230; Georgia Tech, the No. 4 seed, finishes at 4 over, one shot short of a potential playoff for that final spot. The Yellow Jackets dropped from a tie for fifth at the beginning of the day. Seventh-seeded North Florida (seventh, 5 over) and eighth-seeded BYU (eighth, 12 over) also dropped from that T-5 at the opening of the day. &#8230; North Florida&#8217;s Travis Trace, who placed solo 10th at 2 under, is the individual to advance from this regional. While the Ospreys have made four trips to the NCAA Championship, Trace becomes the first player in program history to make it there as an individual.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://golfweek.com/tag/baylor-bears/" rel="tag">Baylor Bears</a>, <a href="http://golfweek.com/tag/brad-dalke/" rel="tag">Brad Dalke</a>, <a href="http://golfweek.com/tag/collegemen/" rel="tag">College/Men</a>, <a href="http://golfweek.com/tag/ncaa-division-i-mens-regionals/" rel="tag">NCAA Division I men's regionals</a>, <a href="http://golfweek.com/tag/ncaa-division-i-mens-regionals-2017/" rel="tag">NCAA Division I men's regionals 2017</a>, <a href="http://golfweek.com/tag/oklahoma-sooners/" rel="tag">Oklahoma Sooners</a>, <a href="http://golfweek.com/tag/stanford-cardinal/" rel="tag">Stanford Cardinal</a>, <a href="http://golfweek.com/category/college/" rel="category tag">College</a>, <a href="http://golfweek.com/category/college/college-men/" rel="category tag">Men</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">22</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/05/17/baton-rouge-regional-jacksonville-earns-1st-ncaa-championship-berth-via-playoff/" data-track="golfweekfeaturedstories" title="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2016/09/davy-wicks.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2016/09/davy-wicks.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/05/17/baton-rouge-regional-jacksonville-earns-1st-ncaa-championship-berth-via-playoff/" title="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff" itemprop="url" >Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/05/16/baton-rouge-regional-sam-burns-lsu-maintain-lead/" data-track="golfweekfeaturedstories" title="Baton Rouge Regional: Sam Burns, LSU maintain lead" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2016/06/sam-burns-u-s-open.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2016/06/sam-burns-u-s-open.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Baton Rouge Regional: Sam Burns, LSU maintain lead" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/05/16/baton-rouge-regional-sam-burns-lsu-maintain-lead/" title="Baton Rouge Regional: Sam Burns, LSU maintain lead" itemprop="url" >Baton Rouge Regional: Sam Burns, LSU maintain lead</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/04/18/college-women-north-florida-repeats-as-womens-asun-champions/" data-track="golfweekfeaturedstories" title="North Florida repeats as women&#039;s ASUN champions" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/north-florida-a-sun-win.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2017/04/north-florida-a-sun-win.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="North Florida repeats as women&#039;s ASUN champions" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/college/college-women/" class="category" itemprop="articleSection">Women</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/04/18/college-women-north-florida-repeats-as-womens-asun-champions/" title="North Florida repeats as women&#039;s ASUN champions" itemprop="url" >North Florida repeats as women's ASUN champions</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="777886855"
		data-disqus-url="http://golfweek.com/2017/05/17/college-men-stanford-regional-oklahomas-brad-dalke-holds-off-maverick-mcnealy-stanford-baylor-share-team-title/"
		data-disqus-identifier="777886855 http://golfweek.com/p=777886855"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-top-seeded-usc-wins-while-9th-seeded-penn-state-returns-to-ncaas/"
						title="Sammamish Regional: Top-seeded USC wins while 9th-seeded Penn State returns to NCAAs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/05/usc-wins-regionals.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/05/usc-wins-regionals.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sammamish Regional: Top-seeded USC wins while 9th-seeded Penn State returns to NCAAs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-top-seeded-usc-wins-while-9th-seeded-penn-state-returns-to-ncaas/"
								title="Sammamish Regional: Top-seeded USC wins while 9th-seeded Penn State returns to NCAAs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/college-men-sammamish-regional-top-seeded-usc-wins-while-9th-seeded-penn-state-returns-to-ncaas/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-top-seeded-usc-wins-while-9th-seeded-penn-state-returns-to-ncaas/"
			title="Sammamish Regional: Top-seeded USC wins while 9th-seeded Penn State returns to NCAAs"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>21</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-top-seeded-usc-wins-while-9th-seeded-penn-state-returns-to-ncaas/"
						title="Sammamish Regional: Top-seeded USC wins while 9th-seeded Penn State returns to NCAAs"
						itemprop="url" 						>
							Sammamish Regional: Top-seeded USC wins while 9th-seeded Penn State returns to NCAAs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 8:41 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Leaderboard • • • <strong>TOP TEAM:</strong> USC (3-under 849) <strong>TOP INDIVIDUAL:</strong> Cole Miller, Penn State (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/baton-rouge-regional-jacksonville-earns-1st-ncaa-championship-berth-via-playoff/"
						title="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2016/09/davy-wicks.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2016/09/davy-wicks.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/baton-rouge-regional-jacksonville-earns-1st-ncaa-championship-berth-via-playoff/"
								title="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/baton-rouge-regional-jacksonville-earns-1st-ncaa-championship-berth-via-playoff/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/baton-rouge-regional-jacksonville-earns-1st-ncaa-championship-berth-via-playoff/"
			title="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>89</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/baton-rouge-regional-jacksonville-earns-1st-ncaa-championship-berth-via-playoff/"
						title="Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff"
						itemprop="url" 						>
							Baton Rouge Regional: Jacksonville earns 1st NCAA Championship berth via playoff					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 5:41 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Leaderboard <strong>TOP TEAM:</strong> LSU (2-over 866) <strong>TOP INDIVIDUAL:</strong> Sam Burns (4-under 212) <strong>ALSO (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/austin-regional-iowa-state-goes-low-behind-nick-vokes-61-oklahoma-state-wins/"
						title="Austin Regional: Iowa State goes low behind Nick Voke&#039;s 61, Oklahoma State wins"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/05/voke_nick17badger_invite_2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/05/voke_nick17badger_invite_2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Austin Regional: Iowa State goes low behind Nick Voke&#039;s 61, Oklahoma State wins" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/austin-regional-iowa-state-goes-low-behind-nick-vokes-61-oklahoma-state-wins/"
								title="Austin Regional: Iowa State goes low behind Nick Voke&#039;s 61, Oklahoma State wins"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/austin-regional-iowa-state-goes-low-behind-nick-vokes-61-oklahoma-state-wins/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/austin-regional-iowa-state-goes-low-behind-nick-vokes-61-oklahoma-state-wins/"
			title="Austin Regional: Iowa State goes low behind Nick Voke&#039;s 61, Oklahoma State wins"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>48</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/austin-regional-iowa-state-goes-low-behind-nick-vokes-61-oklahoma-state-wins/"
						title="Austin Regional: Iowa State goes low behind Nick Voke&#039;s 61, Oklahoma State wins"
						itemprop="url" 						>
							Austin Regional: Iowa State goes low behind Nick Voke's 61, Oklahoma State wins					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 5:19 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Leaderboard <strong>TOP TEAM:</strong> Oklahoma State (13-under 839) <strong>TOP INDIVIDUAL:</strong> Nick Voke (14-under 199) <strong>ALSO (&#8230;)</strong></p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/sand-valley-golf-resort-heathland-in-the-heartland-hideaway/"
						title="Sand Valley Golf Resort ‘heathland in the heartland’ hideaway"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/05/lede-big-big-big-sand-valley-hole-10-october-2016-pc-ryan-farrow.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/05/lede-big-big-big-sand-valley-hole-10-october-2016-pc-ryan-farrow.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sand Valley Golf Resort ‘heathland in the heartland’ hideaway" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/sand-valley-golf-resort-heathland-in-the-heartland-hideaway/"
								title="Sand Valley Golf Resort ‘heathland in the heartland’ hideaway"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/courses/" class="category" itemprop="articleSection">Courses</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/sand-valley-golf-resort-heathland-in-the-heartland-hideaway/"
						title="Sand Valley Golf Resort ‘heathland in the heartland’ hideaway"
						itemprop="url" 						>
							Sand Valley Golf Resort ‘heathland in the heartland’ hideaway					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 5:19 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/martin-kaufmann/" title="Posts by Martin Kaufmann" class="author url fn" rel="author">Martin Kaufmann</a> and <a href="http://golfweek.com/author/bradley-klein/" title="Posts by Bradley S. Klein" class="author url fn" rel="author">Bradley S. Klein</a>													</span>
					</p>
				</footer>

				<p>   America’s next must-visit golf resort officially is open for business. Sand Valley Golf Resort opened May 2 on an extraordinary (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/college-grove-regional-no-8-seed-ucf-wins-dawson-armstrong-leads-lipscomb/"
						title="College Grove Regional: No. 8 seed UCF wins, Dawson Armstrong leads Lipscomb"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/05/dadcj2hw0ak0ntb.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/05/dadcj2hw0ak0ntb.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="College Grove Regional: No. 8 seed UCF wins, Dawson Armstrong leads Lipscomb" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/college-grove-regional-no-8-seed-ucf-wins-dawson-armstrong-leads-lipscomb/"
								title="College Grove Regional: No. 8 seed UCF wins, Dawson Armstrong leads Lipscomb"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/college-grove-regional-no-8-seed-ucf-wins-dawson-armstrong-leads-lipscomb/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/college-grove-regional-no-8-seed-ucf-wins-dawson-armstrong-leads-lipscomb/"
			title="College Grove Regional: No. 8 seed UCF wins, Dawson Armstrong leads Lipscomb"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>81</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/college-grove-regional-no-8-seed-ucf-wins-dawson-armstrong-leads-lipscomb/"
						title="College Grove Regional: No. 8 seed UCF wins, Dawson Armstrong leads Lipscomb"
						itemprop="url" 						>
							College Grove Regional: No. 8 seed UCF wins, Dawson Armstrong leads Lipscomb					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 4:56 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Leaderboard <strong>TOP TEAM:</strong> UCF (1-under 863) <strong>TOP INDIVIDUAL:</strong> Dawson Armstrong, Lipscomb (8-under 208) (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/pga-tour-ian-poulter-brandel-chamblee-the-players-recap/"
						title="Poulter-Chamblee feud added high-octane fuel to The Players"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/05/usatsi_10057838.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/05/usatsi_10057838.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Poulter-Chamblee feud added high-octane fuel to The Players" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/pga-tour-ian-poulter-brandel-chamblee-the-players-recap/"
								title="Poulter-Chamblee feud added high-octane fuel to The Players"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/pga-tour-ian-poulter-brandel-chamblee-the-players-recap/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/pga-tour-ian-poulter-brandel-chamblee-the-players-recap/"
			title="Poulter-Chamblee feud added high-octane fuel to The Players"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>730</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/pga-tour-ian-poulter-brandel-chamblee-the-players-recap/"
						title="Poulter-Chamblee feud added high-octane fuel to The Players"
						itemprop="url" 						>
							Poulter-Chamblee feud added high-octane fuel to The Players					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 4:21 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/jeff-babineau/" title="Posts by Jeff Babineau" class="author url fn" rel="author">Jeff Babineau</a>													</span>
					</p>
				</footer>

				<p>   Parting thoughts from The Players: Forget about the Hatfields and McCoys. Golf has the Poulters and the Chamblees, each side digging in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/tee-times-pairings-2017-att-byron-nelson-rounds-1-2/"
						title="Tee times, pairings: 2017 AT&amp;T Byron Nelson Rounds 1-2"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-682985310.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-682985310.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tee times, pairings: 2017 AT&amp;T Byron Nelson Rounds 1-2" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/tee-times-pairings-2017-att-byron-nelson-rounds-1-2/"
								title="Tee times, pairings: 2017 AT&amp;T Byron Nelson Rounds 1-2"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/tee-times-pairings-2017-att-byron-nelson-rounds-1-2/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/tee-times-pairings-2017-att-byron-nelson-rounds-1-2/"
			title="Tee times, pairings: 2017 AT&amp;T Byron Nelson Rounds 1-2"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>51</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/uncategorized/" class="category" itemprop="articleSection">Uncategorized</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/tee-times-pairings-2017-att-byron-nelson-rounds-1-2/"
						title="Tee times, pairings: 2017 AT&amp;T Byron Nelson Rounds 1-2"
						itemprop="url" 						>
							Tee times, pairings: 2017 AT&amp;T Byron Nelson Rounds 1-2					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 3:34 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/dankilbridge/" title="Posts by Dan Kilbridge" class="author url fn" rel="author">Dan Kilbridge</a>													</span>
					</p>
				</footer>

				<p>   Here are the tee times and pairings for the 2017 AT&amp;T Byron Nelson at TPC Four Seasons at Las Colinas in Irving, Texas. THURSDAY (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/fantasy-golf-expert-picks-2017-att-byron-nelson/"
						title="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/03/gettyimages-656963974.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/03/gettyimages-656963974.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/fantasy-golf-expert-picks-2017-att-byron-nelson/"
								title="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/fantasy-golf-expert-picks-2017-att-byron-nelson/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/fantasy-golf-expert-picks-2017-att-byron-nelson/"
			title="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>42</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/fantasy-golf-expert-picks-2017-att-byron-nelson/"
						title="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson"
						itemprop="url" 						>
							Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 3:33 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/golfweek/" title="Posts by Golfweek Staff Writer" class="author url fn" rel="author">Golfweek Staff Writer</a>													</span>
					</p>
				</footer>

				<p>   Need help with your fantasy-golf lineups for this week’s AT&amp;T Byron Nelson? Our fantasy-golf experts are here to help. From picks to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/tv-times-for-the-2017-att-byron-nelson/"
						title="TV times for the 2017 AT&amp;T Byron Nelson"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-491509357.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-491509357.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV times for the 2017 AT&amp;T Byron Nelson" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/tv-times-for-the-2017-att-byron-nelson/"
								title="TV times for the 2017 AT&amp;T Byron Nelson"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/tv-times-for-the-2017-att-byron-nelson/"
						title="TV times for the 2017 AT&amp;T Byron Nelson"
						itemprop="url" 						>
							TV times for the 2017 AT&amp;T Byron Nelson					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 12:25 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/dankilbridge/" title="Posts by Dan Kilbridge" class="author url fn" rel="author">Dan Kilbridge</a>													</span>
					</p>
				</footer>

				<p>   The PGA Tour heads to Irving, Texas this week for the AT&amp;T Byron Nelson at TPC Four Seasons Resort at Las Colinas. Dustin (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-no-1-seed-usc-justin-suh-move-into-lead/"
						title="Sammamish Regional: No. 1 seed USC, Justin Suh move into lead"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2016/11/usc-justin-suh.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2016/11/usc-justin-suh.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sammamish Regional: No. 1 seed USC, Justin Suh move into lead" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-no-1-seed-usc-justin-suh-move-into-lead/"
								title="Sammamish Regional: No. 1 seed USC, Justin Suh move into lead"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/05/17/college-men-sammamish-regional-no-1-seed-usc-justin-suh-move-into-lead/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-no-1-seed-usc-justin-suh-move-into-lead/"
			title="Sammamish Regional: No. 1 seed USC, Justin Suh move into lead"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>32</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-men/" class="category" itemprop="articleSection">Men</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/05/17/college-men-sammamish-regional-no-1-seed-usc-justin-suh-move-into-lead/"
						title="Sammamish Regional: No. 1 seed USC, Justin Suh move into lead"
						itemprop="url" 						>
							Sammamish Regional: No. 1 seed USC, Justin Suh move into lead					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 17, 2017 9:12 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Leaderboard • • • <strong>TOP TEAM:</strong> USC (5-under 563) <strong>TOP INDIVIDUAL:</strong> Justin Suh, USC (6-under 136) (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="http://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://golfweek.us2.list-manage.com/subscribe?u=e8c5029f9dfb9d400e405c5c8&amp;id=a04fca388b"><img src="https://usatgolfweek.files.wordpress.com/2017/05/e-newsletterpromo_300x250-nofield1.png" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/05/si-woo-kim-middle-coach.jpg?w=453');" data-track="golfweekmostshared" href="http://golfweek.com/2017/05/15/si-woo-kim-flies-middle-seat-in-coach-after-earning-1-9-million-for-players-championship-win/" title="Si Woo Kim flies middle seat in coach after earning $1.9 million for Players win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/05/si-woo-kim-middle-coach.jpg?w=100&#038;h=100&#038;crop=1" alt="Si Woo Kim flies middle seat in coach after earning $1.9 million for Players win" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>8.5k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/05/15/si-woo-kim-flies-middle-seat-in-coach-after-earning-1-9-million-for-players-championship-win/" title="Si Woo Kim flies middle seat in coach after earning $1.9 million for Players win" itemprop="url" >Si Woo Kim flies middle seat in coach after earning $1.9 million for Players win</a></p>
				<p class="widget-date">May 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-658060970.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/05/15/fantasy-golf-power-rankings-att-byron-nelson-pga-tour/" title="Fantasy golf rankings: 2017 AT&amp;T Byron Nelson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-658060970.jpg?w=100&#038;h=100&#038;crop=1" alt="Fantasy golf rankings: 2017 AT&amp;T Byron Nelson" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>143</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/05/15/fantasy-golf-power-rankings-att-byron-nelson-pga-tour/" title="Fantasy golf rankings: 2017 AT&amp;T Byron Nelson" itemprop="url" >Fantasy golf rankings: 2017 AT&amp;T Byron Nelson</a></p>
				<p class="widget-date">May 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/03/gettyimages-656963974.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/05/17/fantasy-golf-expert-picks-2017-att-byron-nelson/" title="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/03/gettyimages-656963974.jpg?w=100&#038;h=100&#038;crop=1" alt="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>42</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/05/17/fantasy-golf-expert-picks-2017-att-byron-nelson/" title="Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson" itemprop="url" >Fantasy golf expert picks: 2017 AT&amp;T Byron Nelson</a></p>
				<p class="widget-date">May 17, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/05/vijay-singh-caddie.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/05/14/vijay-singh-caddie-apparently-part-ways-despite-strong-performance-at-players-championship/" title="Vijay Singh, caddie part ways despite strong performance at The Players" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/05/vijay-singh-caddie.jpg?w=100&#038;h=100&#038;crop=1" alt="Vijay Singh, caddie part ways despite strong performance at The Players" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>5.5k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/05/14/vijay-singh-caddie-apparently-part-ways-despite-strong-performance-at-players-championship/" title="Vijay Singh, caddie part ways despite strong performance at The Players" itemprop="url" >Vijay Singh, caddie part ways despite strong performance at The Players</a></p>
				<p class="widget-date">May 14, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/05/rory-mcilroy-equipment.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/05/10/rory-mcilroy-close-up-photos-of-his-new-taylormade-gear/" title="Rory McIlroy: Close up photos of his new TaylorMade gear" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/05/rory-mcilroy-equipment.jpg?w=100&#038;h=100&#038;crop=1" alt="Rory McIlroy: Close up photos of his new TaylorMade gear" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>657</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/05/10/rory-mcilroy-close-up-photos-of-his-new-taylormade-gear/" title="Rory McIlroy: Close up photos of his new TaylorMade gear" itemprop="url" >Rory McIlroy: Close up photos of his new TaylorMade gear</a></p>
				<p class="widget-date">May 10, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/05/air_jordan_13_golf_on_course_3_69365.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/05/09/michael-jordan-brand-golf-shoe-nike-13/" title="The latest Jordan Brand golf shoe, the Air Jordan 13 Golf" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/05/air_jordan_13_golf_on_course_3_69365.jpg?w=100&#038;h=100&#038;crop=1" alt="The latest Jordan Brand golf shoe, the Air Jordan 13 Golf" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>614</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/05/09/michael-jordan-brand-golf-shoe-nike-13/" title="The latest Jordan Brand golf shoe, the Air Jordan 13 Golf" itemprop="url" >The latest Jordan Brand golf shoe, the Air Jordan 13 Golf</a></p>
				<p class="widget-date">May 9, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-683069876.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/05/14/ian-poulter-takes-a-shot-at-brandel-chamblee-on-twitter-gets-blocked/" title="Ian Poulter takes a shot at Brandel Chamblee on Twitter, gets blocked" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/05/gettyimages-683069876.jpg?w=100&#038;h=100&#038;crop=1" alt="Ian Poulter takes a shot at Brandel Chamblee on Twitter, gets blocked" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>8.5k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/05/14/ian-poulter-takes-a-shot-at-brandel-chamblee-on-twitter-gets-blocked/" title="Ian Poulter takes a shot at Brandel Chamblee on Twitter, gets blocked" itemprop="url" >Ian Poulter takes a shot at Brandel Chamblee on Twitter, gets blocked</a></p>
				<p class="widget-date">May 14, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div id="zergnet-widget-49364"></div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_Golfweek_OO/300x250_2a/sports/golf/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Baylor Bears","Brad Dalke","College\/Men","NCAA Division I men's regionals","NCAA Division I men's regionals 2017","Oklahoma Sooners","Stanford Cardinal","Kevin Casey","College","Men"]).setTargeting('category',["College","Men"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866084"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777866086"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866085"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"51396","useCanonical":true,"domain":"golfweek.com","authors":"Kevin Casey","sections":"College,Men"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
		<a class="mobile-nav__breadcrumb" href="http://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/044EA/apps/2017DES?iKey=M**ADS">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times-presented-by-crown-and-caliber/">Tee Times</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a href="http://scores.golfweek.com/">Scores</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="http://golfweek.com/2017/04/13/college-women-annika-award-watch-list-april-13-2017/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="mobile-nav__item mobile-nav__item--terms-of-use"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=45e64fc372","homeURL":"http:\/\/golfweek.com\/","postID":"777886855","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/golfweek/embed.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkdFuwjAMRX9owRsgpD5M+xa3tcBZ4nSx09K/JyAhEPAw+mZFPsfXMUyD65IYiYEdKJLCyAMURUs9zi7glEk6Aq8QuAX/VyjPqy6lX6aV1w94QxCR5V3GCAOX6OhY25WT6KMhFjeEsmdRWLuzx190DgXDbNw9Aa9GXg0TKrZ8VhTjsBAVHHmPVsMu45V7ajEvgzHXncO/bvMMv7rQ3f9iH1lcjVYb1SjXyqWRcq6B9fZWDT/x+2vbfO4266bZ+BMR0ed+'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'777886855','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=777886855&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS4uTElQVFYsSCVtYTJKfE0zb1AwOVNSJmtCV29FaDJhczZfLkpscmR6fGhrLHRlODl4ZF10NHdbNVV0aEQ4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5TjVFSksxTHVtWGlrNmpKQnRZNlJYWFBrJk9TJjZ4fEhNX0RKcXxMbixGWVY='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777886855' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.263 seconds
	118971 bytes batcached for 300 seconds
-->
