<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="http://embed.sendtonews.com/oembed/?SC=Eu8O7RoW0E-309922-7376&amp;amp;autoplay=on&amp;amp;sound=click&amp;amp;V=2&amp;amp;format=xml It&#039;s been awhile, but the name Andres Romero is back in golf&#039;s spotlight." />
<meta name="keywords" content="euro tour, andres romero, bmw international open, bmw international open 2017, european tour 2016-17" />
<title>Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years | Golfweek</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1498419509&amp;back=http%3A%2F%2Fgolfweek.com%2F2017%2F06%2F25%2Feuropean-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//cdn4.wibbitz.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="http://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="http://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years Comments Feed" href="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kM1OxDAMhF8IE1ViV3BAPAZnNzVZ78ZJFLuUfXvSrQriR7lEM8588iRuKeBzMkrmZIYS58BJ3VJ8FlDhSNdf7t6r3rn/scgXUncmK+gvcHO9uM+V2lwK2poQmhgpkrRYD1t4CmQN112D0UcXkXLcF63y1Op1m20vHsdSSRXaKTwL2Kl1+8ttY/fOxc2Klie8QsSlUvK0X76i4sgbyi5l40brl+h1CZQhZo/GOf0w8BaRaw+tNMYcmgy3z/q2K/Qiz8PD0+NwOAzD8fwJd6vDpw==' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1489160826j' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":10171505,"indexId":143,"indexSiteId":188865,"aolPlacement":"4405995","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":570012},{"name":"_d_atf_flex","appnexus":10171416,"indexId":141,"indexSiteId":188863,"aolPlacement":"4405994","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537830},{"name":"_d_btf_flex","appnexus":10171425,"indexId":142,"indexSiteId":188864,"aolPlacement":"4405996","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537832},{"name":"_mw_320x50","appnexus":10171508,"indexId":144,"indexSiteId":188866,"aolPlacement":"4405997","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537834},{"name":"_mw_300x250","appnexus":10171507,"indexId":145,"indexSiteId":188867,"aolPlacement":"4405998","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537836}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjkkOwjAMRS9ESIGy6AJxljT9FIdmIE5aldMTECwQFUiWLNnvD3IKgpwecgeWpsw1I86vtTa8kr8AYamPKmFtyb1h7V2CSw/W+pYGiMyIqi+3YnTyC1zwnCyYC7Tw/axEbiRMfzGDFJS+iAim25drOqPkyZGCzKyS79QsBjVFOI1noYiWuqI62sOmbqpdta2bvbkDKMVwPw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_pixel_id = "766788603438769";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkE0OwkAIhS/kSGw0dmM8C05ppWV+LDPW3t4xURPdqIk74PG+8IApGht8Ip8gHcmRwpkjZMUUGpyN4DSStwQuNFmK2qKlQwiDiXwheWuXvS7gAzFK7tgrYGTToQiNXFZQlZJCr5AIhbO7a/M/kFmbWOZTkcx5tay+YT6DF78OHI2wH0wbbFbT8uVXRH/KtzAO2f9qFT487JrYDl+95OV8bsYnodTFv3e71breVnW93lT9FS2twsI='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"777892194","headline":"Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years","byline":"Kevin Casey","taxonomykeywords":"Andres Romero, BMW International Open, BMW International Open 2017, European Tour 2016-17"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.8-RC2-40878'></script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=766788603438769&ev=PageView&noscript=1"/></noscript><link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2tJfzAe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F06%2F25%2Feuropean-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F06%2F25%2Feuropean-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years" />
<meta property="og:url" content="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/" />
<meta property="og:description" content="It&#8217;s been awhile, but the name Andres Romero is back in golf&#8217;s spotlight. Romero started the final round of the BMW International Open three shots back and parred his first seven holes …" />
<meta property="article:published_time" content="2017-06-25T18:51:34+00:00" />
<meta property="article:modified_time" content="2017-06-25T18:51:34+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=1200" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years" />
<meta name="twitter:image:src" content="https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_WfYqM5gf",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input {
	border-color: #de2f17;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

</style>
<link rel="canonical" href="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://golfweek.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=45" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777892194 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/header-subscribe-promo-cover.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul  class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul  class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866550" class="nav__item nav__item--scores nav__item--parent"><a href="http://scores.golfweek.com/">Scores</a>
<ul  class="sub-menu">
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
</ul>
</li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul  class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777886923" class="nav__item nav__item--annika-award-watch-list"><a href="http://golfweek.com/2017/05/18/college-women-annika-award-watch-list-may-18-2017/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul  class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul  class="sub-menu">
	<li id="menu-item-777866197" class="nav__item nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866196" class="nav__item nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-777866157" class="nav__item nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div id="header-ad" class="sticky-header-ad-below-nav header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777892194" class="post-777892194 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-tour tag-andres-romero tag-bmw-international-open tag-bmw-international-open-2017 tag-european-tour-2016-17" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years</h1>

			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777892199" data-permalink="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/germany-golf-bmw-international-open/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg" data-orig-size="4110,2740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Andres Romero of Argentina lifts the trophy after winning the final round of the German Open golf tournament in Eichenried near Munich, Germany, Sunday, June 25, 2017. (AP Photo\/Matthias Schrader)&quot;,&quot;created_timestamp&quot;:&quot;1498417902&quot;,&quot;copyright&quot;:&quot;AP&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Germany Golf BMW International Open&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Germany Golf BMW International Open" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/06/ap_17176550571488.jpg?w=1000" />		<cite class="article__source">Associated Press</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://golfweek.com/category/professional/euro-tour/" class="" itemprop="articleSection">Euro Tour</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Andres Romero wins BMW International Open for 1st Euro Tour victory in 10 years</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a> 
		<span class="post-date updated">June 25, 2017 2:51 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>		| June 25, 2017 2:51 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><div class="embed-sendtonews">
<div class='s2nPlayer-Eu8O7RoW0E-309922-7376' data-type='single'></div>
<p><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?SC=Eu8O7RoW0E-309922-7376' data-type='s2nScript'></script></div>
<p>It&#8217;s been awhile, but the name Andres Romero is back in golf&#8217;s spotlight.</p>
<p>Romero started the final round of the BMW International Open three shots back and parred his first seven holes Sunday. But then he produced a stunning kick that led to glory.</p>
<p>The Argentine birdied seven of his final 11 holes, storming from 10 under to 17 under and a one-shot victory at Golfclub Munchen Eichenried. Romero, who closed in a bogey-free 7-under 65, beat out a trio by one shot.</p>
<p>Thomas Detry posted at 16 under before Romero rolled in a 10-footer for birdie at the 18th to end his chances.</p>
<p>Sergio Garcia and Richard Bland, the 54-hole co-leaders, came to the final hole, a par 5, 15 under and needing eagles to force a playoff with Romero. Garcia came close with his eagle chip but settled for birdie. Bland had a 25-footer for eagle, but it came up low and short and he also closed with birdie.</p>
<p>At that time, Romero was officially the champion. It was Romero&#8217;s second European Tour win, and his first in 10 years.</p>
<p>“This is a moment that changes my life,” Romero said, via the Associated Press.</p>
<p>That&#8217;s not an overstatement. Romero, 36, came into the week having missed four consecutive cuts and had dipped to 837th in the world. He did not have his card on either the PGA or European tours.</p>
<p>This is a man who nine years ago was an up-and-comer who had wins under his belt on both tours and had risen to No. 21 in the world.</p>
<p>But times had changed. After capturing the 2007 Deutsche Bank Players Championship (European Tour) and the 2008 Zurich Classic of New Orleans (PGA Tour), Romero would experience a long win drought on both circuits.</p>
<p>It was more than that, though.</p>
<p>Romero focused his play in the U.S. after his Zurich win. He did enough to keep his card all the way through the 2015 season and had some high finishes (two runners-up and three thirds), but none of them were wins.</p>
<p>A difficult 2015 campaign saw him finish 161st in FedEx Cup points, and he hasn&#8217;t regained his PGA Tour card back since. It also didn&#8217;t help in 2015 when he <a href="http://golfweek.com/2015/08/09/pga-tour-golf-andres-romero-punch-sign-hand-injury/">injured his hand punching a tee sign</a>.</p>
<p>But two years later, he now has a full card in Europe again.</p>
<p>Romero, who did show a glimmer recently in qualifying for the U.S. Open, breaking his win drought this way sounds about right, as the Argentine has been known to produce scorching hot stretches of golf. It was at the 2007 British Open that Romero made 10 birdies in the final round and took the lead to the 71st hole until finishing double bogey-bogey.</p>
<p>He beat out a great list of names, too. Detry, who closed in 66, may be a European Tour rookie, but he&#8217;s a promising one with future Ryder Cup potential. Garcia (final-round 69) is the current Masters champion.</p>
<p>Rising Englishman Tommy Fleetwood (67) finishes the week in a tie for sixth at 13 under while reigning Open Championship winner Henrik Stenson (69) placed T-10 at 11 under.</p>
<p>Romero finally did it again Sunday, and it led to this moment of pure joy. Golf is a funny game.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Champion. 🏆</p>
<p>Congratulations <a href="https://twitter.com/piguromero">@piguromero</a>, the 2017 <a href="https://twitter.com/hashtag/BMWInternationalOpen?src=hash">#BMWInternationalOpen</a> champion. <a href="https://t.co/nZ08YMjKIH">pic.twitter.com/nZ08YMjKIH</a></p>
<p>&mdash; The European Tour (@EuropeanTour) <a href="https://twitter.com/EuropeanTour/status/878991251931971584">June 25, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://golfweek.com/tag/andres-romero/" rel="tag">Andres Romero</a>, <a href="http://golfweek.com/tag/bmw-international-open/" rel="tag">BMW International Open</a>, <a href="http://golfweek.com/tag/bmw-international-open-2017/" rel="tag">BMW International Open 2017</a>, <a href="http://golfweek.com/tag/european-tour-2016-17/" rel="tag">European Tour 2016-17</a>, <a href="http://golfweek.com/category/professional/euro-tour/" rel="category tag">Euro Tour</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div><div class="container single-related container--wibbitz">
	<div class="heading-small"><h2>Recommended Videos</h2></div>
	<div class="wibbitz-widget" style="margin: 20px">
		<div wibbitz="embed-player-widget"></div>
	</div>
</div>

<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/06/24/sergio-garcia-tied-for-the-lead-after-round-3-of-bmw-international-open/" data-track="golfweekfeaturedstories" title="Sergio Garcia tied for the lead after Round 3 of BMW International Open" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800525920.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800525920.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Sergio Garcia tied for the lead after Round 3 of BMW International Open" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/06/24/sergio-garcia-tied-for-the-lead-after-round-3-of-bmw-international-open/" title="Sergio Garcia tied for the lead after Round 3 of BMW International Open" itemprop="url" >Sergio Garcia tied for the lead after Round 3 of BMW International Open</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/06/11/former-texas-longhorn-dylan-frittelli-gets-first-european-tour-win/" data-track="golfweekfeaturedstories" title="Former Texas Longhorn Dylan Frittelli gets first European Tour win" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-694841144.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-694841144.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Former Texas Longhorn Dylan Frittelli gets first European Tour win" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/06/11/former-texas-longhorn-dylan-frittelli-gets-first-european-tour-win/" title="Former Texas Longhorn Dylan Frittelli gets first European Tour win" itemprop="url" >Former Texas Longhorn Dylan Frittelli gets first European Tour win</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/06/17/pga-tour-live-blog-2017-us-open-at-erin-hills-round-3/" data-track="golfweekfeaturedstories" title="Justin Thomas shoots 63, but Brian Harman takes 54-hole lead" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/justin-thomas-63-erin-hills.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatgolfweek.files.wordpress.com/2017/06/justin-thomas-63-erin-hills.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Justin Thomas shoots 63, but Brian Harman takes 54-hole lead" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>					</h2>

		<p><a data-track="golfweekfeaturedstories" href="http://golfweek.com/2017/06/17/pga-tour-live-blog-2017-us-open-at-erin-hills-round-3/" title="Justin Thomas shoots 63, but Brian Harman takes 54-hole lead" itemprop="url" >Justin Thomas shoots 63, but Brian Harman takes 54-hole lead</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div
		class="spot-im-frame-inpage"
		data-post-id="777892194"
		data-disqus-url="http://golfweek.com/2017/06/25/european-tour-andres-romero-wins-bmw-international-open-for-1st-euro-tour-victory-in-10-years/"
		data-disqus-identifier="777892194 http://golfweek.com/p=777892194"
	></div>
</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/25/rory-mcilroy-using-third-putter-in-three-days-posts-final-round-64-at-travelers-championship/"
						title="Rory McIlroy, using 3rd putter in 3 days, posts final-round 64 at Travelers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/rory-mcilroy-putter-lead.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/rory-mcilroy-putter-lead.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rory McIlroy, using 3rd putter in 3 days, posts final-round 64 at Travelers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/25/rory-mcilroy-using-third-putter-in-three-days-posts-final-round-64-at-travelers-championship/"
								title="Rory McIlroy, using 3rd putter in 3 days, posts final-round 64 at Travelers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/25/rory-mcilroy-using-third-putter-in-three-days-posts-final-round-64-at-travelers-championship/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/25/rory-mcilroy-using-third-putter-in-three-days-posts-final-round-64-at-travelers-championship/"
			title="Rory McIlroy, using 3rd putter in 3 days, posts final-round 64 at Travelers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>286</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/25/rory-mcilroy-using-third-putter-in-three-days-posts-final-round-64-at-travelers-championship/"
						title="Rory McIlroy, using 3rd putter in 3 days, posts final-round 64 at Travelers"
						itemprop="url" 						>
							Rory McIlroy, using 3rd putter in 3 days, posts final-round 64 at Travelers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 25, 2017 1:34 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>When Rory McIlroy opened the Travelers Championship in 3-under 67, it seemed like he was finally going to contend again. Two days later, he (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/25/pga-tour-live-blog-2017-travelers-championship-final-round/"
						title="Live blog: 2017 Travelers Championship, final round"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800623994.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800623994.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Live blog: 2017 Travelers Championship, final round" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/25/pga-tour-live-blog-2017-travelers-championship-final-round/"
								title="Live blog: 2017 Travelers Championship, final round"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/25/pga-tour-live-blog-2017-travelers-championship-final-round/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/25/pga-tour-live-blog-2017-travelers-championship-final-round/"
			title="Live blog: 2017 Travelers Championship, final round"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>135</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/25/pga-tour-live-blog-2017-travelers-championship-final-round/"
						title="Live blog: 2017 Travelers Championship, final round"
						itemprop="url" 						>
							Live blog: 2017 Travelers Championship, final round					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 25, 2017 11:39 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>The PGA Tour is in Cromwell, Conn., for the Travelers Championship at TPC River Highlands. We are tracking all of Sunday&#8217;s final-round (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/lpga-so-yeon-ryu-shoots-course-record-61-for-5-shot-lead-at-nw-arkansas-championship/"
						title="So Yeon Ryu shoots course-record 61 for 5-shot lead at NW Arkansas Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/gettyimages-663855968-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/gettyimages-663855968-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="So Yeon Ryu shoots course-record 61 for 5-shot lead at NW Arkansas Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/lpga-so-yeon-ryu-shoots-course-record-61-for-5-shot-lead-at-nw-arkansas-championship/"
								title="So Yeon Ryu shoots course-record 61 for 5-shot lead at NW Arkansas Championship"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">15hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/lpga-so-yeon-ryu-shoots-course-record-61-for-5-shot-lead-at-nw-arkansas-championship/"
						title="So Yeon Ryu shoots course-record 61 for 5-shot lead at NW Arkansas Championship"
						itemprop="url" 						>
							So Yeon Ryu shoots course-record 61 for 5-shot lead at NW Arkansas Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 11:53 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>A few weeks off was all So Yeon Ryu needed to kick-start what is shaping up to be possibly the best year of her LPGA career. The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/cals-collin-morikawa-wins-northeast-amateur/"
						title="Cal&#039;s Collin Morikawa wins Northeast Amateur"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/collin-morikawa-northeast-am.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/collin-morikawa-northeast-am.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cal&#039;s Collin Morikawa wins Northeast Amateur" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/cals-collin-morikawa-wins-northeast-amateur/"
								title="Cal&#039;s Collin Morikawa wins Northeast Amateur"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/24/cals-collin-morikawa-wins-northeast-amateur/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/24/cals-collin-morikawa-wins-northeast-amateur/"
			title="Cal&#039;s Collin Morikawa wins Northeast Amateur"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>39</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/amateur/" class="category" itemprop="articleSection">Amateur</a>						<span class="block__time block__time--mobile">17hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/cals-collin-morikawa-wins-northeast-amateur/"
						title="Cal&#039;s Collin Morikawa wins Northeast Amateur"
						itemprop="url" 						>
							Cal's Collin Morikawa wins Northeast Amateur					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 10:06 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Collin Morikawa&#8217;s strong start to the summer is rolling along. The incoming Cal junior played solid golf Saturday at the Northeast (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/pga-tour-tee-times-pairings-2017-travelers-championship-final-round/"
						title="Tee times, pairings: 2017 Travelers Championship, final round"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800620864.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800620864.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tee times, pairings: 2017 Travelers Championship, final round" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/pga-tour-tee-times-pairings-2017-travelers-championship-final-round/"
								title="Tee times, pairings: 2017 Travelers Championship, final round"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/24/pga-tour-tee-times-pairings-2017-travelers-championship-final-round/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/24/pga-tour-tee-times-pairings-2017-travelers-championship-final-round/"
			title="Tee times, pairings: 2017 Travelers Championship, final round"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>227</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/pga-tour-tee-times-pairings-2017-travelers-championship-final-round/"
						title="Tee times, pairings: 2017 Travelers Championship, final round"
						itemprop="url" 						>
							Tee times, pairings: 2017 Travelers Championship, final round					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 7:17 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Here are the tee times and pairings for the final round of the Travelers Championship, played at TPC River Highlands in Cromwell, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/jordan-spieth-keeps-travelers-championship-lead-as-he-closes-in-on-10th-pga-tour-win/"
						title="Jordan Spieth keeps Travelers lead, as he closes in on 10th PGA Tour win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/jordan-spieth-lead-travelers.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/jordan-spieth-lead-travelers.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jordan Spieth keeps Travelers lead, as he closes in on 10th PGA Tour win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/jordan-spieth-keeps-travelers-championship-lead-as-he-closes-in-on-10th-pga-tour-win/"
								title="Jordan Spieth keeps Travelers lead, as he closes in on 10th PGA Tour win"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/24/jordan-spieth-keeps-travelers-championship-lead-as-he-closes-in-on-10th-pga-tour-win/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/24/jordan-spieth-keeps-travelers-championship-lead-as-he-closes-in-on-10th-pga-tour-win/"
			title="Jordan Spieth keeps Travelers lead, as he closes in on 10th PGA Tour win"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>100</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">20hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/jordan-spieth-keeps-travelers-championship-lead-as-he-closes-in-on-10th-pga-tour-win/"
						title="Jordan Spieth keeps Travelers lead, as he closes in on 10th PGA Tour win"
						itemprop="url" 						>
							Jordan Spieth keeps Travelers lead, as he closes in on 10th PGA Tour win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 6:45 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Here is a recap of the third round of the Travelers Championship, played at TPC River Highlands in Cromwell, Conn.: (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/a-green-vandalized-again-at-shell-houston-open-site/"
						title="A green vandalized (again!) at Shell Houston Open site"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/gc-of-houston-vandalism.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/gc-of-houston-vandalism.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="A green vandalized (again!) at Shell Houston Open site" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/a-green-vandalized-again-at-shell-houston-open-site/"
								title="A green vandalized (again!) at Shell Houston Open site"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/24/a-green-vandalized-again-at-shell-houston-open-site/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/24/a-green-vandalized-again-at-shell-houston-open-site/"
			title="A green vandalized (again!) at Shell Houston Open site"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>548</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">21hr ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/a-green-vandalized-again-at-shell-houston-open-site/"
						title="A green vandalized (again!) at Shell Houston Open site"
						itemprop="url" 						>
							A green vandalized (again!) at Shell Houston Open site					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 6:09 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Twice wasn&#8217;t enough? Really? In the &#8220;we&#8217;re sad this happened again&#8221; news department the Golf Club of Houston is (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/sergio-garcia-tied-for-the-lead-after-round-3-of-bmw-international-open/"
						title="Sergio Garcia tied for the lead after Round 3 of BMW International Open"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800525920.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800525920.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sergio Garcia tied for the lead after Round 3 of BMW International Open" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/sergio-garcia-tied-for-the-lead-after-round-3-of-bmw-international-open/"
								title="Sergio Garcia tied for the lead after Round 3 of BMW International Open"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/sergio-garcia-tied-for-the-lead-after-round-3-of-bmw-international-open/"
						title="Sergio Garcia tied for the lead after Round 3 of BMW International Open"
						itemprop="url" 						>
							Sergio Garcia tied for the lead after Round 3 of BMW International Open					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 2:59 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/dankilbridge/" title="Posts by Dan Kilbridge" class="author url fn" rel="author">Dan Kilbridge</a>													</span>
					</p>
				</footer>

				<p>   Reigning Masters champion Sergio Garcia shot 5-under 67 Saturday and holds a share of the lead at 13 under entering the final round of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/rory-mcilroy-switches-putter-mid-tournament-at-travelers-championship/"
						title="Rory McIlroy switches putter mid-tournament at Travelers Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/usatsi_10128412.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/usatsi_10128412.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rory McIlroy switches putter mid-tournament at Travelers Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/rory-mcilroy-switches-putter-mid-tournament-at-travelers-championship/"
								title="Rory McIlroy switches putter mid-tournament at Travelers Championship"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/24/rory-mcilroy-switches-putter-mid-tournament-at-travelers-championship/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/24/rory-mcilroy-switches-putter-mid-tournament-at-travelers-championship/"
			title="Rory McIlroy switches putter mid-tournament at Travelers Championship"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>2.3k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/rory-mcilroy-switches-putter-mid-tournament-at-travelers-championship/"
						title="Rory McIlroy switches putter mid-tournament at Travelers Championship"
						itemprop="url" 						>
							Rory McIlroy switches putter mid-tournament at Travelers Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 2:17 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p><strong>UPDATE (1:30 p.m. ET, June 25):</strong> McIlroy struggled in his final three holes on the greens. He finishes the day +.078 in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/florida-states-harry-ellis-overcomes-4-shot-deficit-to-win-british-amateur/"
						title="Florida State&#039;s Harry Ellis overcomes 4-hole deficit to win British Amateur"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800574652.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800574652.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Florida State&#039;s Harry Ellis overcomes 4-hole deficit to win British Amateur" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/06/24/florida-states-harry-ellis-overcomes-4-shot-deficit-to-win-british-amateur/"
								title="Florida State&#039;s Harry Ellis overcomes 4-hole deficit to win British Amateur"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/06/24/florida-states-harry-ellis-overcomes-4-shot-deficit-to-win-british-amateur/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/06/24/florida-states-harry-ellis-overcomes-4-shot-deficit-to-win-british-amateur/"
			title="Florida State&#039;s Harry Ellis overcomes 4-hole deficit to win British Amateur"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>261</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/amateur/" class="category" itemprop="articleSection">Amateur</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/06/24/florida-states-harry-ellis-overcomes-4-shot-deficit-to-win-british-amateur/"
						title="Florida State&#039;s Harry Ellis overcomes 4-hole deficit to win British Amateur"
						itemprop="url" 						>
							Florida State's Harry Ellis overcomes 4-hole deficit to win British Amateur					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">June 24, 2017 2:14 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/alistair-tait/" title="Posts by Alistair Tait" class="author url fn" rel="author">Alistair Tait</a>													</span>
					</p>
				</footer>

				<p>SANDWICH, England – Florida State’s Harry Ellis fought back from four down with five to play to beat Australian Dylan Perry and win the (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Golfweek!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See GW stories in your feed			</span>

							<a
					href="https://www.facebook.com/Golfweek/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like Golfweek</a>
			
							<a
					href="https://twitter.com/golfweek"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow Golfweek</a>
			
		</div>
	
	
	
</div>
<a href="http://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://golfweek.com/newsletter/"><img src="https://usatgolfweek.files.wordpress.com/2017/05/e-newsletterpromo_300x250-nofield1.png" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/06/usatsi_10128412.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/06/24/rory-mcilroy-switches-putter-mid-tournament-at-travelers-championship/" title="Rory McIlroy switches putter mid-tournament at Travelers Championship" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/06/usatsi_10128412.jpg?w=100&#038;h=100&#038;crop=1" alt="Rory McIlroy switches putter mid-tournament at Travelers Championship" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.3k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/06/24/rory-mcilroy-switches-putter-mid-tournament-at-travelers-championship/" title="Rory McIlroy switches putter mid-tournament at Travelers Championship" itemprop="url" >Rory McIlroy switches putter mid-tournament at Travelers Championship</a></p>
				<p class="widget-date">June 24, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800620864.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/06/24/pga-tour-tee-times-pairings-2017-travelers-championship-final-round/" title="Tee times, pairings: 2017 Travelers Championship, final round" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/06/gettyimages-800620864.jpg?w=100&#038;h=100&#038;crop=1" alt="Tee times, pairings: 2017 Travelers Championship, final round" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>227</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/06/24/pga-tour-tee-times-pairings-2017-travelers-championship-final-round/" title="Tee times, pairings: 2017 Travelers Championship, final round" itemprop="url" >Tee times, pairings: 2017 Travelers Championship, final round</a></p>
				<p class="widget-date">June 24, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/06/donald-trump-drives-across-green.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/06/22/president-donald-trump-drives-cart-over-green-at-own-golf-club/" title="VIDEO: President Donald Trump drives cart over green at own golf club" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/06/donald-trump-drives-across-green.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: President Donald Trump drives cart over green at own golf club" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>4.7k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/06/22/president-donald-trump-drives-cart-over-green-at-own-golf-club/" title="VIDEO: President Donald Trump drives cart over green at own golf club" itemprop="url" >VIDEO: President Donald Trump drives cart over green at own golf club</a></p>
				<p class="widget-date">June 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/06/jordan-spieth-lead-travelers.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/06/24/pga-tour-live-blog-2017-travelers-championship-round-3/" title="Jordan Spieth takes 54-hole lead at Travelers Championship" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/06/jordan-spieth-lead-travelers.jpg?w=100&#038;h=100&#038;crop=1" alt="Jordan Spieth takes 54-hole lead at Travelers Championship" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>136</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/06/24/pga-tour-live-blog-2017-travelers-championship-round-3/" title="Jordan Spieth takes 54-hole lead at Travelers Championship" itemprop="url" >Jordan Spieth takes 54-hole lead at Travelers Championship</a></p>
				<p class="widget-date">June 24, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2016/05/ryder-cup-standings.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/06/23/pga-tour-tee-times-pairings-2017-travelers-championship-round-3/" title="Tee times, pairings: 2017 Travelers Championship, Round 3" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2016/05/ryder-cup-standings.jpg?w=100&#038;h=100&#038;crop=1" alt="Tee times, pairings: 2017 Travelers Championship, Round 3" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>45</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/06/23/pga-tour-tee-times-pairings-2017-travelers-championship-round-3/" title="Tee times, pairings: 2017 Travelers Championship, Round 3" itemprop="url" >Tee times, pairings: 2017 Travelers Championship, Round 3</a></p>
				<p class="widget-date">June 23, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/06/brooks-koepka-fireball-crop.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/06/22/brooks-koepka-partying-in-style-with-u-s-open-trophy/" title="Brooks Koepka partying in style with U.S. Open trophy" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/06/brooks-koepka-fireball-crop.jpg?w=100&#038;h=100&#038;crop=1" alt="Brooks Koepka partying in style with U.S. Open trophy" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>587</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/06/22/brooks-koepka-partying-in-style-with-u-s-open-trophy/" title="Brooks Koepka partying in style with U.S. Open trophy" itemprop="url" >Brooks Koepka partying in style with U.S. Open trophy</a></p>
				<p class="widget-date">June 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/06/tiger-woods-jason-day-us-open-text.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/06/22/tiger-woods-jason-day-us-opne-text-rory/" title="Tiger Woods texted Jason Day during U.S. Open; Rory McIlroy says Woods is &#039;OK&#039;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/06/tiger-woods-jason-day-us-open-text.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods texted Jason Day during U.S. Open; Rory McIlroy says Woods is &#039;OK&#039;" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>468</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/06/22/tiger-woods-jason-day-us-opne-text-rory/" title="Tiger Woods texted Jason Day during U.S. Open; Rory McIlroy says Woods is &#039;OK&#039;" itemprop="url" >Tiger Woods texted Jason Day during U.S. Open; Rory McIlroy says Woods is 'OK'</a></p>
				<p class="widget-date">June 22, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div id="zergnet-widget-49364"></div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866084"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777866086"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866085"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"51396","useCanonical":true,"domain":"golfweek.com","authors":"Kevin Casey","sections":"Euro Tour"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
		<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
		<a class="mobile-nav__breadcrumb" href="http://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--scores mobile-nav__item--parent"><a href="http://scores.golfweek.com/">Scores</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="http://golfweek.com/2017/05/18/college-women-annika-award-watch-list-may-18-2017/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="mobile-nav__item mobile-nav__item--terms-of-use"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=6630519935","homeURL":"http:\/\/golfweek.com\/","postID":"777892194","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1492006127j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript' async="async" src='//cdn4.wibbitz.com/golfweek/embed.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"enable":null,"maxDistance":null,"isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkd1OwzAMRl+ILGza+LlAPIvbWp1D4pTYada3x0NCQ2wXrHdW5HP8xfZtcn1mRVavR0wofqbJVwHNAywuQivIPfogPlLnw2fFsmz6nD8IN0Ee/B2CBMT3MooQqSaHJ2sXyix/Dam6KdaRWPzOnT3hW+eAIS5K/RVwa+SPoYFAR2dFVYorUYaZRlALu44XGrCDsg6GYn+O/7rNNXzrQr/2C0MidhbNGkWxWOXyjKVYYLm8rdwaNomopnCNhhHVNO/pbbt/fdkennePT+ELod4C2Q=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'777892194','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=777892194&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS40Q0hlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQT0lLd1c5YkJBJUZ1TWdhciZxSW4scUVRVWg9MXBtbCtUNzg9NV8tYkM='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777892194' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 166 seconds ago
	generated in 0.255 seconds
	served from batcache in 0.002 seconds
	expires in 134 seconds
-->
