<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Callaway Apex MB irons are better-player irons that deliver maximum feel and feedback." />
<meta name="keywords" content="equipment, better-player irons, callaway, callaway irons, golf equipment" />
<title>Callaway Apex MB irons | Golfweek</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1508229460&amp;back=http%3A%2F%2Fgolfweek.com%2F2017%2F10%2F17%2Fcallaway-apex-mb-irons%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="http://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="http://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Callaway Apex MB irons Comments Feed" href="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkNFOwzAMRX8IE5i2wQviM3h2U9N5S+Kodlf696SrChpM0V4iX/se5yZuzOAlGSVzcYAcho6TujF7iaCRA01/1KNXfXC3scAnUncky+hPcFE1u5eeSj9mtNkRqWWkQLHYatjIbUdWcF1rMPqqIjHv14vm8lDiVZMtL26a3JMqlDPyEMEOJdt/bmm7M2c3KJq0OP0sUmN/moBT4ERw5pZkCX5rcNfmgGNPydM6/EDFhu/5LxXPGICL5VosMLsktgzXora1I4EgHo0lXQn4DMh9De2pCdKVsrt8xa+coff49rx7ennd7Heb7fEbqCn9eQ==' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1489160826j' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":10171505,"indexId":143,"indexSiteId":188865,"aolPlacement":"4405995","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":570012},{"name":"_d_atf_flex","appnexus":10171416,"indexId":141,"indexSiteId":188863,"aolPlacement":"4405994","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537830},{"name":"_d_btf_flex","appnexus":10171425,"indexId":142,"indexSiteId":188864,"aolPlacement":"4405996","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537832},{"name":"_mw_320x50","appnexus":10171508,"indexId":144,"indexSiteId":188866,"aolPlacement":"4405997","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537834},{"name":"_mw_300x250","appnexus":10171507,"indexId":145,"indexSiteId":188867,"aolPlacement":"4405998","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537836}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"777904419","headline":"Callaway Apex MB irons","byline":"David Dusek","taxonomykeywords":"Better-Player Irons, Callaway, Callaway Irons, Golf Equipment"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2kGZsml' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F10%2F17%2Fcallaway-apex-mb-irons%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F10%2F17%2Fcallaway-apex-mb-irons%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Callaway Apex MB irons" />
<meta property="og:url" content="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/" />
<meta property="og:description" content="Club: Callaway Apex MB irons Price: $1,299.99 (8 clubs) Specs: Forged 1025 carbon steel; available in 2-iron through attack wedge Available: Nov. 3 Goal Designed for tour players and elite amateurs…" />
<meta property="article:published_time" content="2017-10-17T07:00:17+00:00" />
<meta property="article:modified_time" content="2017-10-17T07:00:19+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Callaway Apex MB irons" />
<meta name="twitter:image:src" content="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input {
	border-color: #de2f17;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

</style>
<link rel="canonical" href="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://golfweek.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=47" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777904419 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/header-subscribe-promo-cover.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul  class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-777900472" class="nav__item nav__item--by-the-numbers"><a href="http://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul  class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul  class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="http://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777886923" class="nav__item nav__item--annika-award-watch-list"><a href="http://golfweek.com/2017/05/18/college-women-annika-award-watch-list-may-18-2017/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul  class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul  class="sub-menu">
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
	<li id="menu-item-777866197" class="nav__item nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866196" class="nav__item nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777904419" class="post-777904419 post type-post status-publish format-standard has-post-thumbnail hentry category-equipment tag-better-player-irons tag-callaway tag-callaway-irons tag-golf-equipment" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Callaway Apex MB irons</h1>

			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1000&#038;h=600&#038;crop=1" width="1000" height="600" class="article__image wp-post-image" alt="Callaway Apex MB Irons" srcset="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777904424" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-irons-2/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway-Apex-MB-irons" data-image-description="&lt;p&gt;Callaway Apex MB Irons &lt;/p&gt;
" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1000"><noscript><img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Callaway Apex MB Irons" srcset="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777904424" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-irons-2/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway-Apex-MB-irons" data-image-description="&lt;p&gt;Callaway Apex MB Irons &lt;/p&gt;
" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons.jpg?w=1000" /></noscript>		<cite class="article__source">Callaway Golf</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Callaway Apex MB irons</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://golfweek.com/category/equipment/" class="" itemprop="articleSection">Equipment</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Callaway Apex MB irons</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a> 
		<span class="post-date updated">October 17, 2017 3:00 am</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>		| October 17, 2017 3:00 am		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><strong>Club:</strong> Callaway Apex MB irons<br />
<strong>Price:</strong> $1,299.99 (8 clubs)<br />
<strong>Specs: </strong>Forged 1025 carbon steel; available in 2-iron through attack wedge<br />
<strong>Available:</strong> Nov. 3</p>
<p><strong>Goal</strong><br />
Designed for tour players and elite amateurs, the Apex MB irons deliver maximum feel and feedback.</p>
<p><strong>The Scoop</strong><br />
Within the Callaway iron family, the new Apex MB is the ultimate expression of a better player&#8217;s iron, with all the emphasis placed on feel, control and the looks in the address position that tour pros and elite amateurs demand.</p>
<p>&#8220;This is the first pure muscleback that we have designed in a long time,&#8221; said Luke Williams, Callaway&#8217;s senior director of product and brand management. &#8220;It is an iron that we designed 100 percent for the tour; the only reason why we sell it is because there are some people out there who think that they are good enough to play it.&#8221;</p>
<div id="attachment_777904420" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664" data-attachment-id="777904420" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-topline/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway Apex MB Topline" data-image-description="&lt;p&gt;Callaway Apex MB Irons &lt;/p&gt;
" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664?w=1000" class="size-full wp-image-777904420" alt="Callaway Apex MB Irons" width="1000" height="664"><noscript><img data-attachment-id="777904420" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-topline/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway Apex MB Topline" data-image-description="&lt;p&gt;Callaway Apex MB Irons &lt;/p&gt;
" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664?w=1000" class="size-full wp-image-777904420" src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&#038;h=664" alt="Callaway Apex MB Irons" width="1000" height="664" srcset="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1000&amp;h=664 1000w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=150&amp;h=100 150w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=300&amp;h=199 300w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=768&amp;h=510 768w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg?w=1024&amp;h=680 1024w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-topline.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p class="wp-caption-text">The Apex MB has the thinnest topline and shortest blade length of any Callaway iron. (Callaway Golf)</p></div>
<p>If you are a pro, an elite amateur or college player, the Apex MB delivers soft feel at impact because it is forged from a single piece of 1025 carbon steel. It has the shortest blade length and thinnest topline of any Callaway iron, and its sole is also the most narrow. Designed with virtually no offset, it was built for players who need to shape their shots left, right, up and down, and who have a repeatable swing.</p>
<div id="attachment_777904421" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664" data-attachment-id="777904421" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-face/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway-Apex-MB-Face" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664?w=1000" class="wp-image-777904421 size-full" alt="Callaway Apex MB irons" width="1000" height="664"><noscript><img data-attachment-id="777904421" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-face/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway-Apex-MB-Face" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664?w=1000" class="wp-image-777904421 size-full" src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&#038;h=664" alt="Callaway Apex MB irons" width="1000" height="664" srcset="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1000&amp;h=664 1000w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=150&amp;h=100 150w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=300&amp;h=199 300w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=768&amp;h=510 768w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg?w=1024&amp;h=680 1024w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-face.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p class="wp-caption-text">Callaway&#8217;s 20V groove is designed to make spin rates more consistent. (Callaway Golf)</p></div>
<p>The Apex MB irons have been designed with Callaway&#8217;s 20V groove, which the company says helps reduce the effects of flier lies in the rough and generates more consistent spin rates, which should enhance distance control.</p>
<p>The lofts of the Apex MB irons are traditional, with the 5-iron at 26 degrees of loft, the 7-iron at 34 degrees and the pitching wedge standard at 47 degrees.</p>
<div id="attachment_777904422" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664" data-attachment-id="777904422" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-irons-back/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway-Apex-MB-irons-Back" data-image-description="&lt;p&gt;Callaway Apex MB Irons &lt;/p&gt;
" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664?w=1000" class="size-full wp-image-777904422" alt="Callaway Apex MB Irons" width="1000" height="664"><noscript><img data-attachment-id="777904422" data-permalink="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/callaway-apex-mb-irons-back/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Callaway-Apex-MB-irons-Back" data-image-description="&lt;p&gt;Callaway Apex MB Irons &lt;/p&gt;
" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664?w=1000" class="size-full wp-image-777904422" src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&#038;h=664" alt="Callaway Apex MB Irons" width="1000" height="664" srcset="https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1000&amp;h=664 1000w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=150&amp;h=100 150w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=300&amp;h=199 300w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=768&amp;h=510 768w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg?w=1024&amp;h=680 1024w, https://usatgolfweek.files.wordpress.com/2017/10/callaway-apex-mb-irons-back.jpg 1280w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p class="wp-caption-text">Callaway Apex MB irons (Callaway Golf)</p></div>
<p>Golfers who want the feel and precision that the Apex MB offers, but who find the long and mid-irons too challenging to hit, may want to work with a custom-fitter and create a blended set of the new X Forged cavity-back irons with the Apex MB.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://golfweek.com/tag/better-player-irons/" rel="tag">Better-Player Irons</a>, <a href="http://golfweek.com/tag/callaway/" rel="tag">Callaway</a>, <a href="http://golfweek.com/tag/callaway-irons/" rel="tag">Callaway Irons</a>, <a href="http://golfweek.com/tag/golf-equipment/" rel="tag">Golf Equipment</a>, <a href="http://golfweek.com/category/equipment/" rel="category tag">Equipment</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/10/17/callaway-apex-mb-irons/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/09/14/callaway-epic-star-irons/"
	   data-track="golfweekfeaturedstories golfweekmore-related-1"
	   title="Callaway Epic Star irons"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/09/callaway-epic-star-irons.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/09/callaway-epic-star-irons.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Callaway Epic Star irons" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">282 shares</span><span class="block__time block__time--mobile">14 Sep</span>
		<h2><a href="http://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="http://golfweek.com/2017/09/14/callaway-epic-star-irons/"
			   title="Callaway Epic Star irons" itemprop="url">
				Callaway Epic Star irons			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/09/17/winners-bag-marc-leishman-bmw-championship/"
	   data-track="golfweekfeaturedstories golfweekmore-related-2"
	   title="Winner&#039;s Bag: Marc Leishman, BMW Championship"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/09/marc-leishman.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/09/marc-leishman.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Winner&#039;s Bag: Marc Leishman, BMW Championship" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">272 shares</span><span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="http://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="http://golfweek.com/2017/09/17/winners-bag-marc-leishman-bmw-championship/"
			   title="Winner&#039;s Bag: Marc Leishman, BMW Championship" itemprop="url">
				Winner's Bag: Marc Leishman, BMW Championship			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/09/19/whats-in-the-bag-top-10-in-fedex-cup-points/"
	   data-track="golfweekfeaturedstories golfweekmore-related-3"
	   title="What&#039;s in the bag: Top 10 in FedEx Cup points"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/08/jordan-speith.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/08/jordan-speith.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="What&#039;s in the bag: Top 10 in FedEx Cup points" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">866 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="http://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="http://golfweek.com/2017/09/19/whats-in-the-bag-top-10-in-fedex-cup-points/"
			   title="What&#039;s in the bag: Top 10 in FedEx Cup points" itemprop="url">
				What's in the bag: Top 10 in FedEx Cup points			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_WfYqM5gf"
		data-post-id="777904419"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/17/callaway-x-forged-irons/"
						title="Callaway X Forged irons"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/callaway-x-forged-back.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/10/callaway-x-forged-back.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Callaway X Forged irons" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/17/callaway-x-forged-irons/"
								title="Callaway X Forged irons"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/17/callaway-x-forged-irons/"
						title="Callaway X Forged irons"
						itemprop="url" 						>
							Callaway X Forged irons					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 17, 2017 3:01 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>													</span>
					</p>
				</footer>

				<p><strong>Club:</strong> Callaway X Forged irons <strong>Price:</strong> $1,299.99 <strong>Specs: </strong>Forged (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/tiger-woods-cleared-to-resume-full-golf-activities-agent-says/"
						title="Tiger Woods cleared to resume full golf activities, agent says"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/01/tiger-woods-fio-round-2-e1485536269389.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/01/tiger-woods-fio-round-2-e1485536269389.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Woods cleared to resume full golf activities, agent says" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/tiger-woods-cleared-to-resume-full-golf-activities-agent-says/"
								title="Tiger Woods cleared to resume full golf activities, agent says"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/tiger-woods-cleared-to-resume-full-golf-activities-agent-says/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/tiger-woods-cleared-to-resume-full-golf-activities-agent-says/"
			title="Tiger Woods cleared to resume full golf activities, agent says"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>442</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/tiger-woods-cleared-to-resume-full-golf-activities-agent-says/"
						title="Tiger Woods cleared to resume full golf activities, agent says"
						itemprop="url" 						>
							Tiger Woods cleared to resume full golf activities, agent says					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 8:36 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods has been cleared to resume full golf activities with no restrictions, Woods&#8217; agent Mark Steinberg told ESPN on Monday. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/haubenstock-leads-way-as-washington-st-louis-extends-lead-at-golfweek-division-iii-fall-invitational/"
						title="Haubenstock leads way as Washington-St. Louis extends lead at Golfweek Division III Fall Invitational"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/stephanie-wash-slu.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/10/stephanie-wash-slu.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Haubenstock leads way as Washington-St. Louis extends lead at Golfweek Division III Fall Invitational" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/haubenstock-leads-way-as-washington-st-louis-extends-lead-at-golfweek-division-iii-fall-invitational/"
								title="Haubenstock leads way as Washington-St. Louis extends lead at Golfweek Division III Fall Invitational"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/haubenstock-leads-way-as-washington-st-louis-extends-lead-at-golfweek-division-iii-fall-invitational/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/haubenstock-leads-way-as-washington-st-louis-extends-lead-at-golfweek-division-iii-fall-invitational/"
			title="Haubenstock leads way as Washington-St. Louis extends lead at Golfweek Division III Fall Invitational"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>32</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/college/college-women/" class="category" itemprop="articleSection">Women</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/haubenstock-leads-way-as-washington-st-louis-extends-lead-at-golfweek-division-iii-fall-invitational/"
						title="Haubenstock leads way as Washington-St. Louis extends lead at Golfweek Division III Fall Invitational"
						itemprop="url" 						>
							Haubenstock leads way as Washington-St. Louis extends lead at Golfweek Division III Fall Invitational					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 7:56 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p><strong>SCORES:</strong> MEN | WOMEN • • • SANDESTIN, Fla. – Even with a counting score in the 80s on Monday, Washington-St. Louis (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/250000-to-golf-phil-mickelson-all-for-a-terrific-cause/"
						title="$250,000 to golf with Phil Mickelson - all for a very worthy cause"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/09/usatsi_10310157.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/09/usatsi_10310157.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="$250,000 to golf with Phil Mickelson - all for a very worthy cause" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/250000-to-golf-phil-mickelson-all-for-a-terrific-cause/"
								title="$250,000 to golf with Phil Mickelson - all for a very worthy cause"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/250000-to-golf-phil-mickelson-all-for-a-terrific-cause/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/250000-to-golf-phil-mickelson-all-for-a-terrific-cause/"
			title="$250,000 to golf with Phil Mickelson - all for a very worthy cause"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>36</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/250000-to-golf-phil-mickelson-all-for-a-terrific-cause/"
						title="$250,000 to golf with Phil Mickelson - all for a very worthy cause"
						itemprop="url" 						>
							$250,000 to golf with Phil Mickelson - all for a very worthy cause					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 5:29 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/billsperos/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a>													</span>
					</p>
				</footer>

				<p> Want to golf with Phil Mickelson? Now, you have your chance. Deep pockets are necessary. An auction for a round of golf with (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/maria-torres-battles-hurricane-aftermath-in-push-to-become-1st-puerto-rican-full-time-on-lpga/"
						title="Hurricane doesn&#039;t stop Maria Torres in push to be 1st Puerto Rican full-time on LPGA Tour"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/lede-torresmaria_160921_5127_timcasey.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/10/lede-torresmaria_160921_5127_timcasey.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hurricane doesn&#039;t stop Maria Torres in push to be 1st Puerto Rican full-time on LPGA Tour" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/maria-torres-battles-hurricane-aftermath-in-push-to-become-1st-puerto-rican-full-time-on-lpga/"
								title="Hurricane doesn&#039;t stop Maria Torres in push to be 1st Puerto Rican full-time on LPGA Tour"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/maria-torres-battles-hurricane-aftermath-in-push-to-become-1st-puerto-rican-full-time-on-lpga/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/maria-torres-battles-hurricane-aftermath-in-push-to-become-1st-puerto-rican-full-time-on-lpga/"
			title="Hurricane doesn&#039;t stop Maria Torres in push to be 1st Puerto Rican full-time on LPGA Tour"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>512</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/maria-torres-battles-hurricane-aftermath-in-push-to-become-1st-puerto-rican-full-time-on-lpga/"
						title="Hurricane doesn&#039;t stop Maria Torres in push to be 1st Puerto Rican full-time on LPGA Tour"
						itemprop="url" 						>
							Hurricane doesn&#039;t stop Maria Torres in push to be 1st Puerto Rican full-time on LPGA Tour					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 4:59 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>In the days and weeks after Hurricane Maria ravaged Puerto Rico, Maria Torres and her family would wake up at 2:30 a.m., pile into four cars (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/tv-blog-sometimes-crew-has-to-clean-up-pat-perezs-mess/"
						title="TV blog: Sometimes crew has to clean up Pat Perez’s mess"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861522740.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861522740.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV blog: Sometimes crew has to clean up Pat Perez’s mess" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/tv-blog-sometimes-crew-has-to-clean-up-pat-perezs-mess/"
								title="TV blog: Sometimes crew has to clean up Pat Perez’s mess"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/tv-blog-sometimes-crew-has-to-clean-up-pat-perezs-mess/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/tv-blog-sometimes-crew-has-to-clean-up-pat-perezs-mess/"
			title="TV blog: Sometimes crew has to clean up Pat Perez’s mess"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>526</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a>						<span class="block__time block__time--mobile">12hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/tv-blog-sometimes-crew-has-to-clean-up-pat-perezs-mess/"
						title="TV blog: Sometimes crew has to clean up Pat Perez’s mess"
						itemprop="url" 						>
							TV blog: Sometimes crew has to clean up Pat Perez’s mess					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 4:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/martin-kaufmann/" title="Posts by Martin Kaufmann" class="author url fn" rel="author">Martin Kaufmann</a>													</span>
					</p>
				</footer>

				<p>Regular readers know I have something of a fetish when it comes to capturing on-course audio during golf tournaments. It’s a relatively (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/one-year-out-captain-furyk-already-on-the-job-in-paris/"
						title="One year out, Captain Furyk already on the job in Paris"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861889562.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861889562.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="One year out, Captain Furyk already on the job in Paris" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/one-year-out-captain-furyk-already-on-the-job-in-paris/"
								title="One year out, Captain Furyk already on the job in Paris"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/one-year-out-captain-furyk-already-on-the-job-in-paris/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/one-year-out-captain-furyk-already-on-the-job-in-paris/"
			title="One year out, Captain Furyk already on the job in Paris"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>82</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">12hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/one-year-out-captain-furyk-already-on-the-job-in-paris/"
						title="One year out, Captain Furyk already on the job in Paris"
						itemprop="url" 						>
							One year out, Captain Furyk already on the job in Paris					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 3:37 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/jeff-babineau/" title="Posts by Jeff Babineau" class="author url fn" rel="author">Jeff Babineau</a>													</span>
					</p>
				</footer>

				<p>GUYANCOURT, France – Jim Furyk will hit a handful of golf shots on Tuesday, which normally wouldn’t make headlines. But these shots (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/video-rickie-fowler-pumps-up-crowd-at-oklahoma-state-homecoming/"
						title="VIDEO: Rickie Fowler pumps up crowd at Oklahoma State homecoming"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/screen-shot-2017-10-16-at-3-15-59-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/10/screen-shot-2017-10-16-at-3-15-59-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Rickie Fowler pumps up crowd at Oklahoma State homecoming" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/video-rickie-fowler-pumps-up-crowd-at-oklahoma-state-homecoming/"
								title="VIDEO: Rickie Fowler pumps up crowd at Oklahoma State homecoming"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/video-rickie-fowler-pumps-up-crowd-at-oklahoma-state-homecoming/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/video-rickie-fowler-pumps-up-crowd-at-oklahoma-state-homecoming/"
			title="VIDEO: Rickie Fowler pumps up crowd at Oklahoma State homecoming"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>58</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">13hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/video-rickie-fowler-pumps-up-crowd-at-oklahoma-state-homecoming/"
						title="VIDEO: Rickie Fowler pumps up crowd at Oklahoma State homecoming"
						itemprop="url" 						>
							VIDEO: Rickie Fowler pumps up crowd at Oklahoma State homecoming					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 3:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>  On the course and the court.@RickieFowler knows how to pump up the crowd. Just ask the @OSUAthletics. 🏀 pic.twitter.com/6pAV4noBkj (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/finalists-set-for-2018-drive-chip-and-putt-national-finals/"
						title="Finalists set for 2018 Drive, Chip and Putt National Finals"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2016/04/drive-chip-and-putt-schedule.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2016/04/drive-chip-and-putt-schedule.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Finalists set for 2018 Drive, Chip and Putt National Finals" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/finalists-set-for-2018-drive-chip-and-putt-national-finals/"
								title="Finalists set for 2018 Drive, Chip and Putt National Finals"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/finalists-set-for-2018-drive-chip-and-putt-national-finals/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/finalists-set-for-2018-drive-chip-and-putt-national-finals/"
			title="Finalists set for 2018 Drive, Chip and Putt National Finals"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>104</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/amateur/junior/" class="category" itemprop="articleSection">Junior</a>						<span class="block__time block__time--mobile">14hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/finalists-set-for-2018-drive-chip-and-putt-national-finals/"
						title="Finalists set for 2018 Drive, Chip and Putt National Finals"
						itemprop="url" 						>
							Finalists set for 2018 Drive, Chip and Putt National Finals					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 2:02 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>The finalists are set for the 2018 Drive, Chip and Putt National Finals. Eighty junior golfers have qualified for the April 1 event at (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/tyrrell-hatton-celebrates-latest-euro-tour-win-with-burger-king/"
						title="VIDEO: Tyrrell Hatton celebrates latest Euro Tour win with Burger King"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/tyrrell-hatton-wins-italian-open-bk.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/10/tyrrell-hatton-wins-italian-open-bk.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Tyrrell Hatton celebrates latest Euro Tour win with Burger King" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/10/16/tyrrell-hatton-celebrates-latest-euro-tour-win-with-burger-king/"
								title="VIDEO: Tyrrell Hatton celebrates latest Euro Tour win with Burger King"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/10/16/tyrrell-hatton-celebrates-latest-euro-tour-win-with-burger-king/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/10/16/tyrrell-hatton-celebrates-latest-euro-tour-win-with-burger-king/"
			title="VIDEO: Tyrrell Hatton celebrates latest Euro Tour win with Burger King"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>22</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">16hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/10/16/tyrrell-hatton-celebrates-latest-euro-tour-win-with-burger-king/"
						title="VIDEO: Tyrrell Hatton celebrates latest Euro Tour win with Burger King"
						itemprop="url" 						>
							VIDEO: Tyrrell Hatton celebrates latest Euro Tour win with Burger King					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">October 16, 2017 12:18 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Tyrrell Hatton, you&#8217;ve won almost $2 million in the last two weeks, where are you going to go? How about &#8230; Burger King? The (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Golfweek!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See GW stories in your feed			</span>

							<a
					href="https://www.facebook.com/Golfweek/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like Golfweek</a>
			
							<a
					href="https://twitter.com/golfweek"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow Golfweek</a>
			
		</div>
	
	
	
</div>
<a href="http://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://golfweek.com/newsletter/"><img src="https://usatgolfweek.files.wordpress.com/2017/05/e-newsletterpromo_300x250-nofield1.png" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/10/usatsi_8660057-e1508100953750.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/rickie-fowler-pga-tour-players-miss-tiger-a-lot/" title="Rickie Fowler: PGA Tour players miss &#039;golf nerd&#039; Tiger" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/10/usatsi_8660057-e1508100953750.jpg?w=100&#038;h=100&#038;crop=1" alt="Rickie Fowler: PGA Tour players miss &#039;golf nerd&#039; Tiger" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.3k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/rickie-fowler-pga-tour-players-miss-tiger-a-lot/" title="Rickie Fowler: PGA Tour players miss &#039;golf nerd&#039; Tiger" itemprop="url" >Rickie Fowler: PGA Tour players miss 'golf nerd' Tiger</a></p>
				<p class="widget-date">October 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861703322-e1508116910932.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/rand-paul-on-golfing-with-donald-trump-the-president-never-loses/" title="Rand Paul on golfing with Donald Trump: &#039;The president never loses&#039;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861703322-e1508116910932.jpg?w=100&#038;h=100&#038;crop=1" alt="Rand Paul on golfing with Donald Trump: &#039;The president never loses&#039;" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>890</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/rand-paul-on-golfing-with-donald-trump-the-president-never-loses/" title="Rand Paul on golfing with Donald Trump: &#039;The president never loses&#039;" itemprop="url" >Rand Paul on golfing with Donald Trump: 'The president never loses'</a></p>
				<p class="widget-date">October 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861522740.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/10/16/tv-blog-sometimes-crew-has-to-clean-up-pat-perezs-mess/" title="TV blog: Sometimes crew has to clean up Pat Perez’s mess" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-861522740.jpg?w=100&#038;h=100&#038;crop=1" alt="TV blog: Sometimes crew has to clean up Pat Perez’s mess" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				12hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>526</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/10/16/tv-blog-sometimes-crew-has-to-clean-up-pat-perezs-mess/" title="TV blog: Sometimes crew has to clean up Pat Perez’s mess" itemprop="url" >TV blog: Sometimes crew has to clean up Pat Perez’s mess</a></p>
				<p class="widget-date">October 16, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/10/justin-guilford-ncaa-fall.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/guilford-coach-tereshko-who-once-dominated-xander-schauffele-drives-team-with-his-own-play/" title="Guilford coach Tereshko, who once dominated Xander Schauffele, drives team with his own play" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/10/justin-guilford-ncaa-fall.jpg?w=100&#038;h=100&#038;crop=1" alt="Guilford coach Tereshko, who once dominated Xander Schauffele, drives team with his own play" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.1k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/guilford-coach-tereshko-who-once-dominated-xander-schauffele-drives-team-with-his-own-play/" title="Guilford coach Tereshko, who once dominated Xander Schauffele, drives team with his own play" itemprop="url" >Guilford coach Tereshko, who once dominated Xander Schauffele, drives team with his own play</a></p>
				<p class="widget-date">October 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/07/rory-mcilroy-charging1.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/10/13/rory-mcilroys-large-donations-in-2016-highlight-golfs-charitable-spirit/" title="Rory McIlroy&#039;s large donations in 2016 highlight golf&#039;s charitable spirit" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/07/rory-mcilroy-charging1.jpg?w=100&#038;h=100&#038;crop=1" alt="Rory McIlroy&#039;s large donations in 2016 highlight golf&#039;s charitable spirit" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>2.5k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/10/13/rory-mcilroys-large-donations-in-2016-highlight-golfs-charitable-spirit/" title="Rory McIlroy&#039;s large donations in 2016 highlight golf&#039;s charitable spirit" itemprop="url" >Rory McIlroy's large donations in 2016 highlight golf's charitable spirit</a></p>
				<p class="widget-date">October 13, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/09/jack-nicklaus-anthem.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/09/27/jack-nicklaus-on-national-anthem-protests-there-is-a-time-and-place/" title="Jack Nicklaus on national anthem protests: ‘There is a time and place’" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/09/jack-nicklaus-anthem.jpg?w=100&#038;h=100&#038;crop=1" alt="Jack Nicklaus on national anthem protests: ‘There is a time and place’" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3w			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>21k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/09/27/jack-nicklaus-on-national-anthem-protests-there-is-a-time-and-place/" title="Jack Nicklaus on national anthem protests: ‘There is a time and place’" itemprop="url" >Jack Nicklaus on national anthem protests: ‘There is a time and place’</a></p>
				<p class="widget-date">September 27, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/03/tiger-woods-2017-masters-commit.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/video-tiger-woods-making-progress-in-his-sunday-red/" title="VIDEO: Tiger Woods &#039;making progress,&#039; hitting driver in his Sunday red" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/03/tiger-woods-2017-masters-commit.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Tiger Woods &#039;making progress,&#039; hitting driver in his Sunday red" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>366</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/10/15/video-tiger-woods-making-progress-in-his-sunday-red/" title="VIDEO: Tiger Woods &#039;making progress,&#039; hitting driver in his Sunday red" itemprop="url" >VIDEO: Tiger Woods 'making progress,' hitting driver in his Sunday red</a></p>
				<p class="widget-date">October 15, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div id="zergnet-widget-49364"></div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866084"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777866086"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866085"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"51396","useCanonical":true,"domain":"golfweek.com","authors":"David Dusek","sections":"Equipment"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="http://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-the-numbers"><a href="http://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="http://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="http://golfweek.com/2017/05/18/college-women-annika-award-watch-list-may-18-2017/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul  class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="mobile-nav__item mobile-nav__item--terms-of-use"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f226e410","homeURL":"http:\/\/golfweek.com\/","postID":"777904419","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="120918734" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://golfweek.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Golfweek" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ec11a25c92" /><input type="hidden" name="_wp_http_referer" value="/2017/10/17/callaway-apex-mb-irons/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1502681720j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/golfweek.com\/wp-admin\/admin-ajax.php","nonce":"03a14e4a07","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fgolfweek.com%2F2017%2F10%2F17%2Fcallaway-apex-mb-irons%2F","blog_id":"120918734","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=120918734&v=wpcom&tz=-4&user_id=0&subd=usatgolfweek","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUtFShDAM/CF7vXM83hy/JZQMBkqLTQvi1xtUuJuBQY63Nu1udrPRfauMdxFd1PEdG2TdUasTQ/QFDKq1qSTHmiOZelDkLDlUHRXoWVfr9VPFT/ofXgt9QGdw5LCU6+ojYRhOxvua8FGCBsg9iokIllKj8FO+M3m3kN2k2f2zGnmqHzoFDuwgtrd8TkALX9LWQzGC/zyydxBOzabkVfx82eN1YuiBIacRniLZXdksoQ46KiHKlI7hWfYiF9OHwBBk2HbXUizBa6txFywUkoMSafKRIwY5Kd9hCCKYb7WJgZyxaXwZPbU35vv6b8pz2O1mfwPBJ0arK4wtmFpNhYM5Yc8Wo4hWPRUlRqF5a14v13OWXV7O16z6Bs/afTU='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'777904419','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=777904419&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MXIxZUVGK1NydSxpNTZhJm9yVmN4aV1ffD1WZUR1dzZIUXJLcE9iW3lYVUwyM25KNlRocURZW3glYUNQMl0lNm9dWDFJWjVBbFEzR1hfd19fbXByfFI2Z0wtNXo0S0pDMTNET3prfj18eXRhblhSNHBvX1QyMEhFUWFKNFVscWNmTmNafDM0bEZzVVYweEdhV35ha2U='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777904419' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.811 seconds
	126247 bytes batcached for 300 seconds
-->
