<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Golf lover Adam Levine has put his home next to Los Angeles Country Club up for sale after living there only 4 months." />
<meta name="keywords" content="quick shots, adam levine, courses, los angeles country club" />
<title>Golf lover Adam Levine voices displeasure with digs next to LA Country Club | Golfweek</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1511912255&amp;back=http%3A%2F%2Fgolfweek.com%2F2017%2F11%2F28%2Fgolf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="http://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="http://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Golf lover Adam Levine voices displeasure with digs next to LA Country Club Comments Feed" href="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkNFOwzAMRX8IE1UM2AviM3h2U9N5S+Kodlf696SrChpM0V4iX/se5yZuyuAlGSVzcYQcxp6Tuil7iaCRA81/1KNXfXC3scAnUncky+hPcFE1u5eBSj9mtMURqWOkQLHYatjEXU9WcN1qMPqqIjG/bBct5aHEqyZbX9y2eSBVKGfkMYIdSrb/3Np2Z85uVDTpcP5ZpMb+NAOnwIngzB3JGvzW4K7NAaeBkqdt+IGKLd/zXyqeMQAXy7VYYXZJbB1uRW1rTwJBPBpLuhLwGZCHGjpQG6QvZX/5il+5QO/xrXlumqf9626/O34DqBb9ew==' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1510179459j' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":10171505,"indexId":143,"indexSiteId":188865,"rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":570012},{"name":"_d_atf_flex","appnexus":10171416,"indexId":141,"indexSiteId":188863,"rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537830},{"name":"_d_btf_flex","appnexus":10171425,"indexId":142,"indexSiteId":188864,"rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537832},{"name":"_mw_320x50","appnexus":10171508,"indexId":144,"indexSiteId":188866,"rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537834},{"name":"_mw_300x250","appnexus":10171507,"indexId":145,"indexSiteId":188867,"rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537836}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMhV/IWjfwUnyWrjvO1PXHJt2YT28VvRCHQkjg5MvJ0XNSFOxYerB2ta4FeXmNreON/gUoT0M2gq2n8IZtDIIgD9bHjkaowshmqFo1OsUVLkUWD+YKrWw/I1GYCPNfzEGSsReVwXT7cpUz6j89UdKFjcTeLGo0c0aweAbK6KhXbb07+kOzb5q2tl3r7gcScIw='></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9-20171120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"777909051","headline":"Golf lover Adam Levine voices displeasure with digs next to LA Country Club","byline":"Golfweek Staff Writer","taxonomykeywords":"Adam Levine, Courses, Los Angeles Country Club"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.9-20171120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2jt57bM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F11%2F28%2Fgolf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F11%2F28%2Fgolf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Golf lover Adam Levine voices displeasure with digs next to LA Country Club" />
<meta property="og:url" content="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/" />
<meta property="og:description" content="Maybe golf nut Adam Levine figured out that Los Angeles Country Club is still not celebrity friendly after all these years? Or perhaps the Maroon 5 frontman realized a driving range view just wasn’…" />
<meta property="article:published_time" content="2017-11-28T22:42:46+00:00" />
<meta property="article:modified_time" content="2017-11-28T22:56:30+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Golf lover Adam Levine voices displeasure with digs next to LA Country Club" />
<meta name="twitter:image:src" content="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.error404 .entry-content a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.error404 .entry-content h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.error404 .entry-content .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.error404 .entry-content blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #de2f17;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.error404 .entry-content:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}
</style>
<link rel="canonical" href="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://golfweek.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder('prebid');
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=47" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777909051 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/header-subscribe-promo-cover.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-777900472" class="nav__item nav__item--by-the-numbers"><a href="http://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="http://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award-watch-list"><a href="http://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
	<li id="menu-item-777866197" class="nav__item nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866196" class="nav__item nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777909051" class="post-777909051 post type-post status-publish format-standard has-post-thumbnail hentry category-quick-shots tag-adam-levine tag-courses tag-los-angeles-country-club" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Golf lover Adam Levine voices displeasure with digs next to LA Country Club</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt="Adam Levine" data-attachment-id="777909052" data-permalink="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/screen-shot-2017-11-28-at-5-44-03-pm/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg" data-orig-size="1693,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-11-28 at 5.44.03 PM" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1000" data-lazy-src="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="Adam Levine" srcset="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777909052" data-permalink="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/screen-shot-2017-11-28-at-5-44-03-pm/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg" data-orig-size="1693,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-11-28 at 5.44.03 PM" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-5-44-03-pm-e1511908861316.jpg?w=1000" /></noscript>		<cite class="article__source">weahomes.com</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Golf lover Adam Levine voices displeasure with digs next to LA Country Club</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://golfweek.com/category/quick-shots/" class="" itemprop="articleSection">Quick Shots</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Golf lover Adam Levine voices displeasure with digs next to LA Country Club</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://golfweek.com/author/golfweek/" title="Posts by Golfweek Staff Writer" class="author url fn" rel="author">Golfweek Staff Writer</a> 
		<span class="post-date updated">November 28, 2017 5:42 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://golfweek.com/author/golfweek/" title="Posts by Golfweek Staff Writer" class="author url fn" rel="author">Golfweek Staff Writer</a>		| November 28, 2017 5:42 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='http://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_TKpPfpE0_9JtFt04J_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_TKpPfpE0_9JtFt04J_div').setup(
				{"playlist":"http:\/\/content.jwplatform.com\/feeds\/TKpPfpE0.json","ph":2}
			);
		</script>
	
<p style="font-weight:400;">Maybe golf nut Adam Levine figured out that Los Angeles Country Club is still not celebrity friendly after all these years? Or perhaps the Maroon 5 frontman realized a driving range view just wasn’t worth $18 million, especially for a self-proclaimed range rat.</p>
<p style="font-weight:400;">Because after owning a home bordering the 2017 Walker Cup host site’s practice area for just four months, Levine and wife Behati Prinsloo have listed the 1.2 acre estate in L.A.’s pricey Holmby Hills neighborhood. According to a <a href="http://variety.com/2017/dirt/real-estalker/adam-levine-holmby-hills-estate-1202624087/">Variety exclusive</a>, Levine and Prinsloo had begun renovating the 5 bedroom home designed by renowned architect Caspar Ehmcke home and will now list it as a remodel opportunity.</p>
<p>The Voice star and his model wife still own a lavish home in LA’s Benedict Canyon, which is a little closer to Levine’s home course, El Caballero Country Club. Maybe the prospect of Levine living in a home overlooking L.A. Country Club’s range quickly became too much to handle for someone who claims he can hit balls all day.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='http://www.youtube.com/embed/QVOK7sK879A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="font-weight:400;">“When I do have time to play or to grind, which is my favorite activity, I basically will hit more golf balls than any person on the planet earth,” Levine told Callaway Live’s Harry Arnett. “I will hit thousands of balls a day and wouldn’t even think twice about it.”</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/"
			data-track="golfweek-in-article-related-curated"
		><div><img width="100" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=100&#038;h=60" class="block__thumb wp-post-image" alt data-attachment-id="777909048" data-permalink="http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/hero-world-challenge-round-one-10/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg" data-orig-size="2632,1589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;NASSAU, BAHAMAS - DECEMBER 01:  Tiger Woods of the United States watches his tee shot on the 14th hole during round one of the Hero World Challenge at Albany, The Bahamas on December 1, 2016 in Nassau, Bahamas.  (Photo by Christian Petersen\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1480608780&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Hero World Challenge - Round One&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hero World Challenge &#8211; Round One" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=1000" data-lazy-src="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=100" data-lazy-srcset="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=100 100w, https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=200 200w, https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=150 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="60" src="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=100&#038;h=60" class="block__thumb wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=100&#038;h=60 100w, https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=200 200w, https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="777909048" data-permalink="http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/hero-world-challenge-round-one-10/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg" data-orig-size="2632,1589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;NASSAU, BAHAMAS - DECEMBER 01:  Tiger Woods of the United States watches his tee shot on the 14th hole during round one of the Hero World Challenge at Albany, The Bahamas on December 1, 2016 in Nassau, Bahamas.  (Photo by Christian Petersen\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1480608780&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Hero World Challenge - Round One&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hero World Challenge &#8211; Round One" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=100&#038;h=600" /></noscript></div><h2 class="block__title has-thumbnail">Tiger Woods&#039; latest return, the start of something real or just another tease?</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/"
			data-track="golfweek-in-article-related-curated"
		><div><img width="100" height="67" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif?w=100&#038;h=67" class="block__thumb wp-post-image" alt data-attachment-id="777909042" data-permalink="http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/usatsi_10444614_168383662_lowres/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg" data-orig-size="2715,1810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_10444614_168383662_lowres" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=1000" data-lazy-src="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=100" data-lazy-srcset="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=100 100w, https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=200 200w, https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=150 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="67" src="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=100&#038;h=67" class="block__thumb wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=100&#038;h=67 100w, https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=200 200w, https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="777909042" data-permalink="http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/usatsi_10444614_168383662_lowres/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg" data-orig-size="2715,1810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_10444614_168383662_lowres" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=100&#038;h=670" /></noscript></div><h2 class="block__title has-thumbnail">What Tiger Woods said in his Tuesday presser at Hero World Challenge</h2></a></aside>
<p>&nbsp;</p>
<script src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/jw-player/js/jw.plugin.sdp.js" type="text/javascript"></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://golfweek.com/tag/adam-levine/" rel="tag">Adam Levine</a>, <a href="http://golfweek.com/tag/courses/" rel="tag">Courses</a>, <a href="http://golfweek.com/tag/los-angeles-country-club/" rel="tag">Los Angeles Country Club</a>, <a href="http://golfweek.com/category/quick-shots/" rel="category tag">Quick Shots</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/10/31/northern-california-golf-courses-battle-back-after-wildfires/"
	   data-track="golfweekfeaturedstories golfweekmore-related-1"
	   title="Northern California golf courses battle back after wildfires"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/screen-shot-2017-10-31-at-2-24-49-pm.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/10/screen-shot-2017-10-31-at-2-24-49-pm.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Northern California golf courses battle back after wildfires" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">203 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="http://golfweek.com/category/courses/" class="category" itemprop="articleSection">Courses</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="http://golfweek.com/2017/10/31/northern-california-golf-courses-battle-back-after-wildfires/"
			   title="Northern California golf courses battle back after wildfires" itemprop="url">
				Northern California golf courses battle back after wildfires			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/10/25/rick-holland-offers-life-long-lesson-in-devotion-to-golf/"
	   data-track="golfweekfeaturedstories golfweekmore-related-2"
	   title="Rick Holland brings life-long passion to course in Chicago"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/beverly-img_1633.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/10/beverly-img_1633.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Rick Holland brings life-long passion to course in Chicago" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">281 shares</span><span class="block__time block__time--mobile">25 Oct</span>
		<h2><a href="http://golfweek.com/category/courses/" class="category" itemprop="articleSection">Courses</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="http://golfweek.com/2017/10/25/rick-holland-offers-life-long-lesson-in-devotion-to-golf/"
			   title="Rick Holland brings life-long passion to course in Chicago" itemprop="url">
				Rick Holland brings life-long passion to course in Chicago			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/10/30/tiger-woods-returns-to-golf-commentary/"
	   data-track="golfweekfeaturedstories golfweekmore-related-3"
	   title="Shackelford: It&#039;s time to buy stock in this Tiger Woods comeback"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/10/usatsi_10317418.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/10/usatsi_10317418.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Shackelford: It&#039;s time to buy stock in this Tiger Woods comeback" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">565 shares</span><span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="http://golfweek.com/2017/10/30/tiger-woods-returns-to-golf-commentary/"
			   title="Shackelford: It&#039;s time to buy stock in this Tiger Woods comeback" itemprop="url">
				Shackelford: It's time to buy stock in this Tiger Woods comeback			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_WfYqM5gf"
		data-post-id="777909051"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/"
						title="Tiger Woods&#039; latest return, the start of something real or just another tease?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-627073856-e1511897545616.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Woods&#039; latest return, the start of something real or just another tease?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/"
								title="Tiger Woods&#039; latest return, the start of something real or just another tease?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/"
			title="Tiger Woods&#039; latest return, the start of something real or just another tease?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-woods-latest-return-the-start-of-something-real-or-just-another-tease/"
						title="Tiger Woods&#039; latest return, the start of something real or just another tease?"
						itemprop="url" 						>
							Tiger Woods&#039; latest return, the start of something real or just another tease?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 1:49 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/jeff-babineau/" title="Posts by Jeff Babineau" class="author url fn" rel="author">Jeff Babineau</a>													</span>
					</p>
				</footer>

				<p>NASSAU, Bahamas – Well, here we go again. Tiger Woods is back in the Bahamas at his own Hero World Challenge, ready to compete with a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/numbers-say-jon-rahm-has-exceeded-the-hype/"
						title="Numbers say Jon Rahm has exceeded the hype"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/09/gettyimages-841861388.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/09/gettyimages-841861388.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Numbers say Jon Rahm has exceeded the hype" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/numbers-say-jon-rahm-has-exceeded-the-hype/"
								title="Numbers say Jon Rahm has exceeded the hype"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/numbers-say-jon-rahm-has-exceeded-the-hype/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/numbers-say-jon-rahm-has-exceeded-the-hype/"
			title="Numbers say Jon Rahm has exceeded the hype"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>20</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/by-the-numbers-2/" class="category" itemprop="articleSection">By The Numbers</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/numbers-say-jon-rahm-has-exceeded-the-hype/"
						title="Numbers say Jon Rahm has exceeded the hype"
						itemprop="url" 						>
							Numbers say Jon Rahm has exceeded the hype					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 11:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/david-dusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>													</span>
					</p>
				</footer>

				<p>If you are looking for guarantees, the sports world is the wrong place to search. We’ve seen sure-things such as basketball’s Greg Oden (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-woods-continues-to-support-reduced-flight-golf-ball-for-all-pros/"
						title="Tiger Woods continues to support reduced-flight golf ball for all pros"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/tiger-woods-tees-off-2017-hero.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/tiger-woods-tees-off-2017-hero.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Woods continues to support reduced-flight golf ball for all pros" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/tiger-woods-continues-to-support-reduced-flight-golf-ball-for-all-pros/"
								title="Tiger Woods continues to support reduced-flight golf ball for all pros"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/tiger-woods-continues-to-support-reduced-flight-golf-ball-for-all-pros/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/tiger-woods-continues-to-support-reduced-flight-golf-ball-for-all-pros/"
			title="Tiger Woods continues to support reduced-flight golf ball for all pros"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>19</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-woods-continues-to-support-reduced-flight-golf-ball-for-all-pros/"
						title="Tiger Woods continues to support reduced-flight golf ball for all pros"
						itemprop="url" 						>
							Tiger Woods continues to support reduced-flight golf ball for all pros					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 10:35 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Earlier this month, Tiger Woods talked about how he believes something needs to be done about the golf ball. &#8220;I just think it’s going (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://www.geoffshackelford.com/homepage/2017/11/27/assuming-hes-back-a-look-at-tigers-eligibility-status.html"
						title="A look at Tiger&#039;s eligibility status – when/if he&#039;s eligible"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442719.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						 target="_blank" >

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442719.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="A look at Tiger&#039;s eligibility status – when/if he&#039;s eligible" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://www.geoffshackelford.com/homepage/2017/11/27/assuming-hes-back-a-look-at-tigers-eligibility-status.html"
								title="A look at Tiger&#039;s eligibility status – when/if he&#039;s eligible"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								 target="_blank" >
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://www.geoffshackelford.com/homepage/2017/11/27/assuming-hes-back-a-look-at-tigers-eligibility-status.html"
						title="A look at Tiger&#039;s eligibility status – when/if he&#039;s eligible"
						itemprop="url" 						 target="_blank" >
							A look at Tiger&#039;s eligibility status – when/if he&#039;s eligible					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 10:21 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/geoff-shackelford/" title="Posts by Geoff Shackelford" class="author url fn" rel="author">Geoff Shackelford</a>													</span>
					</p>
				</footer>

				<p>Not surprisingly, Tiger&#8217;s built a nice career of wins, money and corresponding exemptions to play everywhere he wants but (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/"
						title="What Tiger Woods said in his Tuesday presser at Hero World Challenge"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10444614_168383662_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What Tiger Woods said in his Tuesday presser at Hero World Challenge" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/"
								title="What Tiger Woods said in his Tuesday presser at Hero World Challenge"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/"
			title="What Tiger Woods said in his Tuesday presser at Hero World Challenge"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>586</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-tracker-tiger-woods-speaks-with-media-tuesday-at-hero-world-challenge/"
						title="What Tiger Woods said in his Tuesday presser at Hero World Challenge"
						itemprop="url" 						>
							What Tiger Woods said in his Tuesday presser at Hero World Challenge					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 10:03 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/golfweek/" title="Posts by Golfweek Staff Writer" class="author url fn" rel="author">Golfweek Staff Writer</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods addressed the media Tuesday at the Hero World Challenge before his official return to competition Thursday in the Bahamas. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-woods-expectations-tempered-entering-hero-world-challenge/"
						title="Tiger Woods&#039; expectations &#039;tempered&#039; entering Hero World Challenge"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442651_168383662_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442651_168383662_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Woods&#039; expectations &#039;tempered&#039; entering Hero World Challenge" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/tiger-woods-expectations-tempered-entering-hero-world-challenge/"
								title="Tiger Woods&#039; expectations &#039;tempered&#039; entering Hero World Challenge"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/tiger-woods-expectations-tempered-entering-hero-world-challenge/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/tiger-woods-expectations-tempered-entering-hero-world-challenge/"
			title="Tiger Woods&#039; expectations &#039;tempered&#039; entering Hero World Challenge"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>338</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tiger-woods-expectations-tempered-entering-hero-world-challenge/"
						title="Tiger Woods&#039; expectations &#039;tempered&#039; entering Hero World Challenge"
						itemprop="url" 						>
							Tiger Woods&#039; expectations &#039;tempered&#039; entering Hero World Challenge					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 9:18 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods is set to address the media at 10:30 a.m. Eastern on Tuesday in the Bahamas. But first Woods went on Golf Channel&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/adidas-adicross-line-addresses-on-and-off-course-lives-of-golfers/"
						title="Adidas&#039; Adicross line addresses on- and off-course lives of golfers"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/adidas015-2017-dustin-johnson-lillegraven-shot10-0059_adicross.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/adidas015-2017-dustin-johnson-lillegraven-shot10-0059_adicross.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Adidas&#039; Adicross line addresses on- and off-course lives of golfers" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/adidas-adicross-line-addresses-on-and-off-course-lives-of-golfers/"
								title="Adidas&#039; Adicross line addresses on- and off-course lives of golfers"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/adidas-adicross-line-addresses-on-and-off-course-lives-of-golfers/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/adidas-adicross-line-addresses-on-and-off-course-lives-of-golfers/"
			title="Adidas&#039; Adicross line addresses on- and off-course lives of golfers"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>23</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/equipment/fashion/" class="category" itemprop="articleSection">Fashion</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/adidas-adicross-line-addresses-on-and-off-course-lives-of-golfers/"
						title="Adidas&#039; Adicross line addresses on- and off-course lives of golfers"
						itemprop="url" 						>
							Adidas&#039; Adicross line addresses on- and off-course lives of golfers					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 9:01 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>  Made to go wherever the game takes you. This is adicross. #TheGameNeverStops pic.twitter.com/jetkETk5lR &mdash; adidas Golf (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tv-blog-all-tiger-all-the-time-from-hero-world-challenge/"
						title="TV blog: All Tiger, all the time from Hero World Challenge"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-27-at-9-55-21-pm.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-27-at-9-55-21-pm.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="TV blog: All Tiger, all the time from Hero World Challenge" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/tv-blog-all-tiger-all-the-time-from-hero-world-challenge/"
								title="TV blog: All Tiger, all the time from Hero World Challenge"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/tv-blog-all-tiger-all-the-time-from-hero-world-challenge/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/tv-blog-all-tiger-all-the-time-from-hero-world-challenge/"
			title="TV blog: All Tiger, all the time from Hero World Challenge"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>34</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/tv-blog-all-tiger-all-the-time-from-hero-world-challenge/"
						title="TV blog: All Tiger, all the time from Hero World Challenge"
						itemprop="url" 						>
							TV blog: All Tiger, all the time from Hero World Challenge					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 9:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/martin-kaufmann/" title="Posts by Martin Kaufmann" class="author url fn" rel="author">Martin Kaufmann</a>													</span>
					</p>
				</footer>

				<p>Get ready for all Tiger, all week on Golf Channel, which has expanded its news and tournament coverage of this week’s Hero World (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/phoenician-rises-in-desert-after-major-facelift/"
						title="Phoenician rises in desert after major facelift"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/lede-phoenicianlowervippool.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/lede-phoenicianlowervippool.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Phoenician rises in desert after major facelift" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/phoenician-rises-in-desert-after-major-facelift/"
								title="Phoenician rises in desert after major facelift"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/phoenician-rises-in-desert-after-major-facelift/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/phoenician-rises-in-desert-after-major-facelift/"
			title="Phoenician rises in desert after major facelift"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/phoenician-rises-in-desert-after-major-facelift/"
						title="Phoenician rises in desert after major facelift"
						itemprop="url" 						>
							Phoenician rises in desert after major facelift					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 8:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/martin-kaufmann/" title="Posts by Martin Kaufmann" class="author url fn" rel="author">Martin Kaufmann</a>													</span>
					</p>
				</footer>

				<p>About nine years ago, I made my first and, to this date, only visit to The Phoenician in Scottsdale, Ariz. It was lovely, as befitting a AAA (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/caution-tiger-woods-return-just-quick-snapshot-in-bigger-picture/"
						title="Caution: Tiger Woods’ return just quick snapshot in bigger picture"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-27-at-9-58-06-pm.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/screen-shot-2017-11-27-at-9-58-06-pm.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Caution: Tiger Woods’ return just quick snapshot in bigger picture" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/11/28/caution-tiger-woods-return-just-quick-snapshot-in-bigger-picture/"
								title="Caution: Tiger Woods’ return just quick snapshot in bigger picture"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/11/28/caution-tiger-woods-return-just-quick-snapshot-in-bigger-picture/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/11/28/caution-tiger-woods-return-just-quick-snapshot-in-bigger-picture/"
			title="Caution: Tiger Woods’ return just quick snapshot in bigger picture"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>44</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">11hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/11/28/caution-tiger-woods-return-just-quick-snapshot-in-bigger-picture/"
						title="Caution: Tiger Woods’ return just quick snapshot in bigger picture"
						itemprop="url" 						>
							Caution: Tiger Woods’ return just quick snapshot in bigger picture					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 28, 2017 7:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/jeff-babineau/" title="Posts by Jeff Babineau" class="author url fn" rel="author">Jeff Babineau</a>													</span>
					</p>
				</footer>

				<p>Just called up the forecast at this week’s Hero World Challenge: Mostly sunny skies and steady Bahama island breezes of 10-12 mph, with (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<div class="social-cta container column">

	<h2 class="social-cta__header">
		Follow Golfweek!	</h2>

			<div class="social-cta__column social-cta__column--social">

			<h3 class="social-cta__type social-cta__type--social">Social</h3>
			<span class="social-cta__desc social-cta__desc--social">
				See GW stories in your feed			</span>

							<a
					href="https://www.facebook.com/Golfweek/"
					class="social-cta__button social-cta__button--facebook"
					target="_blank"
				>Like Golfweek</a>
			
							<a
					href="https://twitter.com/golfweek"
					class="social-cta__button social-cta__button--twitter"
					target="_blank"
				>Follow Golfweek</a>
			
		</div>
	
	
	
</div>
<a href="http://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://golfweek.com/newsletter/"><img src="https://usatgolfweek.files.wordpress.com/2017/05/e-newsletterpromo_300x250-nofield1.png" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-633481094.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/11/25/exclusive-brad-faxons-takeaways-from-a-round-with-tiger-woods-and-donald-trump/" title="Exclusive: Brad Faxon&#039;s takeaways from a round with Tiger Woods, Donald Trump" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-633481094.jpg?w=100&#038;h=100&#038;crop=1" alt="Exclusive: Brad Faxon&#039;s takeaways from a round with Tiger Woods, Donald Trump" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>15k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/11/25/exclusive-brad-faxons-takeaways-from-a-round-with-tiger-woods-and-donald-trump/" title="Exclusive: Brad Faxon&#039;s takeaways from a round with Tiger Woods, Donald Trump" itemprop="url" >Exclusive: Brad Faxon's takeaways from a round with Tiger Woods, Donald Trump</a></p>
				<p class="widget-date">November 25, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442668_168383662_lowres.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/11/27/tiger-woods-rgolf-equipment-2017-hero-world-challenge/" title="Tiger Woods&#039; golf equipment at 2017 Hero World Challenge" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442668_168383662_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods&#039; golf equipment at 2017 Hero World Challenge" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>914</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/11/27/tiger-woods-rgolf-equipment-2017-hero-world-challenge/" title="Tiger Woods&#039; golf equipment at 2017 Hero World Challenge" itemprop="url" >Tiger Woods' golf equipment at 2017 Hero World Challenge</a></p>
				<p class="widget-date">November 27, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442654-e1511841272613.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/11/27/tiger-woods-shocks-patrick-reed-with-distance-in-hero-world-preview/" title="Tiger Woods shocks Patrick Reed with distance in Hero World preview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/11/usatsi_10442654-e1511841272613.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods shocks Patrick Reed with distance in Hero World preview" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>788</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/11/27/tiger-woods-shocks-patrick-reed-with-distance-in-hero-world-preview/" title="Tiger Woods shocks Patrick Reed with distance in Hero World preview" itemprop="url" >Tiger Woods shocks Patrick Reed with distance in Hero World preview</a></p>
				<p class="widget-date">November 27, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/11/tiger-woods-swing-hero.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/11/26/tiger-woods-hits-driver-at-hero-world-challenge-site/" title="VIDEO: Tiger Woods hits driver at Hero World Challenge site" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/11/tiger-woods-swing-hero.jpg?w=100&#038;h=100&#038;crop=1" alt="VIDEO: Tiger Woods hits driver at Hero World Challenge site" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.8k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/11/26/tiger-woods-hits-driver-at-hero-world-challenge-site/" title="VIDEO: Tiger Woods hits driver at Hero World Challenge site" itemprop="url" >VIDEO: Tiger Woods hits driver at Hero World Challenge site</a></p>
				<p class="widget-date">November 26, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-855271844.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/11/26/tiger-woods-life-is-much-better-without-pain/" title="Tiger Woods: Life is much better without pain" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-855271844.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods: Life is much better without pain" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>142</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/11/26/tiger-woods-life-is-much-better-without-pain/" title="Tiger Woods: Life is much better without pain" itemprop="url" >Tiger Woods: Life is much better without pain</a></p>
				<p class="widget-date">November 26, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2016/12/tiger-woods-hero-laugh-1.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/11/27/hero-world-challenge-round-1-tee-times-tv-schedule/" title="Hero World Challenge: Round 1 tee times, TV schedule" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2016/12/tiger-woods-hero-laugh-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Hero World Challenge: Round 1 tee times, TV schedule" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>535</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/11/27/hero-world-challenge-round-1-tee-times-tv-schedule/" title="Hero World Challenge: Round 1 tee times, TV schedule" itemprop="url" >Hero World Challenge: Round 1 tee times, TV schedule</a></p>
				<p class="widget-date">November 27, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/11/tiger-donald-footage.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/11/24/tiger-woods-swing-video-photos-emerge-from-round-with-donald-trump/" title="Tiger Woods swing video, photos emerge from round with Donald Trump" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/11/tiger-donald-footage.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods swing video, photos emerge from round with Donald Trump" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>3.9k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/11/24/tiger-woods-swing-video-photos-emerge-from-round-with-donald-trump/" title="Tiger Woods swing video, photos emerge from round with Donald Trump" itemprop="url" >Tiger Woods swing video, photos emerge from round with Donald Trump</a></p>
				<p class="widget-date">November 24, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div id="zergnet-widget-49364"></div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866084"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777866086"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866085"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Golfweek Staff Writer","sections":"Quick Shots"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="http://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-the-numbers"><a href="http://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="http://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="http://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--architecture"><a href="http://golfweek.com/category/courses/architecture/">Architecture</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="http://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="mobile-nav__item mobile-nav__item--terms-of-use"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"http:\/\/golfweek.com\/","postID":"777909051","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="120918734" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://golfweek.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Golfweek" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4581b7395e" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/golf-lover-adam-levine-voices-displeasure-with-digs-next-to-la-country-club/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjkEOgyAQRS9UnNroooumZ0GY6CAChUH09sWFTdNVdz+ZN+9/KEEo7xgdg0mgcSWFYWtMusDXacki2DySS2BpxgSvjBkn6bTF+AvzhEtFVgqQk2Sv5S6sLBGdwqPE0gCmCuLeKO9nwlNATtms62uFeCI1D377hH9azo1FJjnQoXFYkkVmjKKQHpGr5rk82r693rtb1/bmDW2TYEg='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/golfweek.com\/wp-admin\/admin-ajax.php","nonce":"44862fc3ba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fgolfweek.com%2F2017%2F11%2F28%2Fnumbers-say-jon-rahm-has-exceeded-the-hype%2F","blog_id":"120918734","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=120918734&v=wpcom&tz=-5&user_id=0&subd=usatgolfweek","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkutOwzAMhV+INOu0CfED8Sxeag13uREnLeXpcUHtJm2Urf+io5zPxxfdR2WCz+izzu/okHVHUReGHBoYVLTlSJ41ZzKnQZG35FF11GBg3d7Wq5af9D9cC31Cb3BkOCD/qCcjWCpO4ad8Zwr+qqorc/itGjntD06BBztI6qWYk9HCl5QN0KhN9TwC2o+Caag4eEiVW4z9J2MW7ul5ovTAcKDRXjLZu0Z8bfXQ0RGyTGudn2W9B2l8lRmSDN3iOvOtE7lYMDSyCyXR5CNnTPJSocOUJDCftQcJOYE5zaMmb2wZceMg4jnOpf57HvOVxMXQBlIojFa3mKNUUpMgnjf3Wu/rzctuu6v37TcM/V60'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-5','user_id':'0','post':'777909051','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-5&user_id=0&post=777909051&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6K3JydUZKUTl3dDAtRnJQeWloWkUyWnZHbDZURVY1W3J0K2tJUGNkd1gxSz00QWVhNGk2SW81PTZmWWxhLHNbZlE3TmJOc0p+VW84JmJHNnk/RHVmJlV+RkFdYT9BeWp5ZDQ5WTFbeGtJeldGZ0dfNnRaek00fkVPU3VGW3FiMUVyWFk3bDQ4SVlUfG1QQVVYbTl5eEI='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777909051' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 138 seconds ago
	generated in 0.313 seconds
	served from batcache in 0.002 seconds
	expires in 162 seconds
-->
