<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Keenan Davidse shot 8-under 63 in Round 1 and leads the Joburg Open in South Africa just days after being hospitalized due to illness." /><meta name="news_keywords" content="Joburg Open, Joburg Open leaderboard, Keenan Davidse illness, Keenan Davidse, Keenan Davidse European Tour" />
<meta name="keywords" content="joburg open, joburg open leaderboard, keenan davidse illness, keenan davidse, keenan davidse european tour" />
<title>Keenan Davidse leads Joburg Open after four days in hospital bed | Golfweek</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1512682092&amp;back=http%3A%2F%2Fgolfweek.com%2F2017%2F12%2F07%2Fkeenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="http://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="http://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Keenan Davidse leads Joburg Open after four days in hospital bed Comments Feed" href="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkNFOwzAMRX8IExUGEg+Iz+DZTU3nLYmj2l3XvyddVdBgivYS+dr3ODdxUwYvySiZiyPkMPac1E3ZSwSNHGj+ox696oO7jQU+kroDWUZ/hIuq2b0MVPoxoy2OSB0jBYrFVsMm7nqygutWg9G5isT8ul20lPsSr5psfXHb5oFUoZyRxwi2L9n+c2vbnTi7UdGkw/lnkRr74wycAieCE3cka/Bbg7s2B5wGSp624ScqtnzPf6l4xgBcLNdihdklsXW4FbWtPQkE8Wgs6UrAV0AeauhAbZC+lP3lK37lAn3E9+aledo9N83b7vANp+D9cA==' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":10171505,"indexId":143,"indexSiteId":188865,"rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":570012},{"name":"_d_atf_flex","appnexus":10171416,"indexId":141,"indexSiteId":188863,"rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537830},{"name":"_d_btf_flex","appnexus":10171425,"indexId":142,"indexSiteId":188864,"rubiconAccountId":10968,"rubiconSiteId":114214,"rubiconZoneId":537832},{"name":"_mw_320x50","appnexus":10171508,"indexId":144,"indexSiteId":188866,"rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537834},{"name":"_mw_300x250","appnexus":10171507,"indexId":145,"indexSiteId":188867,"rubiconAccountId":10968,"rubiconSiteId":114216,"rubiconZoneId":537836}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjssKwjAQRX/IGFPowoX4LWl6rRObh5mkpX69UXQhFoWBgZlzH3KOgrwZSw+Wts61IC2vtbW8kb8A4WhIOmPryL9hE3yGzw/WhY5GiMJIeqi3anQKK1wMnB2YK7Ty/axEfiLMfzGLHLW5iASm25drPqPmyYmiLKxz6PUiRj0neINnoYSOetFU3dEdVKuadr9TStk7B0dwkw=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"777910251","headline":"Keenan Davidse leads Joburg Open after four days in hospital bed","byline":"Associated Press","taxonomykeywords":"European Tour 2017-18, Joburg Open 2017"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkEsOwjAMRC9EMKBCV4izhMQUp/lRJy3cniBEgRWtxM6a8Tx5DEMUKviEPkE6o0OGniJkliloeRNWDh16heCCzra4x46ac1KhRzAMCaWl7MRbXRpewA9otLkhzyAjiUZaix2VFcmMiT+pT+/2D2RmHYs+FEv06+VmCnPsXvLcUhSWfCtOQWUWJ7rORZhLfpRxkvzcqKXjK86JVDvpJV/nk+5GQplL/uD26+1qU9XVblebOwlDxC0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2AE5ZSX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F12%2F07%2Fkeenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fgolfweek.com%2F2017%2F12%2F07%2Fkeenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Keenan Davidse leads Joburg Open after four days in hospital bed" />
<meta property="og:url" content="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/" />
<meta property="og:description" content="JOHANNESBURG — Keenan Davidse showed he was over the illness that confined him to a hospital bed for four days by shooting an 8-under 63 Thursday to take a one-stroke lead after the first round of …" />
<meta property="article:published_time" content="2017-12-07T20:31:00+00:00" />
<meta property="article:modified_time" content="2017-12-07T20:31:00+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Keenan Davidse leads Joburg Open after four days in hospital bed" />
<meta name="twitter:image:src" content="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #de2f17;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}
</style>
<link rel="canonical" href="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://golfweek.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder('prebid');
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=47" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777910251 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/header-subscribe-promo-cover.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-777900472" class="nav__item nav__item--by-the-numbers"><a href="http://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="http://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award-watch-list"><a href="http://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
	<li id="menu-item-777866197" class="nav__item nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-777901057" class="nav__item nav__item--events nav__item--parent"><a href="http://golfweek.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-777909335" class="nav__item nav__item--tickets nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
	<ul class="sub-menu">
		<li id="menu-item-777909378" class="nav__item nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
		<li id="menu-item-777909384" class="nav__item nav__item--pga-championship"><a href="https://www.primesport.com/d/pga-championship-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">PGA Championship</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777910251" class="post-777910251 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-tour tag-european-tour-2017-18 tag-joburg-open-2017" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Keenan Davidse leads Joburg Open after four days in hospital bed</h1>

			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777910252" data-permalink="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/joburg-open-day-one-2/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg" data-orig-size="3000,2044" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;JOHANNESBURG, SOUTH AFRICA - DECEMBER 07: Keenan Davidse of South Africa plays a shot on the 16th hole during the first day of the Joburg Open at Randpark Golf Club on December 7, 2017 in Johannesburg, South Africa. (Photo by Luke Walker\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1512643140&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;172&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Joburg Open - Day One&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joburg Open &#8211; Day One" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-887519560.jpg?w=1000" />		<cite class="article__source">Luke Walker/Getty Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Keenan Davidse leads Joburg Open after four days in hospital bed</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="http://golfweek.com/category/professional/euro-tour/" class="" itemprop="articleSection">Euro Tour</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Keenan Davidse leads Joburg Open after four days in hospital bed</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://golfweek.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a> 
		<span class="post-date updated">December 7, 2017 3:31 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://golfweek.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a>		| December 7, 2017 3:31 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='http://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_ntXiFjh7_9JtFt04J_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_ntXiFjh7_9JtFt04J_div').setup(
				{"playlist":"http:\/\/content.jwplatform.com\/feeds\/ntXiFjh7.json","ph":2}
			);
		</script>
	
<p>JOHANNESBURG — Keenan Davidse showed he was over the illness that confined him to a hospital bed for four days by shooting an 8-under 63 Thursday to take a one-stroke lead after the first round of the Joburg Open.</p>
<p>The 28-year-old South African missed the cut in Mauritius last week as a flu virus ran through his family, and he checked himself into the hospital ahead of the Johannesburg event.</p>
<p>He said he “didn’t really have any expectations” for the week but rolled in nine birdies on the Bushwillows Course at Randpark Golf Club, five of them coming in his final eight holes.</p>
<p>Among the six players tied for second place were Jared Harvey, Ockie Strydom and Erik van Rooyen — all South Africans.</p>
<p>A field of 240 players is split over the Bushwillows and Firethorn courses for the first two days. Those who make the cut play the longer Firethorn over the weekend.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://golfweek.com/2017/12/07/masters-champion-sergio-garcia-named-2017-european-tour-player-of-the-year/"
			data-track="golfweek-in-article-related-curated"
			
		><div><img width="100" height="66" src="https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=100&#038;h=66" class="block__thumb wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=100&#038;h=66 100w, https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=200 200w, https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="777882498" data-permalink="http://golfweek.com/the-masters-final-round-83/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg" data-orig-size="3724,2473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;AUGUSTA, GA - APRIL 09:  Sergio Garcia of Spain celebrates after defeating Justin Rose (not pictured) of England on the first playoff hole during the final round of the 2017 Masters Tournament at Augusta National Golf Club on April 9, 2017 in Augusta, Georgia.  (Photo by Harry How\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1491766920&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;380&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Masters - Final Round&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Masters &#8211; Final Round" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=100&#038;h=660" /></div><h2 class="block__title has-thumbnail">Masters champion Sergio Garcia named 2017 European Tour Player of the Year</h2></a></aside>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="http://golfweek.com/2017/12/06/louis-oosthuizen-wds-from-joburg-open-because-of-freak-injury/"
			data-track="golfweek-in-article-related-curated"
			
		><div><img width="100" height="73" src="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=100&#038;h=73" class="block__thumb wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=100&#038;h=73 100w, https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=200 200w, https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=150 150w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="777910137" data-permalink="http://golfweek.com/2017/12/06/louis-oosthuizen-wds-from-joburg-open-because-of-freak-injury/afrasia-bank-mauritius-open-day-four-3/" data-orig-file="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg" data-orig-size="3543,2583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;BEL OMBRE, MAURITIUS - DECEMBER 03:  Louis Oosthuiezen of South Africa reacts on the 18th fairway during day four of the AfrAsia Bank Mauritius Open at Heritage Golf Club on December 3, 2017 in Bel Ombre, Mauritius.  (Photo by Ross Kinnaird\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1512310448&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;AfrAsia Bank Mauritius Open - Day Four&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AfrAsia Bank Mauritius Open &#8211; Day Four" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=100&#038;h=730" /></div><h2 class="block__title has-thumbnail">Louis Oosthuizen WDs from Joburg Open because of freak injury</h2></a></aside>
<script src="https://s1.wp.com/wp-content/themes/vip/usatoday-plugins/jw-player/js/jw.plugin.sdp.js" type="text/javascript"></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://golfweek.com/tag/european-tour-2017-18/" rel="tag">European Tour 2017-18</a>, <a href="http://golfweek.com/tag/joburg-open-2017/" rel="tag">Joburg Open 2017</a>, <a href="http://golfweek.com/category/professional/euro-tour/" rel="category tag">Euro Tour</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://golfweek.com/2017/12/07/keenan-davidse-leads-joburg-open-after-four-days-in-hospital-bed/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/12/06/louis-oosthuizen-wds-from-joburg-open-because-of-freak-injury/"
	   data-track="golfweekfeaturedstories golfweekmore-related-1"
	   title="Louis Oosthuizen WDs from Joburg Open because of freak injury"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-884739682.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Louis Oosthuizen WDs from Joburg Open because of freak injury" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">374 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="http://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="http://golfweek.com/2017/12/06/louis-oosthuizen-wds-from-joburg-open-because-of-freak-injury/"
			   title="Louis Oosthuizen WDs from Joburg Open because of freak injury" itemprop="url">
				Louis Oosthuizen WDs from Joburg Open because of freak injury			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/11/24/julian-suri-contending-again-as-chawrasia-leads-at-hong-kong-open/"
	   data-track="golfweekfeaturedstories golfweekmore-related-2"
	   title="Julian Suri contending again as Chawrasia leads at Hong Kong Open"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/julian-suri-golf.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/11/julian-suri-golf.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Julian Suri contending again as Chawrasia leads at Hong Kong Open" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">40 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="http://golfweek.com/2017/11/24/julian-suri-contending-again-as-chawrasia-leads-at-hong-kong-open/"
			   title="Julian Suri contending again as Chawrasia leads at Hong Kong Open" itemprop="url">
				Julian Suri contending again as Chawrasia leads at Hong Kong Open			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://golfweek.com/2017/11/26/wade-ormsby-finally-earns-1st-european-tour-win-with-hong-kong-open-title/"
	   data-track="golfweekfeaturedstories golfweekmore-related-3"
	   title="Wade Ormsby finally earns 1st European Tour win with Hong Kong Open title"
	   class="link fixed-height-img-holder responsiveshort"
	   rel="nofollow"
	   style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/wade-orsmby-wins.jpg?w=295&#038;h=231&#038;crop=1');"
	   itemprop="url">

		<img src="https://usatgolfweek.files.wordpress.com/2017/11/wade-orsmby-wins.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165"
		     alt="Wade Ormsby finally earns 1st European Tour win with Hong Kong Open title" itemprop="image">

		<span class="ie-overlay-hack"></span>

			</a>

	<div class="text-block">

		<span class="block__shares">15 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="http://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="http://golfweek.com/2017/11/26/wade-ormsby-finally-earns-1st-european-tour-win-with-hong-kong-open-title/"
			   title="Wade Ormsby finally earns 1st European Tour win with Hong Kong Open title" itemprop="url">
				Wade Ormsby finally earns 1st European Tour win with Hong Kong Open title			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/deferred/bundle.js"
		data-spotim-module="deferred-launcher"
		data-spot-id="sp_WfYqM5gf"
		data-post-id="777910251"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/patrick-reed-and-wife-justine-announce-birth-of-second-child/"
						title="Patrick Reed, wife announce birth of second child"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/12/patrick-reed-wife-baby.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/12/patrick-reed-wife-baby.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Patrick Reed, wife announce birth of second child" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/07/patrick-reed-and-wife-justine-announce-birth-of-second-child/"
								title="Patrick Reed, wife announce birth of second child"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/patrick-reed-and-wife-justine-announce-birth-of-second-child/"
						title="Patrick Reed, wife announce birth of second child"
						itemprop="url" 						>
							Patrick Reed, wife announce birth of second child					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2017 3:03 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Patrick Reed and his wife, Justine, are officially parents again, as the couple has announced the birth of their second child, Barrett (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/rory-mcilroy-adds-honda-classic-to-2018-schedule/"
						title="Rory McIlroy adds Honda Classic to 2018 schedule"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/09/gettyimages-854622782.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/09/gettyimages-854622782.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rory McIlroy adds Honda Classic to 2018 schedule" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/07/rory-mcilroy-adds-honda-classic-to-2018-schedule/"
								title="Rory McIlroy adds Honda Classic to 2018 schedule"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/07/rory-mcilroy-adds-honda-classic-to-2018-schedule/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/07/rory-mcilroy-adds-honda-classic-to-2018-schedule/"
			title="Rory McIlroy adds Honda Classic to 2018 schedule"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>39</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/rory-mcilroy-adds-honda-classic-to-2018-schedule/"
						title="Rory McIlroy adds Honda Classic to 2018 schedule"
						itemprop="url" 						>
							Rory McIlroy adds Honda Classic to 2018 schedule					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2017 11:27 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Rory McIlroy&#8217;s pre-Masters schedule is closing in on being complete. The Honda Classic announced Thursday that McIlroy will (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/adam-hadwin-wife-jessica-finally-on-honeymoon-delayed-by-2017-masters/"
						title="Adam Hadwin, wife Jessica finally on honeymoon delayed by 2017 Masters"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-07-at-9-47-49-am.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-07-at-9-47-49-am.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Adam Hadwin, wife Jessica finally on honeymoon delayed by 2017 Masters" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/07/adam-hadwin-wife-jessica-finally-on-honeymoon-delayed-by-2017-masters/"
								title="Adam Hadwin, wife Jessica finally on honeymoon delayed by 2017 Masters"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/07/adam-hadwin-wife-jessica-finally-on-honeymoon-delayed-by-2017-masters/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/07/adam-hadwin-wife-jessica-finally-on-honeymoon-delayed-by-2017-masters/"
			title="Adam Hadwin, wife Jessica finally on honeymoon delayed by 2017 Masters"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>162</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/adam-hadwin-wife-jessica-finally-on-honeymoon-delayed-by-2017-masters/"
						title="Adam Hadwin, wife Jessica finally on honeymoon delayed by 2017 Masters"
						itemprop="url" 						>
							Adam Hadwin, wife Jessica finally on honeymoon delayed by 2017 Masters					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2017 10:04 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/dankilbridge/" title="Posts by Dan Kilbridge" class="author url fn" rel="author">Dan Kilbridge</a>													</span>
					</p>
				</footer>

				<p>Adam Hadwin picked up his first PGA Tour win last March at the Valspar Championship to qualify for the 2017 Masters at Augusta National and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/masters-champion-sergio-garcia-named-2017-european-tour-player-of-the-year/"
						title="Masters champion Sergio Garcia named 2017 European Tour Player of the Year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/04/sergio-garcia-wins-masters-2017.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Masters champion Sergio Garcia named 2017 European Tour Player of the Year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/07/masters-champion-sergio-garcia-named-2017-european-tour-player-of-the-year/"
								title="Masters champion Sergio Garcia named 2017 European Tour Player of the Year"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/07/masters-champion-sergio-garcia-named-2017-european-tour-player-of-the-year/"
						title="Masters champion Sergio Garcia named 2017 European Tour Player of the Year"
						itemprop="url" 						>
							Masters champion Sergio Garcia named 2017 European Tour Player of the Year					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 7, 2017 8:38 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/alistair-tait/" title="Posts by Alistair Tait" class="author url fn" rel="author">Alistair Tait</a>													</span>
					</p>
				</footer>

				<p>LONDON – Sergio Garcia has been named Hilton European Golfer of the year for 2017, the first time the Spaniard has picked up the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/billy-bush-hit-by-golf-ball-claims-he-mayve-been-half-an-inch-from-dying/"
						title="Billy Bush hit by golf ball, claims he may&#039;ve been &#039;half-an-inch&#039; from dying"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/12/billy-bush-golf-ball-surgery.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/12/billy-bush-golf-ball-surgery.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Billy Bush hit by golf ball, claims he may&#039;ve been &#039;half-an-inch&#039; from dying" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/06/billy-bush-hit-by-golf-ball-claims-he-mayve-been-half-an-inch-from-dying/"
								title="Billy Bush hit by golf ball, claims he may&#039;ve been &#039;half-an-inch&#039; from dying"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/06/billy-bush-hit-by-golf-ball-claims-he-mayve-been-half-an-inch-from-dying/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/06/billy-bush-hit-by-golf-ball-claims-he-mayve-been-half-an-inch-from-dying/"
			title="Billy Bush hit by golf ball, claims he may&#039;ve been &#039;half-an-inch&#039; from dying"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>148</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/billy-bush-hit-by-golf-ball-claims-he-mayve-been-half-an-inch-from-dying/"
						title="Billy Bush hit by golf ball, claims he may&#039;ve been &#039;half-an-inch&#039; from dying"
						itemprop="url" 						>
							Billy Bush hit by golf ball, claims he may&#039;ve been &#039;half-an-inch&#039; from dying					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 6, 2017 5:32 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Billy Bush recently penned an op-ed for <em>The New York Times</em> regarding the now infamous &#8220;Access Hollywood&#8221; tape with (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/pro-golfers-and-their-cars-some-of-the-best-past-and-present/"
						title="Pro golfers and their cars: Some of the best rides past and present"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-11-33-pm.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-11-33-pm.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pro golfers and their cars: Some of the best rides past and present" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/06/pro-golfers-and-their-cars-some-of-the-best-past-and-present/"
								title="Pro golfers and their cars: Some of the best rides past and present"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/06/pro-golfers-and-their-cars-some-of-the-best-past-and-present/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/06/pro-golfers-and-their-cars-some-of-the-best-past-and-present/"
			title="Pro golfers and their cars: Some of the best rides past and present"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>673</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/pro-golfers-and-their-cars-some-of-the-best-past-and-present/"
						title="Pro golfers and their cars: Some of the best rides past and present"
						itemprop="url" 						>
							Pro golfers and their cars: Some of the best rides past and present					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 6, 2017 5:18 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/billsperos/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a>													</span>
					</p>
				</footer>

				<p>Golfer Lexi Thompson showed off a sharp new Nissan GT-R on social media this week.       So I decided to get a @nissan GTR 😎 A post (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/wildfire-rages-in-bel-air-area-of-los-angeles-near-ucla-nearby-golf-courses/"
						title="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-31-43-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-31-43-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/06/wildfire-rages-in-bel-air-area-of-los-angeles-near-ucla-nearby-golf-courses/"
								title="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/06/wildfire-rages-in-bel-air-area-of-los-angeles-near-ucla-nearby-golf-courses/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/06/wildfire-rages-in-bel-air-area-of-los-angeles-near-ucla-nearby-golf-courses/"
			title="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>450</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/wildfire-rages-in-bel-air-area-of-los-angeles-near-ucla-nearby-golf-courses/"
						title="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses"
						itemprop="url" 						>
							Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 6, 2017 4:33 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/brominegolfweekcom/" title="Posts by Brentley Romine" class="author url fn" rel="author">Brentley Romine</a>													</span>
					</p>
				</footer>

				<p>As firefighters continues to battle wildfires across Southern California, there is now another blaze, this latest one in the Bel-Air (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/jordan-spieth-masters-green-jacket-does-not-fit-too-big/"
						title="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/12/jordan-spieth-green-jacket.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/12/jordan-spieth-green-jacket.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/06/jordan-spieth-masters-green-jacket-does-not-fit-too-big/"
								title="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/06/jordan-spieth-masters-green-jacket-does-not-fit-too-big/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/06/jordan-spieth-masters-green-jacket-does-not-fit-too-big/"
			title="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.9k</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/jordan-spieth-masters-green-jacket-does-not-fit-too-big/"
						title="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason"
						itemprop="url" 						>
							Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 6, 2017 4:21 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/doug-ferguson-associated-press/" title="Posts by Doug Ferguson - Associated Press" class="author url fn" rel="author">Doug Ferguson - Associated Press</a>													</span>
					</p>
				</footer>

				<p>Jordan Spieth doesn’t know his jacket size. He only knows one of the jackets he owns — a green one — is too big. &#8220;I never got it (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/brooks-koepka-nursing-injured-left-wrist/"
						title="Brooks Koepka nursing injured left wrist"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/08/gettyimages-829247426.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/08/gettyimages-829247426.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brooks Koepka nursing injured left wrist" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/06/brooks-koepka-nursing-injured-left-wrist/"
								title="Brooks Koepka nursing injured left wrist"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/06/brooks-koepka-nursing-injured-left-wrist/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/06/brooks-koepka-nursing-injured-left-wrist/"
			title="Brooks Koepka nursing injured left wrist"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>60</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/brooks-koepka-nursing-injured-left-wrist/"
						title="Brooks Koepka nursing injured left wrist"
						itemprop="url" 						>
							Brooks Koepka nursing injured left wrist					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 6, 2017 4:03 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/doug-ferguson-associated-press/" title="Posts by Doug Ferguson - Associated Press" class="author url fn" rel="author">Doug Ferguson - Associated Press</a>													</span>
					</p>
				</footer>

				<p>Brooks Koepka won the Dunlop Phoenix by nine shots, then returned home for Thanksgiving and to get ready for the Hero World Challenge. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/brandt-snedeker-among-masters-hopefuls-looking-to-score-world-ranking-points-in-indonesia/"
						title="Brandt Snedeker among Masters hopefuls looking to score world-ranking points in Indonesia"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-800776470.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/11/gettyimages-800776470.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brandt Snedeker among Masters hopefuls looking to score world-ranking points in Indonesia" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="http://golfweek.com/2017/12/06/brandt-snedeker-among-masters-hopefuls-looking-to-score-world-ranking-points-in-indonesia/"
								title="Brandt Snedeker among Masters hopefuls looking to score world-ranking points in Indonesia"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://golfweek.com/2017/12/06/brandt-snedeker-among-masters-hopefuls-looking-to-score-world-ranking-points-in-indonesia/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="http://golfweek.com/2017/12/06/brandt-snedeker-among-masters-hopefuls-looking-to-score-world-ranking-points-in-indonesia/"
			title="Brandt Snedeker among Masters hopefuls looking to score world-ranking points in Indonesia"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>11</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="http://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="http://golfweek.com/2017/12/06/brandt-snedeker-among-masters-hopefuls-looking-to-score-world-ranking-points-in-indonesia/"
						title="Brandt Snedeker among Masters hopefuls looking to score world-ranking points in Indonesia"
						itemprop="url" 						>
							Brandt Snedeker among Masters hopefuls looking to score world-ranking points in Indonesia					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 6, 2017 3:56 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://golfweek.com/author/doug-ferguson-associated-press/" title="Posts by Doug Ferguson - Associated Press" class="author url fn" rel="author">Doug Ferguson - Associated Press</a>													</span>
					</p>
				</footer>

				<p>Tournaments in two countries last week might have gone a long way toward who finishes in the top 50 of the world ranking at the end of (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="http://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="http://golfweek.com/newsletter/"><img src="https://usatgolfweek.files.wordpress.com/2017/05/e-newsletterpromo_300x250-nofield1.png" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-2-28-29-pm.jpg?w=470');" data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/lexi-thompson-shows-off-new-nissan-gt-r-after-winning-lpga-race-to-cme-globe/" title="Lexi Thompson shows off new Nissan GT-R after winning Race to CME Globe" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-2-28-29-pm.jpg?w=100&#038;h=100&#038;crop=1" alt="Lexi Thompson shows off new Nissan GT-R after winning Race to CME Globe" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>183</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/lexi-thompson-shows-off-new-nissan-gt-r-after-winning-lpga-race-to-cme-globe/" title="Lexi Thompson shows off new Nissan GT-R after winning Race to CME Globe" itemprop="url" >Lexi Thompson shows off new Nissan GT-R after winning Race to CME Globe</a></p>
				<p class="widget-date">December 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/12/jordan-spieth-green-jacket.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/jordan-spieth-masters-green-jacket-does-not-fit-too-big/" title="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/12/jordan-spieth-green-jacket.jpg?w=100&#038;h=100&#038;crop=1" alt="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.9k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/jordan-spieth-masters-green-jacket-does-not-fit-too-big/" title="Jordan Spieth&#039;s green jacket doesn&#039;t fit, for a humorous reason" itemprop="url" >Jordan Spieth's green jacket doesn't fit, for a humorous reason</a></p>
				<p class="widget-date">December 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-31-43-pm.png?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/wildfire-rages-in-bel-air-area-of-los-angeles-near-ucla-nearby-golf-courses/" title="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-31-43-pm.png?w=100&#038;h=100&#038;crop=1" alt="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>450</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/wildfire-rages-in-bel-air-area-of-los-angeles-near-ucla-nearby-golf-courses/" title="Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses" itemprop="url" >Wildfire rages in Bel-Air area of Los Angeles near UCLA, nearby golf courses</a></p>
				<p class="widget-date">December 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-886914834.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/muni-he-makes-professional-debut-in-dubai/" title="Muni He makes professional debut in Dubai" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/12/gettyimages-886914834.jpg?w=100&#038;h=100&#038;crop=1" alt="Muni He makes professional debut in Dubai" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>1.0k</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/muni-he-makes-professional-debut-in-dubai/" title="Muni He makes professional debut in Dubai" itemprop="url" >Muni He makes professional debut in Dubai</a></p>
				<p class="widget-date">December 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-11-33-pm.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/pro-golfers-and-their-cars-some-of-the-best-past-and-present/" title="Pro golfers and their cars: Some of the best rides past and present" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/12/screen-shot-2017-12-06-at-4-11-33-pm.jpg?w=100&#038;h=100&#038;crop=1" alt="Pro golfers and their cars: Some of the best rides past and present" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>673</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/pro-golfers-and-their-cars-some-of-the-best-past-and-present/" title="Pro golfers and their cars: Some of the best rides past and present" itemprop="url" >Pro golfers and their cars: Some of the best rides past and present</a></p>
				<p class="widget-date">December 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/12/callaway-gbb-epic-jailbreak.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/12/05/the-back-story-callaway-jailbreak-technology/" title="The Back Story: Callaway&#039;s Jailbreak Technology" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/12/callaway-gbb-epic-jailbreak.jpg?w=100&#038;h=100&#038;crop=1" alt="The Back Story: Callaway&#039;s Jailbreak Technology" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>658</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/12/05/the-back-story-callaway-jailbreak-technology/" title="The Back Story: Callaway&#039;s Jailbreak Technology" itemprop="url" >The Back Story: Callaway's Jailbreak Technology</a></p>
				<p class="widget-date">December 5, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-73781844.jpg?w=480');" data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/8-tips-that-will-help-you-hole-short-putts-with-confidence/" title="8 tips that will help you hole short putts with confidence" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/10/gettyimages-73781844.jpg?w=100&#038;h=100&#038;crop=1" alt="8 tips that will help you hole short putts with confidence" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>881</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="golfweekmostshared" href="http://golfweek.com/2017/12/06/8-tips-that-will-help-you-hole-short-putts-with-confidence/" title="8 tips that will help you hole short putts with confidence" itemprop="url" >8 tips that will help you hole short putts with confidence</a></p>
				<p class="widget-date">December 6, 2017</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
					
		</div>
		</div><div id="zergnet-widget-49364"></div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866084"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777866086"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866085"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Dan Kilbridge","sections":"Euro Tour"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=48659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
		<span id="tipus"></span>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="http://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="http://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="http://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="http://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="http://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="http://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="http://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-the-numbers"><a href="http://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="http://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="http://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="http://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="http://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="http://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="http://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="http://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="http://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="http://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="http://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="http://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="http://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="http://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="http://golfweek.com/category/amateur/senior/">Senior</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="http://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="http://golfweek.com/category/courses/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="http://golfweek.com/category/courses/travel/">Travel</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--events mobile-nav__item--parent"><a href="http://golfweek.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--tickets mobile-nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
		<li class="mobile-nav__item mobile-nav__item--pga-championship"><a href="https://www.primesport.com/d/pga-championship-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">PGA Championship</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="http://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="http://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="http://golfweek.com/tag/fitness/">Fitness</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="http://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="http://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866084" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://golfweek.com/privacy-notice-your-california-privacy-rights/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777866086" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy/#adchoices">Ad Choices</a></li>
<li id="menu-item-777866085" class="mobile-nav__item mobile-nav__item--terms-of-use"><a href="http://golfweek.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="http://golfweek.com/app-and-faqs/">App and FAQs</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"http:\/\/golfweek.com\/","postID":"777910251","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUtFugzAM/KGlER19nPYtJljUkDgscaD8/Uy1VpNabYU3y/Kdz+ez82hcZEEWK2cMmO1Eoy0ZJLawmNGXjjjbLOSGxRB7YjQTtRiz7Z/3D31+s//wepgTssOVw1Nj+6+CaTm4GAfCGwGx86XF6yI566ImXu7FK1tu6mfI0NBKwzhnjyKYzExth7JVbADirRhB8FSCwYuOZ4r8YFEod61Hs/L0VzoDDH5Ri1/y9PHaIuR3Qhkm6kBU7D581ig0kPaBIenNHveBn33ol7/QBmKj0nQwaw60MnHClGhN2r23kUESuOGvt+ZzTOLiT5q1I9AlCIr4DB/VqTrW76eqrvtv+fBZpA=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-5','user_id':'0','post':'777910251','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-5&user_id=0&post=777910251&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUIxaE41Ny9MZ2Y5bkFjMXNBUXRmN21iemZvTzl0TEFXLSxVRmE/flVfUlssNFB1eFE9ei1qLGtBdDFlZmkyJVMrP0NiTXBrTnZ4UlJiLEd6K2UyYlg0ajNaSmx3Ylk/JkxUSkkwWzgmbFkudCZJaE92SW0sMnAubUhIJTF8P3Q2MUhUekxmZGFpSXZjajBTeCtwU2s='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777910251' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
