<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="TV audience for final round of British Open tops that of U.S. Open" />
<meta name="keywords" content="golf on tv, british open, nbc, u.s. open" />
<title>TV audience for final round of British Open tops that of U.S. Open</title>
<meta name="google-site-verification" content="h-KDzIx5cvOaalL0VWWq-S11U-bbe0Zugih7cOg2ito" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1532474082&amp;back=https%3A%2F%2Fgolfweek.com%2F2018%2F07%2F24%2Ftv-audience-for-final-round-of-british-open-tops-that-of-u-s-open%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; TV audience for final round of British Open tops that of U.S. Open Comments Feed" href="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkNFOwzAMRX8IEyY0Bg+Iz+DZTb3OWxxHcbqyv1+6qkIDFPES3Wvfk9hxUwKvsVAsTkZIYRw4mpuSVwETDnT54R692YP7Gwt8InNHKgn9CW6uFfeaqdYlYZkTQj0jBZIaa2ET9wOVituqodBXE5H0sj40y0MdrznZsnHXpUxmUE/hUaAc6my/uaXszpzcaFi0xwsEnDJFT2vzEw07/s9Wpp4xANfIvVlgdlHL0lxF69aBFIJ6LKzxzsA+IOcWmqkLOlQ53H76287Qh7xvts9Pr2+7zXZ3vAJfONrZ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"777940991","headline":"TV audience for final round of British Open tops that of U.S. Open","byline":"Bill Speros","taxonomykeywords":"2018 British Open, Fox, Golf on TV, NBC"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.9.8-beta1-43503'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytzUsOwjAMBNALkZhSQGwQZzGN1SbKT3HSqLfHiAXsEBI7a2b0DD2rKcVKsUJdKBDDajM0xpoMbspjLxQngpBM89Lei52XOqWVwDFUQm9bUO9UO97BFzT7NtvIgNmqGb2nYmWCzFT5U3112z/IxiZL3qVS66APv5iuy4kblSfkuhZKLxiNPBHmFq7DaTyM5/3lOLgHvvN+IQ=='></script>
<script type='text/javascript'>
__sdpA9JwTimeout = 2000; __sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.8-beta1-43503" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2uZcnC7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2018%2F07%2F24%2Ftv-audience-for-final-round-of-british-open-tops-that-of-u-s-open%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2018%2F07%2F24%2Ftv-audience-for-final-round-of-british-open-tops-that-of-u-s-open%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TV audience for final round of British Open tops that of U.S. Open" />
<meta property="og:url" content="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/" />
<meta property="og:description" content="A star-laden leaderboard, a Sunday charge by Tiger Woods and some pretty good golf by Champion Golfer of the Year Francesco Molinari delivered NBC the largest final-round TV audience of any British…" />
<meta property="article:published_time" content="2018-07-24T21:21:19+00:00" />
<meta property="article:modified_time" content="2018-07-24T21:21:19+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="TV audience for final round of British Open tops that of U.S. Open" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=68" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777940991 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2018/07/july_cover1.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-777900472" class="nav__item nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777914609" class="nav__item nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events nav__item--parent"><a href="https://golfweek.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-777909335" class="nav__item nav__item--tickets nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
	<ul class="sub-menu">
		<li id="menu-item-777909378" class="nav__item nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
		<li id="menu-item-777909384" class="nav__item nav__item--pga-championship"><a href="https://www.primesport.com/d/pga-championship-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">PGA Championship</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-777911307" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777940991" class="post-777940991 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-british-open category-pga-tour category-professional tag-2018-british-open tag-fox tag-golf-on-tv tag-nbc" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">TV audience for final round of British Open tops that of U.S. Open</h1>

			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="CARNOUSTIE, SCOTLAND - JULY 21: Tiger Woods of the United States hits his second shot on the fifth hole during the third round of the 147th Open Championship at Carnoustie Golf Club on July 21, 2018 in Carnoustie, Scotland. (Photo by Andrew Redington/Getty Images)" srcset="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777940382" data-permalink="https://golfweek.com/2018/07/21/highlights-from-tiger-woods-third-round-66-at-british-open/147th-open-championship-round-three-6/" data-orig-file="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg" data-orig-size="4859,2189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;CARNOUSTIE, SCOTLAND - JULY 21:  Tiger Woods of the United States hits his second shot on the fifth hole during the third round of the 147th Open Championship at Carnoustie Golf Club on July 21, 2018 in Carnoustie, Scotland.  (Photo by Andrew Redington\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1532180640&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;247&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;147th Open Championship - Round Three&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="147th Open Championship &#8211; Round Three" data-image-description="&lt;p&gt;CARNOUSTIE, SCOTLAND &#8211; JULY 21:  Tiger Woods of the United States hits his second shot on the fifth hole during the third round of the 147th Open Championship at Carnoustie Golf Club on July 21, 2018 in Carnoustie, Scotland.  (Photo by Andrew Redington/Getty Images)&lt;/p&gt;
" data-medium-file="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-saturday-open-highlights-e1532467177139.jpg?w=1000" />		<cite class="article__source">Andrew Redington/Getty Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">TV audience for final round of British Open tops that of U.S. Open</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/2018-british-open/" class="" itemprop="articleSection">2018 British Open</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">TV audience for final round of British Open tops that of U.S. Open</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://golfweek.com/author/billsperos/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a> 
		<span class="post-date updated">July 24, 2018 5:21 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">15</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://golfweek.com/author/billsperos/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a>		| July 24, 2018 5:21 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_UIm1yTGz_9JtFt04J_div'></div><script type="text/template" id="sdp_jwplayer_embed_1532474082_5859" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_UIm1yTGz_9JtFt04J_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"}],\"settings\":{\"mediationLayerAdServer\":\"dfp\"}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaidmode\":\"insecure\",\"vastLoadTimeout\":15000,\"loadVideoTimeout\":15000,\"requestTimeout\":10000,\"maxRedirects\":5},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/UIm1yTGz.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>A star-laden leaderboard, a Sunday charge by Tiger Woods and some pretty good golf by Champion Golfer of the Year Francesco Molinari delivered NBC the largest final-round TV audience of any British Open since 2000.</p>
<p>It also marks first time the final-round average viewership for the British Open exceeded that of the final round of the U.S. Open in the same year, NBC said.</p>
<p>The final round of The Open on NBC Sunday drew an average of 6.48 million viewers from 9 a.m. to 2:07 p.m. Eastern. The U.S. Open was televised by Fox and won by repeat champ Brooks Koepka on June 17. It averaged <a href="http://www.sportsmediawatch.com/2018/06/us-open-ratings-fox-final-round/">5.05 million</a> viewers during the final round at Shinnecock Hills.</p>
<p>The 2018 Open also delivered the most-watched Open final round since Woods completed his &#8220;Tiger Slam&#8221; at the Old Course in St Andrews in 2000. That win drew 8.56 million viewers on ABC.</p>
<p>Woods, Rory McIlory and Jordan Spieth all held at least a share of the lead on Sunday, before Molinari won it by two shots.</p>
<p>The Open was also most-watched final round for any non-Masters major since the 2015 PGA Championship. That was won by Jason Day at Whistling Straits.</p>
<p>“In 2016, we made a commitment to our partners at The R&amp;A to help elevate The Open, golf’s original championship, with U.S. sports fans,” said Mike McCarley of NBC Sports in a release.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://golfweek.com/2018/07/24/trump-organization-plans-200-million-upgrade-for-scottish-golf-resort/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Trump Organization plans $200 million upgrade for Scottish golf resort</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2018/07/24/marcus-smith-rachel-hu-win-golfweek-midwest-junior-open/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Marcus Smith, Rachel Hu win Golfweek Midwest Junior Open</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2018/07/24/graham-delaet-opts-for-back-surgery-out-6-12-months/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Graham DeLaet opts for back surgery, out 6-12 months</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/2018-british-open/" rel="tag">2018 British Open</a>, <a href="https://golfweek.com/tag/fox/" rel="tag">Fox</a>, <a href="https://golfweek.com/tag/golf-on-tv/" rel="tag">Golf on TV</a>, <a href="https://golfweek.com/tag/nbc/" rel="tag">NBC</a>, <a href="https://golfweek.com/category/2018-british-open/" rel="category tag">2018 British Open</a>, <a href="https://golfweek.com/category/professional/pga-tour/" rel="category tag">PGA Tour</a>, <a href="https://golfweek.com/category/professional/" rel="category tag">Professional</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">15</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/07/23/british-open-tv-ratings-soar-after-sunday-run-by-tiger-woods/"
		data-track="golfweekfeaturedstories golfweekmore-related-1"
		title="British Open TV ratings soar after Sunday run by Tiger Woods"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10979384-e1532363826824.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10979384-e1532363826824.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="British Open TV ratings soar after Sunday run by Tiger Woods" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">179 shares</span><span class="block__time block__time--mobile">1d ago</span>
		<h2><a href="https://golfweek.com/category/2018-british-open/" class="category" itemprop="articleSection">2018 British Open</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="https://golfweek.com/2018/07/23/british-open-tv-ratings-soar-after-sunday-run-by-tiger-woods/"
				title="British Open TV ratings soar after Sunday run by Tiger Woods" itemprop="url">
				British Open TV ratings soar after Sunday run by Tiger Woods			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/07/21/2018-british-open-how-to-watch-the-final-round-on-tv-sunday/"
		data-track="golfweekfeaturedstories golfweekmore-related-2"
		title="2018 British Open: How to watch the final round on TV Sunday"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10977560-e1532197642908.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10977560-e1532197642908.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2018 British Open: How to watch the final round on TV Sunday" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">98 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://golfweek.com/category/2018-british-open/" class="category" itemprop="articleSection">2018 British Open</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="https://golfweek.com/2018/07/21/2018-british-open-how-to-watch-the-final-round-on-tv-sunday/"
				title="2018 British Open: How to watch the final round on TV Sunday" itemprop="url">
				2018 British Open: How to watch the final round on TV Sunday			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/07/20/2018-british-open-how-to-watch-round-3-on-tv/"
		data-track="golfweekfeaturedstories golfweekmore-related-3"
		title="2018 British Open: How to watch Round 3 on TV"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10976588.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10976588.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="2018 British Open: How to watch Round 3 on TV" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">30 shares</span><span class="block__time block__time--mobile">4d ago</span>
		<h2><a href="https://golfweek.com/category/2018-british-open/" class="category" itemprop="articleSection">2018 British Open</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="https://golfweek.com/2018/07/20/2018-british-open-how-to-watch-round-3-on-tv/"
				title="2018 British Open: How to watch Round 3 on TV" itemprop="url">
				2018 British Open: How to watch Round 3 on TV			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2018/07/24/tv-audience-for-final-round-of-british-open-tops-that-of-u-s-open/"
		data-post-id="777940991"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/trump-organization-plans-200-million-upgrade-for-scottish-golf-resort/"
						title="Trump Organization plans $200 million upgrade for Scottish golf resort"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/03/gettyimages-856440772-e1532465256992.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/03/gettyimages-856440772-e1532465256992.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Trump Organization plans $200 million upgrade for Scottish golf resort" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/24/trump-organization-plans-200-million-upgrade-for-scottish-golf-resort/"
								title="Trump Organization plans $200 million upgrade for Scottish golf resort"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/07/24/trump-organization-plans-200-million-upgrade-for-scottish-golf-resort/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/07/24/trump-organization-plans-200-million-upgrade-for-scottish-golf-resort/"
			title="Trump Organization plans $200 million upgrade for Scottish golf resort"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/courses/courses-courses/" class="category" itemprop="articleSection">Courses</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/trump-organization-plans-200-million-upgrade-for-scottish-golf-resort/"
						title="Trump Organization plans $200 million upgrade for Scottish golf resort"
						itemprop="url" 						>
							Trump Organization plans $200 million upgrade for Scottish golf resort					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 4:55 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/billsperos/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a>													</span>
					</p>
				</footer>

				<p>        The Trump Organization plans to spend nearly $200 million on of one its golf resorts in Scotland. The money will be used to build (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/marcus-smith-rachel-hu-win-golfweek-midwest-junior-open/"
						title="Marcus Smith, Rachel Hu win Golfweek Midwest Junior Open"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/golfweek-junior-winners.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/golfweek-junior-winners.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Marcus Smith, Rachel Hu win Golfweek Midwest Junior Open" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/24/marcus-smith-rachel-hu-win-golfweek-midwest-junior-open/"
								title="Marcus Smith, Rachel Hu win Golfweek Midwest Junior Open"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/amateur/junior/" class="category" itemprop="articleSection">Junior</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/marcus-smith-rachel-hu-win-golfweek-midwest-junior-open/"
						title="Marcus Smith, Rachel Hu win Golfweek Midwest Junior Open"
						itemprop="url" 						>
							Marcus Smith, Rachel Hu win Golfweek Midwest Junior Open					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 4:36 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>The Golfweek Midwest Junior Open turned into a pair of four-shot victories Tuesday, as Marcus Smith finished off a comfortable win in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/pga-ceo-pete-bevacqua-leaving-to-become-president-of-nbc-sports/"
						title="PGA CEO Pete Bevacqua leaving to become president of NBC Sports"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/pete-bevacqua-leaves-pga.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/pete-bevacqua-leaves-pga.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="PGA CEO Pete Bevacqua leaving to become president of NBC Sports" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/24/pga-ceo-pete-bevacqua-leaving-to-become-president-of-nbc-sports/"
								title="PGA CEO Pete Bevacqua leaving to become president of NBC Sports"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/07/24/pga-ceo-pete-bevacqua-leaving-to-become-president-of-nbc-sports/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/07/24/pga-ceo-pete-bevacqua-leaving-to-become-president-of-nbc-sports/"
			title="PGA CEO Pete Bevacqua leaving to become president of NBC Sports"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>61</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/pga-ceo-pete-bevacqua-leaving-to-become-president-of-nbc-sports/"
						title="PGA CEO Pete Bevacqua leaving to become president of NBC Sports"
						itemprop="url" 						>
							PGA CEO Pete Bevacqua leaving to become president of NBC Sports					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 3:40 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Pete Bevacqua, the CEO of the PGA of America, will be moving on soon, as it was announced Tuesday that he will become the president of NBC (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/graham-delaet-opts-for-back-surgery-out-6-12-months/"
						title="Graham DeLaet opts for back surgery, out 6-12 months"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/02/grahman-delaet.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/02/grahman-delaet.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Graham DeLaet opts for back surgery, out 6-12 months" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/24/graham-delaet-opts-for-back-surgery-out-6-12-months/"
								title="Graham DeLaet opts for back surgery, out 6-12 months"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/quick-shots/" class="category" itemprop="articleSection">Quick Shots</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/graham-delaet-opts-for-back-surgery-out-6-12-months/"
						title="Graham DeLaet opts for back surgery, out 6-12 months"
						itemprop="url" 						>
							Graham DeLaet opts for back surgery, out 6-12 months					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 1:42 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Graham DeLaet hasn&#8217;t competed in a PGA Tour event since October. And the wait for his return will now be quite a bit longer. The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/hollow-bodied-driving-irons-were-ideal-at-carnoustie-but-theyre-still-specialty-clubs/"
						title="Hollow-bodied driving irons were ideal at Carnoustie, but they&#039;re still specialty clubs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-taylormade-gapr.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/tiger-woods-taylormade-gapr.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hollow-bodied driving irons were ideal at Carnoustie, but they&#039;re still specialty clubs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/24/hollow-bodied-driving-irons-were-ideal-at-carnoustie-but-theyre-still-specialty-clubs/"
								title="Hollow-bodied driving irons were ideal at Carnoustie, but they&#039;re still specialty clubs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/07/24/hollow-bodied-driving-irons-were-ideal-at-carnoustie-but-theyre-still-specialty-clubs/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/07/24/hollow-bodied-driving-irons-were-ideal-at-carnoustie-but-theyre-still-specialty-clubs/"
			title="Hollow-bodied driving irons were ideal at Carnoustie, but they&#039;re still specialty clubs"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/hollow-bodied-driving-irons-were-ideal-at-carnoustie-but-theyre-still-specialty-clubs/"
						title="Hollow-bodied driving irons were ideal at Carnoustie, but they&#039;re still specialty clubs"
						itemprop="url" 						>
							Hollow-bodied driving irons were ideal at Carnoustie, but they&#039;re still specialty clubs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 12:06 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>													</span>
					</p>
				</footer>

				<p>After shooting a Sunday 62 and winning the Quicken Loans National by eight shots two weeks before the British Open, Francesco Molinari (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/the-forecaddie-brandel-chamblee-gary-koch-qualify-for-senior-open/"
						title="The Forecaddie: Brandel Chamblee, Gary Koch Qualify For Senior Open"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1001036546-e1532445632405.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1001036546-e1532445632405.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The Forecaddie: Brandel Chamblee, Gary Koch Qualify For Senior Open" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/24/the-forecaddie-brandel-chamblee-gary-koch-qualify-for-senior-open/"
								title="The Forecaddie: Brandel Chamblee, Gary Koch Qualify For Senior Open"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/07/24/the-forecaddie-brandel-chamblee-gary-koch-qualify-for-senior-open/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/07/24/the-forecaddie-brandel-chamblee-gary-koch-qualify-for-senior-open/"
			title="The Forecaddie: Brandel Chamblee, Gary Koch Qualify For Senior Open"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>28</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/the-forecaddie-brandel-chamblee-gary-koch-qualify-for-senior-open/"
						title="The Forecaddie: Brandel Chamblee, Gary Koch Qualify For Senior Open"
						itemprop="url" 						>
							The Forecaddie: Brandel Chamblee, Gary Koch Qualify For Senior Open					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 11:21 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/4-caddie/" title="Posts by The Forecaddie" class="author url fn" rel="author">The Forecaddie</a>													</span>
					</p>
				</footer>

				<p>The Forecaddie noticed Brandel Chamblee chatting up with American golf tourists at St. Andrews&#8217; Dunvegan Monday night and raising a few (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/5-things-we-learned-from-the-2018-british-open/"
						title="5 things we learned from the 2018 British Open"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1004283096.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1004283096.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="5 things we learned from the 2018 British Open" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/24/5-things-we-learned-from-the-2018-british-open/"
								title="5 things we learned from the 2018 British Open"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/07/24/5-things-we-learned-from-the-2018-british-open/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/07/24/5-things-we-learned-from-the-2018-british-open/"
			title="5 things we learned from the 2018 British Open"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/24/5-things-we-learned-from-the-2018-british-open/"
						title="5 things we learned from the 2018 British Open"
						itemprop="url" 						>
							5 things we learned from the 2018 British Open					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 24, 2018 10:57 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/geoff-shackelford/" title="Posts by Geoff Shackelford" class="author url fn" rel="author">Geoff Shackelford</a>													</span>
					</p>
				</footer>

				<p>CARNOUSTIE, Scotland—Carnoustie gave golf another classic. This time there were no freakish antics, just a pure championship with a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/23/furyk-not-ready-to-give-tiger-woods-playing-spot-on-u-s-ryder-cup-team/"
						title="2018 Ryder Cup: Furyk not ready to give Tiger Woods playing spot for U.S."
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_109793361.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_109793361.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 Ryder Cup: Furyk not ready to give Tiger Woods playing spot for U.S." itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/23/furyk-not-ready-to-give-tiger-woods-playing-spot-on-u-s-ryder-cup-team/"
								title="2018 Ryder Cup: Furyk not ready to give Tiger Woods playing spot for U.S."
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/07/23/furyk-not-ready-to-give-tiger-woods-playing-spot-on-u-s-ryder-cup-team/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/07/23/furyk-not-ready-to-give-tiger-woods-playing-spot-on-u-s-ryder-cup-team/"
			title="2018 Ryder Cup: Furyk not ready to give Tiger Woods playing spot for U.S."
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>21</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/23/furyk-not-ready-to-give-tiger-woods-playing-spot-on-u-s-ryder-cup-team/"
						title="2018 Ryder Cup: Furyk not ready to give Tiger Woods playing spot for U.S."
						itemprop="url" 						>
							2018 Ryder Cup: Furyk not ready to give Tiger Woods playing spot for U.S.					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 23, 2018 7:57 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/doug-ferguson-associated-press/" title="Posts by Doug Ferguson, Associated Press" class="author url fn" rel="author">Doug Ferguson, Associated Press</a>													</span>
					</p>
				</footer>

				<p>CARNOUSTIE, Scotland — Ryder Cup captain Jim Furyk says it was fun to watch Tiger Woods contend at the British Open and briefly take the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/23/troy-merritt-finds-job-security-in-delayed-victory-at-barbasol-championship/"
						title="Troy Merritt finds security in delayed victory at Barbasol Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10981450.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10981450.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Troy Merritt finds security in delayed victory at Barbasol Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/23/troy-merritt-finds-job-security-in-delayed-victory-at-barbasol-championship/"
								title="Troy Merritt finds security in delayed victory at Barbasol Championship"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/23/troy-merritt-finds-job-security-in-delayed-victory-at-barbasol-championship/"
						title="Troy Merritt finds security in delayed victory at Barbasol Championship"
						itemprop="url" 						>
							Troy Merritt finds security in delayed victory at Barbasol Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 23, 2018 7:33 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/justin-sayers-louisville-courier-journal/" title="Posts by Justin Sayers, Louisville Courier Journal" class="author url fn" rel="author">Justin Sayers, Louisville Courier Journal</a>													</span>
					</p>
				</footer>

				<p>NICHOLASVILLE, Ky. — For Troy Merritt, there was extra meaning to his win Monday at the PGA Tour&#8217;s Barbasol Championship. The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/23/brandel-chamblee-qualifies-for-senior-british-open/"
						title="Brandel Chamblee qualifies for Senior British Open"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-78357946-e1530634712174.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-78357946-e1530634712174.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brandel Chamblee qualifies for Senior British Open" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/07/23/brandel-chamblee-qualifies-for-senior-british-open/"
								title="Brandel Chamblee qualifies for Senior British Open"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/07/23/brandel-chamblee-qualifies-for-senior-british-open/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/07/23/brandel-chamblee-qualifies-for-senior-british-open/"
			title="Brandel Chamblee qualifies for Senior British Open"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>75</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/07/23/brandel-chamblee-qualifies-for-senior-british-open/"
						title="Brandel Chamblee qualifies for Senior British Open"
						itemprop="url" 						>
							Brandel Chamblee qualifies for Senior British Open					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">July 23, 2018 5:26 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Brandel Chamblee will soon make his first competitive start in some time. The Golf Channel analyst has qualified for the Senior British (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="https://golfweek.com/newsletter/"><img src="https://usatgolfweek.files.wordpress.com/2017/05/e-newsletterpromo_300x250-nofield1.png" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10980190-e1532306423969.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/07/22/barbasol-championship-to-conclude-on-monday-after-weather-suspends-play/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Barbasol Championship to conclude on Monday after weather suspends play" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10980190-e1532306423969.jpg?w=100&#038;h=100&#038;crop=1" alt="Barbasol Championship to conclude on Monday after weather suspends play" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/07/22/barbasol-championship-to-conclude-on-monday-after-weather-suspends-play/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        12 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/07/22/barbasol-championship-to-conclude-on-monday-after-weather-suspends-play/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Barbasol Championship to conclude on Monday after weather suspends play" itemprop="url" >Barbasol Championship to conclude on Monday after weather suspends play</a></p>
				<p class="widget-date">July 22, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10979425-e1532304721983.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/07/22/2018-pga-championship-early-las-vegas-odds-favor-spieth-rory-dj/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 PGA Championship: Early Las Vegas odds favor Spieth, Rory, DJ" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10979425-e1532304721983.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 PGA Championship: Early Las Vegas odds favor Spieth, Rory, DJ" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/07/22/2018-pga-championship-early-las-vegas-odds-favor-spieth-rory-dj/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        25 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/07/22/2018-pga-championship-early-las-vegas-odds-favor-spieth-rory-dj/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 PGA Championship: Early Las Vegas odds favor Spieth, Rory, DJ" itemprop="url" >2018 PGA Championship: Early Las Vegas odds favor Spieth, Rory, DJ</a></p>
				<p class="widget-date">July 22, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1003821324-e1532308838518.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/2018-ryder-cup-americans-fizzle-at-open-as-europeans-build-momentum/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 Ryder Cup: Americans fizzle at Open as Europeans build momentum" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1003821324-e1532308838518.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 Ryder Cup: Americans fizzle at Open as Europeans build momentum" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/07/23/2018-ryder-cup-americans-fizzle-at-open-as-europeans-build-momentum/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        22 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/2018-ryder-cup-americans-fizzle-at-open-as-europeans-build-momentum/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 Ryder Cup: Americans fizzle at Open as Europeans build momentum" itemprop="url" >2018 Ryder Cup: Americans fizzle at Open as Europeans build momentum</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/07/screen-shot-2018-07-23-at-11-09-28-am.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/instruction-how-to-hit-more-consistent-green-side-chips/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Instruction: How to hit more consistent green-side chips" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/07/screen-shot-2018-07-23-at-11-09-28-am.jpg?w=100&#038;h=100&#038;crop=1" alt="Instruction: How to hit more consistent green-side chips" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/07/23/instruction-how-to-hit-more-consistent-green-side-chips/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        21 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/instruction-how-to-hit-more-consistent-green-side-chips/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Instruction: How to hit more consistent green-side chips" itemprop="url" >Instruction: How to hit more consistent green-side chips</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1003933158-e1532365241142.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/07/22/2018-british-open-molinari-brings-home-the-claret-jug-italys-first-major-prize/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 British Open: Francesco Molinari brings home Claret Jug, Italy’s first major prize" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/07/gettyimages-1003933158-e1532365241142.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 British Open: Francesco Molinari brings home Claret Jug, Italy’s first major prize" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/07/22/2018-british-open-molinari-brings-home-the-claret-jug-italys-first-major-prize/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        25 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/07/22/2018-british-open-molinari-brings-home-the-claret-jug-italys-first-major-prize/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 British Open: Francesco Molinari brings home Claret Jug, Italy’s first major prize" itemprop="url" >2018 British Open: Francesco Molinari brings home Claret Jug, Italy’s first major prize</a></p>
				<p class="widget-date">July 22, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10979384-e1532363826824.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/british-open-tv-ratings-soar-after-sunday-run-by-tiger-woods/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="British Open TV ratings soar after Sunday run by Tiger Woods" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10979384-e1532363826824.jpg?w=100&#038;h=100&#038;crop=1" alt="British Open TV ratings soar after Sunday run by Tiger Woods" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/07/23/british-open-tv-ratings-soar-after-sunday-run-by-tiger-woods/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        179 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/british-open-tv-ratings-soar-after-sunday-run-by-tiger-woods/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="British Open TV ratings soar after Sunday run by Tiger Woods" itemprop="url" >British Open TV ratings soar after Sunday run by Tiger Woods</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10978105.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/troy-merritt-wins-barbasol-championship-in-monday-finish/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Troy Merritt wins Barbasol Championship in Monday finish" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/07/usatsi_10978105.jpg?w=100&#038;h=100&#038;crop=1" alt="Troy Merritt wins Barbasol Championship in Monday finish" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/07/23/troy-merritt-wins-barbasol-championship-in-monday-finish/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        20 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/07/23/troy-merritt-wins-barbasol-championship-in-monday-finish/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Troy Merritt wins Barbasol Championship in Monday finish" itemprop="url" >Troy Merritt wins Barbasol Championship in Monday finish</a></p>
				<p class="widget-date">July 23, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div id="zergnet-widget-49364"></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Bill Speros","sections":"2018 British Open,PGA Tour,Professional"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=48659&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
		<span id="tipus"></span>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li class="mobile-nav__item mobile-nav__item--events mobile-nav__item--parent"><a href="https://golfweek.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--tickets mobile-nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
		<li class="mobile-nav__item mobile-nav__item--pga-championship"><a href="https://www.primesport.com/d/pga-championship-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">PGA Championship</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=5142bc4462","homeURL":"https:\/\/golfweek.com\/","postID":"777940991","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkt9OhTAMxl/IMY/oxbkwPkvZGujYH9w6OLy9QyOSHBMB75qmvy9f+1VOg1DBM3qW3KHDJEcaZE7AQcMsLEwRvUJpkmQES9kJvJXxRMGnyqQH+YfCYHNLPkkzlRJmjItUhxC5QeDKkf+/ypclLpb2aG13stRI854xzpUKoSf8FiCvbNYFXRbvSPVNuK3FEccTJGhokfE4JYvMGMVEukU+atbBvmNtGdB3Kbm8mnsSC2g+eQEe7MykDsX6s15msidRDyO1sDe/ez6RxgbiObj8ECmL5+DfItncF3T5b1GslcFUgi+VCCPGSMtrrb2DChxB9cup39zr5aW+XJ/r+vFqPgB1AW+0'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'777940991','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=777940991&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUglellhUzdmZXddYz1GTlQwLVk0VnM/P3J2UFFPPT1QQj18RVAmND9DbGt4a2FGdzdbMU0udyVrV1JIOFNMNC9RcXx6RGo2S0RMQ0s/NGxSN1ksTkNMNXdpV3E9RzV8cSUranwlZkxDUkpKcGI/ZmFTVW94ZjVhK3Bld0MmZFl3fFAvPyUwP0VWWFFNaThuM2EubCs='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777940991' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 258 seconds ago
	generated in 0.253 seconds
	served from batcache in 0.002 seconds
	expires in 42 seconds
-->
