<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Tiger Woods continues stale play with opening 72 at TPC Boston." />
<meta name="keywords" content="pga tour, dell technologies championship, dell technologies championship 2018, pga tour 2017-18, tiger woods" />
<title>Tiger Woods continues stale play with opening 72 at TPC Boston</title>
<meta name="google-site-verification" content="h-KDzIx5cvOaalL0VWWq-S11U-bbe0Zugih7cOg2ito" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1535744364&amp;back=https%3A%2F%2Fgolfweek.com%2F2018%2F08%2F31%2Ftiger-woods-continues-stale-play-with-opening-72-at-tpc-boston%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Tiger Woods continues stale play with opening 72 at TPC Boston Comments Feed" href="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUEluwzAM/FAZNQjS5VD0GT3LEmsz1hZRiuvfV7bhFG4NoRdhhpwhRxRDAOVdQpeEzRBMbsmxGILyFtiSwfEXOyjmB7FvM9QjiwumIFUPM6vJlY9Y6jbINCksapJo0BZZzTaQbjEVO68YEn5VLTY8rYsm2JV41WTLj5smRGSG8lrKFlJXsv31LWVxoyAyy+S1HO+DOJHqRyBnyCHcSKNfgu817pPJKZM1LkotuaOyiw+W3L7kcs0YR8gE5YLGtxtlLaaRQ0SncG1+SJYN/ef47FVZBXOwDVnMJJxPS3MFtaktejBeyUTebQh8GkmxZo3YlB8X2M6n+KGT6d2+Hc+n0+Pz8fz6cvkGSLgaOg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=4.9.8'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"777946516","headline":"Tiger Woods continues stale play with opening 72 at TPC Boston","byline":"Kevin Casey","taxonomykeywords":"Dell Technologies Championship, Dell Technologies Championship 2018, PGA Tour 2017-18, Tiger Woods"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytzkEKwjAQBdALmYxtFepCPMu0HdqEJA2ZSUNvb8SF7kRxN/w/PD6UqMY1CAUBWcgTw2YiZEZZJ9yVw5IojAR+nbKr7ZDMvMi4bgSWQQidyV69Um35AB/Q6PJsAgNGo2Z0jpKpL8hMwu/qs9v/QWaeYs1LrdTW6PYb05Z64k7pAS2ESQZC0d6EnxVbdB2kFwxTnVqZm7825+7U9sdL39k7fJyYwg=='></script>
<script type='text/javascript'>
__sdpA9JwTimeout = 2000; __sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=4.9.8" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2N1PhWx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2018%2F08%2F31%2Ftiger-woods-continues-stale-play-with-opening-72-at-tpc-boston%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2018%2F08%2F31%2Ftiger-woods-continues-stale-play-with-opening-72-at-tpc-boston%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tiger Woods continues stale play with opening 72 at TPC Boston" />
<meta property="og:url" content="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/" />
<meta property="og:description" content="The stale play that characterized Tiger Woods&#8217; tournament at The Northern Trust last week resumed Friday. Woods fired a 1-over 72 in the first round of the Dell Technologies Championship, put…" />
<meta property="article:published_time" content="2018-08-31T17:59:44+00:00" />
<meta property="article:modified_time" content="2018-08-31T18:01:17+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Tiger Woods continues stale play with opening 72 at TPC Boston" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta property="categoryId" content="2036" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=68" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777946516 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2018/07/july_cover1.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-777900472" class="nav__item nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777914609" class="nav__item nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events nav__item--parent"><a href="https://golfweek.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-777909335" class="nav__item nav__item--tickets nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
	<ul class="sub-menu">
		<li id="menu-item-777909378" class="nav__item nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
		<li id="menu-item-777909384" class="nav__item nav__item--pga-championship"><a href="https://www.primesport.com/d/pga-championship-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">PGA Championship</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-777911307" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777946516" class="post-777946516 post type-post status-publish format-standard has-post-thumbnail hentry category-pga-tour tag-dell-technologies-championship tag-dell-technologies-championship-2018 tag-pga-tour-2017-18 tag-tiger-woods" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Tiger Woods continues stale play with opening 72 at TPC Boston</h1>

			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777946600" data-permalink="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/dell-technologies-championship-round-one-6/" data-orig-file="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg" data-orig-size="4282,2341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;NORTON, MA - AUGUST 31:  Tiger Woods of the United States walks on the 13th hole during the first round of the Dell Technologies Championship at TPC Boston on August 31, 2018 in Norton, Massachusetts.  (Photo by Patrick Smith\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1535710380&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Dell Technologies Championship - Round One&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dell Technologies Championship &#8211; Round One" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-tpc-boston.jpg?w=1000" />		<cite class="article__source">Patrick Smith/Getty Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Tiger Woods continues stale play with opening 72 at TPC Boston</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/professional/pga-tour/" class="" itemprop="articleSection">PGA Tour</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Tiger Woods continues stale play with opening 72 at TPC Boston</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a> 
		<span class="post-date updated">August 31, 2018 1:59 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">10</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>		| August 31, 2018 1:59 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_0g3MBjaW_9JtFt04J_div'></div><script type="text/template" id="sdp_jwplayer_embed_1535744364_95045" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_0g3MBjaW_9JtFt04J_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"}],\"settings\":{\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaidmode\":\"insecure\",\"vastLoadTimeout\":15000,\"loadVideoTimeout\":15000,\"requestTimeout\":10000,\"maxRedirects\":8},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/0g3MBjaW.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>The stale play that characterized Tiger Woods&#8217; tournament at The Northern Trust last week resumed Friday.</p>
<p>Woods fired a 1-over 72 in the first round of the Dell Technologies Championship, putting him in a tie for 51st in the clubhouse and five off the lead.</p>
<p>Despite a limited 98-man field, the cut is still top 70 and ties – which means Woods is still inside the cutline at the moment.</p>
<p>But not much inspired from his opening 18 at TPC Boston.</p>
<p>Woods&#8217; day began in disaster as he took a fairway wood off his opening tee (No. 10) and promptly pulled it into a lateral hazard with high native grasses. That forced Woods to take an unplayable (and a one-shot penalty) and he ended up facing a 6-footer just for bogey.</p>
<p>Fortunately, <a href="https://golfweek.com/2018/08/30/tiger-woods-taylormade-have-been-working-on-his-new-putter-for-months/">his switch in putter</a> from last week&#8217;s ghastly efforts on the greens immediately paid dividends as he rolled in the putt. He then nearly jarred a 35-footer for birdie at the next before the ball hit the right edge and spun out.</p>
<p>Even as the flatstick continued to hold steady, Woods went further south. A badly pulled approach into a greenside bunker at the par-4 13th left an impossible short-sided shot from which Woods couldn&#8217;t even find the green. He ended up rolling in a 5-footer to just to make bogey and fall to 2 over.</p>
<p>Three holes later, a mini-flop attempt stayed in the rough and after his second chip ran by, Woods once again drained a 5-footer for bogey.</p>
<p>But he had fallen to 3 over and was hovering around last place among those on the course.</p>
<p>The par-4 17th proved a reprieve, as Woods expertly placed an approach 10 feet beyond the pin and got the birdie putt to drop to move back to 2 over.</p>
<p>He failed on the upcoming scoring stretch, though. Woods missed left on an 11-footer for birdie at the par-5 18th and then didn&#8217;t even find the green with a wedge from 91 yards at the simple par-4 first.</p>
<p>Those were two disappointing pars but were compounded when he hit an excellent wedge to 6 feet at the par-5 second but failed on that putt as well.</p>
<p>Despite those missed chances, Woods marched on. He did bury the 6-footer he had for birdie at the drivable par-4 fourth to get to 1 over and his round appeared to stabilize.</p>
<p>A bogey at the par-4 sixth followed when he barely cleared the water with his second shot, pitched up to 7 feet and missed. He rebounded right away by finding the par-5 seventh in two and two-putting for birdie.</p>
<p>He got in trouble at the par-3 eighth and got out of it by proceeding to bury a 24-footer for par. Woods parred the last for his 72 after draining a 4-footer for an up and down.</p>
<p>The mastery with the driver that developed at the Northern Trust continued Friday, as Woods found 10/14 fairways and was six of eight in catching the short grass with the big stick. His dismal putting from that same event also seemed to fade thanks to the switch in flatstick.</p>
<p>Woods had a strokes gained putting valuation around +1.5 when he finished his round, which makes sense as he holed a number of key putts and even drained a putt of almost 25 feet.</p>
<p>But his trusty approach play fell apart Friday, with some truly horrific misses in terms of course management. He also failed to give himself more than a couple good birdie looks all day based on approaches.</p>
<p>His work around the greens was also a bit sloppy, but it was tough to tell at times because it seemed part of that was the product of tough positions he put himself in after poor approaches.</p>
<p>It was another ho-hum round for Woods. If he wishes to reach East Lake, he better get out of this funk soon.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/dell-technologies-championship/" rel="tag">Dell Technologies Championship</a>, <a href="https://golfweek.com/tag/dell-technologies-championship-2018/" rel="tag">Dell Technologies Championship 2018</a>, <a href="https://golfweek.com/tag/pga-tour-2017-18/" rel="tag">PGA Tour 2017-18</a>, <a href="https://golfweek.com/tag/tiger-woods/" rel="tag">Tiger Woods</a>, <a href="https://golfweek.com/category/professional/pga-tour/" rel="category tag">PGA Tour</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">10</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/08/31/tiger-tracker-tiger-woods-shot-by-shot-dell-technologies-championship-round-1/"
		data-track="golfweekfeaturedstories golfweekmore-chartbeat-1"
		title="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-tpc-boston-friday.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-tpc-boston-friday.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">154 shares</span><span class="block__time block__time--mobile">6hr ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-chartbeat-1" href="https://golfweek.com/2018/08/31/tiger-tracker-tiger-woods-shot-by-shot-dell-technologies-championship-round-1/"
				title="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72" itemprop="url">
				Tiger Tracker: Shot-by-shot recap of Tiger Woods' opening 72			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/08/31/what-tiger-woods-said-after-opening-round-72-at-tpc-boston/"
		data-track="golfweekfeaturedstories golfweekmore-chartbeat-2"
		title="What Tiger Woods said after opening-round 72 at TPC Boston"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/usatsi_11162079-e1535739098108.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/08/usatsi_11162079-e1535739098108.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="What Tiger Woods said after opening-round 72 at TPC Boston" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">39m ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-chartbeat-2" href="https://golfweek.com/2018/08/31/what-tiger-woods-said-after-opening-round-72-at-tpc-boston/"
				title="What Tiger Woods said after opening-round 72 at TPC Boston" itemprop="url">
				What Tiger Woods said after opening-round 72 at TPC Boston			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/08/28/tee-times-pairings-tv-info-2018-dell-technologies-championship-rounds-1-2/"
		data-track="golfweekfeaturedstories golfweekmore-chartbeat-3"
		title="Tee times, pairings, TV info: 2018 Dell Technologies Championship, Rounds 1-2"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-quotes-sunday-nt.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-quotes-sunday-nt.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tee times, pairings, TV info: 2018 Dell Technologies Championship, Rounds 1-2" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">81 shares</span><span class="block__time block__time--mobile">3d ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-chartbeat-3" href="https://golfweek.com/2018/08/28/tee-times-pairings-tv-info-2018-dell-technologies-championship-rounds-1-2/"
				title="Tee times, pairings, TV info: 2018 Dell Technologies Championship, Rounds 1-2" itemprop="url">
				Tee times, pairings, TV info: 2018 Dell Technologies Championship, Rounds 1-2			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67128" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2018/08/31/tiger-woods-continues-stale-play-with-opening-72-at-tpc-boston/"
		data-post-id="777946516"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/rory-mcilroy-fresh-off-working-vacation-battles-familiar-issues-at-tpc-boston/"
						title="Rory McIlroy, fresh off working vacation, battles familiar issues at TPC Boston"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/rory-friday-tpc-boston.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/rory-friday-tpc-boston.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rory McIlroy, fresh off working vacation, battles familiar issues at TPC Boston" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/rory-mcilroy-fresh-off-working-vacation-battles-familiar-issues-at-tpc-boston/"
								title="Rory McIlroy, fresh off working vacation, battles familiar issues at TPC Boston"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">3m ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/rory-mcilroy-fresh-off-working-vacation-battles-familiar-issues-at-tpc-boston/"
						title="Rory McIlroy, fresh off working vacation, battles familiar issues at TPC Boston"
						itemprop="url" 						>
							Rory McIlroy, fresh off working vacation, battles familiar issues at TPC Boston					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 3:35 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>													</span>
					</p>
				</footer>

				<p>NORTON, Mass. – People go on vacations to get away from the stress of work, to visit places they&#8217;ve never seen or maybe enjoy an (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/video-phil-mickelson-shows-off-dance-moves-at-tpc-boston/"
						title="VIDEO: Phil Mickelson shows off dance moves at TPC Boston"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/screen-shot-2018-08-31-at-3-14-06-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/screen-shot-2018-08-31-at-3-14-06-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Phil Mickelson shows off dance moves at TPC Boston" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/video-phil-mickelson-shows-off-dance-moves-at-tpc-boston/"
								title="VIDEO: Phil Mickelson shows off dance moves at TPC Boston"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				23m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">23m ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/video-phil-mickelson-shows-off-dance-moves-at-tpc-boston/"
						title="VIDEO: Phil Mickelson shows off dance moves at TPC Boston"
						itemprop="url" 						>
							VIDEO: Phil Mickelson shows off dance moves at TPC Boston					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 3:15 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/billsperos/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a>													</span>
					</p>
				</footer>

				<p>The fans at TPC Boston on Friday got to watch Tiger Woods early, and Phil Mickelson in the afternoon. While Tiger struggled throughout his (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/event/2018-golfweek-tournament-of-champions/"
						title="2018 Golfweek Senior Tournament of Champions"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/blackdiamondranch.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/blackdiamondranch.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 Golfweek Senior Tournament of Champions" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/event/2018-golfweek-tournament-of-champions/"
								title="2018 Golfweek Senior Tournament of Champions"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											<span class="smg-event--icon"></span>
									</div>

			
			<div class="mobile-date">
				31m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/events/" class="category" itemprop="articleSection">Events</a>						<span class="block__time block__time--mobile">31m ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/event/2018-golfweek-tournament-of-champions/"
						title="2018 Golfweek Senior Tournament of Champions"
						itemprop="url" 						>
							2018 Golfweek Senior Tournament of Champions					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 3:07 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/ron-gaines/" title="Posts by Ron Gaines" class="author url fn" rel="author">Ron Gaines</a>													</span>
					</p>
				</footer>

				<p> The <em>Golfweek</em> Senior Tournament of Champions returns to the famed Black Diamond Ranch in Lecanto, Fla. The tournament, now in its (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/what-tiger-woods-said-after-opening-round-72-at-tpc-boston/"
						title="What Tiger Woods said after opening-round 72 at TPC Boston"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/usatsi_11162079-e1535739098108.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/usatsi_11162079-e1535739098108.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What Tiger Woods said after opening-round 72 at TPC Boston" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/what-tiger-woods-said-after-opening-round-72-at-tpc-boston/"
								title="What Tiger Woods said after opening-round 72 at TPC Boston"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				39m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">39m ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/what-tiger-woods-said-after-opening-round-72-at-tpc-boston/"
						title="What Tiger Woods said after opening-round 72 at TPC Boston"
						itemprop="url" 						>
							What Tiger Woods said after opening-round 72 at TPC Boston					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 3:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/bill-speros/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods began play at the Dell Technologies Championship Friday at TPC Boston in Norton, Mass., with a somewhat difficult 1-over par 72. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/lee-westwood-shines-in-round-2-at-made-in-denmark/"
						title="Lee Westwood shines in Round 2 at Made in Denmark "
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/02/lee-westwood-malaysa.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/02/lee-westwood-malaysa.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lee Westwood shines in Round 2 at Made in Denmark " itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/lee-westwood-shines-in-round-2-at-made-in-denmark/"
								title="Lee Westwood shines in Round 2 at Made in Denmark "
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/lee-westwood-shines-in-round-2-at-made-in-denmark/"
						title="Lee Westwood shines in Round 2 at Made in Denmark "
						itemprop="url" 						>
							Lee Westwood shines in Round 2 at Made in Denmark 					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 2:20 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/alistair-tait/" title="Posts by Alistair Tait" class="author url fn" rel="author">Alistair Tait</a>													</span>
					</p>
				</footer>

				<p>Normally a European Ryder Cup captain would be ecstatic to see Lee Westwood’s name near the top of a leaderboard in the last qualifying (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/highlights-from-tiger-woods-opening-round-72-at-tpc-boston/"
						title="Highlights from Tiger Woods&#039; opening-round 72 at TPC Boston"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-recap-tpc.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-friday-recap-tpc.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Highlights from Tiger Woods&#039; opening-round 72 at TPC Boston" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/highlights-from-tiger-woods-opening-round-72-at-tpc-boston/"
								title="Highlights from Tiger Woods&#039; opening-round 72 at TPC Boston"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/highlights-from-tiger-woods-opening-round-72-at-tpc-boston/"
						title="Highlights from Tiger Woods&#039; opening-round 72 at TPC Boston"
						itemprop="url" 						>
							Highlights from Tiger Woods&#039; opening-round 72 at TPC Boston					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 2:14 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods fired a 1-over 72 in Friday&#8217;s opening round at the Dell Technologies Championship. Here are full highlights from his (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/event/2018-golfweek-u-s-super-senior-legends-national-championship/"
						title="2018 Golfweek U.S. Super Senior &amp; Legends National Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/berkley-hall.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/berkley-hall.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2018 Golfweek U.S. Super Senior &amp; Legends National Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/event/2018-golfweek-u-s-super-senior-legends-national-championship/"
								title="2018 Golfweek U.S. Super Senior &amp; Legends National Championship"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											<span class="smg-event--icon"></span>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/events/" class="category" itemprop="articleSection">Events</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/event/2018-golfweek-u-s-super-senior-legends-national-championship/"
						title="2018 Golfweek U.S. Super Senior &amp; Legends National Championship"
						itemprop="url" 						>
							2018 Golfweek U.S. Super Senior &amp; Legends National Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 2:03 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/ron-gaines/" title="Posts by Ron Gaines" class="author url fn" rel="author">Ron Gaines</a>													</span>
					</p>
				</footer>

				<p>The 2018 <em>Golfweek</em> U.S. Super Senior &amp; Legends National Championship will take place Oct. 22-24 at Berkeley Hall Golf Club in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/"
						title="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/alena-sharp-golf-bag.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/alena-sharp-golf-bag.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/"
								title="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/"
			title="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>55</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/"
						title="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000"
						itemprop="url" 						>
							Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 11:38 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>Alena Sharp burst into tears the minute she read the email. The golf bag she used at last week’s CP Women’s Open to honor those killed (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/live-blog-dell-technologies-championship-round-1/"
						title="Live blog: Dell Technologies Championship, Round 1 - Lefty makes PM push"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/gettyimages-1025288862.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/gettyimages-1025288862.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Live blog: Dell Technologies Championship, Round 1 - Lefty makes PM push" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/live-blog-dell-technologies-championship-round-1/"
								title="Live blog: Dell Technologies Championship, Round 1 - Lefty makes PM push"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/live-blog-dell-technologies-championship-round-1/"
						title="Live blog: Dell Technologies Championship, Round 1 - Lefty makes PM push"
						itemprop="url" 						>
							Live blog: Dell Technologies Championship, Round 1 - Lefty makes PM push					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 10:04 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>The opening round of the Dell Technologies Championship takes place Friday at TPC Boston in Norton, Mass. We&#8217;ll track all first-day (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/tiger-tracker-tiger-woods-shot-by-shot-dell-technologies-championship-round-1/"
						title="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-tpc-boston-friday.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-tpc-boston-friday.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/08/31/tiger-tracker-tiger-woods-shot-by-shot-dell-technologies-championship-round-1/"
								title="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/08/31/tiger-tracker-tiger-woods-shot-by-shot-dell-technologies-championship-round-1/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/08/31/tiger-tracker-tiger-woods-shot-by-shot-dell-technologies-championship-round-1/"
			title="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>154</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/08/31/tiger-tracker-tiger-woods-shot-by-shot-dell-technologies-championship-round-1/"
						title="Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72"
						itemprop="url" 						>
							Tiger Tracker: Shot-by-shot recap of Tiger Woods&#039; opening 72					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">August 31, 2018 8:40 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods began his week at the Dell Technologies Championship on Friday with an opening 1-over 72. It was another ho-hum round that has (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="https://golfweek.com/newsletter/"><img src="https://usatgolfweek.files.wordpress.com/2017/05/e-newsletterpromo_300x250-nofield1.png" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/08/lauren-stephenson-u-s-womens-am.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/womens-college-golf-rankings-ringlers-preseason-top-30-players-3/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Women&#039;s college golf rankings: Ringler&#039;s preseason top 30 players" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/08/lauren-stephenson-u-s-womens-am.jpg?w=100&#038;h=100&#038;crop=1" alt="Women&#039;s college golf rankings: Ringler&#039;s preseason top 30 players" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/08/30/womens-college-golf-rankings-ringlers-preseason-top-30-players-3/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        59 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/womens-college-golf-rankings-ringlers-preseason-top-30-players-3/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Women&#039;s college golf rankings: Ringler&#039;s preseason top 30 players" itemprop="url" >Women's college golf rankings: Ringler's preseason top 30 players</a></p>
				<p class="widget-date">August 30, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/08/alena-sharp-golf-bag.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/08/alena-sharp-golf-bag.jpg?w=100&#038;h=100&#038;crop=1" alt="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        55 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/08/31/alena-sharp-emotional-as-her-golf-bag-honoring-humboldt-victims-raises-19000/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000" itemprop="url" >Alena Sharp emotional as her golf bag honoring Humboldt victims raises $19,000</a></p>
				<p class="widget-date">August 31, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/02/gettyimages-915941600-e1535664589896.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/tony-romo-begins-web-com-tour-journey-with-back-to-back-72s-in-pre-qualifying/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Tony Romo begins Web.com Tour journey with back-to-back 72s in pre-qualifying" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/02/gettyimages-915941600-e1535664589896.jpg?w=100&#038;h=100&#038;crop=1" alt="Tony Romo begins Web.com Tour journey with back-to-back 72s in pre-qualifying" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/08/30/tony-romo-begins-web-com-tour-journey-with-back-to-back-72s-in-pre-qualifying/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        18 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/tony-romo-begins-web-com-tour-journey-with-back-to-back-72s-in-pre-qualifying/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Tony Romo begins Web.com Tour journey with back-to-back 72s in pre-qualifying" itemprop="url" >Tony Romo begins Web.com Tour journey with back-to-back 72s in pre-qualifying</a></p>
				<p class="widget-date">August 30, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/03/patrick-reed-drop-videos.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/patrick-reed-jabs-at-pga-tour-on-social-media-over-red-sox-tickets/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Patrick Reed jabs at PGA Tour on social media over Red Sox tickets" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/03/patrick-reed-drop-videos.jpg?w=100&#038;h=100&#038;crop=1" alt="Patrick Reed jabs at PGA Tour on social media over Red Sox tickets" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/08/30/patrick-reed-jabs-at-pga-tour-on-social-media-over-red-sox-tickets/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        166 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/patrick-reed-jabs-at-pga-tour-on-social-media-over-red-sox-tickets/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Patrick Reed jabs at PGA Tour on social media over Red Sox tickets" itemprop="url" >Patrick Reed jabs at PGA Tour on social media over Red Sox tickets</a></p>
				<p class="widget-date">August 30, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-thursday-nt.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/tiger-woods-timeline-since-his-last-pga-tour-win/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Tiger Woods: Timeline since his last PGA Tour win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/08/tiger-woods-thursday-nt.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods: Timeline since his last PGA Tour win" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				21hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/08/30/tiger-woods-timeline-since-his-last-pga-tour-win/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        10 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/tiger-woods-timeline-since-his-last-pga-tour-win/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Tiger Woods: Timeline since his last PGA Tour win" itemprop="url" >Tiger Woods: Timeline since his last PGA Tour win</a></p>
				<p class="widget-date">August 30, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/08/gettyimages-1025277950.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/2018-dell-technologies-championship-round-1-tee-times-pairings-pin-placements/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 Dell Technologies Championship: Round 1 tee times, pairings, pin placements" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/08/gettyimages-1025277950.jpg?w=100&#038;h=100&#038;crop=1" alt="2018 Dell Technologies Championship: Round 1 tee times, pairings, pin placements" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/08/30/2018-dell-technologies-championship-round-1-tee-times-pairings-pin-placements/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        25 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/2018-dell-technologies-championship-round-1-tee-times-pairings-pin-placements/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="2018 Dell Technologies Championship: Round 1 tee times, pairings, pin placements" itemprop="url" >2018 Dell Technologies Championship: Round 1 tee times, pairings, pin placements</a></p>
				<p class="widget-date">August 30, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/08/gettyimages-1025296006.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/tiger-woods-ballstriking-remains-on-point-in-dell-technologies-pro-am/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Tiger Woods&#039; ballstriking remains on point in Dell Technologies pro-am" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/08/gettyimages-1025296006.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods&#039; ballstriking remains on point in Dell Technologies pro-am" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				20hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/08/30/tiger-woods-ballstriking-remains-on-point-in-dell-technologies-pro-am/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        62 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/08/30/tiger-woods-ballstriking-remains-on-point-in-dell-technologies-pro-am/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Tiger Woods&#039; ballstriking remains on point in Dell Technologies pro-am" itemprop="url" >Tiger Woods' ballstriking remains on point in Dell Technologies pro-am</a></p>
				<p class="widget-date">August 30, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div id="zergnet-widget-49364"></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Kevin Casey","sections":"PGA Tour"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
		<span id="tipus"></span>
		<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li class="mobile-nav__item mobile-nav__item--events mobile-nav__item--parent"><a href="https://golfweek.com/category/events/">Events</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--tickets mobile-nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
		<li class="mobile-nav__item mobile-nav__item--pga-championship"><a href="https://www.primesport.com/d/pga-championship-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">PGA Championship</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=3377092e20","homeURL":"https:\/\/golfweek.com\/","postID":"777946516","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7","confirm_url":"","wiresites":{"enabled":false,"url":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1OwzAMRl+ILNpgghvEs7iJ1bpL7BIn68rT006jQmJi6V1+jk8c+bPjYJxwRs42dxhR7ZkGWxSyeJhMgDEhO7S92owQqESDlxlXEtZdr0+21hDFlzDfNgnYdYZkca6bGtUQSkusVjO502SIAzGaM3kUXWT3zn+8xC4Uj1eu/yyYJlvIOkm4i8T/UyP5FvNjLkrRCl1CpS9oQgXqE7RtHdqUnIUfc4MoZaohPUGQ9jdXm5RAzc2zcyInwnsP5W6eViOXdbElAiMoNLRoGEcNmDMmc5vTxmYjbP8g+D/Zj2Vt7mCWwv5ab4AhTHMwl4KP+L4/Pr8c3g7H/Wv/DadzTnc='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EMAUV2CDO4jZWccinip1W3J6wgQWrZjey5llPA+tsxhSVooI+KJDAwjMUQU0WX2b2ZeIosKLgwOAEirKXvZMdbEYjLjyhcoptvLClAXMbjFl59NQGB+Q/51C+RbSBo6lqtShKuSaTFsq5CsvvtvGDZhyfn6nv4db1x0Pfna+Xk3sDNmGjqg=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67128&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'777946516','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=777946516&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6Kyt+ellhUzdmZXddYz1GTlQwLVk0VnM/P3J2UFFPPT1QQj18RVAmND9DbGt4a2FGdzdbMU0udyVrV1JIOFNMNC9RcXx6RGo2S0RMQ0s/NGxSN1ksTkNMNXdpV3E9RzV8cSUranwlZkxDUkpKcGI/ZmFTVW94ZjVhK3Bld0MmZFl3fFAvPyUwP0VWWFFGVTBsdDU5bEM='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777946516' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 121 seconds ago
	generated in 0.268 seconds
	served from batcache in 0.002 seconds
	expires in 179 seconds
-->
