<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="A Merry Christmas to all today. The holiday is of course big in the golf world as well. A few golfers shared their Christmas traditions with Golfweek. Here&#039;s a look at what they said: Jack Nicklaus &quot;(Wife Barbara and I) have about five Christmases." />
<meta name="keywords" content="professional, christmas" />
<title>Golfers share Christmas traditions | Golfweek</title>
<meta name="google-site-verification" content="QkHMNDm2-aLSVOIG9mPlk7p2njRCp8fwIskvBMXXiOY" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1545771371&amp;back=https%3A%2F%2Fgolfweek.com%2F2018%2F12%2F25%2Fgolfers-share-christmas-traditions%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Golfers share Christmas traditions Comments Feed" href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUl1PwzAM/EN4EWhD7AHxM3hOU9O5zRdxsq7/Hq/Rhgql4iXy2Xc55xQ1RjDBZ/RZuQLRlo48qzGa4IAdWZx+oJ1hflDrMksDsuoxR20GmNGdTt7Y0spYGqolzqqxYWY1SadJcZ4s7hz5LQMTEkrfRZ2vDIctabTohLYlG6ntMFfrWkPGy6bExeeb0bU8yYM2n14zapqYkBnkdFQc5JPs9ltX2+pMURXWObR6ul/EmcwwSVyWPMKZWgx18bXBH+lqPpF48SLOBaX/LJgmKASSoA3davBra1o9JvQGb8N3zbqh/4TPwYgVzIstQBWT8iHX4a3YurXDAPJ/dKbgFwA+rKa0JU0oP6+Tspuj+IZX0Zt7fTzs9y9Ph+Px2H8BOKctDg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/Irm7DCy/EZ8naOFPXH5t2ZT69HeiFOBQCgeTk5JMlCHJqyhpZmlr3jHF5tcbwTv4ChKUxQsLGknvDyruELq2s9QNNKDJjhLHOqujiN7jgOVlkrtDG9jMSuZmw/MUMpgDqJiIyPb6s6Yr1n5wpyMyQvIZFTFAiOoWrayCtMQoLrkaK9fpsT+2h79p91x578wTGP3Mx'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.0.2'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.0.2'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","platform":"desktop","contenttype":"story gallery","assetid":"777958539","headline":"Golfers share Christmas traditions","byline":"Golfweek Staff","taxonomykeywords":"Christmas"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":[],"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytzkEKwjAQBdALmQytrehCPMu0HdqEJA2ZSUNvb8SF7kRxN/w/PD6UqMY1CAUBWcgTw2YiZEZZJ9yVw5IojAR+nbKr7ZDMvMi4bgSWQQidyV69Um35AB/Q6PJsAgNGo2Z0jpKpL8hMwu/qs9v/QWaeYs1LrdTW6PYb05Z64k7pAS2ESQZC0d6EnxVbdB2kFwxTnVqZm782fXfs2+50Ods7fKOYxg=='></script>
<script type='text/javascript'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.0.2" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8bmua-QEeyn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2018%2F12%2F25%2Fgolfers-share-christmas-traditions%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2018%2F12%2F25%2Fgolfers-share-christmas-traditions%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Golfers share Christmas traditions" />
<meta property="og:url" content="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/" />
<meta property="og:description" content="A Merry Christmas to all today. The holiday is of course big in the golf world as well. A few golfers shared their Christmas traditions with Golfweek. Here&#8217;s a look at what they said: Jack Ni…" />
<meta property="article:published_time" content="2018-12-25T17:17:33+00:00" />
<meta property="article:modified_time" content="2018-12-25T17:17:33+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Golfers share Christmas traditions" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2018-09-06T18:02:09-04:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<meta property="categoryId" content="2036" /><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.newsletter-modal {
	border-top: solid 8px #de2f17;
}

.article__back {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#de2f17, #de2f17)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Golf News, Scores, Leaderboards, Tournaments &amp; Rankings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=68" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777958539 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2018/07/july_cover1.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-777900472" class="nav__item nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777914609" class="nav__item nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777911307" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li id="menu-item-777909335" class="nav__item nav__item--tickets nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
<ul class="sub-menu">
	<li id="menu-item-777909378" class="nav__item nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777958539" class="post-777958539 post type-post status-publish format-standard has-post-thumbnail hentry category-professional tag-christmas" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Golfers share Christmas traditions</h1>

			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777924295" data-permalink="https://golfweek.com/2018/04/04/video-jack-nicklaus-grandson-makes-hole-in-one-in-par-3-contest-after-jack-calls-shot/masters-golf-17/" data-orig-file="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg" data-orig-size="2234,1276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Jack Nicklaus&#039; grandson and caddie GT Nicklaus reacts after his hole-in-one on the ninth hole during the par three competition at the Masters golf tournament Wednesday, April 4, 2018, in Augusta, Ga. (AP Photo\/Chris Carlson)&quot;,&quot;created_timestamp&quot;:&quot;1522874082&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Masters Golf&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Masters Golf" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000" />		<cite class="article__source">Chris Carlson/Associated Press</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Golfers share Christmas traditions</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/professional/" class="" itemprop="articleSection">Professional</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Golfers share Christmas traditions</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek Staff" class="author url fn" rel="author">Golfweek Staff</a> 
		<span class="post-date updated">December 25, 2018 12:17 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">31</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek Staff" class="author url fn" rel="author">Golfweek Staff</a>		| December 25, 2018 12:17 pm		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_SG8QYW4Q_9JtFt04J_div'></div><script type="text/template" id="sdp_jwplayer_embed_1545771371_78557" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_SG8QYW4Q_9JtFt04J_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"}],\"settings\":{\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/SG8QYW4Q.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>A Merry Christmas to all today.</p>
<p>The holiday is of course big in the golf world as well. A few golfers shared their Christmas traditions with <em>Golfweek</em>. Here&#8217;s a look at what they said:</p>
<div id="attachment_777924295" class="wp-caption alignnone"><img data-attachment-id="777924295" data-permalink="https://golfweek.com/2018/04/04/video-jack-nicklaus-grandson-makes-hole-in-one-in-par-3-contest-after-jack-calls-shot/masters-golf-17/" data-orig-file="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000&#038;h=571" data-orig-size="2234,1276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Jack Nicklaus&#039; grandson and caddie GT Nicklaus reacts after his hole-in-one on the ninth hole during the par three competition at the Masters golf tournament Wednesday, April 4, 2018, in Augusta, Ga. (AP Photo\/Chris Carlson)&quot;,&quot;created_timestamp&quot;:&quot;1522874082&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Masters Golf&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Masters Golf" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000&#038;h=571?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000&#038;h=571?w=1000" class="size-full wp-image-777924295" src="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000&#038;h=571" alt="" width="1000" height="571" srcset="https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1000&amp;h=571 1000w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=2000&amp;h=1142 2000w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=150&amp;h=86 150w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=300&amp;h=171 300w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=768&amp;h=439 768w, https://usatgolfweek.files.wordpress.com/2018/04/ap_18094769361602.jpg?w=1024&amp;h=585 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /><p class="wp-caption-text">Chris Carlson/Associated Press</p></div>
<h2>Jack Nicklaus</h2>
<p>&#8220;(Wife Barbara and I) have about five Christmases. We have each of (our) five kids with their families all come at different times. … So we end up having five Christmases, which is really kind of neat, from the 24th on through about the 28th or 29th.&#8221;</p>
<nav class="article__pagination article__pagination--small"> <span class="article__pagination__current">1</span> <a href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/2/" class="article__pagination__link article__pagination__link--2 article__pagination__link--show">2</a> <a href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/3/" class="article__pagination__link article__pagination__link--3 ">3</a> <a href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/4/" class="article__pagination__link article__pagination__link--4 ">4</a> <span class="article__pagination__hellip article__pagination__hellip--last ">&hellip;</span><a href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/5/" class="article__pagination__link article__pagination__link--5  article__pagination__link--last">5</a><a href="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/2/" class="article__pagination__button article__pagination__button--next"></a></nav></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/christmas/" rel="tag">Christmas</a>, <a href="https://golfweek.com/category/professional/" rel="category tag">Professional</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">31</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/12/16/david-lipsky-earns-1st-euro-tour-win-since-2014-at-alfred-dunhill-championship/"
		data-track="golfweekfeaturedstories golfweekmore-related-1"
		title="David Lipsky earns 1st Euro Tour win since 2014 at Alfred Dunhill Championship"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/David-Lipsky-wins-Alfred.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/12/David-Lipsky-wins-Alfred.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="David Lipsky earns 1st Euro Tour win since 2014 at Alfred Dunhill Championship" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="https://golfweek.com/2018/12/16/david-lipsky-earns-1st-euro-tour-win-since-2014-at-alfred-dunhill-championship/"
				title="David Lipsky earns 1st Euro Tour win since 2014 at Alfred Dunhill Championship" itemprop="url">
				David Lipsky earns 1st Euro Tour win since 2014 at Alfred Dunhill Championship			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/12/20/bronte-law-medals-at-let-q-school-in-record-breaking-performance/"
		data-track="golfweekfeaturedstories golfweekmore-related-2"
		title="Bronte Law medals at LET Q-School in record-breaking performance"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/Bronte-Law-LET-Q-School.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/12/Bronte-Law-LET-Q-School.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Bronte Law medals at LET Q-School in record-breaking performance" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">29 shares</span><span class="block__time block__time--mobile">5d ago</span>
		<h2><a href="https://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="https://golfweek.com/2018/12/20/bronte-law-medals-at-let-q-school-in-record-breaking-performance/"
				title="Bronte Law medals at LET Q-School in record-breaking performance" itemprop="url">
				Bronte Law medals at LET Q-School in record-breaking performance			</a>
		</p>

	</div>
</article>
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="https://golfweek.com/2018/12/16/dukes-virginia-elena-carta-starts-birdies-for-babies-program-to-give-back/"
		data-track="golfweekfeaturedstories golfweekmore-related-3"
		title="Duke’s Virginia Elena Carta starts Birdies for Babies program to give back"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/GettyImages-546533206.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2018/12/GettyImages-546533206.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Duke’s Virginia Elena Carta starts Birdies for Babies program to give back" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">124 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://golfweek.com/category/digital-edition/" class="category" itemprop="articleSection">Digital Edition</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="https://golfweek.com/2018/12/16/dukes-virginia-elena-carta-starts-birdies-for-babies-program-to-give-back/"
				title="Duke’s Virginia Elena Carta starts Birdies for Babies program to give back" itemprop="url">
				Duke’s Virginia Elena Carta starts Birdies for Babies program to give back			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67128" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2018/12/25/golfers-share-christmas-traditions/"
		data-post-id="777958539"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/thomas-bjorn-delivers-on-tattoo-promise-where-moon-not-sun-shines/"
						title="Thomas Bjorn delivers on cheeky Ryder Cup tattoo promise"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/Screen-Shot-2018-12-24-at-11.16.11-AM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/12/Screen-Shot-2018-12-24-at-11.16.11-AM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Thomas Bjorn delivers on cheeky Ryder Cup tattoo promise" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/24/thomas-bjorn-delivers-on-tattoo-promise-where-moon-not-sun-shines/"
								title="Thomas Bjorn delivers on cheeky Ryder Cup tattoo promise"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/24/thomas-bjorn-delivers-on-tattoo-promise-where-moon-not-sun-shines/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/24/thomas-bjorn-delivers-on-tattoo-promise-where-moon-not-sun-shines/"
			title="Thomas Bjorn delivers on cheeky Ryder Cup tattoo promise"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>93</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/thomas-bjorn-delivers-on-tattoo-promise-where-moon-not-sun-shines/"
						title="Thomas Bjorn delivers on cheeky Ryder Cup tattoo promise"
						itemprop="url" 						>
							Thomas Bjorn delivers on cheeky Ryder Cup tattoo promise					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 24, 2018 11:21 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/billsperos/" title="Posts by Bill Speros" class="author url fn" rel="author">Bill Speros</a>													</span>
					</p>
				</footer>

				<p>Winning the Ryder Cup had one significant downside on the backside of Team Europe captain Thomas Bjorn. After the Euros&#8217; 17.5 &#8211; (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/justin-rose-sergio-garcia-henrik-stenson-among-those-to-play-saudi-international/"
						title="Justin Rose, Sergio Garcia, Henrik Stenson among those to play Saudi International"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/Rose-Saudi.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/12/Rose-Saudi.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Justin Rose, Sergio Garcia, Henrik Stenson among those to play Saudi International" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/24/justin-rose-sergio-garcia-henrik-stenson-among-those-to-play-saudi-international/"
								title="Justin Rose, Sergio Garcia, Henrik Stenson among those to play Saudi International"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/justin-rose-sergio-garcia-henrik-stenson-among-those-to-play-saudi-international/"
						title="Justin Rose, Sergio Garcia, Henrik Stenson among those to play Saudi International"
						itemprop="url" 						>
							Justin Rose, Sergio Garcia, Henrik Stenson among those to play Saudi International					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 24, 2018 11:08 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/jllusk/" title="Posts by Jason Lusk" class="author url fn" rel="author">Jason Lusk</a>													</span>
					</p>
				</footer>

				<p>Justin Rose, Sergio Garcia, Henrik Stenson and Ian Poulter have committed to play in the European Tour’s Saudi International on Jan. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/my-year-in-golf-some-special-sights-and-a-pair-of-golfers-left-lasting-impact-eamon-lynch/"
						title="My Year in Golf: Some special sights and pair of golfers left lasting impact"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/Unknown-2-1-e1545608902920.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/12/Unknown-2-1-e1545608902920.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="My Year in Golf: Some special sights and pair of golfers left lasting impact" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/24/my-year-in-golf-some-special-sights-and-a-pair-of-golfers-left-lasting-impact-eamon-lynch/"
								title="My Year in Golf: Some special sights and pair of golfers left lasting impact"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/24/my-year-in-golf-some-special-sights-and-a-pair-of-golfers-left-lasting-impact-eamon-lynch/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/24/my-year-in-golf-some-special-sights-and-a-pair-of-golfers-left-lasting-impact-eamon-lynch/"
			title="My Year in Golf: Some special sights and pair of golfers left lasting impact"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>256</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/my-year-in-golf-some-special-sights-and-a-pair-of-golfers-left-lasting-impact-eamon-lynch/"
						title="My Year in Golf: Some special sights and pair of golfers left lasting impact"
						itemprop="url" 						>
							My Year in Golf: Some special sights and pair of golfers left lasting impact					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 24, 2018 8:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/eamon-lynch/" title="Posts by Eamon Lynch" class="author url fn" rel="author">Eamon Lynch</a>													</span>
					</p>
				</footer>

				<p>Two golfers I met this year remain lodged in my memory as 2018 sees itself out, but you won’t find their names in an accounting of FedEx (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/what-golf-experts-and-players-say-about-new-rules-of-golf-for-2019/"
						title="What golf experts and players say about new Rules of Golf for 2019"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/09/gettyimages-951818642-e1545615648938.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/09/gettyimages-951818642-e1545615648938.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="What golf experts and players say about new Rules of Golf for 2019" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/24/what-golf-experts-and-players-say-about-new-rules-of-golf-for-2019/"
								title="What golf experts and players say about new Rules of Golf for 2019"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/24/what-golf-experts-and-players-say-about-new-rules-of-golf-for-2019/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/24/what-golf-experts-and-players-say-about-new-rules-of-golf-for-2019/"
			title="What golf experts and players say about new Rules of Golf for 2019"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>452</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/24/what-golf-experts-and-players-say-about-new-rules-of-golf-for-2019/"
						title="What golf experts and players say about new Rules of Golf for 2019"
						itemprop="url" 						>
							What golf experts and players say about new Rules of Golf for 2019					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 24, 2018 7:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek Staff" class="author url fn" rel="author">Golfweek Staff</a>													</span>
					</p>
				</footer>

				<p>The new rules of golf take effect on Jan. 1. The changes are many and varied. And there&#8217;s no grace period being allowed for players on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/23/top-10-career-money-leaders-on-pga-tour-under-40/"
						title="Top 10 career money leaders on PGA Tour under 40"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2017/02/rickie-fowler-raises-arms-honda.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2017/02/rickie-fowler-raises-arms-honda.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Top 10 career money leaders on PGA Tour under 40" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/23/top-10-career-money-leaders-on-pga-tour-under-40/"
								title="Top 10 career money leaders on PGA Tour under 40"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/23/top-10-career-money-leaders-on-pga-tour-under-40/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/23/top-10-career-money-leaders-on-pga-tour-under-40/"
			title="Top 10 career money leaders on PGA Tour under 40"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>656</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">2d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/23/top-10-career-money-leaders-on-pga-tour-under-40/"
						title="Top 10 career money leaders on PGA Tour under 40"
						itemprop="url" 						>
							Top 10 career money leaders on PGA Tour under 40					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 23, 2018 8:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>There can be a lot of money in pro golf nowadays. How much exactly? Here&#8217;s a look at the top 10 players under 40 years old on the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/future-of-golf-new-opportunities-old-challenges-vex-european-tour/"
						title="Future of Golf: New opportunities, old challenges vex European Tour"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/poulter-ryder-e1545511347785.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/12/poulter-ryder-e1545511347785.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Future of Golf: New opportunities, old challenges vex European Tour" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/22/future-of-golf-new-opportunities-old-challenges-vex-european-tour/"
								title="Future of Golf: New opportunities, old challenges vex European Tour"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/22/future-of-golf-new-opportunities-old-challenges-vex-european-tour/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/22/future-of-golf-new-opportunities-old-challenges-vex-european-tour/"
			title="Future of Golf: New opportunities, old challenges vex European Tour"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>32</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/future-of-golf-new-opportunities-old-challenges-vex-european-tour/"
						title="Future of Golf: New opportunities, old challenges vex European Tour"
						itemprop="url" 						>
							Future of Golf: New opportunities, old challenges vex European Tour					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 22, 2018 3:42 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/alistair-tait/" title="Posts by Alistair Tait" class="author url fn" rel="author">Alistair Tait</a>													</span>
					</p>
				</footer>

				<p>Get ready for the Ian Poulter show five years from now. The 2023 season should see Poulter named European captain for the 2024 Ryder (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/opinion-new-golf-rules-whiff-when-it-comes-to-relief-from-divots/"
						title="Opinion: New golf rules whiff when it comes to relief from divots"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/GettyImages-479120267-e1545510287394.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/12/GettyImages-479120267-e1545510287394.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Opinion: New golf rules whiff when it comes to relief from divots" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/22/opinion-new-golf-rules-whiff-when-it-comes-to-relief-from-divots/"
								title="Opinion: New golf rules whiff when it comes to relief from divots"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/22/opinion-new-golf-rules-whiff-when-it-comes-to-relief-from-divots/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/22/opinion-new-golf-rules-whiff-when-it-comes-to-relief-from-divots/"
			title="Opinion: New golf rules whiff when it comes to relief from divots"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>1.0k</span>
		share	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/opinion-new-golf-rules-whiff-when-it-comes-to-relief-from-divots/"
						title="Opinion: New golf rules whiff when it comes to relief from divots"
						itemprop="url" 						>
							Opinion: New golf rules whiff when it comes to relief from divots					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 22, 2018 3:23 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/geoff-shackelford/" title="Posts by Geoff Shackelford" class="author url fn" rel="author">Geoff Shackelford</a>													</span>
					</p>
				</footer>

				<p>They unveiled, they listened, and the governing bodies did not budge on one of the most requested rule changes: relief from divots. Chalk (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/report-olympia-fields-lands-2020-bmw-championship/"
						title="Report: Olympia Fields lands 2020 BMW Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/GettyImages-1431962.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/12/GettyImages-1431962.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Olympia Fields lands 2020 BMW Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/22/report-olympia-fields-lands-2020-bmw-championship/"
								title="Report: Olympia Fields lands 2020 BMW Championship"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/22/report-olympia-fields-lands-2020-bmw-championship/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/22/report-olympia-fields-lands-2020-bmw-championship/"
			title="Report: Olympia Fields lands 2020 BMW Championship"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>352</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/report-olympia-fields-lands-2020-bmw-championship/"
						title="Report: Olympia Fields lands 2020 BMW Championship"
						itemprop="url" 						>
							Report: Olympia Fields lands 2020 BMW Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 22, 2018 2:29 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/dankilbridge/" title="Posts by Dan Kilbridge" class="author url fn" rel="author">Dan Kilbridge</a>													</span>
					</p>
				</footer>

				<p>Olympia Fields Country Club will host a FedEx Cup Playoff event in 2020, according to a report from the Chicago Tribune. Sources tell the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/my-year-in-golf-ncaas-q-school-and-travel-bring-fond-memories/"
						title="My Year in Golf: NCAAs, Q-School and travel bring fond memories"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/05/ok-state-wins-ncaas.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/05/ok-state-wins-ncaas.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="My Year in Golf: NCAAs, Q-School and travel bring fond memories" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/22/my-year-in-golf-ncaas-q-school-and-travel-bring-fond-memories/"
								title="My Year in Golf: NCAAs, Q-School and travel bring fond memories"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/22/my-year-in-golf-ncaas-q-school-and-travel-bring-fond-memories/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/22/my-year-in-golf-ncaas-q-school-and-travel-bring-fond-memories/"
			title="My Year in Golf: NCAAs, Q-School and travel bring fond memories"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>41</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/amateur/" class="category" itemprop="articleSection">Amateur</a>						<span class="block__time block__time--mobile">3d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/22/my-year-in-golf-ncaas-q-school-and-travel-bring-fond-memories/"
						title="My Year in Golf: NCAAs, Q-School and travel bring fond memories"
						itemprop="url" 						>
							My Year in Golf: NCAAs, Q-School and travel bring fond memories					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 22, 2018 9:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>The golf is what&#8217;s most entertaining in this work, but don&#8217;t underestimate the travel. Most of it went on without (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/21/former-pga-tour-winner-forrest-fezler-dies-at-age-69/"
						title="Former PGA Tour winner Forrest Fezler dies at age 69"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2018/12/Forrest-Fezler-death.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2018/12/Forrest-Fezler-death.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Former PGA Tour winner Forrest Fezler dies at age 69" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2018/12/21/former-pga-tour-winner-forrest-fezler-dies-at-age-69/"
								title="Former PGA Tour winner Forrest Fezler dies at age 69"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2018/12/21/former-pga-tour-winner-forrest-fezler-dies-at-age-69/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2018/12/21/former-pga-tour-winner-forrest-fezler-dies-at-age-69/"
			title="Former PGA Tour winner Forrest Fezler dies at age 69"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>763</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/" class="category" itemprop="articleSection">Professional</a>						<span class="block__time block__time--mobile">4d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2018/12/21/former-pga-tour-winner-forrest-fezler-dies-at-age-69/"
						title="Former PGA Tour winner Forrest Fezler dies at age 69"
						itemprop="url" 						>
							Former PGA Tour winner Forrest Fezler dies at age 69					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 21, 2018 6:20 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kcasey1993/" title="Posts by Kevin Casey" class="author url fn" rel="author">Kevin Casey</a>													</span>
					</p>
				</footer>

				<p>A PGA Tour winner who made a stir for his outfit choice one day at a U.S. Open has passed. Per Golf Digest, Forrest Fezler died Friday at (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_text" id="text-2">			<div class="textwidget"><a href="https://golfweek.com/newsletter/"><img src="https://usatgolfweek.files.wordpress.com/2018/10/101903_300x250.jpg" alt="Sign up for Golfweek's free email newsletters!" /></a></div>
		</div><div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/12/Bronte-Law-LET-Q-School.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/bronte-law-medals-at-let-q-school-in-record-breaking-performance/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Bronte Law medals at LET Q-School in record-breaking performance" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/12/Bronte-Law-LET-Q-School.jpg?w=100&#038;h=100&#038;crop=1" alt="Bronte Law medals at LET Q-School in record-breaking performance" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/12/20/bronte-law-medals-at-let-q-school-in-record-breaking-performance/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        29 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/bronte-law-medals-at-let-q-school-in-record-breaking-performance/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Bronte Law medals at LET Q-School in record-breaking performance" itemprop="url" >Bronte Law medals at LET Q-School in record-breaking performance</a></p>
				<p class="widget-date">December 20, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/12/tiger-crowd-atlanta.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/top-10-most-entertaining-pga-tour-events-of-2018/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Top 10 most entertaining PGA Tour events of 2018" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/12/tiger-crowd-atlanta.jpg?w=100&#038;h=100&#038;crop=1" alt="Top 10 most entertaining PGA Tour events of 2018" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/12/20/top-10-most-entertaining-pga-tour-events-of-2018/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        53 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/top-10-most-entertaining-pga-tour-events-of-2018/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Top 10 most entertaining PGA Tour events of 2018" itemprop="url" >Top 10 most entertaining PGA Tour events of 2018</a></p>
				<p class="widget-date">December 20, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/08/usatsi_11045389-e1545344827838.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/some-pga-tour-players-skeptical-of-certain-rules-changes/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Some PGA Tour players skeptical of certain rules changes" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/08/usatsi_11045389-e1545344827838.jpg?w=100&#038;h=100&#038;crop=1" alt="Some PGA Tour players skeptical of certain rules changes" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/12/20/some-pga-tour-players-skeptical-of-certain-rules-changes/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        460 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/some-pga-tour-players-skeptical-of-certain-rules-changes/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Some PGA Tour players skeptical of certain rules changes" itemprop="url" >Some PGA Tour players skeptical of certain rules changes</a></p>
				<p class="widget-date">December 20, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/12/Lee-Westwood-Ping-Sigma-2-Fetch.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/why-a-ping-putter-fitting-can-boost-your-game/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Why a Ping putter fitting can boost your game" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/12/Lee-Westwood-Ping-Sigma-2-Fetch.jpg?w=100&#038;h=100&#038;crop=1" alt="Why a Ping putter fitting can boost your game" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
																				<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/12/20/why-a-ping-putter-fitting-can-boost-your-game/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Why a Ping putter fitting can boost your game" itemprop="url" rel="nofollow">Why a Ping putter fitting can boost your game</a></p>
				<p class="widget-date">December 20, 2018</p>
				<h2 class="widget-category">				</h2>
										<a target="_blank" class="sponsored_link" href="https://ping.com/" rel="nofollow"><span>Provided by PING</span> <img class="sponsored_link_logo" src="https://usatgolfweek.files.wordpress.com/2018/12/Screen-Shot-2018-12-20-at-6.47.10-PM.jpg" alt="PING"></a>
				  								</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/12/miller-AP_762728741292.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/12/21/best-of-golf-top-10-players-of-the-1970s/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Best of Golf: Top 10 players of the 1970s" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/12/miller-AP_762728741292.jpg?w=100&#038;h=100&#038;crop=1" alt="Best of Golf: Top 10 players of the 1970s" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/12/21/best-of-golf-top-10-players-of-the-1970s/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        353 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/12/21/best-of-golf-top-10-players-of-the-1970s/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Best of Golf: Top 10 players of the 1970s" itemprop="url" >Best of Golf: Top 10 players of the 1970s</a></p>
				<p class="widget-date">December 21, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/12/Screen-Shot-2018-12-21-at-10.19.49-AM.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/12/21/top-10-most-difficult-holes-on-the-pga-tour-in-2018/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Top 10: Most difficult holes on the PGA Tour in 2018" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/12/Screen-Shot-2018-12-21-at-10.19.49-AM.jpg?w=100&#038;h=100&#038;crop=1" alt="Top 10: Most difficult holes on the PGA Tour in 2018" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/12/21/top-10-most-difficult-holes-on-the-pga-tour-in-2018/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        304 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/12/21/top-10-most-difficult-holes-on-the-pga-tour-in-2018/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Top 10: Most difficult holes on the PGA Tour in 2018" itemprop="url" >Top 10: Most difficult holes on the PGA Tour in 2018</a></p>
				<p class="widget-date">December 21, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2018/12/Screen-Shot-2018-12-21-at-12.36.27-PM.png?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2018/12/21/usga-ra-finds-common-ground-with-everyday-golfers-in-making-new-rules-for-2019/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="USGA, R&amp;A finds common ground with everyday golfers in making new rules for 2019" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2018/12/Screen-Shot-2018-12-21-at-12.36.27-PM.png?w=100&#038;h=100&#038;crop=1" alt="USGA, R&amp;A finds common ground with everyday golfers in making new rules for 2019" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2018/12/21/usga-ra-finds-common-ground-with-everyday-golfers-in-making-new-rules-for-2019/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        11 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2018/12/21/usga-ra-finds-common-ground-with-everyday-golfers-in-making-new-rules-for-2019/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="USGA, R&amp;A finds common ground with everyday golfers in making new rules for 2019" itemprop="url" >USGA, R&amp;A finds common ground with everyday golfers in making new rules for 2019</a></p>
				<p class="widget-date">December 21, 2018</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div><div id="zergnet-widget-49364"></div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Kevin Casey","sections":"Professional"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
		<span id="tipus"></span>
		<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li class="mobile-nav__item mobile-nav__item--tickets mobile-nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=6ddc06eed1","homeURL":"https:\/\/golfweek.com\/","postID":"777958539","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="120918734" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://golfweek.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Golfweek" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="92cb61d53e" /><input type="hidden" name="_wp_http_referer" value="/2018/12/25/golfers-share-christmas-traditions/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1519172360j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7","confirm_url":"","wiresites":{"enabled":false,"url":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVktFuwyAMRX9ohGXq+jbtWwhYiVOwM2yapl+/ZOqqPVQrecNwdGzka+fJeCYFUqsDJBB7xskWccrBLSa6OQN5sKNYBRexJAOXFRdkkmaUF1trSBxKXF+77MgPBnlz3osa1RRLjyRWFP1pMUgRCcwZA7Bsskf3v14kH0uAH278KpAXW9B6ztAkpP+pGUMP+pxLXKRCl0Hw6rpYgYbs+r4O7Yoq03NuYkHFGjKgi9z/5WqTErG7eRrPfEJ41EiHdVsdX+6HPRGYnbgONw3BLBFUIZvbnnYOm9z+D7qwBeszfbTvh8Pb67Ftj+M3A3M8Xg=='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","maxDistance":"1300","medAdHeight":"239","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/golfweek.com\/wp-admin\/admin-ajax.php","nonce":"3eccc03f97","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgolfweek.com%2F2018%2F12%2F25%2Fgolfers-share-christmas-traditions%2F","blog_id":"120918734","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=120918734&v=wpcom&tz=-5&user_id=0&subd=usatgolfweek","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkN1qAkEMhV+oY2xR9Kb0WeJsWDPOX5PMim/fEawKiuBeJRzOl3MIHKvzJRtlA9tTIoWJKzRFKwOeXI1t5KxwRMUdQ1BoxlEXQT/gbTTjxCMalzyPVx5ohzIPRjH2kebBCfmhc2pXIw6Js+vVulGNpG+uTCTSC+tNe/OCCfrD9dWcfWznc+dH1Fudez38NpLTZSzuXU8iPUppShECWe1J7l94wei+iPlyieuK4SiYOvGTvj/Xq/Vq+bXcbMMfHkjh0g=='></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=49364&#038;ver=1.0'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67128&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-5','user_id':'0','post':'777958539','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-5&user_id=0&post=777958539&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6NHxqUCVoWXguQUddUl8zZD80SW5jeUIrP1U5dFFPQmgzW2Jtb1pwOU1YQTNxMkJVbkFRK2EsSmMzLyVlP11MSFU4SnMxK1FrWGlpWGkzUXMxPWJrRC1zeXpnYUt3T01YfGVYXVdfN2dxalsuNythYXVVd34/LzhpelY1czI9VGJhY0tpXWRWOT1UekN+LnU3JWVufA=='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777958539' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
