<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Ranking the best conferences in women&#039;s college golf." />
<meta name="keywords" content="college, acc championship, big 12, big ten, pac-12, sec, women&#039;s college golf" />
<title>College golf: Pac-12 ranked the best women&#8217;s conference</title>
<meta name="google-site-verification" content="QkHMNDm2-aLSVOIG9mPlk7p2njRCp8fwIskvBMXXiOY" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1556745816&amp;back=https%3A%2F%2Fgolfweek.com%2F2019%2F05%2F01%2Fgolf-college-ranking-womens-conferences-pac-12%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Ranking the best conferences in women&#039;s college golf Comments Feed" href="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UstuhDAM/KFm00pltZeqn9GzCS4Y8mqcLOLva0BLRUu5RH7MZOxJ9BiVCT6jz9oVFW1pybMeowlOsSOL06/sYpif9DHN0oCse8wRzKCWbIOTN7Y00paCboizrm1YUHWCNGnOk8WLI38mYEJCqbsIeUY4bAjQohPYGc3F64M1h51Md7rHunBdx4TMSk5HxancidBf3lrWd4q6MOTQwLRdxJnMMMnuljyqOzUYVgOOGv9YBdyRaPHOmx2k/yqYJlVIiR02tIcuHo1pYUzoDT6aH8BQ00ol7UNehLfgzLIWg5L3hEzB7xL1aYHSGTWh/IRWwnbZ5iedSe/u7aWqrlX1+ny79d/BOwJ0?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=5.2-RC1-45279' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEOgjAMRX/IsSgQn4zfMljFTtbNtYPg1zsSfTASTZr0oef2Hj1HhdSP2QJrV+aeIS2vVTne6V+A8jgkI1B5pDfcBxIgWdkYWDwwmwE2rj50OILKDKkAJKXmEja4TyWkCWH+izmQaPqbSsD4+GqXKxQvPWHUmY0EaxY1mjkB9bD+6tBaSMobKmappM/+tG/b5lDXx6ZxT8s6czw='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.2-RC1-45279'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.2-RC1-45279'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2-RC1-45279'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2-RC1-45279'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"777977930","headline":"Ranking the best conferences in women's college golf","byline":"Lance Ringler","taxonomykeywords":"ACC Championship, Big 12, Big Ten, Pac-12, SEC, Women's College Golf"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						contentKeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=5.2-RC1-45279'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":{"poster":"\/7103\/SMG_Golfweek_OO\/300x250_1g\/sports\/golf\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsAKqWCHOEhK3OM2POGnh9gQhfitAYmfNeJ48hjkJHUPBUKAc0CPDRAkqqxKNOgun5oxBI/hoqmvuPtNwKDpOCJahoHJUvXiqS8sL+ABNrg4UGFQiMSjnMFNbUcxY+JV6887/QFY2qelzs8Qkl6tvmI/uLc8jJeEojKKPurLo6fQrwh7rtYxXFH6NOtrf41xIj1+95O18MvlBaHPL7/xWdnKz7lZSru0FCSzEIA=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2-RC1-45279" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8bmua-QEjB8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F05%2F01%2Fgolf-college-ranking-womens-conferences-pac-12%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F05%2F01%2Fgolf-college-ranking-womens-conferences-pac-12%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ranking the best conferences in women&#039;s college golf" />
<meta property="og:url" content="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/" />
<meta property="og:description" content="It’s no surprise to see the power five conferences once again at the top of women’s college golf. The power five leagues – Pac-12, SEC, ACC, Big Ten &amp; Big 12 – make up 43 of the 72 teams playin…" />
<meta property="article:published_time" content="2019-05-01T20:34:09+00:00" />
<meta property="article:modified_time" content="2019-05-01T20:47:00+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Ranking the best conferences in women&#039;s college golf" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.newsletter-modal {
	border-top: solid 8px #de2f17;
}

.article__back {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#de2f17, #de2f17)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Golf News, Scores, Leaderboards, Tournaments &amp; Rankings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=68" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-777977930 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2019/04/tiger-masters-cover-april-2-new-22.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777975881" class="nav__item nav__item--leaderboards"><a href="https://golfweek.sportsdirectinc.com/golf/pga-results.aspx?page=/data/pga/leaderboard/leaderboard2_total.html">Leaderboards</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-777964927" class="nav__item nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li id="menu-item-777900472" class="nav__item nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777914609" class="nav__item nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777911307" class="nav__item nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li id="menu-item-777909335" class="nav__item nav__item--tickets nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
<ul class="sub-menu">
	<li id="menu-item-777909378" class="nav__item nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
</ul>
</li>
<li id="menu-item-777969620" class="nav__item nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/golfweekmag/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-777977930" class="post-777977930 post type-post status-publish format-standard has-post-thumbnail hentry category-college tag-acc-championship tag-big-12 tag-big-ten tag-pac-12 tag-sec tag-womens-college-golf" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"/>
		<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png">
	</div>
	<meta itemprop="name" content="Golfweek">
</div>
<div class="article__title ">
	<h1 class="article__headline">Ranking the best conferences in women's college golf</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="777975862" data-permalink="https://golfweek.com/2019/04/18/college-golf-notebook-conference-championship-season/pac-12-womens-golf-conference-championship/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg" data-orig-size="8256,4644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;John McGillen&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;PAC-12 Women&#039;s Golf Championship 2019 - Round 3&quot;,&quot;created_timestamp&quot;:&quot;1555516274&quot;,&quot;copyright&quot;:&quot;John McGillen&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;PAC-12 Women&#039;s Golf Conference Championship&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PAC-12 Women&#8217;s Golf Conference Championship" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=1000" />			<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Ranking the best conferences in women's college golf</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/college/" class="" itemprop="articleSection">College</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Ranking the best conferences in women's college golf</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/lance-ringler/" title="Posts by Lance Ringler" class="author url fn" rel="author">Lance Ringler</a></span></span> 
		<span class="post-date updated">May 1, 2019 4:34 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/lance-ringler/" title="Posts by Lance Ringler" class="author url fn" rel="author">Lance Ringler</a></span></span> |
		<span itemprop="datePublished" content="2019-05-01T16:34:09-04:00">
			May 1, 2019 4:34 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>It’s no surprise to see the power five conferences once again at the top of women’s college golf. The power five leagues – Pac-12, SEC, ACC, Big Ten &amp; Big 12 – make up 43 of the 72 teams playing in NCAA regional competition.</p>
<p>The Pac-12 Conference continues to be the top league in women’s college golf. Nine of the 11 schools will appear in the postseason with six teams ranked in the top 18.</p>
<p><strong>RANKING:</strong> <a href="https://golfweek.com/2019/04/30/golf-ranking-best-womens-college-events-annika-intercollegiate/">Top 50 events in women&#8217;s college golf</a></p>
<p><em>*conference strength determined by <a href="http://rankings.golfweek.com/rankings/default.asp?T=wt">Golfweek/Sagarin college rankings</a>.</em></p>
<table width="643">
<tbody>
<tr>
<td width="64"><strong>Rank</strong></td>
<td width="402"><strong>Conference</strong></td>
<td width="177"><strong>NCAA Postseason Teams</strong></td>
</tr>
<tr>
<td>1</td>
<td>Pac-12 Conference Championship</td>
<td>9</td>
</tr>
<tr>
<td>2</td>
<td>SEC Championship</td>
<td>12</td>
</tr>
<tr>
<td>3</td>
<td>ACC Championship</td>
<td>9</td>
</tr>
<tr>
<td>4</td>
<td>Big 12 Conference Championship</td>
<td>6</td>
</tr>
<tr>
<td>5</td>
<td>Big Ten Conference Championship</td>
<td>7</td>
</tr>
<tr>
<td>6</td>
<td>The American Championship</td>
<td>3</td>
</tr>
<tr>
<td>7</td>
<td>Mountain West Conference Championship</td>
<td>2</td>
</tr>
<tr>
<td>8</td>
<td>West Coast Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>9</td>
<td>Conference-USA Championship</td>
<td>2</td>
</tr>
<tr>
<td>10</td>
<td>Big West Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>11</td>
<td>Sun Belt Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>12</td>
<td>SoCon Championship</td>
<td>1</td>
</tr>
<tr>
<td>13</td>
<td>ASUN Championship</td>
<td>1</td>
</tr>
<tr>
<td>14</td>
<td>Southland Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>15</td>
<td>Colonial Athletic Association Championship Invite</td>
<td>1</td>
</tr>
<tr>
<td>16</td>
<td>Ivy League Championship</td>
<td>1</td>
</tr>
<tr>
<td>17</td>
<td>Big Sky Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>18</td>
<td>Mid-American Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>19</td>
<td>Big East Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>20</td>
<td>Patriot League Championship</td>
<td>1</td>
</tr>
<tr>
<td>21</td>
<td>WAC Championship</td>
<td>1</td>
</tr>
<tr>
<td>22</td>
<td>Summit League Championship</td>
<td>1</td>
</tr>
<tr>
<td>23</td>
<td>Big South Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>24</td>
<td>Missouri Valley Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>25</td>
<td>Ohio Valley Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>26</td>
<td>Horizon League Championship</td>
<td>1</td>
</tr>
<tr>
<td>27</td>
<td>Northeast Conference Championship Invite</td>
<td>1</td>
</tr>
<tr>
<td>28</td>
<td>Metro Atlantic Athletic Conference Championship</td>
<td>1</td>
</tr>
<tr>
<td>29</td>
<td>SWAC Championship</td>
<td>1</td>
</tr>
</tbody>
</table>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://golfweek.com/2019/05/01/golf-channel-driven-season-two-rickie-fowler-justin-thomas/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Rickie Fowler, Justin Thomas executive producing Golf Channel&#039;s &#039;Driven,&#039; season two</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/04/30/golf-xavier-women-ncaas-first-time/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Xavier women&#039;s golf heading to NCAA postseason for first time</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/04/30/golf-ranking-best-womens-college-events-annika-intercollegiate/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Ranking the 50 best women&#039;s college golf events of 2019</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/04/30/golf-college-2019-annika-intercollegiate-field-announced/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">ANNIKA Intercollegiate: First 10 teams revealed, two more to come</h2></a></aside>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/acc-championship/" rel="tag">ACC Championship</a>, <a href="https://golfweek.com/tag/big-12/" rel="tag">Big 12</a>, <a href="https://golfweek.com/tag/big-ten/" rel="tag">Big Ten</a>, <a href="https://golfweek.com/tag/pac-12/" rel="tag">Pac-12</a>, <a href="https://golfweek.com/tag/sec/" rel="tag">SEC</a>, <a href="https://golfweek.com/tag/womens-college-golf/" rel="tag">Women's College Golf</a>, <a href="https://golfweek.com/category/college/" rel="category tag">College</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://golfweek.com/2019/04/17/golf-college-ncaa-womens-conference-championship-results/"
		data-track="golfweekfeaturedstories golfweekmore-related-1"
		title="College golf: NCAA women&#039;s conference championship results"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/04/screen-shot-2019-04-22-at-11.30.58-am-e1556060407462.png?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/04/screen-shot-2019-04-22-at-11.30.58-am-e1556060407462.png?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College golf: NCAA women&#039;s conference championship results" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">130 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://golfweek.com/category/college/" class="category" itemprop="articleSection">College</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="https://golfweek.com/2019/04/17/golf-college-ncaa-womens-conference-championship-results/"
				title="College golf: NCAA women&#039;s conference championship results" itemprop="url">
				College golf: NCAA women's conference championship results			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/04/25/college-golf-notebook-conference-championship-winners-controversy/"
		data-track="golfweekfeaturedstories golfweekmore-related-2"
		title="College golf notebook: Incredible conference title finishes and one major issue"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/04/ole-miss-sec-title-2019.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/04/ole-miss-sec-title-2019.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College golf notebook: Incredible conference title finishes and one major issue" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">247 shares</span><span class="block__time block__time--mobile">6d ago</span>
		<h2><a href="https://golfweek.com/category/college/" class="category" itemprop="articleSection">College</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="https://golfweek.com/2019/04/25/college-golf-notebook-conference-championship-winners-controversy/"
				title="College golf notebook: Incredible conference title finishes and one major issue" itemprop="url">
				College golf notebook: Incredible conference title finishes and one major issue			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/04/18/college-golf-notebook-conference-championship-season/"
		data-track="golfweekfeaturedstories golfweekmore-related-3"
		title="College golf notebook: Teams take first step to nationals with conference championships"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/04/vcsprasset_2525990_150614_c2887ccc-e760-447c-a676-716b083a56c9_0.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="College golf notebook: Teams take first step to nationals with conference championships" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">62 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://golfweek.com/category/college/" class="category" itemprop="articleSection">College</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="https://golfweek.com/2019/04/18/college-golf-notebook-conference-championship-season/"
				title="College golf notebook: Teams take first step to nationals with conference championships" itemprop="url">
				College golf notebook: Teams take first step to nationals with conference championships			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67128" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2019/05/01/golf-college-ranking-womens-conferences-pac-12/"
		data-post-id="777977930"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/wells-fargo-championship-top-gambling-picks-and-betting-odds/"
						title="Wells Fargo Championship: Top gambling picks and betting odds"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/usatsi_12513916.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/usatsi_12513916.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Wells Fargo Championship: Top gambling picks and betting odds" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/wells-fargo-championship-top-gambling-picks-and-betting-odds/"
								title="Wells Fargo Championship: Top gambling picks and betting odds"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/05/01/wells-fargo-championship-top-gambling-picks-and-betting-odds/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/05/01/wells-fargo-championship-top-gambling-picks-and-betting-odds/"
			title="Wells Fargo Championship: Top gambling picks and betting odds"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/wells-fargo-championship-top-gambling-picks-and-betting-odds/"
						title="Wells Fargo Championship: Top gambling picks and betting odds"
						itemprop="url" 						>
							Wells Fargo Championship: Top gambling picks and betting odds					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 3:42 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/dankilbridge/" title="Posts by Dan Kilbridge" class="author url fn" rel="author">Dan Kilbridge</a>													</span>
					</p>
				</footer>

				<p> Greetings, fellow golf gamblers. Loaded field at a major-quality venue this week. Is that something you might be interested in? Yes, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/rory-mcilroy-wells-fargo-quail-hollow/"
						title="Rory McIlroy is in right place mentally ahead of Wells Fargo, PGA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/usatsi_12448482-e1556739053225.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/usatsi_12448482-e1556739053225.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rory McIlroy is in right place mentally ahead of Wells Fargo, PGA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/rory-mcilroy-wells-fargo-quail-hollow/"
								title="Rory McIlroy is in right place mentally ahead of Wells Fargo, PGA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/rory-mcilroy-wells-fargo-quail-hollow/"
						title="Rory McIlroy is in right place mentally ahead of Wells Fargo, PGA"
						itemprop="url" 						>
							Rory McIlroy is in right place mentally ahead of Wells Fargo, PGA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 3:13 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/steve-dimeglio-usa-today-sports/" title="Posts by Steve DiMeglio" class="author url fn" rel="author">Steve DiMeglio</a>													</span>
					</p>
				</footer>

				<p>CHARLOTTE, N.C. – Rory McIlroy isn’t sweating turning 30 on Saturday. He isn’t uptight about his less-than-stellar performance (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/lydia-ko-seeks-new-golf-instructor/"
						title="Lydia Ko seeks new instructor after parting ways with Ted Oh"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/usatsi_12471219-e1556737883258.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/usatsi_12471219-e1556737883258.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lydia Ko seeks new instructor after parting ways with Ted Oh" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/lydia-ko-seeks-new-golf-instructor/"
								title="Lydia Ko seeks new instructor after parting ways with Ted Oh"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/05/01/lydia-ko-seeks-new-golf-instructor/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/05/01/lydia-ko-seeks-new-golf-instructor/"
			title="Lydia Ko seeks new instructor after parting ways with Ted Oh"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>26</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/lydia-ko-seeks-new-golf-instructor/"
						title="Lydia Ko seeks new instructor after parting ways with Ted Oh"
						itemprop="url" 						>
							Lydia Ko seeks new instructor after parting ways with Ted Oh					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 3:13 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>DALY CITY, Calif. – Lydia Ko is in the market for a new instructor, telling <em>Golfweek</em> that she recently asked Sean Foley and Chris (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/golf-channel-driven-season-two-rickie-fowler-justin-thomas/"
						title="Rickie Fowler, Justin Thomas executive producing Golf Channel&#039;s &#039;Driven,&#039; season two"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/usatsi_10214545-e1556737782450.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/usatsi_10214545-e1556737782450.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Rickie Fowler, Justin Thomas executive producing Golf Channel&#039;s &#039;Driven,&#039; season two" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/golf-channel-driven-season-two-rickie-fowler-justin-thomas/"
								title="Rickie Fowler, Justin Thomas executive producing Golf Channel&#039;s &#039;Driven,&#039; season two"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/05/01/golf-channel-driven-season-two-rickie-fowler-justin-thomas/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/05/01/golf-channel-driven-season-two-rickie-fowler-justin-thomas/"
			title="Rickie Fowler, Justin Thomas executive producing Golf Channel&#039;s &#039;Driven,&#039; season two"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/college/" class="category" itemprop="articleSection">College</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/golf-channel-driven-season-two-rickie-fowler-justin-thomas/"
						title="Rickie Fowler, Justin Thomas executive producing Golf Channel&#039;s &#039;Driven,&#039; season two"
						itemprop="url" 						>
							Rickie Fowler, Justin Thomas executive producing Golf Channel&#039;s &#039;Driven,&#039; season two					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 3:09 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/awood1224/" title="Posts by Adam Woodard" class="author url fn" rel="author">Adam Woodard</a>													</span>
					</p>
				</footer>

				<p> If you loved season one of Golf Channel&#8217;s <em>Driven</em>, you&#8217;re going to want to be near your TV on Monday, May 6 at 9 p.m. ET. After (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/while-golf-participation-is-stable-tiger-effect-gives-industry-a-boost/"
						title="While golf participation is stable, Tiger effect gives industry a boost"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/usp-pga_-masters-tournament-final-round-7-e1556735728884.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/usp-pga_-masters-tournament-final-round-7-e1556735728884.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="While golf participation is stable, Tiger effect gives industry a boost" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/while-golf-participation-is-stable-tiger-effect-gives-industry-a-boost/"
								title="While golf participation is stable, Tiger effect gives industry a boost"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/05/01/while-golf-participation-is-stable-tiger-effect-gives-industry-a-boost/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/05/01/while-golf-participation-is-stable-tiger-effect-gives-industry-a-boost/"
			title="While golf participation is stable, Tiger effect gives industry a boost"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/while-golf-participation-is-stable-tiger-effect-gives-industry-a-boost/"
						title="While golf participation is stable, Tiger effect gives industry a boost"
						itemprop="url" 						>
							While golf participation is stable, Tiger effect gives industry a boost					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 3:03 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/roxanna-scott-golfweek-staff/" title="Posts by Roxanna Scott" class="author url fn" rel="author">Roxanna Scott</a>													</span>
					</p>
				</footer>

				<p>As golf industry leaders gathered in the nation’s capital Wednesday, there were likely self-congratulatory messages, obligatory selfies and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/golf-u-s-amateur-womens-four-ball-semifinals/"
						title="High school teammates Jillian Bourdage, Casey Weidenfeld make final at U.S. Amateur Women&#039;s Four-Ball"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/19wfb_0501_e9o9429.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/19wfb_0501_e9o9429.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="High school teammates Jillian Bourdage, Casey Weidenfeld make final at U.S. Amateur Women&#039;s Four-Ball" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/golf-u-s-amateur-womens-four-ball-semifinals/"
								title="High school teammates Jillian Bourdage, Casey Weidenfeld make final at U.S. Amateur Women&#039;s Four-Ball"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/05/01/golf-u-s-amateur-womens-four-ball-semifinals/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/05/01/golf-u-s-amateur-womens-four-ball-semifinals/"
			title="High school teammates Jillian Bourdage, Casey Weidenfeld make final at U.S. Amateur Women&#039;s Four-Ball"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>18</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/usga/" class="category" itemprop="articleSection">USGA</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/golf-u-s-amateur-womens-four-ball-semifinals/"
						title="High school teammates Jillian Bourdage, Casey Weidenfeld make final at U.S. Amateur Women&#039;s Four-Ball"
						itemprop="url" 						>
							High school teammates Jillian Bourdage, Casey Weidenfeld make final at U.S. Amateur Women&#039;s Four-Ball					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 1:58 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kellyt2019/" title="Posts by Todd Kelly" class="author url fn" rel="author">Todd Kelly</a>													</span>
					</p>
				</footer>

				<p>The teen phenom duo of Alexa Pano, 14, and Amari Avery, 15, saw their run in the 2019 U.S. Amateur Women&#8217;s Four-Ball come to an end (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/womens-golf-at-night-in-dubai/"
						title="Omega Dubai Moonlight Classic golfers ready to go under the lights"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/unknown-e1556712746952.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/unknown-e1556712746952.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Omega Dubai Moonlight Classic golfers ready to go under the lights" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/womens-golf-at-night-in-dubai/"
								title="Omega Dubai Moonlight Classic golfers ready to go under the lights"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/05/01/womens-golf-at-night-in-dubai/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/05/01/womens-golf-at-night-in-dubai/"
			title="Omega Dubai Moonlight Classic golfers ready to go under the lights"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>18</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/womens-golf-at-night-in-dubai/"
						title="Omega Dubai Moonlight Classic golfers ready to go under the lights"
						itemprop="url" 						>
							Omega Dubai Moonlight Classic golfers ready to go under the lights					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 8:18 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>In the latest outside-the-box effort of the Ladies European Tour, a champion will be crowned under the lights. The LET’s Dubai stop has (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/golf-sue-nyhus-history-u-s-senior-women-open/"
						title="Sue Nyhus makes history by qualifying for U.S. Senior Women&#039;s Open"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/22bc2ff5-db2b-44cc-b2d3-ed90519992dd.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/22bc2ff5-db2b-44cc-b2d3-ed90519992dd.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sue Nyhus makes history by qualifying for U.S. Senior Women&#039;s Open" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/05/01/golf-sue-nyhus-history-u-s-senior-women-open/"
								title="Sue Nyhus makes history by qualifying for U.S. Senior Women&#039;s Open"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/05/01/golf-sue-nyhus-history-u-s-senior-women-open/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/05/01/golf-sue-nyhus-history-u-s-senior-women-open/"
			title="Sue Nyhus makes history by qualifying for U.S. Senior Women&#039;s Open"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>46</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/05/01/golf-sue-nyhus-history-u-s-senior-women-open/"
						title="Sue Nyhus makes history by qualifying for U.S. Senior Women&#039;s Open"
						itemprop="url" 						>
							Sue Nyhus makes history by qualifying for U.S. Senior Women&#039;s Open					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">May 1, 2019 8:05 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>It wasn’t pretty. Rounds played in 30-degree temperatures rarely make the record books, but Sue Nyhus was on a mission. The 56-year-old (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/"
						title="LPGA players empathize with Lexi Thompson&#039;s social media struggle"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/04/gty-1143603707.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/04/gty-1143603707.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LPGA players empathize with Lexi Thompson&#039;s social media struggle" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/"
								title="LPGA players empathize with Lexi Thompson&#039;s social media struggle"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/"
			title="LPGA players empathize with Lexi Thompson&#039;s social media struggle"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>143</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">19hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/"
						title="LPGA players empathize with Lexi Thompson&#039;s social media struggle"
						itemprop="url" 						>
							LPGA players empathize with Lexi Thompson&#039;s social media struggle					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 30, 2019 9:49 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>DALY CITY, Calif. – Amy Olson didn’t look at social media for two days after the backstopping controversy blew up in Thailand in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/04/30/golf-danny-balin-alex-beach-co-lead-pga-professional-championship/"
						title="Two-man race: Danny Balin, Alex Beach co-leaders at PGA Professional Championship"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/04/ppc.04.29.19.678.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/04/ppc.04.29.19.678.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Two-man race: Danny Balin, Alex Beach co-leaders at PGA Professional Championship" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/04/30/golf-danny-balin-alex-beach-co-lead-pga-professional-championship/"
								title="Two-man race: Danny Balin, Alex Beach co-leaders at PGA Professional Championship"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/04/30/golf-danny-balin-alex-beach-co-lead-pga-professional-championship/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/04/30/golf-danny-balin-alex-beach-co-lead-pga-professional-championship/"
			title="Two-man race: Danny Balin, Alex Beach co-leaders at PGA Professional Championship"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/pga/" class="category" itemprop="articleSection">PGA</a>						<span class="block__time block__time--mobile">22hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/04/30/golf-danny-balin-alex-beach-co-lead-pga-professional-championship/"
						title="Two-man race: Danny Balin, Alex Beach co-leaders at PGA Professional Championship"
						itemprop="url" 						>
							Two-man race: Danny Balin, Alex Beach co-leaders at PGA Professional Championship					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">April 30, 2019 7:23 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/rich-skyzinski/" title="Posts by Rich Skyzinski" class="author url fn" rel="author">Rich Skyzinski</a>													</span>
					</p>
				</footer>

				<p>BLUFFTON, S.C. — Danny Balin continues to know the key to success at the PGA Professional Championship. Balin, 37, of Irvington, N.Y., shot (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/04/annika-and-alabama-selfie.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/golf-college-2019-annika-intercollegiate-field-announced/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="ANNIKA Intercollegiate: First 10 teams revealed, two more to come" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/04/annika-and-alabama-selfie.jpg?w=100&#038;h=100&#038;crop=1" alt="ANNIKA Intercollegiate: First 10 teams revealed, two more to come" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/04/30/golf-college-2019-annika-intercollegiate-field-announced/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        25 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/golf-college-2019-annika-intercollegiate-field-announced/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="ANNIKA Intercollegiate: First 10 teams revealed, two more to come" itemprop="url" >ANNIKA Intercollegiate: First 10 teams revealed, two more to come</a></p>
				<p class="widget-date">April 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/04/gettyimages-955456070-e1556656193596.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/wells-fargo-championship-round-1-2-tee-times-pairings-tv-info/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Wells Fargo Championship: Round 1 &amp; 2 tee times, pairings, TV info" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/04/gettyimages-955456070-e1556656193596.jpg?w=100&#038;h=100&#038;crop=1" alt="Wells Fargo Championship: Round 1 &amp; 2 tee times, pairings, TV info" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/04/30/wells-fargo-championship-round-1-2-tee-times-pairings-tv-info/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        20 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/wells-fargo-championship-round-1-2-tee-times-pairings-tv-info/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Wells Fargo Championship: Round 1 &amp; 2 tee times, pairings, TV info" itemprop="url" >Wells Fargo Championship: Round 1 &amp; 2 tee times, pairings, TV info</a></p>
				<p class="widget-date">April 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/04/xavier.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/golf-xavier-women-ncaas-first-time/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Xavier women&#039;s golf heading to NCAA postseason for first time" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/04/xavier.jpg?w=100&#038;h=100&#038;crop=1" alt="Xavier women&#039;s golf heading to NCAA postseason for first time" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/04/30/golf-xavier-women-ncaas-first-time/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        24 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/golf-xavier-women-ncaas-first-time/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Xavier women&#039;s golf heading to NCAA postseason for first time" itemprop="url" >Xavier women's golf heading to NCAA postseason for first time</a></p>
				<p class="widget-date">April 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/04/westchester_building_view-e1556659519809.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/report-undocumented-workers-at-trump-golf-club-worked-without-pay/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Report: Undocumented workers at Trump golf club claim they worked without pay" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/04/westchester_building_view-e1556659519809.jpg?w=100&#038;h=100&#038;crop=1" alt="Report: Undocumented workers at Trump golf club claim they worked without pay" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/04/30/report-undocumented-workers-at-trump-golf-club-worked-without-pay/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        28 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/report-undocumented-workers-at-trump-golf-club-worked-without-pay/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Report: Undocumented workers at Trump golf club claim they worked without pay" itemprop="url" >Report: Undocumented workers at Trump golf club claim they worked without pay</a></p>
				<p class="widget-date">April 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2017/05/img_0549.jpg?w=454');" data-track="golfweekmostshared" href="https://golfweek.com/2017/05/22/chela-quintana-courage-amid-violent-unrest-venezuela/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Looking back: Ex-LPGA player Chela Quintana shows courage amid violence in Venezuela" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2017/05/img_0549.jpg?w=100&#038;h=100&#038;crop=1" alt="Looking back: Ex-LPGA player Chela Quintana shows courage amid violence in Venezuela" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2017/05/22/chela-quintana-courage-amid-violent-unrest-venezuela/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        941 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2017/05/22/chela-quintana-courage-amid-violent-unrest-venezuela/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Looking back: Ex-LPGA player Chela Quintana shows courage amid violence in Venezuela" itemprop="url" >Looking back: Ex-LPGA player Chela Quintana shows courage amid violence in Venezuela</a></p>
				<p class="widget-date">April 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/04/gty-1143603707.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="LPGA players empathize with Lexi Thompson&#039;s social media struggle" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/04/gty-1143603707.jpg?w=100&#038;h=100&#038;crop=1" alt="LPGA players empathize with Lexi Thompson&#039;s social media struggle" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				19hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        143 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/lpga-players-empathize-lexi-thompson-social-media/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="LPGA players empathize with Lexi Thompson&#039;s social media struggle" itemprop="url" >LPGA players empathize with Lexi Thompson's social media struggle</a></p>
				<p class="widget-date">April 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/04/pano33.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/golf-alexa-pano-amari-avery-advance-semis-u-s-womens-amateur-four-ball/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Alexa Pano, Amari Avery advance to U.S. Women&#039;s Amateur Four-Ball semifinals" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/04/pano33.jpg?w=100&#038;h=100&#038;crop=1" alt="Alexa Pano, Amari Avery advance to U.S. Women&#039;s Amateur Four-Ball semifinals" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				22hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/04/30/golf-alexa-pano-amari-avery-advance-semis-u-s-womens-amateur-four-ball/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" rel="nofollow" itemprop="url">
                        48 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/04/30/golf-alexa-pano-amari-avery-advance-semis-u-s-womens-amateur-four-ball/?utm_source=golfweek&#038;utm_medium=recirc&#038;utm_campaign=rail-most-popular" title="Alexa Pano, Amari Avery advance to U.S. Women&#039;s Amateur Four-Ball semifinals" itemprop="url" >Alexa Pano, Amari Avery advance to U.S. Women's Amateur Four-Ball semifinals</a></p>
				<p class="widget-date">April 30, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Adam Woodard","sections":"College"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
		<span id="tipus"></span>
		<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://ssl.palmcoastd.com/327EA/apps/GW?ikey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--leaderboards"><a href="https://golfweek.sportsdirectinc.com/golf/pga-results.aspx?page=/data/pga/leaderboard/leaderboard2_total.html">Leaderboards</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li class="mobile-nav__item mobile-nav__item--by-the-numbers"><a href="https://golfweek.com/tag/by-the-numbers/">By The Numbers</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award-watch-list"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award-watch-list"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award Watch List</a></li>
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2016/02/27/college-golf-job-blog-news-around-coaching-community/">Job Blog</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--digital-edition"><a href="https://golfweek.com/category/digital-edition/">Digital Edition</a></li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--golfweeks-best"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li class="mobile-nav__item mobile-nav__item--tickets mobile-nav__item--parent"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Tickets</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--ryder-cup"><a href="https://www.primesport.com/rydercup/home?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golfweek_navbar">Ryder Cup</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request&domain=golfweek.com","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=6cf2e6d9e6","homeURL":"https:\/\/golfweek.com\/","postID":"777977930","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1507314031h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7","confirm_url":"","wiresites":{"enabled":false,"url":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVksFuwyAMhl9oBE1ZDj1MexYHrNQpYIZN0+zpl1bdtEO1khuCjw+b33bJxnFSTGr1iBHFninbKqDsYTUBloLJoY3sa9hOwRtxhbKKncVmKBC5Ju1mebGtru2iIgSq0eBlw4U4SYshhzpREitK7rQaSoESmjN55Fs5j/Z/vJRcqB5v3PxZsay2knVcsIuU/qcW8hPqc277CmnQFRT6gjE0oL7ANLWhY1Xl9JzLLKTUQnqCwNNfrjXeQOPd0znmE+Gjh/S4pTXy5XexZwQWEBjpqkm4SEBVLOae085iI+xvEPx1sD7i++swDG99fzj08ze7eD1a'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					OneSignal.push(function() {
						OneSignal.init({"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"})
					});
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EcFlUIgvEWdzWKg75KXZacXvCBhasmt3Immc9DezZzCkqRQV9UCCBjTNUQU0Lvkz2deUosKPgxOAEqrKXs5MTHEYjbryicop9vPBCE5Y+GIvy7KkPDsh/zqF+i7gEjqaptaIolZZM2qiUJiy/28EPWnB+fqa+h9tlHIfraO1g3Rs2s6O3'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67128&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'777977930','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=777977930&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JXJ+ellhUzdmZXddYz1GTlQwLVk0VnM/P3J2UFFPPT1QQj18RVAmND9DbGt4a2FGdzdbMU0udyVrV1JIOFNMNC9RcXx6RGo2S0RMQ0s/NGxSN1ksTkNMNXdpV3E9RzV8cSUranwlZkxDUkpKcGI/ZmFTVW94ZjVhK3Bld0MmZFl3fFAvPyUwP0VWWFFGWz9qSSsleXg='}]);
_stq.push([ 'clickTrackerInit', '120918734', '777977930' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 297 seconds ago
	generated in 0.263 seconds
	served from batcache in 0.002 seconds
	expires in 3 seconds
-->
