<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Cameron Champ is in the hunt at the Safeway Open, but his focus is elsewhere." />
<meta name="keywords" content="pga tour, cameron champ, pga tour, safeway open" />
<title>Cameron Champ playing with a heavy heart at Safeway Open</title>
<meta name="google-site-verification" content="QkHMNDm2-aLSVOIG9mPlk7p2njRCp8fwIskvBMXXiOY" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1569646179&amp;back=https%3A%2F%2Fgolfweek.com%2F2019%2F09%2F27%2Fgolf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Cameron Champ playing with a heavy heart at Safeway Open Comments Feed" href="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UttShDAM/SG73R119cXxM3wOJUKgN5t2Gf7eALM4KPLSyeWcnuS0eojKBJ/RZ+2KirY05FkP0QSn2JHF8Vd2MswPep9mqUfWHeYIpldztsLJG1tqaUtB18RZVzbMqCpBGjXn0eLJkT8SMCGh1F2EPCEc1gRo0QnsiObi9c6awlamO9xjWbiqYkJmJaej4lRuRegvbynrG0VdGHKoYVwv4kymH2V3Sx7VjWoMiwF7jX+sAm5JtHjjzQbSfRVMoyqkxA4bml0X98a0MCT0Bu/ND2CoaKGS9iHPwmtwZFmDQcl7QqbgN4n6tEDpiJpQfkIjYTNv85NOpHf3dnm+vp6fzpeXx+4bwQ4CaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.2.3'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.3'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"778004706","headline":"Cameron Champ playing with a heavy heart at Safeway Open","byline":"Adam Schupak","taxonomykeywords":"Cameron Champ, PGA Tour, Safeway Open"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=golf&sub2=golfweek.com&sub3=paidsuggest&v=1.1&callback=1569646179&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":{"poster":"\/7103\/SMG_Golfweek_OO\/300x250_1g\/sports\/golf\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylzmEKwjAMBeAL2YYOh+yHeJZow9bSdmVJV3b7RfAC6r+Q9/h40Kt5rUWoCMhCmRj2UKExyurxMDW1ORQGrMHMmBJtQSvITMIQGYQwhZY/2WEjX+BPsrGv+u8amd3Z4Rszdj3xoO0NLYSbPAnF5lB+VmK3OsguWLxOVeaR724c3TRd3W2IJ9ptd/o='></script>
<script type='text/javascript'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script type='text/javascript' src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.2.3" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8bmua-QEqz0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F09%2F27%2Fgolf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F09%2F27%2Fgolf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cameron Champ playing with a heavy heart at Safeway Open" />
<meta property="og:url" content="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/" />
<meta property="og:description" content="NAPA, Calif. – Cameron Champ is in the hunt at the Safeway Open, but his focus is elsewhere. Champ’s grandfather, Mack, who introduced him to the game at Foothill Golf Course in Sacramento, is in h…" />
<meta property="article:published_time" content="2019-09-28T02:03:23+00:00" />
<meta property="article:modified_time" content="2019-09-28T02:15:20+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Cameron Champ playing with a heavy heart at Safeway Open" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.newsletter-modal {
	border-top: solid 8px #de2f17;
}

.article__back {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#de2f17, #de2f17)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Golf News, Scores, Leaderboards, Tournaments &amp; Rankings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=83" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-778004706 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
									style="max-height: 34px"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2019/06/july-cover-golfweek.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777997537" class="nav__item nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li id="menu-item-777975881" class="nav__item nav__item--safeway-open"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Safeway Open</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-778002321" class="nav__item nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li id="menu-item-777964927" class="nav__item nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li id="menu-item-777990842" class="nav__item nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li id="menu-item-777990843" class="nav__item nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li id="menu-item-777990844" class="nav__item nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li id="menu-item-777990845" class="nav__item nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li id="menu-item-777990846" class="nav__item nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li id="menu-item-777991141" class="nav__item nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li id="menu-item-777991146" class="nav__item nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
	</ul>
</li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li id="menu-item-777969620" class="nav__item nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li id="menu-item-778000625" class="nav__item nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/golfweekmag/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-778004706" class="post-778004706 post type-post status-publish format-standard has-post-thumbnail hentry category-pga-tour tag-cameron-champ tag-pga-tour tag-safeway-open" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"/>
		<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png">
	</div>
	<meta itemprop="name" content="Golfweek">
</div>
<div class="article__title ">
	<h1 class="article__headline">Cameron Champ playing with a heavy heart at Safeway Open</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="778004709" data-permalink="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/safeway-open-round-two-14/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg" data-orig-size="4133,2755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;NAPA, CALIFORNIA - SEPTEMBER 27: Cameron Champ hits on the 17th hole during the second round of the Safeway Open at Silverado Resort on September 27, 2019 in Napa, California. (Photo by Jonathan Ferrey\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1569601653&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Safeway Open - Round Two&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Safeway Open &#8211; Round Two" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1000" data-lazy-src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="778004709" data-permalink="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/safeway-open-round-two-14/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg" data-orig-size="4133,2755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;NAPA, CALIFORNIA - SEPTEMBER 27: Cameron Champ hits on the 17th hole during the second round of the Safeway Open at Silverado Resort on September 27, 2019 in Napa, California. (Photo by Jonathan Ferrey\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1569601653&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Safeway Open - Round Two&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Safeway Open &#8211; Round Two" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177551326.jpg">
		</span>
		<cite class="article__source">Jonathan Ferrey/Getty Images</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Cameron Champ playing with a heavy heart at Safeway Open</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/professional/pga-tour/" class="" itemprop="articleSection">PGA Tour</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Cameron Champ playing with a heavy heart at Safeway Open</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/adam-schupak/" title="Posts by Adam Schupak" class="author url fn" rel="author">Adam Schupak</a></span></span> 
		<span class="post-date updated">September 27, 2019 10:03 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">15</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/adam-schupak/" title="Posts by Adam Schupak" class="author url fn" rel="author">Adam Schupak</a></span></span> |
		<span itemprop="datePublished" content="2019-09-27T22:03:23-04:00">
			September 27, 2019 10:03 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_MqQ2jE3O_9JtFt04J_div'></div><script type="text/template" id="sdp_jwplayer_embed_1569646179_94922" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_MqQ2jE3O_9JtFt04J_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2029244\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/MqQ2jE3O.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>NAPA, Calif. – Cameron Champ is in the hunt at the Safeway Open, but his focus is elsewhere.</p>
<p>Champ’s grandfather, Mack, who introduced him to the game at Foothill Golf Course in Sacramento, is in hospice and battling Stage 4 stomach cancer. As a result, Champ has been commuting from his childhood hometown to the Safeway Open between rounds.</p>
<p><strong>SAFEWAY OPEN:</strong> <a href="https://golfweek.sportsdirectinc.com/golf/pga-results.aspx?page=/data/pga/leaderboard/leaderboard2_total.html" target="_blank" rel="noopener">Scores</a> |<a href="https://golfweek.com/2019/09/27/golf-safeway-open-round-3-tee-times-tv-streaming-info" target="_blank" rel="noopener">Tee times, TV info</a> | <a href="https://golfweek.com/gallery/photos-steph-curry-tony-romo-headline-safeway-open-pro-am/" target="_blank" rel="noopener">Photos</a></p>
<p>“I showed up to my tee time about an hour before and I’ve been going,” Champ said. “Pops is holding in there, but like I said, there’s always a lot of other things behind the scenes.”</p>
<p>Champ’s grandfather, Mack, fell hard for the game as a caddie in Texas in the 1950s. But he was barred from playing because of the color of his skin. He didn’t play his first round until 1965 in England, where he was stationed at an Air Force base. He passed the game on to his son, Jeff, and then to Cameron and his sister, Madison. Mack was a regular at Junior Tour of Northern California golf events throughout the region and at Sacramento driving ranges and courses where he taught Cameron the game.</p>
<p>Champ is tied for third after opening with a 67 and following it up with a 68 and trails 36-hole leader Bryson DeChambeau by three strokes. Champ ranks first in Strokes Gained: Tee to Green through 36 holes and has dominated the par 5s, making birdie on seven of the eight holes.</p>
<p>“I feel like I have to birdie those with my length,” he said.</p>
<p>But birdies and bogeys are secondary at the moment for Champ, who hasn’t had a top-10 finish since the Mayakoba Classic in November.</p>
<p>“It’s freed me up, realizing there’s a lot more to life than golf. It’s just golf,” he said.</p>
<p>Champ is trying to put one of Mack’s maxims to good use this week: “It’s not where you start that matters, it’s where you finish.”</p>
<p><div class="opinary-widget-wrapper" style="width: 100%; max-width: 500px; height:100%; margin:0 auto;">
  <div class="opinary-widget" style="position:relative; padding-top: 100%;">
    <iframe class="opinary-iframe" width="100%" height="400px" src="https://compass.pressekompass.net/compasses/golfweek/who-would-you-most-like-to-play-golf-wit" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%" frameborder="0"> </iframe>
  </div>
</div></p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Tony Romo heads back to his NFL job after missing Safeway Open cut</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-shoots-64-to-take-safeway-open-lead/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Bryson DeChambeau shoots 64 to take Safeway Open lead</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/09/27/joel-dahmen-playing-with-fred-couples-lived-up-to-the-billing/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Joel Dahmen playing with Fred Couples &#039;lived up to the billing&#039;</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/09/27/golf-eamons-corner-tony-romo-and-other-celebrity-exemptions-should-play-more-often/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Eamon&#039;s Corner: Tony Romo and other celebrity exemptions should play more often</h2></a></aside>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/cameron-champ/" rel="tag">Cameron Champ</a>, <a href="https://golfweek.com/tag/pga-tour/" rel="tag">PGA Tour</a>, <a href="https://golfweek.com/tag/safeway-open/" rel="tag">Safeway Open</a>, <a href="https://golfweek.com/category/professional/pga-tour/" rel="category tag">PGA Tour</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">15</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://golfweek.com/2019/09/26/golf-adam-scott-leads-pga-tour-safeway-open/"
		data-track="golfweekfeaturedstories golfweekmore-related-1"
		title="Adam Scott starts strong at Safeway Open, shares lead in quest to end drought"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/ap-safeway-open-golf-2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/09/ap-safeway-open-golf-2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Adam Scott starts strong at Safeway Open, shares lead in quest to end drought" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">14 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="https://golfweek.com/2019/09/26/golf-adam-scott-leads-pga-tour-safeway-open/"
				title="Adam Scott starts strong at Safeway Open, shares lead in quest to end drought" itemprop="url">
				Adam Scott starts strong at Safeway Open, shares lead in quest to end drought			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/"
		data-track="golfweekfeaturedstories golfweekmore-related-2"
		title="Tony Romo heads back to his NFL job after missing Safeway Open cut"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/tony-romo-thursday.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/09/tony-romo-thursday.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tony Romo heads back to his NFL job after missing Safeway Open cut" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">10 shares</span><span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/"
				title="Tony Romo heads back to his NFL job after missing Safeway Open cut" itemprop="url">
				Tony Romo heads back to his NFL job after missing Safeway Open cut			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/09/26/despite-a-round-ruining-9-phil-mickelson-finds-reason-for-optimism-at-safeway-open/"
		data-track="golfweekfeaturedstories golfweekmore-related-3"
		title="Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177329379.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177329379.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">48 shares</span><span class="block__time block__time--mobile">2d ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="https://golfweek.com/2019/09/26/despite-a-round-ruining-9-phil-mickelson-finds-reason-for-optimism-at-safeway-open/"
				title="Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open" itemprop="url">
				Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67128" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2019/09/27/golf-cameron-champ-playing-with-a-heavy-heart-at-safeway-open/"
		data-post-id="778004706"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-data-shows-not-slowest-player/"
						title="Bryson DeChambeau: Data shows that I am not the slowest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/bryson-dechambeau.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/bryson-dechambeau.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bryson DeChambeau: Data shows that I am not the slowest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-data-shows-not-slowest-player/"
								title="Bryson DeChambeau: Data shows that I am not the slowest"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/09/27/golf-bryson-dechambeau-data-shows-not-slowest-player/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-data-shows-not-slowest-player/"
			title="Bryson DeChambeau: Data shows that I am not the slowest"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>15</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-data-shows-not-slowest-player/"
						title="Bryson DeChambeau: Data shows that I am not the slowest"
						itemprop="url" 						>
							Bryson DeChambeau: Data shows that I am not the slowest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 11:17 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/adam-schupak/" title="Posts by Adam Schupak" class="author url fn" rel="author">Adam Schupak</a>													</span>
					</p>
				</footer>

				<p>NAPA, Calif. – All year-long, Bryson DeChambeau has been claiming he’s not one of golf’s slowpokes and he’s sticking to his story. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-safeway-open-round-3-tee-times-tv-streaming-info/"
						title="Safeway Open: Round 3 tee times, TV/streaming info"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1046103270.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1046103270.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Safeway Open: Round 3 tee times, TV/streaming info" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/golf-safeway-open-round-3-tee-times-tv-streaming-info/"
								title="Safeway Open: Round 3 tee times, TV/streaming info"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-safeway-open-round-3-tee-times-tv-streaming-info/"
						title="Safeway Open: Round 3 tee times, TV/streaming info"
						itemprop="url" 						>
							Safeway Open: Round 3 tee times, TV/streaming info					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 10:14 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/jkeculpepper/" title="Posts by JuliaKate E. Culpepper" class="author url fn" rel="author">JuliaKate E. Culpepper</a>													</span>
					</p>
				</footer>

				<p>The third round of the Safeway Open begins Saturday at Silverado Resort &amp; Spa – North Course in Napa, California. Bryson (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/"
						title="Tony Romo heads back to his NFL job after missing Safeway Open cut"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/tony-romo-thursday.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/tony-romo-thursday.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tony Romo heads back to his NFL job after missing Safeway Open cut" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/"
								title="Tony Romo heads back to his NFL job after missing Safeway Open cut"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/"
			title="Tony Romo heads back to his NFL job after missing Safeway Open cut"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-tony-romo-nfl-chicago-missing-safeway-open-cut/"
						title="Tony Romo heads back to his NFL job after missing Safeway Open cut"
						itemprop="url" 						>
							Tony Romo heads back to his NFL job after missing Safeway Open cut					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 10:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/adam-schupak/" title="Posts by Adam Schupak" class="author url fn" rel="author">Adam Schupak</a>													</span>
					</p>
				</footer>

				<p>NAPA, Calif. – Well, it was fun while it lasted. Tony Romo couldn’t back up his opening-round 70 at the Safeway Open and missed (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-shoots-64-to-take-safeway-open-lead/"
						title="Bryson DeChambeau shoots 64 to take Safeway Open lead"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177552903.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177552903.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bryson DeChambeau shoots 64 to take Safeway Open lead" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-shoots-64-to-take-safeway-open-lead/"
								title="Bryson DeChambeau shoots 64 to take Safeway Open lead"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-bryson-dechambeau-shoots-64-to-take-safeway-open-lead/"
						title="Bryson DeChambeau shoots 64 to take Safeway Open lead"
						itemprop="url" 						>
							Bryson DeChambeau shoots 64 to take Safeway Open lead					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 9:29 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a>													</span>
					</p>
				</footer>

				<p>NAPA, Calif. (AP) — Bryson DeChambeau shot a bogey-free 8-under 64 on Friday to take a two-shot lead in the Safeway Open. DeChambeau had (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-mi-jung-hur-takes-2-shot-lead-into-weekend-in-indy/"
						title="Mi Jung Hur takes 2-shot lead into weekend in Indy"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1171558086.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1171558086.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mi Jung Hur takes 2-shot lead into weekend in Indy" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/golf-mi-jung-hur-takes-2-shot-lead-into-weekend-in-indy/"
								title="Mi Jung Hur takes 2-shot lead into weekend in Indy"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-mi-jung-hur-takes-2-shot-lead-into-weekend-in-indy/"
						title="Mi Jung Hur takes 2-shot lead into weekend in Indy"
						itemprop="url" 						>
							Mi Jung Hur takes 2-shot lead into weekend in Indy					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 7:59 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a>													</span>
					</p>
				</footer>

				<p> INDIANAPOLIS (AP) — Mi Jung Hur shot a 2-under 70 in windy conditions Friday to take a two-stroke lead into the weekend at the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/joel-dahmen-playing-with-fred-couples-lived-up-to-the-billing/"
						title="Joel Dahmen playing with Fred Couples &#039;lived up to the billing&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/joel-dahmen.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/joel-dahmen.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Joel Dahmen playing with Fred Couples &#039;lived up to the billing&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/joel-dahmen-playing-with-fred-couples-lived-up-to-the-billing/"
								title="Joel Dahmen playing with Fred Couples &#039;lived up to the billing&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/09/27/joel-dahmen-playing-with-fred-couples-lived-up-to-the-billing/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/09/27/joel-dahmen-playing-with-fred-couples-lived-up-to-the-billing/"
			title="Joel Dahmen playing with Fred Couples &#039;lived up to the billing&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/joel-dahmen-playing-with-fred-couples-lived-up-to-the-billing/"
						title="Joel Dahmen playing with Fred Couples &#039;lived up to the billing&#039;"
						itemprop="url" 						>
							Joel Dahmen playing with Fred Couples &#039;lived up to the billing&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 6:39 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/adam-schupak/" title="Posts by Adam Schupak" class="author url fn" rel="author">Adam Schupak</a>													</span>
					</p>
				</footer>

				<p>NAPA, Calif. – Joel Dahmen nearly jumped out of his skin when he received a text message on Tuesday afternoon with his tee time for the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-justin-rose-matthew-jordan-59-watch-alfred-dunhill-links/"
						title="Justin Rose, Matthew Jordan on 59 watch in Alfred Dunhill Links"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/alfred-dunhill-links-championship.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/alfred-dunhill-links-championship.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Justin Rose, Matthew Jordan on 59 watch in Alfred Dunhill Links" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/golf-justin-rose-matthew-jordan-59-watch-alfred-dunhill-links/"
								title="Justin Rose, Matthew Jordan on 59 watch in Alfred Dunhill Links"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-justin-rose-matthew-jordan-59-watch-alfred-dunhill-links/"
						title="Justin Rose, Matthew Jordan on 59 watch in Alfred Dunhill Links"
						itemprop="url" 						>
							Justin Rose, Matthew Jordan on 59 watch in Alfred Dunhill Links					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 5:08 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/alistair-tait/" title="Posts by Alistair Tait" class="author url fn" rel="author">Alistair Tait</a>													</span>
					</p>
				</footer>

				<p>Justin Rose and Matthew Jordan were put on 59 watch in the second round of the Alfred Dunhill Links Championship. Neither managed to (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-eamons-corner-tony-romo-and-other-celebrity-exemptions-should-play-more-often/"
						title="Eamon&#039;s Corner: Tony Romo and other celebrity exemptions should play more often"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/usatsi_12679143.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/usatsi_12679143.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Eamon&#039;s Corner: Tony Romo and other celebrity exemptions should play more often" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/golf-eamons-corner-tony-romo-and-other-celebrity-exemptions-should-play-more-often/"
								title="Eamon&#039;s Corner: Tony Romo and other celebrity exemptions should play more often"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/09/27/golf-eamons-corner-tony-romo-and-other-celebrity-exemptions-should-play-more-often/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/09/27/golf-eamons-corner-tony-romo-and-other-celebrity-exemptions-should-play-more-often/"
			title="Eamon&#039;s Corner: Tony Romo and other celebrity exemptions should play more often"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>44</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/golf-eamons-corner-tony-romo-and-other-celebrity-exemptions-should-play-more-often/"
						title="Eamon&#039;s Corner: Tony Romo and other celebrity exemptions should play more often"
						itemprop="url" 						>
							Eamon&#039;s Corner: Tony Romo and other celebrity exemptions should play more often					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 4:43 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/eamon-lynch/" title="Posts by Eamon Lynch" class="author url fn" rel="author">Eamon Lynch</a>													</span>
					</p>
				</footer>

				<p>Instead of whining about Tony Romo playing in this week&#8217;s Safeway Open, it should be asked if he&#8217;s free to play next week, too. The (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/focus-on-fun-desert-mountains-new-par-3-course-a-great-chance-to-chill-in-arizona/"
						title="Focus on fun: Desert Mountain&#039;s new par-3 course a great chance to chill in Arizona"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/desert-mountain-lede5d322083.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/desert-mountain-lede5d322083.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Focus on fun: Desert Mountain&#039;s new par-3 course a great chance to chill in Arizona" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/focus-on-fun-desert-mountains-new-par-3-course-a-great-chance-to-chill-in-arizona/"
								title="Focus on fun: Desert Mountain&#039;s new par-3 course a great chance to chill in Arizona"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/09/27/focus-on-fun-desert-mountains-new-par-3-course-a-great-chance-to-chill-in-arizona/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/09/27/focus-on-fun-desert-mountains-new-par-3-course-a-great-chance-to-chill-in-arizona/"
			title="Focus on fun: Desert Mountain&#039;s new par-3 course a great chance to chill in Arizona"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>38</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/courses/architecture/" class="category" itemprop="articleSection">Architecture</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/focus-on-fun-desert-mountains-new-par-3-course-a-great-chance-to-chill-in-arizona/"
						title="Focus on fun: Desert Mountain&#039;s new par-3 course a great chance to chill in Arizona"
						itemprop="url" 						>
							Focus on fun: Desert Mountain&#039;s new par-3 course a great chance to chill in Arizona					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 3:33 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kellyt2019/" title="Posts by Todd Kelly/Golfweek" class="author url fn" rel="author">Todd Kelly/Golfweek</a>													</span>
					</p>
				</footer>

				<p> SCOTTSDALE, Ariz. – A walkable, par-3 golf course. Front tee boxes from which the young and old alike can putt, rather than drive, a ball (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/phoenix-and-scottsdale-seeking-renovation-in-arizonas-valley-of-the-sun/"
						title="Phoenix and Scottsdale: Seeking renovation in Arizona&#039;s Valley of the Sun"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/09/lede-phoenician-sub-9.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/09/lede-phoenician-sub-9.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Phoenix and Scottsdale: Seeking renovation in Arizona&#039;s Valley of the Sun" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/09/27/phoenix-and-scottsdale-seeking-renovation-in-arizonas-valley-of-the-sun/"
								title="Phoenix and Scottsdale: Seeking renovation in Arizona&#039;s Valley of the Sun"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/09/27/phoenix-and-scottsdale-seeking-renovation-in-arizonas-valley-of-the-sun/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/09/27/phoenix-and-scottsdale-seeking-renovation-in-arizonas-valley-of-the-sun/"
			title="Phoenix and Scottsdale: Seeking renovation in Arizona&#039;s Valley of the Sun"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>34</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/courses/architecture/" class="category" itemprop="articleSection">Architecture</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/09/27/phoenix-and-scottsdale-seeking-renovation-in-arizonas-valley-of-the-sun/"
						title="Phoenix and Scottsdale: Seeking renovation in Arizona&#039;s Valley of the Sun"
						itemprop="url" 						>
							Phoenix and Scottsdale: Seeking renovation in Arizona&#039;s Valley of the Sun					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">September 27, 2019 3:19 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/jllusk/" title="Posts by Jason Lusk" class="author url fn" rel="author">Jason Lusk</a>													</span>
					</p>
				</footer>

				<p> A good friend who moved to Arizona more than a decade ago lamented recently that he misses the color green. Most everything in the desert (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/09/titleist-trufeel.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/titleist-trufeel-golf-balls/" title="Titleist TruFeel golf balls" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/09/titleist-trufeel.jpg?w=100&#038;h=100&#038;crop=1" alt="Titleist TruFeel golf balls" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/09/27/titleist-trufeel-golf-balls/" rel="nofollow" itemprop="url">
                        13 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/titleist-trufeel-golf-balls/" title="Titleist TruFeel golf balls" itemprop="url" >Titleist TruFeel golf balls</a></p>
				<p class="widget-date">September 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177329379.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/09/26/despite-a-round-ruining-9-phil-mickelson-finds-reason-for-optimism-at-safeway-open/" title="Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/09/gettyimages-1177329379.jpg?w=100&#038;h=100&#038;crop=1" alt="Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/09/26/despite-a-round-ruining-9-phil-mickelson-finds-reason-for-optimism-at-safeway-open/" rel="nofollow" itemprop="url">
                        48 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/09/26/despite-a-round-ruining-9-phil-mickelson-finds-reason-for-optimism-at-safeway-open/" title="Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open" itemprop="url" >Despite a round-ruining 9, Phil Mickelson finds reason for optimism at Safeway Open</a></p>
				<p class="widget-date">September 26, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/08/chun-an-yu-arizona-state.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/golf-texas-top-spot-bushnell-golfweek-poll/" title="College golf: Arizona State claims top spot in Bushnell Golfweek Poll" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/08/chun-an-yu-arizona-state.jpg?w=100&#038;h=100&#038;crop=1" alt="College golf: Arizona State claims top spot in Bushnell Golfweek Poll" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				9hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/09/27/golf-texas-top-spot-bushnell-golfweek-poll/" rel="nofollow" itemprop="url">
                        46 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/golf-texas-top-spot-bushnell-golfweek-poll/" title="College golf: Arizona State claims top spot in Bushnell Golfweek Poll" itemprop="url" >College golf: Arizona State claims top spot in Bushnell Golfweek Poll</a></p>
				<p class="widget-date">September 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/09/ap-japan-skins-game-golf.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/golf-tiger-woods-michael-strahan-good-morning-america/" title="Tiger Woods, Michael Strahan have putting rematch on Good Morning America" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/09/ap-japan-skins-game-golf.jpg?w=100&#038;h=100&#038;crop=1" alt="Tiger Woods, Michael Strahan have putting rematch on Good Morning America" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				14hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/09/27/golf-tiger-woods-michael-strahan-good-morning-america/" rel="nofollow" itemprop="url">
                        91 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/golf-tiger-woods-michael-strahan-good-morning-america/" title="Tiger Woods, Michael Strahan have putting rematch on Good Morning America" itemprop="url" >Tiger Woods, Michael Strahan have putting rematch on Good Morning America</a></p>
				<p class="widget-date">September 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/09/gty-1177337248.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/09/26/golf-safeway-open-friday-tee-times-tv-info/" title="Safeway Open: Round 2 tee times, TV info" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/09/gty-1177337248.jpg?w=100&#038;h=100&#038;crop=1" alt="Safeway Open: Round 2 tee times, TV info" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/09/26/golf-safeway-open-friday-tee-times-tv-info/" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/09/26/golf-safeway-open-friday-tee-times-tv-info/" title="Safeway Open: Round 2 tee times, TV info" itemprop="url" >Safeway Open: Round 2 tee times, TV info</a></p>
				<p class="widget-date">September 26, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/09/ap-safeway-open-golf-3.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/safeway-open-round-2-live-updates-scores-tee-times-tv-info/" title="Safeway Open: Round 2 live updates, scores, tee times, TV info" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/09/ap-safeway-open-golf-3.jpg?w=100&#038;h=100&#038;crop=1" alt="Safeway Open: Round 2 live updates, scores, tee times, TV info" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				15hr			</div>
			<div class="text-block">
																				<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/safeway-open-round-2-live-updates-scores-tee-times-tv-info/" title="Safeway Open: Round 2 live updates, scores, tee times, TV info" itemprop="url" >Safeway Open: Round 2 live updates, scores, tee times, TV info</a></p>
				<p class="widget-date">September 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/09/microsoftteams-image-1.jpg?w=453');" data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/college-golf-university-of-arizona-golf-teams-may-take-over-city-of-tucson-course/" title="University of Arizona golf, City of Tucson considering deal on golf course redevelopment" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/09/microsoftteams-image-1.jpg?w=100&#038;h=100&#038;crop=1" alt="University of Arizona golf, City of Tucson considering deal on golf course redevelopment" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				11hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/09/27/college-golf-university-of-arizona-golf-teams-may-take-over-city-of-tucson-course/" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/09/27/college-golf-university-of-arizona-golf-teams-may-take-over-city-of-tucson-course/" title="University of Arizona golf, City of Tucson considering deal on golf course redevelopment" itemprop="url" >University of Arizona golf, City of Tucson considering deal on golf course redevelopment</a></p>
				<p class="widget-date">September 27, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"JuliaKate E. Culpepper","sections":"PGA Tour"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
		<span id="tipus"></span>
		<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--safeway-open"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Safeway Open</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li class="mobile-nav__item mobile-nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best mobile-nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li class="mobile-nav__item mobile-nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201939y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request&domain=golfweek.com","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=06848776b3","homeURL":"https:\/\/golfweek.com\/","postID":"778004706","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7","confirm_url":"","wiresites":{"enabled":false,"url":""}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"30","refresh_type":"all","distance":"2000","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1uwyAMhV9oKYv2111MexYHrNQpYIZN0/TpR6tu2qS2Se8wHD7bxzZjaixHxahGNxhQzI6SKQLKDqbGw5gxWjSBXfH1FVwjNlNSMYOYBBkCl6irQR7MUlb9qAieSmhwX+VCHOWHQNH64vCEH74K5skUMpYzrgLF26qRXI86r0sspDXpvDJgLNdUNRSIFXS4WloNoW2n+TxQlC2H5FH/wW75mXzpKYoRJbudKthTxGZHDvlEv3Q/0y0XWWBzRqEDdH6B1GXo+2XSrqguGYkj8NwvNenv0nnqzpyVZd4SXkqkm+pax/vfwz2jGEGgoyMm4ih1mIq5OW/lncUGuL9BcMcBf4aP9uX1/en5bf24Hr4Bcep0oA=='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OneSignalOptions = {"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"};
/* ]]> */
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"})
							});
						},
						10000
					);
				</script>
			<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "1";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EcFlUIgvEWdzWKg75KXZacXvCBhasmt3Immc9DezZzCkqRQV9UCCBjTNUQU0Lvkz2deUosKPgxOAEqrKXs5MTHEYjbryicop9vPBCE5Y+GIvy7KkPDsh/zqF+i7gEjqaptaIolZZM2qiUJiy/28EPWnB+fqa+h9tlHIfraO1g3Rs2s6O3'></script>
<script type='text/javascript' src='//compass.pressekompass.net/static/opinary.js?ver=1'></script>
<script type='text/javascript' src='https://www.zergnet.com/zerg.js?id=67128&#038;ver=1.0'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-4','user_id':'0','post':'778004706','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-4&user_id=0&post=778004706&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JVRUVWNQVFYsSCVtYTJKfE0zb1AwOVNSJmtCV29FaDJhczZfLkpscmR6fGhrLHRlODl4ZF10NHdbNVV0aEQ4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5TjVFSksxTHVtWGlrNmpKQnRZNlJYWFBrJk9TJjZ4fEhNX0QrJXZmdXUwYXM='}]);
_stq.push([ 'clickTrackerInit', '120918734', '778004706' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
