<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="It&#039;s been 10 years since police responded to a 911 call at Tiger Woods&#039; mansion that erupted in a sex scandal that derailed his marriage." />
<meta name="keywords" content="golf, golf, tiger woods, tiger woods timeline" />
<title>Tiger Woods: Untold stories connected to scandal 10 years after crash</title>
<meta name="google-site-verification" content="QkHMNDm2-aLSVOIG9mPlk7p2njRCp8fwIskvBMXXiOY" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1574805639&amp;back=https%3A%2F%2Fgolfweek.com%2F2019%2F11%2F26%2Ftiger-woods-crash-untold-stories-10-years-later%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; 10 years after Tiger Woods&#039; crash: Untold stories of some connected to Woods&#039; scandal Comments Feed" href="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kdtOwzAMhl+ILIJpqrhAPAbXbmo6tzkRJ6vy9vNaUVQovYl8+P84n6OnqEzwGX3WrqhoS0+e9RRNcIodWay/spNhftL7Nksjsh4wRzCjmrNVTt7Y0klbCrojzrq1YVa1CVLVnKvFkyN/NMCEhFJ3EfJD4bAjQItOZEe2BaBtY0JmJaej4lS+ivEvz1LWN4q6MOTQQV0v4kxmrMJiyaO6UYdhAdpr/IMOfCWZxRvWjWT4KpiqKqQEz4Z+dyt7z7QwJfQGv5sfwNDSYiXtQ54Hr8HRynoMSv4HMgW/SdSnBUpH1oTys72E/Uzzkz5M7+7t+dKcL81Lc34d7rIj8No=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=5.3' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.3'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.3'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.3'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.3'></script>
<script>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script>
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"778013923","headline":"10 years after Tiger Woods' crash: Untold stories of some connected to Woods' scandal","byline":"Josh Peter, USA TODAY Sports","taxonomykeywords":"Golf, Tiger Woods, Tiger Woods Timeline"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=5.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=golf&sub2=golfweek.com&sub3=paidsuggest&v=1.1&callback=1574805639&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":{"poster":"\/7103\/SMG_Golfweek_OO\/300x250_1g\/sports\/golf\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzmEOwiAMBeALCc22TP1jPEt1zYAAI2sZ4fbWxAuo/5q+ly8PWjHPLQtlAXGUiOHwBSqjbAt2U2JdfWbA4s2KMdLutYLMJAyBQQijr+mTdRv4BH+SlZei/6aROQY7fmOGpid22t+QI9zlQSg2+fyzEprVQdZhXnSqMvd0G+bLOE/TfL6GF9pbd/s='></script>
<script type='text/javascript'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.3" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8bmua-QEsXF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F11%2F26%2Ftiger-woods-crash-untold-stories-10-years-later%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F11%2F26%2Ftiger-woods-crash-untold-stories-10-years-later%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 years after Tiger Woods&#039; crash: Untold stories of some connected to Woods&#039; scandal" />
<meta property="og:url" content="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/" />
<meta property="og:description" content="In May, on a rainy evening in Springdale, Ark., a 2009 black Cadillac Escalade with an infamous history headed south on Carlton Street. A 1997 Chevrolet Blazer headed east on the perpendicular stre…" />
<meta property="article:published_time" content="2019-11-26T20:00:58+00:00" />
<meta property="article:modified_time" content="2019-11-26T20:00:59+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="10 years after Tiger Woods&#039; crash: Untold stories of some connected to Woods&#039; scandal" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.newsletter-modal {
	border-top: solid 8px #de2f17;
}

.article__back {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#de2f17, #de2f17)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://www.usatoday.com/story/sports/golf/2019/11/26/tiger-woods-sex-scandal-car-crash-10-years-later/4296503002/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Golf News, Scores, Leaderboards, Tournaments &amp; Rankings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=84" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-778013923 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
									style="max-height: 34px"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2019/06/july-cover-golfweek.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777997537" class="nav__item nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li id="menu-item-777975881" class="nav__item nav__item--scores-and-stats"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Scores and stats</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-778005541" class="nav__item nav__item--betmgm-odds"><a href="https://sports.nj.betmgm.com/en/sports?pid=USAToday&#038;af_sub1=7023484&#038;wm=7023484">BetMGM odds</a></li>
	<li id="menu-item-778002321" class="nav__item nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li id="menu-item-777964927" class="nav__item nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li id="menu-item-777990842" class="nav__item nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li id="menu-item-777990843" class="nav__item nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li id="menu-item-777990844" class="nav__item nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li id="menu-item-777990845" class="nav__item nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li id="menu-item-777990846" class="nav__item nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li id="menu-item-777991141" class="nav__item nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li id="menu-item-777991146" class="nav__item nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
		<li id="menu-item-778010746" class="nav__item nav__item--top-30-campus-courses"><a href="https://golfweek.com/2019/10/07/golf-golfweek-best-campus-courses-2019-yale-oklahoma/">Top 30 Campus Courses</a></li>
		<li id="menu-item-778010781" class="nav__item nav__item--top-25-modern-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-modern-canadian-courses-cabot-leads-the-way/">Top 25 Modern Canadian Courses</a></li>
		<li id="menu-item-778010782" class="nav__item nav__item--top-25-classic-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-classic-canadian-courses-banff-springs-leads-the-way/">Top 25 Classic Canadian Courses</a></li>
	</ul>
</li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li id="menu-item-777969620" class="nav__item nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li id="menu-item-778000625" class="nav__item nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
<li id="menu-item-778007103" class="nav__item nav__item--ryder-cup-ticket-packages"><a target="_blank" rel="noopener noreferrer" href="https://www.primesport.com/d/ryder-cup-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golf_ryder_cup-main_menu_dropdown_usatoday">Ryder Cup ticket packages</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/golfweekmag/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-778013923" class="post-778013923 post type-post status-publish format-standard has-post-thumbnail hentry category-golf tag-golf tag-tiger-woods tag-tiger-woods-timeline" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"/>
		<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png">
	</div>
	<meta itemprop="name" content="Golfweek">
</div>
<div class="article__title ">
	<h1 class="article__headline">10 years after Tiger Woods' crash: Untold stories of some connected to Woods' scandal</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="778013932" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/gty-florida-highway-patrol-releases-tiger-woods-car-accident-photographs-s-spo-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg" data-orig-size="3072,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;C7070WZ&quot;,&quot;caption&quot;:&quot;ORLANDO, FL - DECEMBER 02:  In this handout photo provided by The Florida Highway Patrol, the vehicle driven by Tiger Woods during his accident is seen on December 2, 2009 in Orlando, Florida. Woods crashed the SUV into the fire hydrant and tree next to his Florida home in the early hours of November 27.  FHP charged Woods with careless driving which carries a $164 fine and four points on his driving record. Woods released a statement on his website saying, &#039;I have let my family down and I regret those transgressions with all of my heart.&#039;.  (Photo by Florida Highway Patrol via Getty Images) ORG XMIT: 93551998 GTY ID: 51998JR025_Florida_Highw&quot;,&quot;created_timestamp&quot;:&quot;1259712000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;GTY FLORIDA HIGHWAY PATROL RELEASES TIGER WOODS CAR ACCIDENT PHOTOGRAPHS S SPO USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTY FLORIDA HIGHWAY PATROL RELEASES TIGER WOODS CAR ACCIDENT PHOTOGRAPHS S SPO USA FL" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1000" data-lazy-src="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="778013932" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/gty-florida-highway-patrol-releases-tiger-woods-car-accident-photographs-s-spo-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg" data-orig-size="3072,2304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;C7070WZ&quot;,&quot;caption&quot;:&quot;ORLANDO, FL - DECEMBER 02:  In this handout photo provided by The Florida Highway Patrol, the vehicle driven by Tiger Woods during his accident is seen on December 2, 2009 in Orlando, Florida. Woods crashed the SUV into the fire hydrant and tree next to his Florida home in the early hours of November 27.  FHP charged Woods with careless driving which carries a $164 fine and four points on his driving record. Woods released a statement on his website saying, &#039;I have let my family down and I regret those transgressions with all of my heart.&#039;.  (Photo by Florida Highway Patrol via Getty Images) ORG XMIT: 93551998 GTY ID: 51998JR025_Florida_Highw&quot;,&quot;created_timestamp&quot;:&quot;1259712000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;GTY FLORIDA HIGHWAY PATROL RELEASES TIGER WOODS CAR ACCIDENT PHOTOGRAPHS S SPO USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTY FLORIDA HIGHWAY PATROL RELEASES TIGER WOODS CAR ACCIDENT PHOTOGRAPHS S SPO USA FL" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2019/11/c05-tigerva-19.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">10 years after Tiger Woods' crash: Untold stories of some connected to Woods' scandal</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/golf/" class="" itemprop="articleSection">Golf</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">10 years after Tiger Woods' crash: Untold stories of some connected to Woods' scandal</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/josh-peter-usa-today-sports/" title="Posts by Josh Peter, USA TODAY Sports" class="author url fn" rel="author">Josh Peter, USA TODAY Sports</a></span></span> 
		<span class="post-date updated">November 26, 2019 3:00 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">56</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/josh-peter-usa-today-sports/" title="Posts by Josh Peter, USA TODAY Sports" class="author url fn" rel="author">Josh Peter, USA TODAY Sports</a></span></span> |
		<span itemprop="datePublished" content="2019-11-26T15:00:58-05:00">
			November 26, 2019 3:00 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_TqL84g1U_9JtFt04J_div'></div><script type="text/template" id="sdp_jwplayer_embed_1574805639_32943" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_TqL84g1U_9JtFt04J_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/TqL84g1U.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>In May, on a rainy evening in Springdale, Ark., a 2009 black Cadillac Escalade with an infamous history headed south on Carlton Street.</p>
<p>A 1997 Chevrolet Blazer headed east on the perpendicular street, McCray Avenue, and both cars approached the intersection.</p>
<p>When the driver of the Escalade failed to yield the right of way, the vehicles collided, and it wasn’t the first accident involving the Escalade. That came about a decade earlier, when the SUV was driven by the most famous golfer on the planet.</p>
<p>Tiger Woods was behind the wheel of that 2009 Escalade on Nov. 27, 2009 when at about 2:30 a.m., outside his former mansion in Windermere, Fla., he collided with a row of hedges and hit a fire hydrant. The vehicle finally came to rest after hitting a tree.</p>
<p>Less than two days earlier, the National Enquirer published a story alleging that Woods was having an affair with Rachel Uchitel, then a New York nightclub hostess. The car accident and its murky circumstances — paramedics found Woods lying in the road, snoring and without shoes or socks — coincided with Woods’ personal crash.</p>
<p class="x_MsoNormal">A full-fledged sex scandal ensued, exposing years of infidelity and rocking Woods’ life.</p>
<p class="x_MsoNormal">He lost his wife. He lost sponsorships. He lost his dignity.</p>
<p class="x_MsoNormal">With 14 major championships at the time of the car accident, Woods, then 33, still looked like a solid bet to break Jack Nicklaus’ all-time record of 18 majors. But with medical problems developing during Woods’ personal scandal, it took more than a decade for him to win another major — the 2019 Masters, <a href="https://golfweek.com/2019/04/14/golf-tiger-woods-wins-masters-augusta-national/">arguably the most meaningful of his career</a>.</p>
<p class="x_MsoNormal">While Woods’ free fall became a public spectacle, others connected to his demise have suffered in relative obscurity.</p>
<div id="attachment_778013928" style="width: 499px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-778013928" data-attachment-id="778013928" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/ap-tiger-woods-golf-a-glf-usa-ny/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg" data-orig-size="3453,2194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tiger Woods appears with his wife, Elin, in photographs on the cover of People and Us weekly magazines displayed on a newsstand in New York, Wednesday, Dec. 2, 2009.  Woods said he let his family down with \&quot;transgressions\&quot; he regrets \&quot;with all of my heart,\&quot; and that he will deal with his personal life behind closed doors.  (AP Photo\/Kathy Willens) ORG XMIT: NYKW103&quot;,&quot;created_timestamp&quot;:&quot;1259712000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AP TIGER WOODS GOLF A GLF USA NY&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AP TIGER WOODS GOLF A GLF USA NY" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=1000" class=" wp-image-778013928 image--no-bleed lazy-load" src="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=49&amp;h=31#038;h=318" alt width="499" height="318" data-lazy-src="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=499&#038;h=318" srcset="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=499&amp;h=318 499w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=998&amp;h=634 998w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=150&amp;h=95 150w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=300&amp;h=191 300w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=768&amp;h=488 768w" sizes="(max-width: 499px) 100vw, 499px"><noscript><img aria-describedby="caption-attachment-778013928" data-attachment-id="778013928" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/ap-tiger-woods-golf-a-glf-usa-ny/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg" data-orig-size="3453,2194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tiger Woods appears with his wife, Elin, in photographs on the cover of People and Us weekly magazines displayed on a newsstand in New York, Wednesday, Dec. 2, 2009.  Woods said he let his family down with \&quot;transgressions\&quot; he regrets \&quot;with all of my heart,\&quot; and that he will deal with his personal life behind closed doors.  (AP Photo\/Kathy Willens) ORG XMIT: NYKW103&quot;,&quot;created_timestamp&quot;:&quot;1259712000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AP TIGER WOODS GOLF A GLF USA NY&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AP TIGER WOODS GOLF A GLF USA NY" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=1000" class=" wp-image-778013928 image--no-bleed" src="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=499&#038;h=318" alt="" width="499" height="318" srcset="https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=499&amp;h=318 499w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=998&amp;h=634 998w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=150&amp;h=95 150w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=300&amp;h=191 300w, https://usatgolfweek.files.wordpress.com/2019/11/ap-tiger-woods-golf.jpg?w=768&amp;h=488 768w" sizes="(max-width: 499px) 100vw, 499px" /></noscript><p id="caption-attachment-778013928" class="wp-caption-text">Tiger Woods appears with his wife, Elin, in photographs on the cover of magazines displayed on a newsstand in New York, Wednesday, Dec. 2, 2009. (Kathy Willens/AP)</p></div>
<p class="x_MsoNormal">Mindy Lawton, one of more than a dozen women identified as former mistresses of Woods, was involved in a fatal vehicular accident.</p>
<p class="x_MsoNormal">Jamie Jungers, who claimed to have had an 18-month affair with Woods, attempted to use the notoriety during her legal problems.</p>
<p class="x_MsoNormal">The trooper who handled the first phase of the investigation into Woods’ accident for the Florida State Highway Patrol faced his own investigation — for shooting an unarmed suspect in the scalp.</p>
<p class="x_MsoNormal">The neighbors who wrapped Woods with blankets and put a pillow under his head at the scene of the SUV accident suffered indignities they apparently thought Woods would help spare them.</p>
<p class="x_MsoNormal">And then there is the 2009 Cadillac Escalade.</p>
<p class="x_MsoNormal">Here are their stories:</p>
<h2 class="x_MsoNormal">Mindy Lawton</h2>
<p class="x_MsoNormal">On the list of Woods’ alleged ex-mistresses, which included porn stars, escorts and lingerie models, Mindy Lawton stood apart. At the time she met the golfer, Lawton told reporters, she was an $8-an-hour waitress at Perkins restaurant, near Woods’ former mansion in Windermere.</p>
<p class="x_MsoNormal">Two weeks after Woods crashed his Escalade, according to documents obtained by USA TODAY, Lawton, then 33, signed a contract designed to cash in on her alleged 14-month affair with Woods that she told reporters ended in 2007.</p>
<p class="x_MsoNormal">The deal called for Lawton to be represented by a Florida attorney, Glenn Reid, who would receive 33.3 percent of each $1 million generated by Lawton from media-related opportunities, according to a copy of the contract.</p>
<p class="x_MsoNormal">The big payday never came. Lawton went from scandal curiosity to convicted felon.</p>
<p class="x_MsoNormal">In January 2011, she pleaded guilty to DUI with serious bodily injury, a third-degree felony. She was sentenced to five years probation and served one year in county jail. The following year, Lawton was unable to find employment, out of money and two weeks from being homeless, according to court records.</p>
<p class="x_MsoNormal">The court terminated Lawton’s probation early and allowed her to return to live with her mother in New York, court records show. Then came another crash.</p>
<p class="x_MsoNormal">On the morning of June 21, 2015, Lawton was riding on an ATV with her boyfriend, Jamie Kennedy. Kennedy lost control after the ATV hit large rocks and trees, and the two were ejected from the vehicle, according to published reports.</p>
<p class="x_MsoNormal">Kennedy, 45, was pronounced dead at the scene.</p>
<p class="x_MsoNormal">Lawton, then 38, was airlifted to a hospital. She survived after undisclosed medical treatment.</p>
<p class="x_MsoNormal">In Kennedy’s obituary found online, Lawton was described as Kennedy’s “companion.’’ Her Facebook page includes photos of her with Kennedy and indicates Lawton, 43, still lives in Ogdensburg, N.Y., a town of 11,128 where she grew up.</p>
<p class="x_MsoNormal">The Perkins restaurant where Lawton said Woods regularly ordered the egg-white omelet with broccoli has shut down. And the deal between Lawton and Reid, the Florida attorney, went sour.</p>
<p class="x_MsoNormal">Five months after the contract was signed, Reid sued, claiming Lawton cooperated for a &#8220;Vanity Fair&#8221; magazine article without consulting him.</p>
<p class="x_MsoNormal">Lawton did not respond to voicemails and text messages from USA TODAY Sports seeking comment.</p>
<h2 class="x_MsoNormal">Jamie Jungers</h2>
<p class="x_MsoNormal">Two weeks after Woods’ accident, Jamie Jungers became the first alleged mistress of his to be interviewed on live TV.</p>
<p class="x_MsoNormal">Wearing a fur-lined coat on the set of NBC&#8217;s Today, Jungers, then 26, said her affair with Woods began in 2005 after the two met in Las Vegas.</p>
<p class="x_MsoNormal">The affair ended about a year and a half later after she asked Woods for help with financial problems and he declined, Jungers said. But her notoriety continued over the last decade.</p>
<p class="x_MsoNormal">In August 2011, when Jungers was being questioned by Las Vegas police who suspected she had been driving under the influence, she told a police officer she was “a celebrity, related to Tiger Woods.’’</p>
<div id="attachment_778013929" style="width: 501px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-778013929" data-attachment-id="778013929" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/gty-tiger-woods-makes-first-statement-since-crash-s-spo-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg" data-orig-size="2779,2052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;PONTE VEDRA BEACH, FL - FEBRUARY 19:  Golfer Tiger Woods hugs his mother Kultida Woods after making a statement from the Sunset Room on the second floor of the TPC Sawgrass, home of the PGA Tour on February 19, 2010 in Ponte Vedra Beach, Florida. Woods publicly admitted to cheating on his wife Elin Nordegren but maintained that the issues remain \&quot;a matter between a husband and a wife.\&quot;  (Photo by Joe Skipper-Pool\/Getty Images) ORG XMIT: 96832007 GTY ID: F-WOODS\/&quot;,&quot;created_timestamp&quot;:&quot;1266537600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;GTY TIGER WOODS MAKES FIRST STATEMENT SINCE CRASH S SPO USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTY TIGER WOODS MAKES FIRST STATEMENT SINCE CRASH S SPO USA FL" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=1000" class=" wp-image-778013929 image--no-bleed lazy-load" src="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=50&amp;h=37#038;h=371" alt width="501" height="371" data-lazy-src="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=501&#038;h=371" srcset="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=501&amp;h=371 501w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=1002&amp;h=740 1002w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=150&amp;h=111 150w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=300&amp;h=222 300w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=768&amp;h=567 768w" sizes="(max-width: 501px) 100vw, 501px"><noscript><img aria-describedby="caption-attachment-778013929" data-attachment-id="778013929" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/gty-tiger-woods-makes-first-statement-since-crash-s-spo-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg" data-orig-size="2779,2052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;PONTE VEDRA BEACH, FL - FEBRUARY 19:  Golfer Tiger Woods hugs his mother Kultida Woods after making a statement from the Sunset Room on the second floor of the TPC Sawgrass, home of the PGA Tour on February 19, 2010 in Ponte Vedra Beach, Florida. Woods publicly admitted to cheating on his wife Elin Nordegren but maintained that the issues remain \&quot;a matter between a husband and a wife.\&quot;  (Photo by Joe Skipper-Pool\/Getty Images) ORG XMIT: 96832007 GTY ID: F-WOODS\/&quot;,&quot;created_timestamp&quot;:&quot;1266537600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;GTY TIGER WOODS MAKES FIRST STATEMENT SINCE CRASH S SPO USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTY TIGER WOODS MAKES FIRST STATEMENT SINCE CRASH S SPO USA FL" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=1000" class=" wp-image-778013929 image--no-bleed" src="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=501&#038;h=371" alt="" width="501" height="371" srcset="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=501&amp;h=371 501w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=1002&amp;h=740 1002w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=150&amp;h=111 150w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=300&amp;h=222 300w, https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=768&amp;h=567 768w" sizes="(max-width: 501px) 100vw, 501px" /></noscript><p id="caption-attachment-778013929" class="wp-caption-text">Tiger Woods hugs his mother Kultida Woods after publicly admitting to cheating on his wife Elin Nordegren but maintained that the issues remain &#8220;a matter between a husband and a wife.&#8221; (Photo: Joe Skipper-Pool/Getty Images)</p></div>
<p class="x_MsoNormal">Jungers made “several references’’ that she was a celebrity and wanted a warning instead of being booked at jail, according to the incident report. She was booked and convicted of DUI.</p>
<p class="x_MsoNormal">And booked again in Las Vegas in September 2015 on charges of possession of narcotics paraphernalia and driving on a revoked license.</p>
<p>And booked again in Las Vegas in November 2018 as a fugitive from another state on warrant. Her disappearance was featured on an episode of “Dog the Bounty Hunter,’’ when former bail bondsman Duane “Dog’’ Chapman helped hunt down Jungers in Las Vegas and handed her over to police.</p>
<p class="x_MsoNormal">On camera, Jungers said she was struggling with an addiction to heroin — she was on probation in Kansas for heroin possession. She made another cameo on “Dog the Bounty Hunter’’ about three months later, reporting she was successfully completing rehab at KISA Life Recovery, a treatment center in Sedan, Kan.</p>
<p class="x_MsoNormal">Jungers, now 36, told USA TODAY Sports she “graduated” from KISA Life Recovery and now works for the treatment center.</p>
<h2 class="x_MsoNormal">Joshua Evans</h2>
<p class="x_MsoNormal">Evans pulled up to the scene of the crash at 3:01 a.m. on Friday, Nov. 27, 2009. Accustomed to handling DUI investigations during his year on the job, the 28-year-old trooper found himself handling the initial stage of investigating the high-profile incident.</p>
<p class="x_MsoNormal">On the accident report, Evans noted the estimated damage ($3,300 for the hedges, fire hydrant and tree, and another $8,000 for the Escalade), diagrammed the winding route Woods took (down his driveway and over a concrete curb, onto grass median and swerving back across the concrete curb, onto a grass shoulder before plowing into the hedges, fire hydrant and tree on his neighbors&#8217; property) and the estimated speed (30 mph in a 25-mph zone).</p>
<p class="x_MsoNormal">It also was Evans who went to Health Central Hospital in nearby Ocoee, where Woods had been treated and released, and sought a medical sample of Woods’ blood. He suspected the golfer might have been impaired at the time of the crash.</p>
<p class="x_MsoNormal">But hospital workers turned Evans away, and the state’s attorney’s office denied Evans’ request for a subpoena to get a sample of Woods’ blood taken the night of the crash.</p>
<p class="x_MsoNormal">Almost four years later, it was Evans who was under investigation.</p>
<p>In November 2013, Evans was involved in a high-speed chase. It ended with Evans and the man suspected of driving under the influence struggling at the front door of the home where the driver lived with his parents.</p>
<p>Evans pulled out his Glock 37 and fired seven bullets into the front door, according to court documents. One of the bullets struck the man in the head but did not cause life-threatening injuries, according to court documents.</p>
<p>A grand jury cleared Evans in the incident.</p>
<p>But an internal investigation found Evans violated the Florida Highway Patrol’s policy on excessive force, and he was suspended for 40 hours without pay, said public affairs officer Kim Montes.</p>
<p>Evans declined to comment for this story, according to Montes, who said Evans is still employed by the highway patrol and remains highly regarded for his work.</p>
<p>Montes said Evans made more than 100 DUI arrests in both 2012 and 2013 and also has distinguished himself as a member of the mobile field force that handles civil disturbances, as a felony officer for drug interdiction and the patrol’s hit-and-run crash investigator.</p>
<h2>The neighbors</h2>
<p>Jarius Adams and his sister, Kimberly Harris, told investigators they discovered Woods lying on the pavement in front of their parents’ house and Elin Nordegren, then Woods’ wife, standing over the golfer.</p>
<p>“Can you please help me?’’ Adams told investigators Nordegren asked him.</p>
<p>First, Adams called 911.</p>
<p>“I need an ambulance immediately,’’ Adams can be heard saying on a recording of the 911 call. “I have someone down in front of my house.’’</p>
<p>Then Adams and his sister wrapped Woods in a blanket and put a pillow under his head. But in the days that followed, things got less neighborly.</p>
<div id="attachment_778013940" style="width: 501px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-778013940" data-attachment-id="778013940" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/ap-woods-accident-golf-s-glf-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg" data-orig-size="2600,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A security officer guards the area in front of Tiger Woods&#039; house, left, in Windermere, Fla., Friday, Nov. 27, 2009. Woods was injured in an accident early Friday when his sport utility vehicle struck a fire hydrant and a tree near his mansion in a gated waterfront community. (AP Photo\/Orlando Sentinel, Gary W. Green) ** LEESBURG OUT  LADY LAKE OUT  TV OUT  MAGS OUT  NO SALES ** ORG XMIT: FLORL302&quot;,&quot;created_timestamp&quot;:&quot;1259280000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AP WOODS ACCIDENT GOLF S GLF USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AP WOODS ACCIDENT GOLF S GLF USA FL" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=1000" class=" wp-image-778013940 image--no-bleed lazy-load" src="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=50&amp;h=33#038;h=332" alt width="501" height="332" data-lazy-src="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=501&#038;h=332" srcset="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=501&amp;h=332 501w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=1002&amp;h=664 1002w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=150&amp;h=99 150w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=300&amp;h=199 300w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=768&amp;h=509 768w" sizes="(max-width: 501px) 100vw, 501px"><noscript><img aria-describedby="caption-attachment-778013940" data-attachment-id="778013940" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/ap-woods-accident-golf-s-glf-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg" data-orig-size="2600,1724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A security officer guards the area in front of Tiger Woods&#039; house, left, in Windermere, Fla., Friday, Nov. 27, 2009. Woods was injured in an accident early Friday when his sport utility vehicle struck a fire hydrant and a tree near his mansion in a gated waterfront community. (AP Photo\/Orlando Sentinel, Gary W. Green) ** LEESBURG OUT  LADY LAKE OUT  TV OUT  MAGS OUT  NO SALES ** ORG XMIT: FLORL302&quot;,&quot;created_timestamp&quot;:&quot;1259280000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AP WOODS ACCIDENT GOLF S GLF USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AP WOODS ACCIDENT GOLF S GLF USA FL" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=1000" class=" wp-image-778013940 image--no-bleed" src="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=501&#038;h=332" alt="" width="501" height="332" srcset="https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=501&amp;h=332 501w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=1002&amp;h=664 1002w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=150&amp;h=99 150w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=300&amp;h=199 300w, https://usatgolfweek.files.wordpress.com/2019/11/ap-woods-accident-golf.jpg?w=768&amp;h=509 768w" sizes="(max-width: 501px) 100vw, 501px" /></noscript><p id="caption-attachment-778013940" class="wp-caption-text">A security officer guards the area in front of Tiger Woods&#8217; house, left, in Windermere, Fla., Friday, Nov. 27, 2009. (Photo: Gary W. Green, AP/Orlando Sentinel)</p></div>
<p>“They all wanted Tiger to pay them is what they really wanted, for helping him,’’ said Bill Sharpe, a Florida attorney who represented the family that owned the house next door to Woods’ former mansion. “That was the real issue.’’</p>
<p>After Woods’ car accident, Sharpe said, he got a call from Jerome Adams Jr., the brother of Jarius Adams and Harris. Their father owned the house next door to Woods.</p>
<p>Sharpe said he had represented Jerome Adams Jr. in the late 1990s on charges of passing worthless bank checks when Adams was attending Florida A&amp;M University in Tallahassee.</p>
<p>Six months after the accident, Jerome Adams Jr. launched a website with a pay-per-view video trashing Woods. Adams charged $3.99 for videos on which, according to a 2010 report in the Orlando Sentinel, said things like, “He&#8217;s a jerk,” and &#8220;The person that you know is just a crafted image.”</p>
<p>On the surface, Sharpe said, it probably seemed odd that members of a family that lived in Isleworth, the exclusive gated subdivision, were charging $3.99 for anti-Tiger videos.</p>
<p>&#8220;They had fallen on hard times,’’ Sharpe said.</p>
<p>Jerome Adams Jr.’s home had been in foreclosure, court records show. The house his father owned next to Woods’ home in Isleworth also had been in foreclosure, court records show.</p>
<p>Professional golfer Bubba Watson ended up buying Woods’ former home — the seven-bedroom, eight-bathroom, 7,940-square foot estate, where Woods once lived with Elin and their daughter, Sam, and son, Charlie. But Watson has since moved.</p>
<p>The former neighbors are long gone too. Jerome Adams Sr., then a retired obstetrician/gynecologist, sold the family home in 2011 for $1.8 million.</p>
<p>Jerome Adams Sr. and his wife moved into a home that cost less than $300,000, and he died in 2014. Family members did not respond to voicemails or text messages left by USA TODAY Sports.</p>
<h2>The Escalade</h2>
<p>The SUV, which can be tracked by its VIN number, rolled off the General Motors assembly line in 2008. GM still owned the vehicle during the time of Woods’ accident. From there things get murky, although CARFAX offers some tidbits.</p>
<p>The Escalade has made its way from Michigan to Florida, and from Tennessee to Missouri, and finally to Arkansas, with its sixth owner.</p>
<div id="attachment_778013927" style="width: 500px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-778013927" data-attachment-id="778013927" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/afp-us-sports-golf-people-a-peo-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg" data-orig-size="2075,1554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This undated image released by the Florida Highway Patrol (FHP) on March 12, 2010, shows the vehicle belonging to golfer Tiger Woods. In records released by the FHP on March 12, authorities appeared to suspect Woods was driving under the influence of prescription drugs when his vehicle struck two curbs, a row of shrubs, a hydrant and a tree on November 27, 2009, leading to him being taken to a hospital. Records also show that police kept the wife of Tiger Woods, Elin, from riding in an ambulance with the injured golf star after his November crash over concerns of domestic violance.  AFP PHOTO\/FLORIDA HIGHWAY PATROL   = RESTRICTED TO EDITORIAL USE = NOT FOR SALE FOR MARKETING OR ADVERTISING CAMPAIGN = (Photo credit should read -\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1268352000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AFP US-SPORTS-GOLF-PEOPLE A PEO USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFP US-SPORTS-GOLF-PEOPLE A PEO USA FL" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=1000" class=" wp-image-778013927 image--no-bleed lazy-load" src="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=50&amp;h=37#038;h=375" alt width="500" height="375" data-lazy-src="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=500&#038;h=375" srcset="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=500&amp;h=375 500w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=1000&amp;h=750 1000w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=150&amp;h=112 150w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=300&amp;h=225 300w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=768&amp;h=575 768w" sizes="(max-width: 500px) 100vw, 500px"><noscript><img aria-describedby="caption-attachment-778013927" data-attachment-id="778013927" data-permalink="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/afp-us-sports-golf-people-a-peo-usa-fl/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg" data-orig-size="2075,1554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This undated image released by the Florida Highway Patrol (FHP) on March 12, 2010, shows the vehicle belonging to golfer Tiger Woods. In records released by the FHP on March 12, authorities appeared to suspect Woods was driving under the influence of prescription drugs when his vehicle struck two curbs, a row of shrubs, a hydrant and a tree on November 27, 2009, leading to him being taken to a hospital. Records also show that police kept the wife of Tiger Woods, Elin, from riding in an ambulance with the injured golf star after his November crash over concerns of domestic violance.  AFP PHOTO\/FLORIDA HIGHWAY PATROL   = RESTRICTED TO EDITORIAL USE = NOT FOR SALE FOR MARKETING OR ADVERTISING CAMPAIGN = (Photo credit should read -\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1268352000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AFP US-SPORTS-GOLF-PEOPLE A PEO USA FL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFP US-SPORTS-GOLF-PEOPLE A PEO USA FL" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=1000" class=" wp-image-778013927 image--no-bleed" src="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=500&#038;h=375" alt="" width="500" height="375" srcset="https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=500&amp;h=375 500w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=1000&amp;h=750 1000w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=150&amp;h=112 150w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=300&amp;h=225 300w, https://usatgolfweek.files.wordpress.com/2019/11/afp-us-sports-golf-people.jpg?w=768&amp;h=575 768w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><p id="caption-attachment-778013927" class="wp-caption-text">An image of Tiger Woods Escalade was released by the Florida Highway Patrol (FHP) on March 12, 2010. (Photo: AFP/Getty Images)</p></div>
<p>On May 9, on a rainy evening in Springdale, Ark., Alicia Galvan, 38, was driving the Escalade when it collided with a Chevy Blazer. Galvan was cited for failure to yield the right of way and for driving without a driver’s license or insurance.</p>
<p>The report shows the owner of the Escalade was Refujio Perez-B of Fayetteville, and he listed the same home address as the driver.</p>
<p>Maria Curiel, co-owner of the Fayetteville property, told USA TODAY Sports she would look into the matter.</p>
<p>The next day, Curiel reported by text message, “I contacted the manager of the property, but she does not want to release any information. I am sorry.’’</p>
<p>Like Tiger Woods, there are a lot more miles on the Escalade than there were a decade ago.</p>
<p>The last official odometer for the Escalade, according to a CARFAX report, shows 158,052 miles — and still rolling along a decade after that fateful crash.</p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://golfweek.com/2019/11/26/top-20-money-winners-in-pga-tour-history/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Top 20 money winners in PGA Tour history</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/11/26/black-friday-golf-deals-for-your-2019-holiday-shopping-list/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Black Friday golf deals for your 2019 holiday shopping list</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/11/25/tiger-woods-jordan-spieth-hero-shot-hero-world-challenge/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Tiger Woods, Jordan Spieth to compete in Hero Shot before Hero World Challenge</h2></a></aside>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/golf/" rel="tag">Golf</a>, <a href="https://golfweek.com/tag/tiger-woods/" rel="tag">Tiger Woods</a>, <a href="https://golfweek.com/tag/tiger-woods-timeline/" rel="tag">Tiger Woods Timeline</a>, <a href="https://golfweek.com/category/golf/" rel="category tag">Golf</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">56</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://golfweek.com/2019/11/26/tiger-woods-epic-fall-still-unmatched-10-years-later/"
		data-track="golfweekfeaturedstories golfweekmore-related-1"
		title="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">167 shares</span><span class="block__time block__time--mobile">2hr ago</span>
		<h2><a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="https://golfweek.com/2019/11/26/tiger-woods-epic-fall-still-unmatched-10-years-later/"
				title="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash" itemprop="url">
				Opinion: Tiger Woods' epic fall still unmatched 10 years after infamous crash			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/10/28/tiger-woods-golf-equipment-from-early-years-as-a-pro-to-win-no-82/"
		data-track="golfweekfeaturedstories golfweekmore-related-2"
		title="Tiger Woods golf equipment: From early years as a pro to win No. 82"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/10/tiger-woods-nike-golf-clubs.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/10/tiger-woods-nike-golf-clubs.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Tiger Woods golf equipment: From early years as a pro to win No. 82" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">7.3k shares</span><span class="block__time block__time--mobile">5w ago</span>
		<h2><a href="https://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="https://golfweek.com/2019/10/28/tiger-woods-golf-equipment-from-early-years-as-a-pro-to-win-no-82/"
				title="Tiger Woods golf equipment: From early years as a pro to win No. 82" itemprop="url">
				Tiger Woods golf equipment: From early years as a pro to win No. 82			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/10/16/golf-memorable-skins-games-moments/"
		data-track="golfweekfeaturedstories golfweekmore-related-3"
		title="Memorable moments from the Skins Games"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/10/skins-game.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/10/skins-game.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Memorable moments from the Skins Games" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">35 shares</span><span class="block__time block__time--mobile">16 Oct</span>
		<h2><a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="https://golfweek.com/2019/10/16/golf-memorable-skins-games-moments/"
				title="Memorable moments from the Skins Games" itemprop="url">
				Memorable moments from the Skins Games			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67128" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/"
		data-post-id="778013923"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/golf-let-players-vote-partner-with-lpga/"
						title="LET players vote to partner with the LPGA"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/mike_whan_lpga__marta_figueras_dotti_let1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/mike_whan_lpga__marta_figueras_dotti_let1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LET players vote to partner with the LPGA" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/golf-let-players-vote-partner-with-lpga/"
								title="LET players vote to partner with the LPGA"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/golf-let-players-vote-partner-with-lpga/"
						title="LET players vote to partner with the LPGA"
						itemprop="url" 						>
							LET players vote to partner with the LPGA					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 3:55 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>At the Ladies European Tour’s player meeting on Tuesday in Spain, Mike Whan laid out the details of a plan that would unite the LPGA (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/sergio-garcia-saudi-arabia-return-no-appearance-fee-european-tour/"
						title="Report: Sergio Garcia&#039;s return to Saudi won&#039;t include appearance fee"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/07/usp-pga_-wgc-fedex-st.-jude-classic-first-roun-1.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/07/usp-pga_-wgc-fedex-st.-jude-classic-first-roun-1.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Sergio Garcia&#039;s return to Saudi won&#039;t include appearance fee" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/sergio-garcia-saudi-arabia-return-no-appearance-fee-european-tour/"
								title="Report: Sergio Garcia&#039;s return to Saudi won&#039;t include appearance fee"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/sergio-garcia-saudi-arabia-return-no-appearance-fee-european-tour/"
						title="Report: Sergio Garcia&#039;s return to Saudi won&#039;t include appearance fee"
						itemprop="url" 						>
							Report: Sergio Garcia&#039;s return to Saudi won&#039;t include appearance fee					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 3:48 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/julie-williams/" title="Posts by Julie Williams" class="author url fn" rel="author">Julie Williams</a>													</span>
					</p>
				</footer>

				<p>Sergio Garcia will get a chance to redeem himself for bad behavior next year when he returns to the Saudi International. Garcia’s last (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/tiger-woods-epic-fall-still-unmatched-10-years-later/"
						title="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/f-woods_.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/tiger-woods-epic-fall-still-unmatched-10-years-later/"
								title="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/11/26/tiger-woods-epic-fall-still-unmatched-10-years-later/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/11/26/tiger-woods-epic-fall-still-unmatched-10-years-later/"
			title="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>167</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/tiger-woods-epic-fall-still-unmatched-10-years-later/"
						title="Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash"
						itemprop="url" 						>
							Opinion: Tiger Woods&#039; epic fall still unmatched 10 years after infamous crash					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 2:30 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/christine-brennan/" title="Posts by Christine Brennan" class="author url fn" rel="author">Christine Brennan</a>													</span>
					</p>
				</footer>

				<p>Nov. 27, 2009 is a date that lives in the surreal outer reaches of sports infamy. It is a date that marks the most bizarre self-induced (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/golf-equipment-tyler-duncan-rsm-classic-winner-pga-tour/"
						title="Equipment Q&amp;A: Tyler Duncan, RSM Classic winner"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189811552-e1574632841259.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189811552-e1574632841259.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Equipment Q&amp;A: Tyler Duncan, RSM Classic winner" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/golf-equipment-tyler-duncan-rsm-classic-winner-pga-tour/"
								title="Equipment Q&amp;A: Tyler Duncan, RSM Classic winner"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/golf-equipment-tyler-duncan-rsm-classic-winner-pga-tour/"
						title="Equipment Q&amp;A: Tyler Duncan, RSM Classic winner"
						itemprop="url" 						>
							Equipment Q&amp;A: Tyler Duncan, RSM Classic winner					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 1:59 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>													</span>
					</p>
				</footer>

				<p>A day after Tyler Duncan won the RSM Classic, the first-time PGA Tour winner spoke with <em>Golfweek&#8217;s</em> David Dusek about his golf (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/top-20-money-winners-in-pga-tour-history/"
						title="Top 20 money winners in PGA Tour history"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/tiger4.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/tiger4.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Top 20 money winners in PGA Tour history" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/top-20-money-winners-in-pga-tour-history/"
								title="Top 20 money winners in PGA Tour history"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/top-20-money-winners-in-pga-tour-history/"
						title="Top 20 money winners in PGA Tour history"
						itemprop="url" 						>
							Top 20 money winners in PGA Tour history					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 12:48 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kellyt2019/" title="Posts by Todd Kelly" class="author url fn" rel="author">Todd Kelly</a>													</span>
					</p>
				</footer>

				<p>The PGA Tour has 10 members of the $50 million club, 18 who have won at least $40 million in on-course earnings, 38 with $30 million or (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/black-friday-golf-deals-for-your-2019-holiday-shopping-list/"
						title="Black Friday golf deals for your 2019 holiday shopping list"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/pawleys131.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/pawleys131.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Black Friday golf deals for your 2019 holiday shopping list" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/black-friday-golf-deals-for-your-2019-holiday-shopping-list/"
								title="Black Friday golf deals for your 2019 holiday shopping list"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/black-friday-golf-deals-for-your-2019-holiday-shopping-list/"
						title="Black Friday golf deals for your 2019 holiday shopping list"
						itemprop="url" 						>
							Black Friday golf deals for your 2019 holiday shopping list					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 11:47 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek" class="author url fn" rel="author">Golfweek</a>													</span>
					</p>
				</footer>

				<p>Looking for some holiday deals for the golfer on your list? Here’s a look at some of the special promotions <em>Golfweek</em> editors have (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/golfweek-holiday-gift-guide-2019-golf/"
						title="Golfweek Holiday Gift Guide"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/gift_guide.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/gift_guide.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Golfweek Holiday Gift Guide" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/golfweek-holiday-gift-guide-2019-golf/"
								title="Golfweek Holiday Gift Guide"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/11/26/golfweek-holiday-gift-guide-2019-golf/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/11/26/golfweek-holiday-gift-guide-2019-golf/"
			title="Golfweek Holiday Gift Guide"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>30</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/golfweek-holiday-gift-guide-2019-golf/"
						title="Golfweek Holiday Gift Guide"
						itemprop="url" 						>
							Golfweek Holiday Gift Guide					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 11:45 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>													</span>
					</p>
				</footer>

				<p>As the holiday season approaches, there&#8217;s likely a golfer on your shopping list. Maybe you&#8217;re that golfer on your shopping list (it&#8217;s OK (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/best-putters-flatstick-technology-of-decade-ping-taylormade/"
						title="Influential putters and flatstick technology of the decade"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/putter-2.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/putter-2.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Influential putters and flatstick technology of the decade" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/best-putters-flatstick-technology-of-decade-ping-taylormade/"
								title="Influential putters and flatstick technology of the decade"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/11/26/best-putters-flatstick-technology-of-decade-ping-taylormade/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/11/26/best-putters-flatstick-technology-of-decade-ping-taylormade/"
			title="Influential putters and flatstick technology of the decade"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>74</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/equipment/" class="category" itemprop="articleSection">Equipment</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/best-putters-flatstick-technology-of-decade-ping-taylormade/"
						title="Influential putters and flatstick technology of the decade"
						itemprop="url" 						>
							Influential putters and flatstick technology of the decade					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 10:51 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweekdusek/" title="Posts by David Dusek" class="author url fn" rel="author">David Dusek</a>													</span>
					</p>
				</footer>

				<p>With the decade nearly in the books, <em>Golfweek </em>looks back on some of the most influential and important putters and innovations of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/annika-award-end-of-fall-watch-list-for-2020-season/"
						title="ANNIKA Award: End of fall watch list for 2020 season"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/05/glf5-18-19-034-1-e1574792457637.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/05/glf5-18-19-034-1-e1574792457637.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="ANNIKA Award: End of fall watch list for 2020 season" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/annika-award-end-of-fall-watch-list-for-2020-season/"
								title="ANNIKA Award: End of fall watch list for 2020 season"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/11/26/annika-award-end-of-fall-watch-list-for-2020-season/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/11/26/annika-award-end-of-fall-watch-list-for-2020-season/"
			title="ANNIKA Award: End of fall watch list for 2020 season"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>82</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/college/" class="category" itemprop="articleSection">College</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/annika-award-end-of-fall-watch-list-for-2020-season/"
						title="ANNIKA Award: End of fall watch list for 2020 season"
						itemprop="url" 						>
							ANNIKA Award: End of fall watch list for 2020 season					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 9:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/julie-williams/" title="Posts by Julie Williams" class="author url fn" rel="author">Julie Williams</a>													</span>
					</p>
				</footer>

				<p>In women&#8217;s college golf, the mid-season exodus is old news. It happens almost every year after LPGA Q-School. This winter, five top players (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/college-golf-haskins-award-watch-list-final-fall/"
						title="Haskins Award: End of fall watch list for 2019-20 season"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/04/fred-haskins-award-logobest.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/04/fred-haskins-award-logobest.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Haskins Award: End of fall watch list for 2019-20 season" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/11/26/college-golf-haskins-award-watch-list-final-fall/"
								title="Haskins Award: End of fall watch list for 2019-20 season"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/11/26/college-golf-haskins-award-watch-list-final-fall/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/11/26/college-golf-haskins-award-watch-list-final-fall/"
			title="Haskins Award: End of fall watch list for 2019-20 season"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>52</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/college/" class="category" itemprop="articleSection">College</a>						<span class="block__time block__time--mobile">8hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/11/26/college-golf-haskins-award-watch-list-final-fall/"
						title="Haskins Award: End of fall watch list for 2019-20 season"
						itemprop="url" 						>
							Haskins Award: End of fall watch list for 2019-20 season					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">November 26, 2019 8:01 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek" class="author url fn" rel="author">Golfweek</a>													</span>
					</p>
				</footer>

				<p>The fall portion of the 2019-20 college golf season has come and gone, making this the perfect time to check in on postseason awards. A few (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/tyler-duncan.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/winners-bag-tyler-duncan-rsm-classic/" title="Winner&#039;s Bag: Tyler Duncan, RSM Classic" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/tyler-duncan.jpg?w=100&#038;h=100&#038;crop=1" alt="Winner&#039;s Bag: Tyler Duncan, RSM Classic" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/11/24/winners-bag-tyler-duncan-rsm-classic/" rel="nofollow" itemprop="url">
                        170 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/winners-bag-tyler-duncan-rsm-classic/" title="Winner&#039;s Bag: Tyler Duncan, RSM Classic" itemprop="url" >Winner's Bag: Tyler Duncan, RSM Classic</a></p>
				<p class="widget-date">November 24, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189813255.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/tyler-duncan-wins-rsm-classic-with-birdie-at-18/" title="Tyler Duncan wins RSM Classic with birdie at 18" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189813255.jpg?w=100&#038;h=100&#038;crop=1" alt="Tyler Duncan wins RSM Classic with birdie at 18" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/11/24/tyler-duncan-wins-rsm-classic-with-birdie-at-18/" rel="nofollow" itemprop="url">
                        75 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/tyler-duncan-wins-rsm-classic-with-birdie-at-18/" title="Tyler Duncan wins RSM Classic with birdie at 18" itemprop="url" >Tyler Duncan wins RSM Classic with birdie at 18</a></p>
				<p class="widget-date">November 24, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189809407.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/cme-group-tour-championship-money-earned-golfers/" title="How much money each golfer earned at the CME Group Tour Championship" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189809407.jpg?w=100&#038;h=100&#038;crop=1" alt="How much money each golfer earned at the CME Group Tour Championship" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/11/24/cme-group-tour-championship-money-earned-golfers/" rel="nofollow" itemprop="url">
                        200 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/cme-group-tour-championship-money-earned-golfers/" title="How much money each golfer earned at the CME Group Tour Championship" itemprop="url" >How much money each golfer earned at the CME Group Tour Championship</a></p>
				<p class="widget-date">November 24, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189807443.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/nichols-nelly-korda-has-only-scratched-the-surface/" title="Nichols: Nelly Korda has only scratched the surface" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189807443.jpg?w=100&#038;h=100&#038;crop=1" alt="Nichols: Nelly Korda has only scratched the surface" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/11/24/nichols-nelly-korda-has-only-scratched-the-surface/" rel="nofollow" itemprop="url">
                        227 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/nichols-nelly-korda-has-only-scratched-the-surface/" title="Nichols: Nelly Korda has only scratched the surface" itemprop="url" >Nichols: Nelly Korda has only scratched the surface</a></p>
				<p class="widget-date">November 24, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189813271.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/how-much-money-each-golfer-earned-rsm-classic/" title="How much money each golfer earned at the RSM Classic" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189813271.jpg?w=100&#038;h=100&#038;crop=1" alt="How much money each golfer earned at the RSM Classic" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/11/24/how-much-money-each-golfer-earned-rsm-classic/" rel="nofollow" itemprop="url">
                        424 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/11/24/how-much-money-each-golfer-earned-rsm-classic/" title="How much money each golfer earned at the RSM Classic" itemprop="url" >How much money each golfer earned at the RSM Classic</a></p>
				<p class="widget-date">November 24, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gty-1177509852.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/11/25/host-phil-mickelson-american-express/" title="As host, Phil Mickelson wants to return American Express event to its glory days" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gty-1177509852.jpg?w=100&#038;h=100&#038;crop=1" alt="As host, Phil Mickelson wants to return American Express event to its glory days" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/11/25/host-phil-mickelson-american-express/" rel="nofollow" itemprop="url">
                        16 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/11/25/host-phil-mickelson-american-express/" title="As host, Phil Mickelson wants to return American Express event to its glory days" itemprop="url" >As host, Phil Mickelson wants to return American Express event to its glory days</a></p>
				<p class="widget-date">November 25, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189769456.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/11/25/lexi-thompson-cme-group-tour-championship/" title="Lexi Thompson finishes strong at CME, but her season&#039;s not over" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1189769456.jpg?w=100&#038;h=100&#038;crop=1" alt="Lexi Thompson finishes strong at CME, but her season&#039;s not over" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/11/25/lexi-thompson-cme-group-tour-championship/" rel="nofollow" itemprop="url">
                        61 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/11/25/lexi-thompson-cme-group-tour-championship/" title="Lexi Thompson finishes strong at CME, but her season&#039;s not over" itemprop="url" >Lexi Thompson finishes strong at CME, but her season's not over</a></p>
				<p class="widget-date">November 25, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Adam Woodard","sections":"Golf"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
		<span id="tipus"></span>
		<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--scores-and-stats"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Scores and stats</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--betmgm-odds"><a href="https://sports.nj.betmgm.com/en/sports?pid=USAToday&#038;af_sub1=7023484&#038;wm=7023484">BetMGM odds</a></li>
	<li class="mobile-nav__item mobile-nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li class="mobile-nav__item mobile-nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best mobile-nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-30-campus-courses"><a href="https://golfweek.com/2019/10/07/golf-golfweek-best-campus-courses-2019-yale-oklahoma/">Top 30 Campus Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-25-modern-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-modern-canadian-courses-cabot-leads-the-way/">Top 25 Modern Canadian Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-25-classic-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-classic-canadian-courses-banff-springs-leads-the-way/">Top 25 Classic Canadian Courses</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li class="mobile-nav__item mobile-nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
<li class="mobile-nav__item mobile-nav__item--ryder-cup-ticket-packages"><a target="_blank" rel="noopener noreferrer" href="https://www.primesport.com/d/ryder-cup-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golf_ryder_cup-main_menu_dropdown_usatoday">Ryder Cup ticket packages</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=201948y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request&domain=golfweek.com","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=dcecb63b73","homeURL":"https:\/\/golfweek.com\/","postID":"778013923","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="120918734" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://golfweek.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Golfweek" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="04eccda6e7" /><input type="hidden" name="_wp_http_referer" value="/2019/11/26/tiger-woods-crash-untold-stories-10-years-later/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7","confirm_url":"","wiresites":{"enabled":false,"url":""}};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"90","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1uwjAMhV9oJWIIoV1MexY38YpLEmex09I9/QJifxKUchfFX46dc2zG1FiOilGN7jGgmIGSKQLKDqbGw5gxWjSBXfG1Cq4RmympmF5MggyBS9RVL09mqVZ9qAieSmjwWHEhjvKtQNH64vAs338UzJMpZCxnXAWK89RIrkO9zyUW0tr0PhkwlluUI1EzYHScT6XEfnon72dxx6HJCG6apWC9vgn8zgZF2XJIHvWfN3MZJF86imJEyR6mKuwpYjOQQz6rX7u/4xAXWRBNRqFPaP0C1GXoumVoW1SXxOgIPHdLTfq7qJ7ai87KMh8IrzXSfXWt5ePP4ZEoRhBo6SQTcZQapmJuLpv84LABHv8guFPAb+F1vd1ttrvn3eal/wLqiIf0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "1";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/golfweek.com\/wp-admin\/admin-ajax.php","nonce":"a84adf165a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgolfweek.com%2F2019%2F11%2F26%2Ftiger-woods-crash-untold-stories-10-years-later%2F","blog_id":"120918734","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=120918734&v=wpcom&tz=-5&user_id=0&subd=usatgolfweek","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkNsKAjEMRH/IGgVl2QfxW2I3aGpvNuku/r0VvIG+uE8Jw5xkGJiysSkqRQU9USCBkTNUQU0DXk329chRYELBA4MTqMpelk4W8DcaceQjKqc4jxce6IBlHoxF2XqaBwfkr8yhvow4BI6mRWtGUSptM2mkUlpgeWt/XtCC9vyqmqP19X7uXkR+x/nU3aVSuT7G8tP146XFkqqQB0ea2yfzFBqzD7v1ttt0q67ve3cDepnOxQ=='></script>
<script src='https://www.zergnet.com/zerg.js?id=67128&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-5','user_id':'0','post':'778013923','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-5&user_id=0&post=778013923&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JUpUVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ck9PTC9BYi9weD0sT19KeC94flZNJktVUVd3WGk0Tnxsa1hOVGdrQ0kydGZRLnl+UnVVQ2tRSF9oM35kVUZuRlV8OEpRUlo9aFk1dmpQQXp5bDVoZEZdS2slcXVdP1p0Q196U3VkYnk='}]);
_stq.push([ 'clickTrackerInit', '120918734', '778013923' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 84 seconds ago
	generated in 0.276 seconds
	served from batcache in 0.002 seconds
	expires in 216 seconds
-->
