<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Eamon Lynch on Phil Mickelson&#039;s decision to skip the Waste Management Phoenix Open for the controversial Saudi International." />
<meta name="keywords" content="videos, eamon lynch, eamon&#039;s corner, phil mickelson, saudi international, saudi international 2019" />
<title>Saudi International, Phil Mickelson and the politics and sport balance</title>
<meta name="google-site-verification" content="QkHMNDm2-aLSVOIG9mPlk7p2njRCp8fwIskvBMXXiOY" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1575511273&amp;back=https%3A%2F%2Fgolfweek.com%2F2019%2F12%2F04%2Feamons-corner-phil-mickelson-saudi-international-politics-sports%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Eamon&#039;s Corner: Phil Mickelson and the delicate balance between politics and sport Comments Feed" href="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kdtOwzAMhl+ILIJpqrhAPAbXbmo6tzkRJ6vy9vNaUVQovYl8+P84n6OnqEzwGX3WrqhoS0+e9RRNcIodWay/spNhftL7Nksjsh4wRzCjmrNVTt7Y0klbCrojzrq1YVa1CVLVnKvFkyN/NMCEhFJ3EfJD4bAjQItOZEe2BaBtY0JmJaej4lS+ivEvz1LWN4q6MOTQQV0v4kxmrMJiyaO6UYdhAdpr/IMOfCWZxRvWjWT4KpiqKqQEz4Z+dyt7z7QwJfQGv5sfwNDSYiXtQ54Hr8HRynoMSv4HMgW/SdSnBUpH1oTys72E/Uzzkz5M7+7t+dKcL81Lc34d7rIj8No=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=5.3' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.3'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.3'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.3'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.3'></script>
<script>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script>
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"778014800","headline":"Eamon's Corner: Phil Mickelson and the delicate balance between politics and sport","byline":"Eamon Lynch","taxonomykeywords":"Eamon Lynch, Eamon's Corner, Phil Mickelson, Saudi International, Saudi International 2019"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=5.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=golf&sub2=golfweek.com&sub3=paidsuggest&v=1.1&callback=1575511273&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":{"poster":"\/7103\/SMG_Golfweek_OO\/300x250_1g\/sports\/golf\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzmEOwiAMBeALCc22TP1jPEt1zYAAI2sZ4fbWxAuo/5q+ly8PWjHPLQtlAXGUiOHwBSqjbAt2U2JdfWbA4s2KMdLutYLMJAyBQQijr+mTdRv4BH+SlZei/6aROQY7fmOGpid22t+QI9zlQSg2+fyzEprVQdZhXnSqMvd0G+bLOE/TfL6GF9pbd/s='></script>
<script type='text/javascript'>
var __sdpA9JwTimeout = 2000,__sdpJwSkipAd = 5,__sdpA9JwVast = "";
</script>
<script src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=1'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzD0OwjAMQOELkRqkiHZBnCWkrnD+iR1Kbk8X2LO95XuwF2VzEkwC8sSIDG8q0NhIXk1XwewVk0VwDOypqEDJqy3bxmqjz+T4BAML92pY+xQNpVEa6PHjLGR9Hx0wrfV/OPrw93i7aH3V8zIvZ/cFdABkEw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.3" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8bmua-QEtbO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F12%2F04%2Feamons-corner-phil-mickelson-saudi-international-politics-sports%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2019%2F12%2F04%2Feamons-corner-phil-mickelson-saudi-international-politics-sports%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eamon&#039;s Corner: Phil Mickelson and the delicate balance between politics and sport" />
<meta property="og:url" content="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/" />
<meta property="og:description" content="The issues that PGA Tour players are likely to take a stand on pretty much end at slow play and high taxes. When it comes to things like beheading, genocide and human rights abuses, the response is…" />
<meta property="article:published_time" content="2019-12-05T00:19:57+00:00" />
<meta property="article:modified_time" content="2019-12-05T00:19:57+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Eamon&#039;s Corner: Phil Mickelson and the delicate balance between politics and sport" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.newsletter-modal {
	border-top: solid 8px #de2f17;
}

.article__back {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#de2f17, #de2f17)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Golf News, Scores, Leaderboards, Tournaments &amp; Rankings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=84" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-778014800 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
									style="max-height: 34px"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2019/06/july-cover-golfweek.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777997537" class="nav__item nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li id="menu-item-777975881" class="nav__item nav__item--scores-and-stats"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Scores and stats</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-778005541" class="nav__item nav__item--betmgm-odds"><a href="https://sports.nj.betmgm.com/en/sports?pid=USAToday&#038;af_sub1=7023484&#038;wm=7023484">BetMGM odds</a></li>
	<li id="menu-item-778002321" class="nav__item nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li id="menu-item-777964927" class="nav__item nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li id="menu-item-777866165" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li id="menu-item-777990842" class="nav__item nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li id="menu-item-777990843" class="nav__item nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li id="menu-item-777990844" class="nav__item nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li id="menu-item-777990845" class="nav__item nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li id="menu-item-777990846" class="nav__item nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li id="menu-item-777991141" class="nav__item nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li id="menu-item-777991146" class="nav__item nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
		<li id="menu-item-778010746" class="nav__item nav__item--top-30-campus-courses"><a href="https://golfweek.com/2019/10/07/golf-golfweek-best-campus-courses-2019-yale-oklahoma/">Top 30 Campus Courses</a></li>
		<li id="menu-item-778010781" class="nav__item nav__item--top-25-modern-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-modern-canadian-courses-cabot-leads-the-way/">Top 25 Modern Canadian Courses</a></li>
		<li id="menu-item-778010782" class="nav__item nav__item--top-25-classic-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-classic-canadian-courses-banff-springs-leads-the-way/">Top 25 Classic Canadian Courses</a></li>
	</ul>
</li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li id="menu-item-777969620" class="nav__item nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li id="menu-item-778000625" class="nav__item nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
<li id="menu-item-778007103" class="nav__item nav__item--ryder-cup-ticket-packages"><a target="_blank" rel="noopener noreferrer" href="https://www.primesport.com/d/ryder-cup-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golf_ryder_cup-main_menu_dropdown_usatoday">Ryder Cup ticket packages</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/golfweekmag/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-778014800" class="post-778014800 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-eamon-lynch tag-eamons-corner tag-phil-mickelson tag-saudi-international tag-saudi-international-2019" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"/>
		<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png">
	</div>
	<meta itemprop="name" content="Golfweek">
</div>
<div class="article__title ">
	<h1 class="article__headline">Eamon's Corner: Phil Mickelson and the delicate balance between politics and sport</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="778005550" data-permalink="https://golfweek.com/gallery/photos-shriners-hospitals-for-children-open-at-tpc-summerlin/shriners-hospitals-for-children-open-round-one-8/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg" data-orig-size="2652,1831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NEVADA - OCTOBER 03: Phil Mickelson reacts to a putt on the 15th green during the first round of the Shriners Hospitals for Children Open at TPC Summerlin on October 3, 2019 in Las Vegas, Nevada. (Photo by Tom Pennington\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1570091889&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Shriners Hospitals For Children Open - Round One&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shriners Hospitals For Children Open &#8211; Round One" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1000" data-lazy-src="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="778005550" data-permalink="https://golfweek.com/gallery/photos-shriners-hospitals-for-children-open-at-tpc-summerlin/shriners-hospitals-for-children-open-round-one-8/" data-orig-file="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg" data-orig-size="2652,1831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LAS VEGAS, NEVADA - OCTOBER 03: Phil Mickelson reacts to a putt on the 15th green during the first round of the Shriners Hospitals for Children Open at TPC Summerlin on October 3, 2019 in Las Vegas, Nevada. (Photo by Tom Pennington\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1570091889&quot;,&quot;copyright&quot;:&quot;2019 Getty Images&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Shriners Hospitals For Children Open - Round One&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shriners Hospitals For Children Open &#8211; Round One" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2019/10/gettyimages-1178819127.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Eamon's Corner: Phil Mickelson and the delicate balance between politics and sport</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/videos/" class="" itemprop="articleSection">Videos</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Eamon's Corner: Phil Mickelson and the delicate balance between politics and sport</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/eamon-lynch/" title="Posts by Eamon Lynch" class="author url fn" rel="author">Eamon Lynch</a></span></span> 
		<span class="post-date updated">December 4, 2019 7:19 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">56</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/eamon-lynch/" title="Posts by Eamon Lynch" class="author url fn" rel="author">Eamon Lynch</a></span></span> |
		<span itemprop="datePublished" content="2019-12-04T19:19:57-05:00">
			December 4, 2019 7:19 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody">
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/9JtFt04J.js'></script>
			<div id='jwplayer_R7sUG9co_9JtFt04J_div'></div><script type="text/template" id="sdp_jwplayer_embed_1575511273_73782" class="sdp_jwplayer_embed_tmp">"\n\t\t<script type='text\/javascript'>\n\t\t\tif(typeof(jQuery)==\"function\"){(function($){$.fn.fitVids=function(){}})(jQuery)};\n\t\t\t\tjwplayer('jwplayer_R7sUG9co_9JtFt04J_div').setup(\n\t\t\t\t{\"advertising\":{\"admessage\":\"This video will resume in xx seconds\",\"bids\":{\"bidders\":[{\"id\":\"210076\",\"name\":\"SpotX\"},{\"id\":\"jrkl5-k9ohg\",\"type\":\"OpenRTB\",\"name\":\"Telaria\",\"pubid\":\"jrkl5\"},{\"id\":\"65254\",\"type\":\"OpenRTB\",\"name\":\"EMX\",\"pubid\":\"1081\"},{\"id\":\"2349013\",\"type\":\"OpenRTB\",\"name\":\"PubMatic\",\"pubid\":\"158095\"}],\"settings\":{\"buckets\":[{\"min\":8,\"max\":20,\"increment\":0.25},{\"min\":20,\"max\":50,\"increment\":0.5}],\"mediationLayerAdServer\":\"dfp\",\"floorPriceCents\":25}},\"client\":\"googima\",\"cuetext\":\"Advertisement\",\"schedule\":[{\"offset\":\"pre\",\"type\":\"linear\",\"tag\":\"%%VAST_TAG%%\"}],\"skipmessage\":\"Skip ad in xx seconds\",\"vpaid_mode\":\"insecure\",\"vast_load_timeout\":15000,\"load_video_timeout\":15000,\"request_timeout\":10000,\"max_redirects\":8},\"autoPause\":{\"viewability\":\"true\"},\"playlist\":\"https:\\\/\\\/content.jwplatform.com\\\/feeds\\\/R7sUG9co.json\",\"ph\":2}\n\t\t\t);\n\t\t<\/script>\n\t"</script><script type="text/javascript">sdpJWEmbed.start();</script>
<p>The issues that PGA Tour players are likely to take a stand on pretty much end at slow play and high taxes.</p>
<p>When it comes to things like beheading, genocide and human rights abuses, the response is utterly predictable: we just want to play golf.</p>
<p>In the latest installment of Eamon&#8217;s Corner, Eamon Lynch unpacks on Phil Mickelson&#8217;s decision to skip the Waste Management Phoenix Open for the controversial Saudi International, a tournament that is little more than a public relations fig leaf for the government.</p>
<p><strong>Watch the video at the top of the page to see the latest edition of Eamon’s Corner.</strong></p>
<p><div class="opinary-widget-wrapper" style="width: 100%; max-width: 500px; height:100%; margin:0 auto;">
  <div class="opinary-widget" style="position:relative; padding-top: 100%;">
    <iframe class="opinary-iframe" width="100%" height="400px" src="https://compass.pressekompass.net/compasses/golfweek/which-offseason-event-are-you-most-likel" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%" frameborder="0"> </iframe>
  </div>
</div></p>
<aside class="related shortcode shortcode--related">
				<h2 class="related__header">Related</h2><a
			class="block block--related"
			href="https://golfweek.com/2019/12/04/bryson-dechambeau-not-ready-to-sport-puma-slow-play-polo/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Forecaddie: Bryson DeChambeau not ready to sport Puma’s new slow play polo just yet</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/12/04/tiger-woods-yacht-privacy-bahamas-hero-world/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Is Tiger Woods going to need a bigger boat?</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events</h2></a><a
			class="block block--related"
			href="https://golfweek.com/2019/12/04/phil-mickelson-sells-conscience-runs-away-from-phoenix-open-for-saudi-international/"
			data-track="golfweek-in-article-related-curated"
			
		><h2 class="block__title">Opinion: For a fee, Phil Mickelson sells his conscience and runs away from Phoenix Open</h2></a></aside>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/eamon-lynch/" rel="tag">Eamon Lynch</a>, <a href="https://golfweek.com/tag/eamons-corner/" rel="tag">Eamon's Corner</a>, <a href="https://golfweek.com/tag/phil-mickelson/" rel="tag">Phil Mickelson</a>, <a href="https://golfweek.com/tag/saudi-international/" rel="tag">Saudi International</a>, <a href="https://golfweek.com/tag/saudi-international-2019/" rel="tag">Saudi International 2019</a>, <a href="https://golfweek.com/category/videos/" rel="category tag">Videos</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">56</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://golfweek.com/2019/11/26/eamons-corner-giving-thanks-golf-2019-tiger-woods/"
		data-track="golfweekfeaturedstories golfweekmore-related-1"
		title="Eamon&#039;s Corner: Giving thanks for all that happened in golf this year"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/gty-1142670274.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/11/gty-1142670274.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Eamon&#039;s Corner: Giving thanks for all that happened in golf this year" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">44 shares</span><span class="block__time block__time--mobile">2w ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="https://golfweek.com/2019/11/26/eamons-corner-giving-thanks-golf-2019-tiger-woods/"
				title="Eamon&#039;s Corner: Giving thanks for all that happened in golf this year" itemprop="url">
				Eamon's Corner: Giving thanks for all that happened in golf this year			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/11/06/eamons-corner-players-need-to-know-the-rules/"
		data-track="golfweekfeaturedstories golfweekmore-related-2"
		title="Eamon&#039;s Corner: Players need to know the rules"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1178675069.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1178675069.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Eamon&#039;s Corner: Players need to know the rules" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">151 shares</span><span class="block__time block__time--mobile">4w ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="https://golfweek.com/2019/11/06/eamons-corner-players-need-to-know-the-rules/"
				title="Eamon&#039;s Corner: Players need to know the rules" itemprop="url">
				Eamon's Corner: Players need to know the rules			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/11/13/eamons-corner-lets-not-pretend-mayakoba-caddie-drama-didnt-happen/"
		data-track="golfweekfeaturedstories golfweekmore-related-3"
		title="Eamon&#039;s Corner: Let&#039;s not pretend Mayakoba caddie drama didn&#039;t happen"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/kuchar.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/11/kuchar.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Eamon&#039;s Corner: Let&#039;s not pretend Mayakoba caddie drama didn&#039;t happen" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">455 shares</span><span class="block__time block__time--mobile">3w ago</span>
		<h2><a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="https://golfweek.com/2019/11/13/eamons-corner-lets-not-pretend-mayakoba-caddie-drama-didnt-happen/"
				title="Eamon&#039;s Corner: Let&#039;s not pretend Mayakoba caddie drama didn&#039;t happen" itemprop="url">
				Eamon's Corner: Let's not pretend Mayakoba caddie drama didn't happen			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67128" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2019/12/04/eamons-corner-phil-mickelson-saudi-international-politics-sports/"
		data-post-id="778014800"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/stephen-leaney-four-shot-lead-pga-tour-champions-qualifying-tournament/"
						title="Stephen Leaney opens up four-shot lead at PGA Tour Champions Qualifying Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/tpcscotdale.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/tpcscotdale.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Stephen Leaney opens up four-shot lead at PGA Tour Champions Qualifying Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/stephen-leaney-four-shot-lead-pga-tour-champions-qualifying-tournament/"
								title="Stephen Leaney opens up four-shot lead at PGA Tour Champions Qualifying Tournament"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour-champions/" class="category" itemprop="articleSection">PGA Tour Champions</a>						<span class="block__time block__time--mobile">1hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/stephen-leaney-four-shot-lead-pga-tour-champions-qualifying-tournament/"
						title="Stephen Leaney opens up four-shot lead at PGA Tour Champions Qualifying Tournament"
						itemprop="url" 						>
							Stephen Leaney opens up four-shot lead at PGA Tour Champions Qualifying Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 7:21 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kellyt2019/" title="Posts by Todd Kelly" class="author url fn" rel="author">Todd Kelly</a>													</span>
					</p>
				</footer>

				<p>Stephen Leaney shot a second-round 66 on Wednesday to take a four-shot lead at the PGA Tour Champions Qualifying Tournament Final Stage. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/bryson-dechambeau-not-ready-to-sport-puma-slow-play-polo/"
						title="Forecaddie: Bryson DeChambeau not ready to sport Puma’s new slow play polo just yet"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/woodland-e1575498824357.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/woodland-e1575498824357.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Forecaddie: Bryson DeChambeau not ready to sport Puma’s new slow play polo just yet" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/bryson-dechambeau-not-ready-to-sport-puma-slow-play-polo/"
								title="Forecaddie: Bryson DeChambeau not ready to sport Puma’s new slow play polo just yet"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/12/04/bryson-dechambeau-not-ready-to-sport-puma-slow-play-polo/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/12/04/bryson-dechambeau-not-ready-to-sport-puma-slow-play-polo/"
			title="Forecaddie: Bryson DeChambeau not ready to sport Puma’s new slow play polo just yet"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>45</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/forecaddie/" class="category" itemprop="articleSection">Forecaddie</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/bryson-dechambeau-not-ready-to-sport-puma-slow-play-polo/"
						title="Forecaddie: Bryson DeChambeau not ready to sport Puma’s new slow play polo just yet"
						itemprop="url" 						>
							Forecaddie: Bryson DeChambeau not ready to sport Puma’s new slow play polo just yet					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 5:41 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/4-caddie/" title="Posts by The Forecaddie" class="author url fn" rel="author">The Forecaddie</a>													</span>
					</p>
				</footer>

				<p>The Forecaddie couldn’t help but admire Puma’s new Saltwater Collection, debuted at the Hero World Challenge by its three highest (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/hero-world-challenge-round-2-tee-times-viewing-information/"
						title="Hero World Challenge: Round 2 tee times, TV information"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/rose-rahm.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/rose-rahm.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Hero World Challenge: Round 2 tee times, TV information" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/hero-world-challenge-round-2-tee-times-viewing-information/"
								title="Hero World Challenge: Round 2 tee times, TV information"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/12/04/hero-world-challenge-round-2-tee-times-viewing-information/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/12/04/hero-world-challenge-round-2-tee-times-viewing-information/"
			title="Hero World Challenge: Round 2 tee times, TV information"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/hero-world-challenge-round-2-tee-times-viewing-information/"
						title="Hero World Challenge: Round 2 tee times, TV information"
						itemprop="url" 						>
							Hero World Challenge: Round 2 tee times, TV information					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 5:06 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek" class="author url fn" rel="author">Golfweek</a>													</span>
					</p>
				</footer>

				<p> The Hero World Challenge continues on Thursday at Albany Golf Club in Nassau, Bahamas, with a field packed full of professional golf’s top (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/patrick-reeds-shares-hero-world-challenge-lead-new-irons/"
						title="Patrick Reed shares early Hero World Challenge lead with new irons in the bag"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/gty-1191928743.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/gty-1191928743.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Patrick Reed shares early Hero World Challenge lead with new irons in the bag" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/patrick-reeds-shares-hero-world-challenge-lead-new-irons/"
								title="Patrick Reed shares early Hero World Challenge lead with new irons in the bag"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/patrick-reeds-shares-hero-world-challenge-lead-new-irons/"
						title="Patrick Reed shares early Hero World Challenge lead with new irons in the bag"
						itemprop="url" 						>
							Patrick Reed shares early Hero World Challenge lead with new irons in the bag					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 4:43 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/geoff-shackelford/" title="Posts by Geoff Shackelford" class="author url fn" rel="author">Geoff Shackelford</a>													</span>
					</p>
				</footer>

				<p> NASSAU, Bahamas – With a 6-under-par 66 in Wednesday’s blustery conditions, Patrick Reed answered any potential questions about (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/tiger-woods-even-par-wednesday-hero-world-challenge/"
						title="Tiger Woods shoots up-and-down even 72 Wednesday at Hero World Challenge"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/tw.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/tw.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tiger Woods shoots up-and-down even 72 Wednesday at Hero World Challenge" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/tiger-woods-even-par-wednesday-hero-world-challenge/"
								title="Tiger Woods shoots up-and-down even 72 Wednesday at Hero World Challenge"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/12/04/tiger-woods-even-par-wednesday-hero-world-challenge/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/12/04/tiger-woods-even-par-wednesday-hero-world-challenge/"
			title="Tiger Woods shoots up-and-down even 72 Wednesday at Hero World Challenge"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>11</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">5hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/tiger-woods-even-par-wednesday-hero-world-challenge/"
						title="Tiger Woods shoots up-and-down even 72 Wednesday at Hero World Challenge"
						itemprop="url" 						>
							Tiger Woods shoots up-and-down even 72 Wednesday at Hero World Challenge					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 3:22 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/awood1224/" title="Posts by Adam Woodard" class="author url fn" rel="author">Adam Woodard</a>													</span>
					</p>
				</footer>

				<p> Tiger Woods&#8217; return to the golf course following his record-tying 82nd PGA Tour victory in October didn&#8217;t quite go as planned early on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/tiger-woods-yacht-privacy-bahamas-hero-world/"
						title="Is Tiger Woods going to need a bigger boat?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/tiger-yacht3.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/tiger-yacht3.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Is Tiger Woods going to need a bigger boat?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/tiger-woods-yacht-privacy-bahamas-hero-world/"
								title="Is Tiger Woods going to need a bigger boat?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/12/04/tiger-woods-yacht-privacy-bahamas-hero-world/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/12/04/tiger-woods-yacht-privacy-bahamas-hero-world/"
			title="Is Tiger Woods going to need a bigger boat?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>903</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">6hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/tiger-woods-yacht-privacy-bahamas-hero-world/"
						title="Is Tiger Woods going to need a bigger boat?"
						itemprop="url" 						>
							Is Tiger Woods going to need a bigger boat?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 2:58 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kellyt2019/" title="Posts by Todd Kelly" class="author url fn" rel="author">Todd Kelly</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods traveled by yacht to the Hero World Challenge in the Bahamas this week. Yes, that would be the $20-million luxury vessel (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/"
						title="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/keith_pelley.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/keith_pelley.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/"
								title="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/"
			title="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/euro-tour/" class="category" itemprop="articleSection">Euro Tour</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/"
						title="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events"
						itemprop="url" 						>
							Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 1:30 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/alistair-tait/" title="Posts by Alistair Tait" class="author url fn" rel="author">Alistair Tait</a>													</span>
					</p>
				</footer>

				<p>LONDON, England – Rory McIlroy matters as much to the European Tour as Tiger Woods does to the PGA Tour, no matter what Keith Pelley says. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/tiger-woods-tracker-wednesday-hero-world-challenge/"
						title="Tracker: Follow Tiger Woods&#039; Wednesday round at the Hero World Challenge"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/gty-1191923150.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/gty-1191923150.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tracker: Follow Tiger Woods&#039; Wednesday round at the Hero World Challenge" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/tiger-woods-tracker-wednesday-hero-world-challenge/"
								title="Tracker: Follow Tiger Woods&#039; Wednesday round at the Hero World Challenge"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/12/04/tiger-woods-tracker-wednesday-hero-world-challenge/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/12/04/tiger-woods-tracker-wednesday-hero-world-challenge/"
			title="Tracker: Follow Tiger Woods&#039; Wednesday round at the Hero World Challenge"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>75</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/tiger-woods-tracker-wednesday-hero-world-challenge/"
						title="Tracker: Follow Tiger Woods&#039; Wednesday round at the Hero World Challenge"
						itemprop="url" 						>
							Tracker: Follow Tiger Woods&#039; Wednesday round at the Hero World Challenge					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 11:26 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/awood1224/" title="Posts by Adam Woodard" class="author url fn" rel="author">Adam Woodard</a>													</span>
					</p>
				</footer>

				<p>Tiger Woods and company are back in the Bahamas for the sixth playing of his Hero World Challenge, which benefits his TGR Foundation and the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/2020-masters-field-largest-in-years-new-pga-tour-winners/"
						title="2020 Masters field could be the largest in years"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/04/tiger-fans.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/04/tiger-fans.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 Masters field could be the largest in years" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/2020-masters-field-largest-in-years-new-pga-tour-winners/"
								title="2020 Masters field could be the largest in years"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">9hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/2020-masters-field-largest-in-years-new-pga-tour-winners/"
						title="2020 Masters field could be the largest in years"
						itemprop="url" 						>
							2020 Masters field could be the largest in years					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 11:25 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/doug-ferguson-associated-press/" title="Posts by Doug Ferguson/AP Golf Writer" class="author url fn" rel="author">Doug Ferguson/AP Golf Writer</a>													</span>
					</p>
				</footer>

				<p>NASSAU, Bahamas – Seven tournaments from the six largest tours over the next three weeks could shape the field for the Masters, and (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/phil-mickelson-sells-conscience-runs-away-from-phoenix-open-for-saudi-international/"
						title="Opinion: For a fee, Phil Mickelson sells his conscience and runs away from Phoenix Open"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/phil_signs.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/phil_signs.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Opinion: For a fee, Phil Mickelson sells his conscience and runs away from Phoenix Open" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2019/12/04/phil-mickelson-sells-conscience-runs-away-from-phoenix-open-for-saudi-international/"
								title="Opinion: For a fee, Phil Mickelson sells his conscience and runs away from Phoenix Open"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2019/12/04/phil-mickelson-sells-conscience-runs-away-from-phoenix-open-for-saudi-international/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2019/12/04/phil-mickelson-sells-conscience-runs-away-from-phoenix-open-for-saudi-international/"
			title="Opinion: For a fee, Phil Mickelson sells his conscience and runs away from Phoenix Open"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>329</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2019/12/04/phil-mickelson-sells-conscience-runs-away-from-phoenix-open-for-saudi-international/"
						title="Opinion: For a fee, Phil Mickelson sells his conscience and runs away from Phoenix Open"
						itemprop="url" 						>
							Opinion: For a fee, Phil Mickelson sells his conscience and runs away from Phoenix Open					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">December 4, 2019 10:05 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/kent-somers-arizona-republic/" title="Posts by Kent Somers, Arizona Republic" class="author url fn" rel="author">Kent Somers, Arizona Republic</a>													</span>
					</p>
				</footer>

				<p>Officials of the Waste Management Phoenix Open took the high road Tuesday when asked about Phil Mickelson’s decision to skip their (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gty-1189537031-1.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/jon-rahm-voted-2019-european-tour-golfer-of-the-year/" title="Jon Rahm voted 2019 European Tour Golfer of the Year" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gty-1189537031-1.jpg?w=100&#038;h=100&#038;crop=1" alt="Jon Rahm voted 2019 European Tour Golfer of the Year" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/12/03/jon-rahm-voted-2019-european-tour-golfer-of-the-year/" rel="nofollow" itemprop="url">
                        12 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/jon-rahm-voted-2019-european-tour-golfer-of-the-year/" title="Jon Rahm voted 2019 European Tour Golfer of the Year" itemprop="url" >Jon Rahm voted 2019 European Tour Golfer of the Year</a></p>
				<p class="widget-date">December 3, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/scotty-cameron-phantom-x-12-5.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/scotty-cameron-adds-phantom-x-12-5-to-new-putter-family/" title="Scotty Cameron adds Phantom X 12.5 to new putter family" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/scotty-cameron-phantom-x-12-5.jpg?w=100&#038;h=100&#038;crop=1" alt="Scotty Cameron adds Phantom X 12.5 to new putter family" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/12/03/scotty-cameron-adds-phantom-x-12-5-to-new-putter-family/" rel="nofollow" itemprop="url">
                        20 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/scotty-cameron-adds-phantom-x-12-5-to-new-putter-family/" title="Scotty Cameron adds Phantom X 12.5 to new putter family" itemprop="url" >Scotty Cameron adds Phantom X 12.5 to new putter family</a></p>
				<p class="widget-date">December 3, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2016/12/11wam2232.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/10-best-womens-college-golfers-of-the-decade/" title="10 best women&#039;s college golfers of the decade" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2016/12/11wam2232.jpg?w=100&#038;h=100&#038;crop=1" alt="10 best women&#039;s college golfers of the decade" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/12/03/10-best-womens-college-golfers-of-the-decade/" rel="nofollow" itemprop="url">
                        243 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/10-best-womens-college-golfers-of-the-decade/" title="10 best women&#039;s college golfers of the decade" itemprop="url" >10 best women's college golfers of the decade</a></p>
				<p class="widget-date">December 3, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/11/gty-1189736325.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/jon-rahm-wedding-day-highlight/" title="Forecaddie: Jon Rahm is pretty sure what his wedding day highlight will be" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/11/gty-1189736325.jpg?w=100&#038;h=100&#038;crop=1" alt="Forecaddie: Jon Rahm is pretty sure what his wedding day highlight will be" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/12/03/jon-rahm-wedding-day-highlight/" rel="nofollow" itemprop="url">
                        183 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/jon-rahm-wedding-day-highlight/" title="Forecaddie: Jon Rahm is pretty sure what his wedding day highlight will be" itemprop="url" >Forecaddie: Jon Rahm is pretty sure what his wedding day highlight will be</a></p>
				<p class="widget-date">December 3, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/12/keith_pelley.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/" title="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/12/keith_pelley.jpg?w=100&#038;h=100&#038;crop=1" alt="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				7hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/" rel="nofollow" itemprop="url">
                        16 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/12/04/rory-mcilroy-top-names-matter-european-tour-events/" title="Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events" itemprop="url" >Tait’s Take: Rory McIlroy and other top names really do matter in European Tour events</a></p>
				<p class="widget-date">December 4, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/07/the-forward-press-logo.png?w=340');" data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/golf-the-forward-press-golfweek-podcast/" title="Forward Press podcast: Billy Horschel on growing up in Florida, how to succeed on PGA Tour, more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/07/the-forward-press-logo.png?w=100&#038;h=100&#038;crop=1" alt="Forward Press podcast: Billy Horschel on growing up in Florida, how to succeed on PGA Tour, more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/golf-the-forward-press-golfweek-podcast/" title="Forward Press podcast: Billy Horschel on growing up in Florida, how to succeed on PGA Tour, more" itemprop="url" >Forward Press podcast: Billy Horschel on growing up in Florida, how to succeed on PGA Tour, more</a></p>
				<p class="widget-date">December 3, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/12/gettyimages-1191693450.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/tiger-woods-pursuit-of-speed-power/" title="Shackelford: Tiger Woods discusses pursuit of speed" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/12/gettyimages-1191693450.jpg?w=100&#038;h=100&#038;crop=1" alt="Shackelford: Tiger Woods discusses pursuit of speed" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2019/12/03/tiger-woods-pursuit-of-speed-power/" rel="nofollow" itemprop="url">
                        150 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2019/12/03/tiger-woods-pursuit-of-speed-power/" title="Shackelford: Tiger Woods discusses pursuit of speed" itemprop="url" >Shackelford: Tiger Woods discusses pursuit of speed</a></p>
				<p class="widget-date">December 3, 2019</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"Adam Woodard","sections":"Videos"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
		<span id="tipus"></span>
		<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--scores-and-stats"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Scores and stats</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--betmgm-odds"><a href="https://sports.nj.betmgm.com/en/sports?pid=USAToday&#038;af_sub1=7023484&#038;wm=7023484">BetMGM odds</a></li>
	<li class="mobile-nav__item mobile-nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li class="mobile-nav__item mobile-nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/category/professional/fantasy/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best mobile-nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-30-campus-courses"><a href="https://golfweek.com/2019/10/07/golf-golfweek-best-campus-courses-2019-yale-oklahoma/">Top 30 Campus Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-25-modern-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-modern-canadian-courses-cabot-leads-the-way/">Top 25 Modern Canadian Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-25-classic-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-classic-canadian-courses-banff-springs-leads-the-way/">Top 25 Classic Canadian Courses</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li class="mobile-nav__item mobile-nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
<li class="mobile-nav__item mobile-nav__item--ryder-cup-ticket-packages"><a target="_blank" rel="noopener noreferrer" href="https://www.primesport.com/d/ryder-cup-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golf_ryder_cup-main_menu_dropdown_usatoday">Ryder Cup ticket packages</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://static.usatoday.com/privacy/">Privacy Notice / Your California Privacy Rights</a></li>
<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="http://static.usatoday.com/terms/%20%20">Terms of Service</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=201949y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request&domain=golfweek.com","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=bb0162f86b","homeURL":"https:\/\/golfweek.com\/","postID":"778014800","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1574978559j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7","confirm_url":"","wiresites":{"enabled":false,"url":""}};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"90","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1uwjAMhV9oJWIIoV1MexY38YpLEmex09I9/QJifxKUchfFX46dc2zG1FiOilGN7jGgmIGSKQLKDqbGw5gxWjSBXfG1Cq4RmympmF5MggyBS9RVL09mqVZ9qAieSmjwWHEhjvKtQNH64vAs338UzJMpZCxnXAWK89RIrkO9zyUW0tr0PhkwlluUI1EzYHScT6XEfnon72dxx6HJCG6apWC9vgn8zgZF2XJIHvWfN3MZJF86imJEyR6mKuwpYjOQQz6rX7u/4xAXWRBNRqFPaP0C1GXoumVoW1SXxOgIPHdLTfq7qJ7ai87KMh8IrzXSfXWt5ePP4ZEoRhBo6SQTcZQapmJuLpv84LABHv8guFPAb+F1vd1ttrvn3eal/wLqiIf0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "1";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EcFlUIgvEWdzWKg75KXZacXvCBhasmt3Immc9DezZzCkqRQV9UCCBjTNUQU0Lvkz2deUosKPgxOAEqrKXs5MTHEYjbryicop9vPBCE5Y+GIvy7KkPDsh/zqF+i7gEjqaptaIolZZM2qiUJiy/28EPWnB+fqa+h9tlHIfraO1g3Rs2s6O3'></script>
<script src='//compass.pressekompass.net/static/opinary.js?ver=1'></script>
<script src='https://www.zergnet.com/zerg.js?id=67128&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-5','user_id':'0','post':'778014800','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-5&user_id=0&post=778014800&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MUpKaE41Ny9MZ2Y5bkFjMXNBUXRmN21iemZvTzl0TEFXLSxVRmE/flVfUlssNFB1eFE9ei1qLGtBdDFlZmkyJVMrP0NiTXBrTnZ4UlJiLEd6K2UyYlg0ajNaSmx3Ylk/JkxUSkkwWzgmbFkudCZJaE92SW0sMnAubUhIJTF8P3Q2MUhUekxmZGFpSXZjb1Y3OXJDP2U='}]);
_stq.push([ 'clickTrackerInit', '120918734', '778014800' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 258 seconds ago
	generated in 0.265 seconds
	served from batcache in 0.002 seconds
	expires in 42 seconds
-->
