<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://golfweek.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="A closing eagle sealed a major amateur victory for Nick Gabrelcik, who is focused on preparing his game for the next level." />
<meta name="keywords" content="amateur, new year&#039;s invitational, nicholas gabrelcik, st. petersburg country club" />
<title>Nick Gabrelcik runs away with New Year&#8217;s Invitational</title>
<meta name="google-site-verification" content="QkHMNDm2-aLSVOIG9mPlk7p2njRCp8fwIskvBMXXiOY" />
<meta name="msvalidate.01" content="6C7AFE373C691E833D6444FFA7F6E8A2" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=golfweek.com&amp;id=120918734&amp;t=1578278480&amp;back=https%3A%2F%2Fgolfweek.com%2F2020%2F01%2F05%2Fnick-gabrelcik-wins-new-years-invitational%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//run.adrizer.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//usatgolfweek.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Feed" href="https://golfweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Comments Feed" href="https://golfweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golfweek &raquo; Nick Gabrelcik runs away with New Year&#039;s Invitational thanks to closing eagle Comments Feed" href="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kdtOwzAMhl+ILIJpqrhAPAbXbmo6tzkRJ6vy9vNaUVQovYl8+P84n6OnqEzwGX3WrqhoS0+e9RRNcIodWay/spNhftL7Nksjsh4wRzCjmrNVTt7Y0klbCrojzrq1YVa1CVLVnKvFkyN/NMCEhFJ3EfJD4bAjQItOZEe2BaBtY0JmJaej4lS+ivEvz1LWN4q6MOTQQV0v4kxmrMJiyaO6UYdhAdpr/IMOfCWZxRvWjWT4KpiqKqQEz4Z+dyt7z7QwJfQGv5sfwNDSYiXtQ54Hr8HRynoMSv4HMgW/SdSnBUpH1oTys72E/Uzzkz5M7+7t+dKcL81Lc34d7rIj8No=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='golfweek-font-mercury-css'  href='https://cloud.typography.com/7621114/7249372/css/fonts.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/usatoday-plugins/golfweek/css/golfweek.css,/wp-content/themes/h4/global.css?m=1512435144j&cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script>
var amznAcctId = ["3090"];
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMBS9ECIhfWSDOkiamODROiZ1W5fSkEiwQFUiWvPA8v9FDp5Bsmx2w9mXuGdL4WkvPC/0LUAGbZASWAekN20gCJBPbRZYAzKaBmWuINbagMkMqAEmpucQZ7lMJqUcY/mIepDP2phIwPr7a5QrFS/fY6cxGojOjas2QgCxMv2p0DpIKhopZKulzOK13++Nme6hWlX8Cy4xzSQ=='></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.3.2'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.3.2'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.3.2'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.3.2'></script>
<script>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script>
var utag_data = {"ssts":"sports:golfweek","priority_asset":"","blogname":"golfweek","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"778018713","headline":"Nick Gabrelcik runs away with New Year's Invitational thanks to closing eagle","byline":"Julie Williams","taxonomykeywords":"New Year's Invitational, Nicholas Gabrelcik, St. Petersburg Country Club"};
</script>
<script>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script src='https://tags.tiqcdn.com/utag/gci/golfweek/prod/utag.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/brightcove/js/tealium-brightcove.js?m=1500922554h'></script>
<script>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=golf&sub2=golfweek.com&sub3=paidsuggest&v=1.1&callback=1578278480&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?m=1568040173h&#038;ver=1.0.0'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>
var usatoday_gallery_ajax_object = {"publisherGA":"","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"","dfpid":"","pid":"","ads":{"poster":"\/7103\/SMG_Golfweek_OO\/300x250_1g\/sports\/golf\/general"},"tlmurl":"http:\/\/tags.tiqcdn.com\/utag\/gci\/golfweek\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkNEOgjAMRX/I0QxCfDJ+S4WCHduYdAP5e0eiJr5BfGt6e07awhJUM/pIPkK8kyOBmQMkwTi2uKpgU89eAAOrHq2lifMIilAUMAKR0HJy72wtjJzgT2WSNuT+kiM166Lc47S4TOQb2ngZOCjLflDd2CRRHT+PKswjbcc4ZH8UtXz74BK5GXa95Gd9bqevIdeZv7qLrvW5qkutK/MCzHqjVw=='></script>
<script type="text/javascript" src="//run.adrizer.com/track.js?ver=5.3.2" id="ADRIZER_JS" data-domain="golfweek.com"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatgolfweek.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8bmua-QEucV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgolfweek.com%2F2020%2F01%2F05%2Fnick-gabrelcik-wins-new-years-invitational%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgolfweek.com%2F2020%2F01%2F05%2Fnick-gabrelcik-wins-new-years-invitational%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nick Gabrelcik runs away with New Year&#039;s Invitational thanks to closing eagle" />
<meta property="og:url" content="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/" />
<meta property="og:description" content="Nick Gabrelcik had considerable breathing room coming down the final stretch at the New Year’s Invitational on Sunday. He brought a five-shot lead to the 18th tee at St. Petersburg (Florida) Countr…" />
<meta property="article:published_time" content="2020-01-06T00:27:23+00:00" />
<meta property="article:modified_time" content="2020-01-06T00:27:23+00:00" />
<meta property="og:site_name" content="Golfweek" />
<meta property="og:image" content="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@golfweek" />
<meta name="twitter:text:title" content="Nick Gabrelcik runs away with New Year&#039;s Invitational thanks to closing eagle" />
<meta name="twitter:image" content="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Golfweek/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://golfweek.com/osd.xml" title="Golfweek" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link rel="manifest" href="/manifest.json"><style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #de2f17;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #de2f17;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #de2f17;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #de2f17;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #de2f17;
}

.newsletter-modal {
	border-top: solid 8px #de2f17;
}

.article__back {
	border-color: #de2f17;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #de2f17;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#de2f17, #de2f17)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #de2f17;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #de2f17;
	}
}

.smg-event__ctabutton {
	background-color: #de2f17;
	box-shadow: 0 2px 0 0 #de2f17;
}
</style>
<link rel="canonical" href="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Golfweek" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Golf News, Scores, Leaderboards, Tournaments &amp; Rankings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://golfweek.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8cf73361905e3f24e17cf54aff16a6b6?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8bmua&#038;cscache=6&#038;csrev=84" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-778018713 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="  header-ad--above-nav sticky-header-ad-above-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>

	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://golfweek.com"
				title="Golfweek"
				class="branding__logo-link "
			>
				<img
					src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"
					alt="Golfweek"
					class="branding__logo"
					height="30"
									style="max-height: 34px"
								>
			</a>
		
			</span>

	<div class="golfweek-subscribe-top">
	<a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV" target="_blank" class="golfweek-subscribe-top__link">
		<div class="golfweek-subscribe-top__inner">
			<span class="golfweek-subscribe-top__cta">Subscribe to Golfweek</span>
			<span class="golfweek-subscribe-top__cost">for just $24.95 (print+digital)</span>
			<img src="https://usatgolfweek.files.wordpress.com/2019/06/july-cover-golfweek.png" alt="golfweek magazine" class="golfweek-subscribe-top__img">
		</div>
	</a>
</div>

	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://golfweek.com" role="search">
			<input type="text" name="s" value="" placeholder="search Golfweek" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://usatodaysports.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/logo-usat-bar.png" alt="USA Today Sports" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-777866687" class="nav__item nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li id="menu-item-777866152" class="nav__item nav__item--pro nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li id="menu-item-777997537" class="nav__item nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li id="menu-item-777975881" class="nav__item nav__item--scores-and-stats"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Scores and stats</a></li>
	<li id="menu-item-777867806" class="nav__item nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li id="menu-item-778005541" class="nav__item nav__item--betmgm-odds"><a href="https://sports.nj.betmgm.com/en/sports?pid=USAToday&#038;af_sub1=7023484&#038;wm=7023484">BetMGM odds</a></li>
	<li id="menu-item-778002321" class="nav__item nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li id="menu-item-777964927" class="nav__item nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li id="menu-item-778018560" class="nav__item nav__item--fantasy"><a href="https://golfweek.com/tag/fantasy-golf/">Fantasy</a></li>
	<li id="menu-item-777866162" class="nav__item nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li id="menu-item-777866161" class="nav__item nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li id="menu-item-777866160" class="nav__item nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li id="menu-item-777866151" class="nav__item nav__item--equipment nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-777866336" class="nav__item nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li id="menu-item-777866200" class="nav__item nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li id="menu-item-777866201" class="nav__item nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li id="menu-item-777866202" class="nav__item nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-777866533" class="nav__item nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li id="menu-item-777866155" class="nav__item nav__item--courses nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-777910835" class="nav__item nav__item--golfweeks-best nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li id="menu-item-777990842" class="nav__item nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li id="menu-item-777990843" class="nav__item nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li id="menu-item-777990844" class="nav__item nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li id="menu-item-777990845" class="nav__item nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li id="menu-item-777990846" class="nav__item nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li id="menu-item-777991141" class="nav__item nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li id="menu-item-777991146" class="nav__item nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
		<li id="menu-item-778010746" class="nav__item nav__item--top-30-campus-courses"><a href="https://golfweek.com/2019/10/07/golf-golfweek-best-campus-courses-2019-yale-oklahoma/">Top 30 Campus Courses</a></li>
		<li id="menu-item-778010781" class="nav__item nav__item--top-25-modern-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-modern-canadian-courses-cabot-leads-the-way/">Top 25 Modern Canadian Courses</a></li>
		<li id="menu-item-778010782" class="nav__item nav__item--top-25-classic-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-classic-canadian-courses-banff-springs-leads-the-way/">Top 25 Classic Canadian Courses</a></li>
	</ul>
</li>
	<li id="menu-item-777866198" class="nav__item nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li id="menu-item-777899419" class="nav__item nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li id="menu-item-777866154" class="nav__item nav__item--college nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-777885052" class="nav__item nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li id="menu-item-777866192" class="nav__item nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li id="menu-item-777866172" class="nav__item nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li id="menu-item-777907515" class="nav__item nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li id="menu-item-777884996" class="nav__item nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li id="menu-item-777899562" class="nav__item nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li id="menu-item-777866156" class="nav__item nav__item--amateur nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li id="menu-item-777866153" class="nav__item nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li id="menu-item-777866193" class="nav__item nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li id="menu-item-777915600" class="nav__item nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li id="menu-item-777912207" class="nav__item nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li id="menu-item-777901057" class="nav__item nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li id="menu-item-777889528" class="nav__item nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li id="menu-item-777887818" class="nav__item nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li id="menu-item-777884132" class="nav__item nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li id="menu-item-777969620" class="nav__item nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li id="menu-item-778000625" class="nav__item nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
<li id="menu-item-778007103" class="nav__item nav__item--ryder-cup-ticket-packages"><a target="_blank" rel="noopener noreferrer" href="https://www.primesport.com/d/ryder-cup-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golf_ryder_cup-main_menu_dropdown_usatoday">Ryder Cup ticket packages</a></li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/Golfweek/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/golfweek" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/golfweekmag/" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		
		<div id="main" class="site-main no-more-heroes">

			

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-778018713" class="post-778018713 post type-post status-publish format-standard has-post-thumbnail hentry category-amateur tag-new-years-invitational tag-nicholas-gabrelcik tag-st-petersburg-country-club" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png"/>
		<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png">
	</div>
	<meta itemprop="name" content="Golfweek">
</div>
<div class="article__title ">
	<h1 class="article__headline">Nick Gabrelcik runs away with New Year's Invitational thanks to closing eagle</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt data-attachment-id="778018717" data-permalink="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/gabrelcik-2/" data-orig-file="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg" data-orig-size="1024,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gabrelcik" data-image-description data-medium-file="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1000" data-lazy-src="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="778018717" data-permalink="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/gabrelcik-2/" data-orig-file="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg" data-orig-size="1024,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gabrelcik" data-image-description="" data-medium-file="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=300" data-large-file="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatgolfweek.files.wordpress.com/2020/01/gabrelcik-e1578270435964.jpg">
		</span>
		<cite class="article__source">New Year&#039;s Invitational</cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Nick Gabrelcik runs away with New Year's Invitational thanks to closing eagle</h1>

				<header class="entry-header  ">

					
<h2 class="">
	<a href="https://golfweek.com/category/amateur/" class="" itemprop="articleSection">Amateur</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Nick Gabrelcik runs away with New Year's Invitational thanks to closing eagle</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/julie-williams/" title="Posts by Julie Williams" class="author url fn" rel="author">Julie Williams</a></span></span> 
		<span class="post-date updated">January 5, 2020 7:27 pm</span>

	
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">20</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://golfweek.com/author/julie-williams/" title="Posts by Julie Williams" class="author url fn" rel="author">Julie Williams</a></span></span> |
		<span itemprop="datePublished" content="2020-01-05T19:27:23-05:00">
			January 5, 2020 7:27 pm		</span>
		<span class="article__author__widgets">
								</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Nick Gabrelcik had considerable breathing room coming down the final stretch at the New Year’s Invitational on Sunday. He brought a five-shot lead to the 18th tee at St. Petersburg (Florida) Country Club.</p>
<p>“I wasn’t nervous because I knew I kind of already won unless something really out of the ordinary happened,” Gabrelcik said.</p>
<p>It did, but it worked in his favor. Gabrelcik had a 30-yard approach to the par-5 18th and ended up jarring a pitch with his 60-degree wedge. The ball didn’t even bounce, just went straight in the hole. It effectively sealed a major amateur victory for the 17-year-old who is focused on preparing his game for the next level in the coming months.</p>
<p><strong>New Year&#8217;s Invitational: </strong><a href="http://newyearsinvitational.com/2020-scores/" target="_blank" rel="noopener">Leaderboard</a><strong><br />
More:</strong> <a href="https://golfweek.com/2019/11/02/golf-junior-big-brother-influence-key-nick-gabrelcik-path-forward-golf/" target="_blank" rel="noopener">Big brother&#8217;s influence key in Gabrelcik&#8217;s path forward</a></p>
<p>Gabrelcik, a high-school senior at J.W. Mitchell High School in Trinity, Florida, has signed to play for the University of North Florida beginning next fall.</p>
<p>Gabrelcik led from the start in St. Petersburg after an opening 5-under 67. Subsequent rounds of 71-67 left him at 11 under for the tournament, and seven shots better than runner-up Charlie Dubiel, a junior on the Cornell roster.</p>
<p>The third round of the event was washed out on Saturday. After the initial waiting period at the course, Gabrelcik returned home to take a nap, watch some football and eventually take in his cousin’s basketball game.</p>
<p>“I didn’t really think about having the lead that much until this morning,” Gabrelcik said. “I’ve been in this position before so I knew how to deal with it.”</p>
<p>Gabrelcik drew mostly from the experience of winning the Florida Amateur Public Links in June. He had played the final round alongside University of Florida sophomore Eugene Hong in that event and managed to hold him off with a closing 2-under 70 at Orange County National in Winter Garden, Florida.</p>
<p>The teen had won the Florida Match Play Championship in the summer of 2018.</p>
<p>The day before teeing it up in St. Petersburg, Gabrelcik was fighting a hook. His desired ball flight is a low draw. He found the fix and with his dad on the bag for the New Year’s Invitational, played confidently the whole week.</p>
<p>“I didn’t miss many wedges or short irons in,” he said. “Made a lot of birdies and not many mistakes.”</p>
<p>Gabrelcik has also put increased focus on his putting, particularly inside six  feet.</p>
<p>“I want to become dominant from that range,” Gabrelcik said. “If I have a par putt, I’m not worried about it.”</p>
<p>Ideally, the New Year’s Invitational title will raise Gabrelcik from his current position of No. 879 in the World Amateur Golf Ranking. As he climbs, more doors should open to tougher competition. Gabrelcik hopes a USGA event, namely the U.S. Amateur, are in his future, among other events.</p>
<p>“This is a pretty big win,” he said. “Hopefully it does move me up in the WAGR rankings. All these amateur events are here to prepare me for when I go to college in the fall so I can play against more college kids.”</p>
<p><div class="opinary-widget-wrapper" style="width: 100%; max-width: 500px; height:100%; margin:0 auto;">
  <div class="opinary-widget" style="position:relative; padding-top: 100%;">
    <iframe class="opinary-iframe" width="100%" height="400px" src="https://compass.pressekompass.net/compasses/golfweek/would-you-rather-watch-team-golf-or-indi" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%" frameborder="0"> </iframe>
  </div>
</div></p>
<script data-ark-client="80879e6c-a465-47d1-b657-ea86eb1e26ce" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://golfweek.com/tag/new-years-invitational/" rel="tag">New Year's Invitational</a>, <a href="https://golfweek.com/tag/nicholas-gabrelcik/" rel="tag">Nicholas Gabrelcik</a>, <a href="https://golfweek.com/tag/st-petersburg-country-club/" rel="tag">St. Petersburg Country Club</a>, <a href="https://golfweek.com/category/amateur/" rel="category tag">Amateur</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">20</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstoryfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="golfweek"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-short-url=""
		data-track="golfweekstorywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
			data-short-url=""
			data-track="golfweekstoryemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>More <span>Golfweek</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			<article class="block block-single-related">
	<a href="https://golfweek.com/2019/12/14/top-10-junior-golf-storylines-decade-jordan-spieth/"
		data-track="golfweekfeaturedstories golfweekmore-related-1"
		title="Top 10 junior golf moments of the decade highlight early careers of current pros"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2016/12/boysjunior1095.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2016/12/boysjunior1095.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Top 10 junior golf moments of the decade highlight early careers of current pros" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">90 shares</span><span class="block__time block__time--mobile">14 Dec 19</span>
		<h2><a href="https://golfweek.com/category/amateur/junior/" class="category" itemprop="articleSection">Junior</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-1" href="https://golfweek.com/2019/12/14/top-10-junior-golf-storylines-decade-jordan-spieth/"
				title="Top 10 junior golf moments of the decade highlight early careers of current pros" itemprop="url">
				Top 10 junior golf moments of the decade highlight early careers of current pros			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/12/30/kyle-cox-wins-orlando-international-amateur/"
		data-track="golfweekfeaturedstories golfweekmore-related-2"
		title="Kyle Cox rides new ball flight to six-shot Orlando International Amateur victory"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/kyle_cox_1.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/12/kyle_cox_1.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Kyle Cox rides new ball flight to six-shot Orlando International Amateur victory" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">465 shares</span><span class="block__time block__time--mobile">30 Dec 19</span>
		<h2><a href="https://golfweek.com/category/amateur/" class="category" itemprop="articleSection">Amateur</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-2" href="https://golfweek.com/2019/12/30/kyle-cox-wins-orlando-international-amateur/"
				title="Kyle Cox rides new ball flight to six-shot Orlando International Amateur victory" itemprop="url">
				Kyle Cox rides new ball flight to six-shot Orlando International Amateur victory			</a>
		</p>

	</div>
</article>
<article class="block block-single-related">
	<a href="https://golfweek.com/2019/12/08/matt-jones-wins-australian-open-qualifies-2020-british-open/"
		data-track="golfweekfeaturedstories golfweekmore-related-3"
		title="Matt Jones wins second Australian Open title, qualifies for British Open"
		class="link fixed-height-img-holder responsiveshort"
		rel="nofollow"
					style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/matt-jones2.jpg?w=295&#038;h=231&#038;crop=1');"
				itemprop="url">

					<img src="https://usatgolfweek.files.wordpress.com/2019/12/matt-jones2.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Matt Jones wins second Australian Open title, qualifies for British Open" itemprop="image">
		
		<span class="ie-overlay-hack"></span>

		
		
			</a>

	<div class="text-block">

		<span class="block__shares">50 shares</span><span class="block__time block__time--mobile">08 Dec 19</span>
		<h2><a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a></h2>

		<p>
			<a data-track="golfweekfeaturedstories golfweekmore-related-3" href="https://golfweek.com/2019/12/08/matt-jones-wins-australian-open-qualifies-2020-british-open/"
				title="Matt Jones wins second Australian Open title, qualifies for British Open" itemprop="url">
				Matt Jones wins second Australian Open title, qualifies for British Open			</a>
		</p>

	</div>
</article>

		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-67128" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	<div id="comments" class="comments-area">
	<div data-spotim-module="recirculation" data-spot-id="sp_WfYqM5gf"></div>
		<script async src="https://recirculation.spot.im/spot/sp_WfYqM5gf"></script>
	<script async src="https://launcher.spot.im/spot/sp_WfYqM5gf"
		data-spotim-module="spotim-launcher"
		data-post-url="https://golfweek.com/2020/01/05/nick-gabrelcik-wins-new-years-invitational/"
		data-post-id="778018713"
	></script>
	</div>
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>Latest</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/lauren-hartlage-continues-rapid-rise-with-womens-orlando-international-amateur-victory/"
						title="Lauren Hartlage continues rapid rise with Women&#039;s Orlando International Amateur victory"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/08/19wam_0805_r8q0340.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/08/19wam_0805_r8q0340.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lauren Hartlage continues rapid rise with Women&#039;s Orlando International Amateur victory" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/05/lauren-hartlage-continues-rapid-rise-with-womens-orlando-international-amateur-victory/"
								title="Lauren Hartlage continues rapid rise with Women&#039;s Orlando International Amateur victory"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8m			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/amateur/" class="category" itemprop="articleSection">Amateur</a>						<span class="block__time block__time--mobile">8m ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/lauren-hartlage-continues-rapid-rise-with-womens-orlando-international-amateur-victory/"
						title="Lauren Hartlage continues rapid rise with Women&#039;s Orlando International Amateur victory"
						itemprop="url" 						>
							Lauren Hartlage continues rapid rise with Women&#039;s Orlando International Amateur victory					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 5, 2020 9:33 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/julie-williams/" title="Posts by Julie Williams" class="author url fn" rel="author">Julie Williams</a>													</span>
					</p>
				</footer>

				<p>Playing against the best players in the world has done a world of good for Lauren Hartlage. As the 21-year-old Kentucky native faces the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/jordan-spieth-withdraws-sony-open-pga-tour/"
						title="Jordan Spieth withdraws from Sony Open, delaying 2020 PGA Tour debut"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2020/01/gty-1192151289-e1578269840519.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2020/01/gty-1192151289-e1578269840519.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jordan Spieth withdraws from Sony Open, delaying 2020 PGA Tour debut" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/05/jordan-spieth-withdraws-sony-open-pga-tour/"
								title="Jordan Spieth withdraws from Sony Open, delaying 2020 PGA Tour debut"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2020/01/05/jordan-spieth-withdraws-sony-open-pga-tour/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2020/01/05/jordan-spieth-withdraws-sony-open-pga-tour/"
			title="Jordan Spieth withdraws from Sony Open, delaying 2020 PGA Tour debut"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>31</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/jordan-spieth-withdraws-sony-open-pga-tour/"
						title="Jordan Spieth withdraws from Sony Open, delaying 2020 PGA Tour debut"
						itemprop="url" 						>
							Jordan Spieth withdraws from Sony Open, delaying 2020 PGA Tour debut					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 5, 2020 7:28 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/awood1224/" title="Posts by Adam Woodard" class="author url fn" rel="author">Adam Woodard</a>													</span>
					</p>
				</footer>

				<p>Jordan Spieth fans will have to wait a little bit longer before they see their favorite player back on the course. Winless since his 2017 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/2020-pga-tour-champions-schedule-results/"
						title="2020 PGA Tour Champions schedule, results"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1186811565.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/11/gettyimages-1186811565.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 PGA Tour Champions schedule, results" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/05/2020-pga-tour-champions-schedule-results/"
								title="2020 PGA Tour Champions schedule, results"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour-champions/" class="category" itemprop="articleSection">PGA Tour Champions</a>						<span class="block__time block__time--mobile">2hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/2020-pga-tour-champions-schedule-results/"
						title="2020 PGA Tour Champions schedule, results"
						itemprop="url" 						>
							2020 PGA Tour Champions schedule, results					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 5, 2020 7:11 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek" class="author url fn" rel="author">Golfweek</a>													</span>
					</p>
				</footer>

				<p>Here is the 2020 PGA Tour Champions schedule, with each of the 29 events listed with its date, name, course, location, purse and, once (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/latanna-stone-wins-harder-hall-womens-invitational/"
						title="Latanna Stone wins Harder Hall, a storied event with an uncertain future"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2020/01/latanna.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2020/01/latanna.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Latanna Stone wins Harder Hall, a storied event with an uncertain future" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/05/latanna-stone-wins-harder-hall-womens-invitational/"
								title="Latanna Stone wins Harder Hall, a storied event with an uncertain future"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2020/01/05/latanna-stone-wins-harder-hall-womens-invitational/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2020/01/05/latanna-stone-wins-harder-hall-womens-invitational/"
			title="Latanna Stone wins Harder Hall, a storied event with an uncertain future"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>39</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/amateur/" class="category" itemprop="articleSection">Amateur</a>						<span class="block__time block__time--mobile">3hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/latanna-stone-wins-harder-hall-womens-invitational/"
						title="Latanna Stone wins Harder Hall, a storied event with an uncertain future"
						itemprop="url" 						>
							Latanna Stone wins Harder Hall, a storied event with an uncertain future					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 5, 2020 6:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/beth-ann-nichols/" title="Posts by Beth Ann Nichols" class="author url fn" rel="author">Beth Ann Nichols</a>													</span>
					</p>
				</footer>

				<p>SEBRING, Fla. – The beauty of the Harder Hall Invitational is that nothing changes. Oh sure, 50 years ago it was swankier, as much a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/lpga-2020-schedule-results/"
						title="2020 LPGA schedule, results"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2020/01/usatsi_12946194.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2020/01/usatsi_12946194.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2020 LPGA schedule, results" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/05/lpga-2020-schedule-results/"
								title="2020 LPGA schedule, results"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/lpga/" class="category" itemprop="articleSection">LPGA Tour</a>						<span class="block__time block__time--mobile">4hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/lpga-2020-schedule-results/"
						title="2020 LPGA schedule, results"
						itemprop="url" 						>
							2020 LPGA schedule, results					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 5, 2020 4:42 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/jkeculpepper/" title="Posts by JuliaKate E. Culpepper" class="author url fn" rel="author">JuliaKate E. Culpepper</a>													</span>
					</p>
				</footer>

				<p>Here is the 2020 LPGA pro golf schedule, with each of the 35 events listed with its date, name, course, location, purse and, once (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/wish-list-of-courses-yet-unplayed/"
						title="19th hole: Revealing a wish list of courses yet unplayed"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2019/12/hole9-copy.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2019/12/hole9-copy.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="19th hole: Revealing a wish list of courses yet unplayed" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/05/wish-list-of-courses-yet-unplayed/"
								title="19th hole: Revealing a wish list of courses yet unplayed"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2020/01/05/wish-list-of-courses-yet-unplayed/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2020/01/05/wish-list-of-courses-yet-unplayed/"
			title="19th hole: Revealing a wish list of courses yet unplayed"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>149</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/19th-hole/" class="category" itemprop="articleSection">19th Hole</a>						<span class="block__time block__time--mobile">7hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/wish-list-of-courses-yet-unplayed/"
						title="19th hole: Revealing a wish list of courses yet unplayed"
						itemprop="url" 						>
							19th hole: Revealing a wish list of courses yet unplayed					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 5, 2020 2:12 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/eamon-lynch/" title="Posts by Eamon Lynch" class="author url fn" rel="author">Eamon Lynch</a>													</span>
					</p>
				</footer>

				<p>The flipping of the calendar is when Tour professionals seem least like the rest of us. Their goal-setting for the coming year is (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/story-behind-viral-golf-trick-shot-water-pong-video/"
						title="The story behind that viral trick shot, water pong video"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2020/01/screen-shot-2020-01-04-at-5.36.30-pm.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2020/01/screen-shot-2020-01-04-at-5.36.30-pm.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The story behind that viral trick shot, water pong video" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/05/story-behind-viral-golf-trick-shot-water-pong-video/"
								title="The story behind that viral trick shot, water pong video"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2020/01/05/story-behind-viral-golf-trick-shot-water-pong-video/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2020/01/05/story-behind-viral-golf-trick-shot-water-pong-video/"
			title="The story behind that viral trick shot, water pong video"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>150</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">10hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/05/story-behind-viral-golf-trick-shot-water-pong-video/"
						title="The story behind that viral trick shot, water pong video"
						itemprop="url" 						>
							The story behind that viral trick shot, water pong video					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 5, 2020 11:20 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/jkeculpepper/" title="Posts by JuliaKate E. Culpepper" class="author url fn" rel="author">JuliaKate E. Culpepper</a>													</span>
					</p>
				</footer>

				<p>A new decade, a new viral video. This golf-themed viral video that kicked off 2020 is courtesy of Garrett Clark and Matt Scharff from (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/04/baylor-bears-fan-makes-crazy-long-putt-during-basketball-game-for-cool-5k/"
						title="Baylor Bears fan makes crazy long putt during basketball game for cool $5K"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2020/01/usp-ncaa-basketball_-ncaa-tournament-second-round-.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2020/01/usp-ncaa-basketball_-ncaa-tournament-second-round-.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Baylor Bears fan makes crazy long putt during basketball game for cool $5K" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/04/baylor-bears-fan-makes-crazy-long-putt-during-basketball-game-for-cool-5k/"
								title="Baylor Bears fan makes crazy long putt during basketball game for cool $5K"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2020/01/04/baylor-bears-fan-makes-crazy-long-putt-during-basketball-game-for-cool-5k/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2020/01/04/baylor-bears-fan-makes-crazy-long-putt-during-basketball-game-for-cool-5k/"
			title="Baylor Bears fan makes crazy long putt during basketball game for cool $5K"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>89</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/golf/" class="category" itemprop="articleSection">Golf</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/04/baylor-bears-fan-makes-crazy-long-putt-during-basketball-game-for-cool-5k/"
						title="Baylor Bears fan makes crazy long putt during basketball game for cool $5K"
						itemprop="url" 						>
							Baylor Bears fan makes crazy long putt during basketball game for cool $5K					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 4, 2020 10:14 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweek/" title="Posts by Golfweek Staff Writer" class="author url fn" rel="author">Golfweek Staff Writer</a>													</span>
					</p>
				</footer>

				<p>It&#8217;s a long, high-pressure putt in a basketball arena and it&#8217;s never actually gone in during the 16 years the Mattson Financial contest has (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/04/sentry-tournament-of-champions-final-round-tee-times-tv-information/"
						title="Sentry Tournament of Champions: Final round tee times, TV information"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2020/01/justin_thomas.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2020/01/justin_thomas.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sentry Tournament of Champions: Final round tee times, TV information" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/04/sentry-tournament-of-champions-final-round-tee-times-tv-information/"
								title="Sentry Tournament of Champions: Final round tee times, TV information"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2020/01/04/sentry-tournament-of-champions-final-round-tee-times-tv-information/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2020/01/04/sentry-tournament-of-champions-final-round-tee-times-tv-information/"
			title="Sentry Tournament of Champions: Final round tee times, TV information"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>172</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">23hr ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/04/sentry-tournament-of-champions-final-round-tee-times-tv-information/"
						title="Sentry Tournament of Champions: Final round tee times, TV information"
						itemprop="url" 						>
							Sentry Tournament of Champions: Final round tee times, TV information					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 4, 2020 9:59 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/golfweek-staff/" title="Posts by Golfweek" class="author url fn" rel="author">Golfweek</a>													</span>
					</p>
				</footer>

				<p>The PGA Tour is back as the new year kicks off in Hawaii. Thirty-four winners from the 2019 season assembled this week at the Plantation (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/04/xander-schauffele-sentry-tournament-of-champions-kapalua/"
						title="Xander Schauffele aiming to convert 54-hole lead to Sentry TOC title defense"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatgolfweek.files.wordpress.com/2020/01/xander_saturday-e1578262349302.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatgolfweek.files.wordpress.com/2020/01/xander_saturday-e1578262349302.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Xander Schauffele aiming to convert 54-hole lead to Sentry TOC title defense" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="golfweekmostrecent"
								href="https://golfweek.com/2020/01/04/xander-schauffele-sentry-tournament-of-champions-kapalua/"
								title="Xander Schauffele aiming to convert 54-hole lead to Sentry TOC title defense"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://golfweek.com/2020/01/04/xander-schauffele-sentry-tournament-of-champions-kapalua/';">
	<div class="reply-block">
		<a
			data-track="golfweekmostrecent"
			href="https://golfweek.com/2020/01/04/xander-schauffele-sentry-tournament-of-champions-kapalua/"
			title="Xander Schauffele aiming to convert 54-hole lead to Sentry TOC title defense"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>32</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
									<h4 class="block-content-post-category">
						<a href="https://golfweek.com/category/professional/pga-tour/" class="category" itemprop="articleSection">PGA Tour</a>						<span class="block__time block__time--mobile">1d ago</span>					</h4>
				
				<h3>
										<a
						data-track="golfweekmostrecent"
						href="https://golfweek.com/2020/01/04/xander-schauffele-sentry-tournament-of-champions-kapalua/"
						title="Xander Schauffele aiming to convert 54-hole lead to Sentry TOC title defense"
						itemprop="url" 						>
							Xander Schauffele aiming to convert 54-hole lead to Sentry TOC title defense					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
												<span class="time">January 4, 2020 8:43 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://golfweek.com/author/julie-williams/" title="Posts by Julie Williams" class="author url fn" rel="author">Julie Williams</a>													</span>
					</p>
				</footer>

				<p>The top of the Sentry Tournament of Champions leaderboard saw an invasion of the twentysomethings on Saturday. Xander Schauffele, 26, (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://golfweek.com" class="article__back">More Golfweek</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Most <span>Popular</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2020/01/gty-1197004399.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2020/01/02/pga-tour-dustin-johnson-healthy-history-maui/" title="Changes to Plantation Course suit Dustin Johnson, who’s healthy, has history in Maui" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2020/01/gty-1197004399.jpg?w=100&#038;h=100&#038;crop=1" alt="Changes to Plantation Course suit Dustin Johnson, who’s healthy, has history in Maui" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2020/01/02/pga-tour-dustin-johnson-healthy-history-maui/" rel="nofollow" itemprop="url">
                        34 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2020/01/02/pga-tour-dustin-johnson-healthy-history-maui/" title="Changes to Plantation Course suit Dustin Johnson, who’s healthy, has history in Maui" itemprop="url" >Changes to Plantation Course suit Dustin Johnson, who’s healthy, has history in Maui</a></p>
				<p class="widget-date">January 2, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197191995.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2020/01/02/the-kid-is-all-right-21-year-old-joaquin-niemann-leads-sentry-tournament-of-champions/" title="The kid is all right: 21-year-old Joaquin Niemann leads Sentry Tournament of Champions" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197191995.jpg?w=100&#038;h=100&#038;crop=1" alt="The kid is all right: 21-year-old Joaquin Niemann leads Sentry Tournament of Champions" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2020/01/02/the-kid-is-all-right-21-year-old-joaquin-niemann-leads-sentry-tournament-of-champions/" rel="nofollow" itemprop="url">
                        38 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2020/01/02/the-kid-is-all-right-21-year-old-joaquin-niemann-leads-sentry-tournament-of-champions/" title="The kid is all right: 21-year-old Joaquin Niemann leads Sentry Tournament of Champions" itemprop="url" >The kid is all right: 21-year-old Joaquin Niemann leads Sentry Tournament of Champions</a></p>
				<p class="widget-date">January 2, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2019/07/gettyimages-1077173500.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2020/01/02/sentry-tournament-of-champions-round-2-tee-times-tv-information/" title="Sentry Tournament of Champions: Round 2 tee times, TV information" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2019/07/gettyimages-1077173500.jpg?w=100&#038;h=100&#038;crop=1" alt="Sentry Tournament of Champions: Round 2 tee times, TV information" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2020/01/02/sentry-tournament-of-champions-round-2-tee-times-tv-information/" rel="nofollow" itemprop="url">
                        127 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2020/01/02/sentry-tournament-of-champions-round-2-tee-times-tv-information/" title="Sentry Tournament of Champions: Round 2 tee times, TV information" itemprop="url" >Sentry Tournament of Champions: Round 2 tee times, TV information</a></p>
				<p class="widget-date">January 2, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2020/01/thumbnail_image001-1.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2020/01/03/cindy-lacrosse-louisville-life-after-golf/" title="One of the hardest parts about life after pro golf? Getting a job interview" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2020/01/thumbnail_image001-1.jpg?w=100&#038;h=100&#038;crop=1" alt="One of the hardest parts about life after pro golf? Getting a job interview" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2020/01/03/cindy-lacrosse-louisville-life-after-golf/" rel="nofollow" itemprop="url">
                        2.7k shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2020/01/03/cindy-lacrosse-louisville-life-after-golf/" title="One of the hardest parts about life after pro golf? Getting a job interview" itemprop="url" >One of the hardest parts about life after pro golf? Getting a job interview</a></p>
				<p class="widget-date">January 3, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197391894.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2020/01/03/patrick-reed-rides-hot-putter-to-second-round-66-at-sentry-tournament-of-champions/" title="Patrick Reed rides hot putter to second-round 66 at Sentry Tournament of Champions" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197391894.jpg?w=100&#038;h=100&#038;crop=1" alt="Patrick Reed rides hot putter to second-round 66 at Sentry Tournament of Champions" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2020/01/03/patrick-reed-rides-hot-putter-to-second-round-66-at-sentry-tournament-of-champions/" rel="nofollow" itemprop="url">
                        55 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2020/01/03/patrick-reed-rides-hot-putter-to-second-round-66-at-sentry-tournament-of-champions/" title="Patrick Reed rides hot putter to second-round 66 at Sentry Tournament of Champions" itemprop="url" >Patrick Reed rides hot putter to second-round 66 at Sentry Tournament of Champions</a></p>
				<p class="widget-date">January 3, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197397849.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2020/01/04/golf-sentry-tournament-of-champions-xander-schauffele-round-2-lead/" title="Xander Schauffele battles wind, rain to hold lead at Sentry Tournament of Champions" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197397849.jpg?w=100&#038;h=100&#038;crop=1" alt="Xander Schauffele battles wind, rain to hold lead at Sentry Tournament of Champions" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2020/01/04/golf-sentry-tournament-of-champions-xander-schauffele-round-2-lead/" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2020/01/04/golf-sentry-tournament-of-champions-xander-schauffele-round-2-lead/" title="Xander Schauffele battles wind, rain to hold lead at Sentry Tournament of Champions" itemprop="url" >Xander Schauffele battles wind, rain to hold lead at Sentry Tournament of Champions</a></p>
				<p class="widget-date">January 4, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197394202.jpg?w=480');" data-track="golfweekmostshared" href="https://golfweek.com/2020/01/03/sentry-tournament-of-champions-round-3-tee-times-tv-information/" title="Sentry Tournament of Champions: Round 3 tee times, TV information" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatgolfweek.files.wordpress.com/2020/01/gettyimages-1197394202.jpg?w=100&#038;h=100&#038;crop=1" alt="Sentry Tournament of Champions: Round 3 tee times, TV information" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://golfweek.com/2020/01/03/sentry-tournament-of-champions-round-3-tee-times-tv-information/" rel="nofollow" itemprop="url">
                        38 shares                        </a>
			 		</h2>
			 									<p><a data-track="golfweekmostshared" href="https://golfweek.com/2020/01/03/sentry-tournament-of-champions-round-3-tee-times-tv-information/" title="Sentry Tournament of Champions: Round 3 tee times, TV information" itemprop="url" >Sentry Tournament of Champions: Round 3 tee times, TV information</a></p>
				<p class="widget-date">January 3, 2020</p>
				<h2 class="widget-category">				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://usatodaysports.com" rel="nofollow" target="_blank">
			<img src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo.png" alt="USA Today Sports">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-777928129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928129"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-778017634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778017634"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-777928128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928128"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-777928131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777928131"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-777866081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866081"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866083"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777866082"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			Show More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "Show More Information";
		var footer_collapse_text = "Show Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
	var _sf_async_config = {"uid":"89374","useCanonical":true,"domain":"golfweek.com","authors":"juliewilliams15","sections":"Amateur"};

	(function(){
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://s3.amazonaws.com/' : 'http://') +
			'static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = ( 'function' !== typeof window.onload ) ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
</script>
		<span id="tipus"></span>
		<div id="daily-newsletter-error-email" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter-error__header"><span class="dashicons dashicons-warning"></span>Error</h3>
		<p id="daily-newsletter-error-message" class="daily-newsletter-error__message">
			Please enter an email address.		</p>
	</div>
</div>

<div id="newsletter-success" class="newsletter__state daily-newsletter__state--success thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="newsletter__header"><span class="dashicons dashicons-yes"></span>Success</h3>

		<p class="newsletter__text">Thanks for signing up.</p>
		<p class="newsletter__text">Please check your email for a confirmation.</p>
	</div>
</div>

<div id="daily-newsletter-error" class="daily-newsletter__state daily-newsletter__state--error thickbox" style="display: none;">
	<div class="daily-newsletter-error__wrapper">
		<h3 class="daily-newsletter__header"><span class="dashicons dashicons-warning"></span>Error</h3>

		<p id="daily-newsletter-error-message" class="daily-newsletter__text daily-newsletter__text--error daily-newsletter-error__message">
			Something went wrong.		</p>
	</div>
</div>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
					<img class="mobile-nav__logo" src="https://usatgolfweek.files.wordpress.com/2016/12/golfweek-logo.png" alt="Golfweek">
				<a class="mobile-nav__breadcrumb" href="https://golfweek.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/Golfweek/" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/golfweek" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--subscribe"><a href="https://gwk.pcdfusion.com/pcd/Order?iKey=M**NAV">Subscribe</a></li>
<li class="mobile-nav__item mobile-nav__item--pro mobile-nav__item--parent"><a href="https://golfweek.com/category/professional/">Pro</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--forward-press-podcast"><a href="https://golfweek.com/2019/07/31/golf-the-forward-press-golfweek-podcast/">Forward Press podcast</a></li>
	<li class="mobile-nav__item mobile-nav__item--scores-and-stats"><a href="https://golfweek.sportsdirectinc.com/golf/pga-main.aspx?page=/data/pga/main/main.html">Scores and stats</a></li>
	<li class="mobile-nav__item mobile-nav__item--tee-times"><a href="https://golfweek.com/tag/tee-times/">Tee Times</a></li>
	<li class="mobile-nav__item mobile-nav__item--betmgm-odds"><a href="https://sports.nj.betmgm.com/en/sports?pid=USAToday&#038;af_sub1=7023484&#038;wm=7023484">BetMGM odds</a></li>
	<li class="mobile-nav__item mobile-nav__item--sportsbookwire"><a href="https://sportsbookwire.usatoday.com/category/golf/pga/">Sportsbookwire</a></li>
	<li class="mobile-nav__item mobile-nav__item--money-leaders"><a href="https://golfweek.com/tag/pga-tour-money-list/">Money Leaders</a></li>
	<li class="mobile-nav__item mobile-nav__item--fantasy"><a href="https://golfweek.com/tag/fantasy-golf/">Fantasy</a></li>
	<li class="mobile-nav__item mobile-nav__item--pga-tour"><a href="https://golfweek.com/category/professional/pga-tour/">PGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--lpga-tour"><a href="https://golfweek.com/category/professional/lpga/">LPGA Tour</a></li>
	<li class="mobile-nav__item mobile-nav__item--euro-tour"><a href="https://golfweek.com/category/professional/euro-tour/">Euro Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--equipment mobile-nav__item--parent"><a href="https://golfweek.com/category/equipment/">Equipment</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--winners-bag"><a href="https://golfweek.com/tag/winners-bag/">Winner's Bag</a></li>
	<li class="mobile-nav__item mobile-nav__item--equipment-companies"><a href="https://golfweek.com/equipment-companies/">Equipment Companies</a></li>
	<li class="mobile-nav__item mobile-nav__item--golf-equipment-types"><a href="https://golfweek.com/golf-equipment-types/">Golf Equipment Types</a></li>
	<li class="mobile-nav__item mobile-nav__item--fashion"><a href="https://golfweek.com/category/equipment/fashion/">Fashion</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--rankings"><a href="http://rankings.golfweek.com/">Rankings</a></li>
<li class="mobile-nav__item mobile-nav__item--courses mobile-nav__item--parent"><a href="https://golfweek.com/category/courses/">Courses</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--golfweeks-best mobile-nav__item--parent"><a href="https://golfweek.com/2017/12/05/golfweeks-best/">Golfweek's Best</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--best-courses-you-can-play"><a href="https://golfweek.com/2019/05/29/golfweeks-best-2019-best-courses-you-can-play/">Best Courses You Can Play</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-classic-courses"><a href="https://golfweek.com/2019/06/04/golfweeks-best-2019-top-200-classic-courses/">Top 200 Classic Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-modern-courses"><a href="https://golfweek.com/2019/06/03/golfweek-best-2019-top-200-modern-courses/">Top 200 Modern Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-200-resort-golf-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-200-resort-golf-courses/">Top 200 Resort Golf Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-mexico-caribbean-courses"><a href="https://golfweek.com/2019/06/10/golfweeks-best-2019-top-50-mexico-caribbean-courses/">Top 50 Mexico &amp; Caribbean Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-50-classic-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweeks-best-top-50-classic-courses-in-great-britain-and-ireland/">Top 50 Classic Courses in Great Britain &amp; Ireland</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-35-modern-courses-in-great-britain-ireland"><a href="https://golfweek.com/2019/07/14/golfweek-best-top-35-modern-courses-great-britain-ireland/">Top 35 Modern Courses in Great Britain &amp;  Ireland</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-30-campus-courses"><a href="https://golfweek.com/2019/10/07/golf-golfweek-best-campus-courses-2019-yale-oklahoma/">Top 30 Campus Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-25-modern-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-modern-canadian-courses-cabot-leads-the-way/">Top 25 Modern Canadian Courses</a></li>
		<li class="mobile-nav__item mobile-nav__item--top-25-classic-canadian-courses"><a href="https://golfweek.com/2019/11/08/golfweeks-best-top-25-classic-canadian-courses-banff-springs-leads-the-way/">Top 25 Classic Canadian Courses</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--travel"><a href="https://golfweek.com/category/courses/travel/">Travel</a></li>
	<li class="mobile-nav__item mobile-nav__item--book-with-teeoff"><a href="https://www.teeoff.com/?affiliate=1028">Book with TeeOff</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://golfweek.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--job-blog"><a href="https://golfweek.com/2019/06/11/golf-college-golf-job-blog-news-from-around-the-coaching-community-2019/">Job Blog</a></li>
	<li class="mobile-nav__item mobile-nav__item--recruiting"><a href="https://golfweek.com/category/amateur/recruiting/">Recruiting</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfstat-scores"><a href="http://golfstat.golfweek.com/">Golfstat scores</a></li>
	<li class="mobile-nav__item mobile-nav__item--annika-award"><a href="https://golfweek.com/tag/aawl/">ANNIKA Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--haskins-award"><a href="https://golfweek.com/tag/haskins-award/">Haskins Award</a></li>
	<li class="mobile-nav__item mobile-nav__item--verbal-commitments-list"><a href="https://golfweek.com/2016/03/31/college-golf-recruiting-verbal-commitment-list/">Verbal Commitments List</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--amateur mobile-nav__item--parent"><a href="https://golfweek.com/category/amateur/">Amateur</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--junior"><a href="https://golfweek.com/category/amateur/junior/">Junior</a></li>
	<li class="mobile-nav__item mobile-nav__item--senior"><a href="https://golfweek.com/category/amateur/senior/">Senior</a></li>
	<li class="mobile-nav__item mobile-nav__item--golfweek-amateur-tour"><a href="http://www.amateurgolftour.net/">Golfweek Amateur Tour</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--forecaddie"><a href="https://golfweek.com/category/forecaddie/">Forecaddie</a></li>
<li class="mobile-nav__item mobile-nav__item--events"><a href="https://golfweek.com/category/events/">Events</a></li>
<li class="mobile-nav__item mobile-nav__item--newsletters"><a href="https://golfweek.com/newsletter/">Newsletters</a></li>
<li class="mobile-nav__item mobile-nav__item--instruction"><a href="https://golfweek.com/category/equipment/instruction/">Instruction</a></li>
<li class="mobile-nav__item mobile-nav__item--fitness"><a href="https://golfweek.com/tag/fitness/">Fitness</a></li>
<li class="mobile-nav__item mobile-nav__item--2019-media-kit"><a href="https://golfweek.com/2019/03/25/golfweek-2019-media-kit/">2019 Media Kit</a></li>
<li class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact us</a></li>
<li class="mobile-nav__item mobile-nav__item--ryder-cup-ticket-packages"><a target="_blank" rel="noopener noreferrer" href="https://www.primesport.com/d/ryder-cup-tickets?utm_source=golfweek.com&#038;utm_medium=referral&#038;utm_campaign=golf_ryder_cup-main_menu_dropdown_usatoday">Ryder Cup ticket packages</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-777928129" class="mobile-nav__item mobile-nav__item--terms-of-service"><a href="https://cm.usatoday.com/terms">Terms of Service</a></li>
<li id="menu-item-778017634" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://cm.usatoday.com/privacy">Privacy Policy</a></li>
<li id="menu-item-777928128" class="mobile-nav__item mobile-nav__item--your-california-privacy-rights-privacy-policy"><a href="https://cm.usatoday.com/privacy-policy">Your California Privacy Rights/Privacy Policy</a></li>
<li id="menu-item-777928131" class="mobile-nav__item mobile-nav__item--do-no-sell-my-info-cookie-policy"><a href="https://cm.usatoday.com/cookies">Do No Sell My Info/Cookie Policy</a></li>
<li id="menu-item-777866081" class="mobile-nav__item mobile-nav__item--about-us"><a href="https://golfweek.com/about-us/">About Us</a></li>
<li id="menu-item-777866083" class="mobile-nav__item mobile-nav__item--contact-us"><a href="https://golfweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-777866082" class="mobile-nav__item mobile-nav__item--app-and-faqs"><a href="https://golfweek.com/app-and-faqs/">App and FAQs</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=golfweek.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://usatodaysports.com"
			target="_blank"
			title="USA Today Sports"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatgolfweek.files.wordpress.com/2016/12/smg-footer-logo-rev.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202002y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatgolfweek.wordpress.com\/public.api\/connect\/?action=request&domain=golfweek.com","logoutURL":"https:\/\/usatgolfweek.wordpress.com\/wp-login.php?action=logout&_wpnonce=e1257842a1","homeURL":"https:\/\/golfweek.com\/","postID":"778018713","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1557255861h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1574978559j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var newsletter = {"i18n":{"cancel":"Cancel","close":"Close","want_more":"Want More?","try_again":"Please try again"},"force_modal":"","force_abovenav":"","is_mobile":"","modal_enabled":"","abovenav_enabled":"","cookie_expiry":"30","inline_position":"7","confirm_url":"","wiresites":{"enabled":false,"url":""}};
</script>
<script>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"90","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1uwjAMhV9oJWIIoV1MexY38YpLEmex09I9/QJifxKUchfFX46dc2zG1FiOilGN7jGgmIGSKQLKDqbGw5gxWjSBXfG1Cq4RmympmF5MggyBS9RVL09mqVZ9qAieSmjwWHEhjvKtQNH64vAs338UzJMpZCxnXAWK89RIrkO9zyUW0tr0PhkwlluUI1EzYHScT6XEfnon72dxx6HJCG6apWC9vgn8zgZF2XJIHvWfN3MZJF86imJEyR6mKuwpYjOQQz6rX7u/4xAXWRBNRqFPaP0C1GXoumVoW1SXxOgIPHdLTfq7qJ7ai87KMh8IrzXSfXWt5ePP4ZEoRhBo6SQTcZQapmJuLpv84LABHv8guFPAb+F1vd1ttrvn3eal/wLqiIf0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjFsKAjEMRTdkJj5owQ9xLWEatKVNC0l16uod/RhcgF8XLuccfDaYqxiLYenQcr9FUTzCIzZMiusACeVhcdYp6Q5/BLtz4S+DXclqoLEVMr0G5EoBeFnhwOGT296pRPlnLum1XA7O+/PJOb9Pb1+qT50='></script>
<script>
var OneSignalOptions = {"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"};
</script>
<script type="text/javascript" src="//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0" async="async"></script>

				<script type="text/javascript">
					var OneSignal = window.OneSignal || [];
					setTimeout(
						function() {
							OneSignal.push(function() {
								OneSignal.init({"appId":"153fb9e3-4dae-4a10-94dc-88d5b4e1dcba"})
							});
						},
						10000
					);
				</script>
			<script>
var wasabiFacebookReferral = "1";
</script>
<script>
var wasabiAdFollowOptions = {"headerAdPosition":"0","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC9EcFlUIgvEWdzWKg75KXZacXvCBhasmt3Immc9DezZzCkqRQV9UCCBjTNUQU0Lvkz2deUosKPgxOAEqrKXs5MTHEYjbryicop9vPBCE5Y+GIvy7KkPDsh/zqF+i7gEjqaptaIolZZM2qiUJiy/28EPWnB+fqa+h9tlHIfraO1g3Rs2s6O3'></script>
<script src='//compass.pressekompass.net/static/opinary.js?ver=1'></script>
<script src='https://www.zergnet.com/zerg.js?id=67128&#038;ver=1.0'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120918734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120918734','v':'wpcom','tz':'-5','user_id':'0','post':'778018713','subd':'usatgolfweek'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=120918734&v=wpcomvt&tz=-5&user_id=0&post=778018713&subd=usatgolfweek&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MStJellhUzdmZXddYz1GTlQwLVk0VnM/P3J2UFFPPT1QQj18RVAmND9DbGt4a2FGdzdbMU0udyVrV1JIOFNMNC9RcXx6RGo2S0RMQ0s/NGxSN1ksTkNMNXdpV3E9RzV8cSUranwlZkxDUkpKcGI/ZmFTVW94ZjVhK3Bld0MmZFl3fFAvPyUwP0VWWFFGVjlNdzlrN0M='}]);
_stq.push([ 'clickTrackerInit', '120918734', '778018713' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 43 seconds ago
	generated in 0.281 seconds
	served from batcache in 0.002 seconds
	expires in 257 seconds
-->
